<!DOCTYPE html>
<html lang="en" class="grade-c">
<head>
    <title>Multiplex de Bruijn graphs enable genome assembly from long, high-fidelity reads | Nature Biotechnology</title>
    
        
    
        
        <script id="save-data-connection-testing">
            function hasConnection() {
                return navigator.connection || navigator.mozConnection || navigator.webkitConnection || navigator.msConnection;
            }

            function createLink(src) {
                var preloadLink = document.createElement("link");
                preloadLink.rel = "preload";
                preloadLink.href = src;
                preloadLink.as = "font";
                preloadLink.type = "font/woff2";
                preloadLink.crossOrigin = "";
                document.head.insertBefore(preloadLink, document.head.firstChild);
            }

            var connectionDetail = {
                saveDataEnabled: false,
                slowConnection: false
            };

            var connection = hasConnection();
            if (connection) {
                connectionDetail.saveDataEnabled = connection.saveData;
                if (/\slow-2g|2g/.test(connection.effectiveType)) {
                    connectionDetail.slowConnection = true;
                }
            }

            if (!(connectionDetail.saveDataEnabled || connectionDetail.slowConnection)) {
                createLink("/static/fonts/HardingText-Regular-Web.woff2");
            } else {
                document.documentElement.classList.add('save-data');
            }
        </script>
    


<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="applicable-device" content="pc,mobile">
<meta name="viewport" content="width=device-width,initial-scale=1.0,maximum-scale=5,user-scalable=yes">

<script data-test="dataLayer">
    window.dataLayer = [{"content":{"category":{"contentType":"article","legacy":{"webtrendsPrimaryArticleType":"research","webtrendsSubjectTerms":"genome-assembly-algorithms","webtrendsContentCategory":null,"webtrendsContentCollection":null,"webtrendsContentGroup":"Nature Biotechnology","webtrendsContentGroupType":null,"webtrendsContentSubGroup":"Article"}},"article":{"doi":"10.1038/s41587-022-01220-6"},"attributes":{"cms":null,"deliveryPlatform":"oscar","copyright":{"open":false,"legacy":{"webtrendsLicenceType":null}}},"contentInfo":{"authors":["Anton Bankevich","Andrey V. Bzikadze","Mikhail Kolmogorov","Dmitry Antipov","Pavel A. Pevzner"],"publishedAt":1646006400,"publishedAtString":"2022-02-28","title":"Multiplex de Bruijn graphs enable genome assembly from long, high-fidelity reads","legacy":null,"publishedAtTime":null,"documentType":"aplusplus"},"journal":{"pcode":"nbt","title":"nature biotechnology","volume":null,"issue":null},"authorization":{"status":false},"features":[{"name":"furtherReadingSection","present":false}],"collection":null},"page":{"category":{"pageType":"article"},"attributes":{"template":"mosaic","featureFlags":[{"name":"ab_test_highlight_supp_info","active":false},{"name":"nature-oa-paywall","active":true},{"name":"nature-onwards-journey","active":false}],"testGroup":null},"search":null},"privacy":{},"version":"1.0.0","product":null,"session":null,"user":null,"backHalfContent":true,"country":"US","hasBody":true,"uneditedManuscript":false,"twitterId":["o3xnx","o43y9","o3ef7"]}];
    window.dataLayer.push({
        ga4MeasurementId: 'G-ERRNTNZ807',
        ga360TrackingId: 'UA-71668177-1',
        twitterId: ['3xnx', 'o43y9', 'o3ef7'],
        ga4ServerUrl: 'https://collect.nature.com',
        imprint: 'nature'
    });
</script>


    <script>
        window.dataLayer.push({
            cmpAndNewGtmFeatureFlag: true
        });
    </script>



    <script>
        (function(w, d) {
            w.config = w.config || {};
            w.config.mustardcut = false;

            
            if (w.matchMedia && w.matchMedia('only screen and (-webkit-min-device-pixel-ratio:0) and (min-color-index:0), (-ms-high-contrast: none), only all and (min--moz-device-pixel-ratio:0) and (min-resolution: 3e1dpcm)').matches) {
                w.config.mustardcut = true;
                d.classList.add('js');
                d.classList.remove('grade-c');
            }
        })(window, document.documentElement);
    </script>


 



    
         
            
    <style>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</style>

            
            
            
                <link data-inline-css-source="critical-css" rel="stylesheet" href="/static/css/article-nature-branded-c3e312d5ab.css" media="print" onload="this.media='only screen and (-webkit-min-device-pixel-ratio:0) and (min-color-index:0), (-ms-high-contrast: none), only all and (min--moz-device-pixel-ratio:0) and (min-resolution: 3e1dpcm)';this.onload=null">
                <noscript>
                    <link rel="stylesheet" type="text/css" href="/static/css/article-nature-branded-c3e312d5ab.css" media="only screen and (-webkit-min-device-pixel-ratio:0) and (min-color-index:0), (-ms-high-contrast: none), only all and (min--moz-device-pixel-ratio:0) and (min-resolution: 3e1dpcm)">
                </noscript>
            
            <link rel="stylesheet" type="text/css" href="/static/css/article-print-5caae571ed.css" media="print">
        
    




<link rel="apple-touch-icon" sizes="180x180" href=/static/images/favicons/nature/apple-touch-icon.png>
<link rel="icon" type="image/png" sizes="32x32" href=/static/images/favicons/nature/favicon-32x32.png>
<link rel="icon" type="image/png" sizes="16x16" href=/static/images/favicons/nature/favicon-16x16.png>
<link rel="manifest" href=/static/manifest.json crossorigin="use-credentials">
<link rel="mask-icon" href=/static/images/favicons/nature/safari-pinned-tab.svg color="#000000">
<link rel="shortcut icon" href=/static/images/favicons/nature/favicon.ico>
<meta name="msapplication-TileColor" content="#000000">
<meta name="msapplication-config" content=/static/browserconfig.xml>
<meta name="theme-color" content="#000000">
<meta name="application-name" content="Nature">


<script>
    (function () {
        if ( typeof window.CustomEvent === "function" ) return false;
        function CustomEvent ( event, params ) {
            params = params || { bubbles: false, cancelable: false, detail: null };
            var evt = document.createEvent( 'CustomEvent' );
            evt.initCustomEvent( event, params.bubbles, params.cancelable, params.detail );
            return evt;
        }

        CustomEvent.prototype = window.Event.prototype;

        window.CustomEvent = CustomEvent;
    })();
</script>



<!-- Google Tag Manager -->
<script data-test="gtm-head">
    window.initGTM = function() {
        if (window.config.mustardcut) {
            (function (w, d, s, l, i) {
                w[l] = w[l] || [];
                w[l].push({'gtm.start': new Date().getTime(), event: 'gtm.js'});
                var f = d.getElementsByTagName(s)[0],
                        j = d.createElement(s),
                        dl = l != 'dataLayer' ? '&l=' + l : '';
                j.async = true;
                
                    j.src = 'https://collect.nature.com/gtm.js?id=' + i + dl;
                
                f.parentNode.insertBefore(j, f);
            })(window, document, 'script', 'dataLayer', 'GTM-MRVXSHQ');
        }
    }
</script>
<!-- End Google Tag Manager -->

    <script>
    (function(w,d,t) {
        function cc() {
            var h = w.location.hostname;
            if (h.indexOf('preview-www.nature.com') > -1) return;

            var e = d.createElement(t),
                    s = d.getElementsByTagName(t)[0];

            if (h.indexOf('nature.com') > -1) {
                e.src = 'https://push-content.springernature.io/pcf_sb_5_1617714720898560639/production_live/consent-bundle-8-8.js';
                e.setAttribute('onload', "initGTM(window,document,'script','dataLayer','GTM-MRVXSHQ')");
            } else {
                e.src = '/static/js/cookie-consent-es5-bundle-444fb65518.js';
                e.setAttribute('data-consent', h);
            }
            s.insertAdjacentElement('afterend', e);
        }

        cc();
    })(window,document,'script');
</script>


    <script id="js-position0">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</script>




<meta name="robots" content="noarchive">
<meta name="access" content="No">


<link rel="search" href="http://www.nature.com/search">
<link rel="search" href="http://www.nature.com/opensearch/opensearch.xml" type="application/opensearchdescription+xml" title="nature.com">
<link rel="search" href="http://www.nature.com/opensearch/request" type="application/sru+xml" title="nature.com">



    
    <script type="application/ld+json">{"mainEntity":{"headline":"Multiplex de Bruijn graphs enable genome assembly from long, high-fidelity reads","description":"Although most existing genome assemblers are based on de Bruijn graphs, the construction of these graphs for large genomes and large k-mer sizes has remained elusive. This algorithmic challenge has become particularly pressing with the emergence of long, high-fidelity (HiFi) reads that have been recently used to generate a semi-manual telomere-to-telomere assembly of the human genome. To enable automated assemblies of long, HiFi reads, we present the La Jolla Assembler (LJA), a fast algorithm using the Bloom filter, sparse de Bruijn graphs and disjointig generation. LJA reduces the error rate in HiFi reads by three orders of magnitude, constructs the de Bruijn graph for large genomes and large k-mer sizes and transforms it into a multiplex de Bruijn graph with varying k-mer sizes. Compared to state-of-the-art assemblers, our algorithm not only achieves five-fold fewer misassemblies but also generates more contiguous assemblies. We demonstrate the utility of LJA via the automated assembly of a human genome that completely assembled six chromosomes. A multiplex de Bruijn graph algorithm allows high-accuracy genome assembly from long, high-fidelity reads.","datePublished":"2022-02-28","dateModified":"2022-02-28","pageStart":"1","pageEnd":"7","sameAs":"https://doi.org/10.1038/s41587-022-01220-6","keywords":"Genome assembly algorithms,Life Sciences,general,Biotechnology,Biomedicine,Agriculture,Biomedical Engineering/Biotechnology,Bioinformatics","image":"https://static-content.springer.com/image/art%3A10.1038%2Fs41587-022-01220-6/MediaObjects/41587_2022_1220_Fig1_HTML.png","isPartOf":{"name":"Nature Biotechnology","issn":["1546-1696","1087-0156"],"volumeNumber":null,"@type":["Periodical"]},"publisher":{"name":"Nature Publishing Group US","logo":{"url":"https://www.springernature.com/app-sn/public/images/logo-springernature.png","@type":"ImageObject"},"@type":"Organization"},"author":[{"name":"Bankevich, Anton","affiliation":[{"name":"University of California, San Diego","address":{"name":"Department of Computer Science and Engineering, University of California, San Diego, San Diego CA, USA","@type":"PostalAddress"},"@type":"Organization"}],"email":"abankevich@eng.ucsd.edu","@type":"Person"},{"name":"Bzikadze, Andrey V.","url":"http://orcid.org/0000-0002-7928-7950","affiliation":[{"name":"University of California, San Diego","address":{"name":"Program in Bioinformatics and Systems Biology, University of California, San Diego, San Diego CA, USA","@type":"PostalAddress"},"@type":"Organization"}],"@type":"Person"},{"name":"Kolmogorov, Mikhail","url":"http://orcid.org/0000-0002-5489-9045","affiliation":[{"name":"University of California, Santa Cruz","address":{"name":"Department of Biomolecular Engineering, University of California, Santa Cruz, Santa Cruz CA, USA","@type":"PostalAddress"},"@type":"Organization"}],"@type":"Person"},{"name":"Antipov, Dmitry","affiliation":[{"name":"Saint Petersburg State University","address":{"name":"Center for Algorithmic Biotechnology, Institute for Translational Biomedicine, Saint Petersburg State University, Saint Petersburg, Russia","@type":"PostalAddress"},"@type":"Organization"}],"@type":"Person"},{"name":"Pevzner, Pavel A.","url":"http://orcid.org/0000-0002-0418-165X","affiliation":[{"name":"University of California, San Diego","address":{"name":"Department of Computer Science and Engineering, University of California, San Diego, San Diego CA, USA","@type":"PostalAddress"},"@type":"Organization"}],"email":"ppevzner@ucsd.edu","@type":"Person"}],"@type":"ScholarlyArticle"},"@context":"https://schema.org","@type":"WebPage"}</script>



    
    <link rel="canonical" href="https://www.nature.com/articles/s41587-022-01220-6">
    

    <meta name="journal_id" content="41587">

    <meta name="dc.title" content="Multiplex de Bruijn graphs enable genome assembly from long, high-fidelity reads">

    <meta name="dc.source" content="Nature Biotechnology 2022">

    <meta name="dc.format" content="text/html">

    <meta name="dc.publisher" content="Nature Publishing Group">

    <meta name="dc.date" content="2022-02-28">

    <meta name="dc.type" content="OriginalPaper">

    <meta name="dc.language" content="En">

    <meta name="dc.copyright" content="2022 The Author(s), under exclusive licence to Springer Nature America, Inc.">

    <meta name="dc.rights" content="2022 The Author(s), under exclusive licence to Springer Nature America, Inc.">

    <meta name="dc.rightsAgent" content="journalpermissions@springernature.com">

    <meta name="dc.description" content="Although most existing genome assemblers are based on de Bruijn graphs, the construction of these graphs for large genomes and large k-mer sizes has remained elusive. This algorithmic challenge has become particularly pressing with the emergence of long, high-fidelity (HiFi) reads that have been recently used to generate a semi-manual telomere-to-telomere assembly of the human genome. To enable automated assemblies of long, HiFi reads, we present the La Jolla Assembler (LJA), a fast algorithm using the Bloom filter, sparse de Bruijn graphs and disjointig generation. LJA reduces the error rate in HiFi reads by three orders of magnitude, constructs the de Bruijn graph for large genomes and large k-mer sizes and transforms it into a multiplex de Bruijn graph with varying k-mer sizes. Compared to state-of-the-art assemblers, our algorithm not only achieves five-fold fewer misassemblies but also generates more contiguous assemblies. We demonstrate the utility of LJA via the automated assembly of a human genome that completely assembled six chromosomes. A multiplex de Bruijn graph algorithm allows high-accuracy genome assembly from long, high-fidelity reads.">

    <meta name="prism.issn" content="1546-1696">

    <meta name="prism.publicationName" content="Nature Biotechnology">

    <meta name="prism.publicationDate" content="2022-02-28">

    <meta name="prism.section" content="OriginalPaper">

    <meta name="prism.startingPage" content="1">

    <meta name="prism.endingPage" content="7">

    <meta name="prism.copyright" content="2022 The Author(s), under exclusive licence to Springer Nature America, Inc.">

    <meta name="prism.rightsAgent" content="journalpermissions@springernature.com">

    <meta name="prism.url" content="https://www.nature.com/articles/s41587-022-01220-6">

    <meta name="prism.doi" content="doi:10.1038/s41587-022-01220-6">

    <meta name="citation_pdf_url" content="https://www.nature.com/articles/s41587-022-01220-6.pdf">

    <meta name="citation_fulltext_html_url" content="https://www.nature.com/articles/s41587-022-01220-6">

    <meta name="citation_journal_title" content="Nature Biotechnology">

    <meta name="citation_journal_abbrev" content="Nat Biotechnol">

    <meta name="citation_publisher" content="Nature Publishing Group">

    <meta name="citation_issn" content="1546-1696">

    <meta name="citation_title" content="Multiplex de Bruijn graphs enable genome assembly from long, high-fidelity reads">

    <meta name="citation_online_date" content="2022/02/28">

    <meta name="citation_firstpage" content="1">

    <meta name="citation_lastpage" content="7">

    <meta name="citation_article_type" content="Article">

    <meta name="citation_language" content="en">

    <meta name="dc.identifier" content="doi:10.1038/s41587-022-01220-6">

    <meta name="DOI" content="10.1038/s41587-022-01220-6">

    <meta name="citation_doi" content="10.1038/s41587-022-01220-6">

    <meta name="description" content="Although most existing genome assemblers are based on de Bruijn graphs, the construction of these graphs for large genomes and large k-mer sizes has remained elusive. This algorithmic challenge has become particularly pressing with the emergence of long, high-fidelity (HiFi) reads that have been recently used to generate a semi-manual telomere-to-telomere assembly of the human genome. To enable automated assemblies of long, HiFi reads, we present the La Jolla Assembler (LJA), a fast algorithm using the Bloom filter, sparse de Bruijn graphs and disjointig generation. LJA reduces the error rate in HiFi reads by three orders of magnitude, constructs the de Bruijn graph for large genomes and large k-mer sizes and transforms it into a multiplex de Bruijn graph with varying k-mer sizes. Compared to state-of-the-art assemblers, our algorithm not only achieves five-fold fewer misassemblies but also generates more contiguous assemblies. We demonstrate the utility of LJA via the automated assembly of a human genome that completely assembled six chromosomes. A multiplex de Bruijn graph algorithm allows high-accuracy genome assembly from long, high-fidelity reads.">

    <meta name="dc.creator" content="Bankevich, Anton">

    <meta name="dc.creator" content="Bzikadze, Andrey V.">

    <meta name="dc.creator" content="Kolmogorov, Mikhail">

    <meta name="dc.creator" content="Antipov, Dmitry">

    <meta name="dc.creator" content="Pevzner, Pavel A.">

    <meta name="dc.subject" content="Genome assembly algorithms">

    <meta name="citation_reference" content="Nurk, S. et al. The complete sequence of a human genome. bioRxiv 
                https://doi.org/10.1101/2021.05.26.445798
                
               (2021).">

    <meta name="citation_reference" content="citation_journal_title=Am. J. Hum. Genet.; citation_title=Targeted long-read sequencing identifies missing disease-causing variation; citation_author=DE Miller; citation_volume=108; citation_publication_date=2021; citation_pages=1436-1449; citation_doi=10.1016/j.ajhg.2021.06.006; citation_id=CR2">

    <meta name="citation_reference" content="citation_journal_title=Nat. Biotechnol.; citation_title=Accurate circular consensus long-read sequencing improves variant detection and assembly of a human genome; citation_author=AM Wenger; citation_volume=37; citation_publication_date=2019; citation_pages=1155-1162; citation_doi=10.1038/s41587-019-0217-9; citation_id=CR3">

    <meta name="citation_reference" content="citation_journal_title=Nat. Biotechnol.; citation_title=How to apply de Bruijn graphs to genome assembly; citation_author=PE Compeau, PA Pevzner, G Tesler; citation_volume=29; citation_publication_date=2011; citation_pages=987-991; citation_doi=10.1038/nbt.2023; citation_id=CR4">

    <meta name="citation_reference" content="citation_journal_title=J. Comput. Biol.; citation_title=SPAdes: a new genome assembly algorithm and its applications to single cell sequencing; citation_author=A Bankevich; citation_volume=19; citation_publication_date=2012; citation_pages=455-477; citation_doi=10.1089/cmb.2012.0021; citation_id=CR5">

    <meta name="citation_reference" content="citation_journal_title=Genome Res.; citation_title=Velvet: algorithms for de novo short read assembly using de Bruijn graphs; citation_author=DR Zerbino, E Birney; citation_volume=18; citation_publication_date=2008; citation_pages=821-829; citation_doi=10.1101/gr.074492.107; citation_id=CR6">

    <meta name="citation_reference" content="citation_journal_title=Genome Res.; citation_title=HiCanu: accurate assembly of segmental duplications, satellites, and allelic variants from high-fidelity long reads; citation_author=S Nurk; citation_volume=30; citation_publication_date=2020; citation_pages=1291-1305; citation_doi=10.1101/gr.263566.120; citation_id=CR7">

    <meta name="citation_reference" content="citation_journal_title=Nat. Methods; citation_title=Haplotype-resolved de novo assembly with phased assembly graphs; citation_author=H Cheng; citation_volume=18; citation_publication_date=2021; citation_pages=170-175; citation_doi=10.1038/s41592-020-01056-5; citation_id=CR8">

    <meta name="citation_reference" content="citation_journal_title=Bioinformatics; citation_title=The fragment assembly string graph; citation_author=EW Myers; citation_volume=21; citation_publication_date=2005; citation_pages=ii79-ii85; citation_id=CR9">

    <meta name="citation_reference" content="citation_journal_title=Bioinformatics; citation_title=MEGAHIT: an ultra-fast single-node solution for large and complex metagenomics assembly via succinct de Bruijn graph; citation_author=D Li, CM Liu, R Luo, K Sadakane, TW Lam; citation_volume=31; citation_publication_date=2015; citation_pages=1674-1676; citation_doi=10.1093/bioinformatics/btv033; citation_id=CR10">

    <meta name="citation_reference" content="citation_journal_title=Genome Res.; citation_title=De novo repeat classification and fragment assembly; citation_author=P Pevzner, H Tang, G Tesler; citation_volume=14; citation_publication_date=2004; citation_pages=1786-1796; citation_doi=10.1101/gr.2395204; citation_id=CR11">

    <meta name="citation_reference" content="citation_journal_title=BMC Bioinformatics; citation_title=Exploiting sparseness in de novo genome assembly; citation_author=C Ye, ZS Ma, CH Cannon, M Pop, DW Yu; citation_volume=13; citation_publication_date=2012; citation_doi=10.1186/1471-2105-13-S6-S1; citation_id=CR12">

    <meta name="citation_reference" content="citation_journal_title=Nat. Methods; citation_title=metaFlye: scalable long-read metagenome assembly using repeat graphs; citation_author=M Kolmogorov; citation_volume=17; citation_publication_date=2020; citation_pages=1103-1110; citation_doi=10.1038/s41592-020-00971-x; citation_id=CR13">

    <meta name="citation_reference" content="citation_journal_title=Bioinformatics; citation_title=MBG: minimizer-based sparse de Bruijn graph construction; citation_author=M Rautiainen, T Marschall; citation_volume=37; citation_publication_date=2021; citation_pages=2476-2478; citation_doi=10.1093/bioinformatics/btab004; citation_id=CR14">

    <meta name="citation_reference" content="citation_journal_title=Commun. ACM; citation_title=Space/time tradeoffs in hash coding with allowable errors; citation_author=BH Bloom; citation_volume=13; citation_publication_date=1970; citation_pages=422-426; citation_doi=10.1145/362686.362692; citation_id=CR15">

    <meta name="citation_reference" content="citation_journal_title=IBM J. Res. Dev.; citation_title=Efficient randomized pattern-matching algorithms; citation_author=RM Karp, MO Rabin; citation_volume=31; citation_publication_date=1987; citation_pages=249-260; citation_doi=10.1147/rd.312.0249; citation_id=CR16">

    <meta name="citation_reference" content="citation_journal_title=Nat. Biotechnol.; citation_title=Assembly of long error-prone reads using repeat graphs; citation_author=M Kolmogorov, J Yuan, Y Lin, PA Pevzner; citation_volume=37; citation_publication_date=2019; citation_pages=540; citation_doi=10.1038/s41587-019-0072-8; citation_id=CR17">

    <meta name="citation_reference" content="Mc Cartney, A. M. et al. Chasing perfection: validation and polishing strategies for telomere-to-telomere genome assemblies. Preprint at 
                https://www.biorxiv.org/content/10.1101/2021.07.02.450803v1
                
               (2021).">

    <meta name="citation_reference" content="citation_journal_title=Bioinformatics; citation_title=Reducing storage requirements for biological sequence comparison; citation_author=M Roberts, W Hayes, BR Hunt, SM Mount, JA Yorke; citation_volume=20; citation_publication_date=2004; citation_pages=3363-3369; citation_doi=10.1093/bioinformatics/bth408; citation_id=CR19">

    <meta name="citation_reference" content="citation_journal_title=Algorithms Mol. Biol.; citation_title=Space-efficient and exact de Bruijn graph representation based on a Bloom filter; citation_author=R Chikhi, G Rizk; citation_volume=8; citation_publication_date=2013; citation_doi=10.1186/1748-7188-8-22; citation_id=CR20">

    <meta name="citation_reference" content="citation_journal_title=Bioinformatics; citation_title=TwoPaCo: an efficient algorithm to build the compacted de Bruijn graph from many complete genomes; citation_author=I Minkin, S Pham, P Medvedev; citation_volume=33; citation_publication_date=2017; citation_pages=4024-4032; citation_id=CR21">

    <meta name="citation_reference" content="citation_journal_title=Nat. Biotechnol.; citation_title=Automated assembly of centromeres from ultra-long error-prone reads; citation_author=AV Bzikadze, PA Pevzner; citation_volume=38; citation_publication_date=2020; citation_pages=1309-1316; citation_doi=10.1038/s41587-020-0582-4; citation_id=CR22">

    <meta name="citation_reference" content="Peng, Y., Leung, H. C. M., Yiu, S. M. &amp; Chin, F. Y. L. IDBA&#8212;a practical iterative de Bruijn graph de novo assembler. in Research in Computational Molecular Biology. RECOMB 2010. Lecture Notes in Computer Science Vol. 6044, 426&#8211;440 (2010).">

    <meta name="citation_reference" content="citation_journal_title=Bioinformatics; citation_title=Versatile genome assembly evaluation with QUAST-LG; citation_author=A Mikheenko, A Prjibelski, V Saveliev, D Antipov, A Gurevich; citation_volume=34; citation_publication_date=2018; citation_pages=i142-i150; citation_doi=10.1093/bioinformatics/bty266; citation_id=CR24">

    <meta name="citation_reference" content="citation_journal_title=Nat. Biotechnol.; citation_title=Chromosome-scale, haplotype-resolved assembly of human genomes; citation_author=S Garg; citation_volume=39; citation_publication_date=2021; citation_pages=309-312; citation_doi=10.1038/s41587-020-0711-0; citation_id=CR25">

    <meta name="citation_reference" content="citation_journal_title=J. Comput. Biol.; citation_title=A new algorithm for DNA sequence assembly; citation_author=RM Idury, MS Waterman; citation_volume=2; citation_publication_date=1995; citation_pages=291-306; citation_doi=10.1089/cmb.1995.2.291; citation_id=CR26">

    <meta name="citation_reference" content="citation_journal_title=Proc. Natl Acad. Sci. USA; citation_title=An Eulerian path approach to DNA fragment assembly; citation_author=PA Pevzner, H Tang, MS Waterman; citation_volume=98; citation_publication_date=2001; citation_pages=9748-9753; citation_doi=10.1073/pnas.171285098; citation_id=CR27">

    <meta name="citation_reference" content="citation_journal_title=Nat. Methods; citation_title=Nonhybrid, finished microbial genome assemblies from long-read SMRT sequencing data; citation_author=CS Chin; citation_volume=10; citation_publication_date=2013; citation_pages=563-569; citation_doi=10.1038/nmeth.2474; citation_id=CR28">

    <meta name="citation_reference" content="citation_journal_title=Nat. Methods; citation_title=Phased diploid genome assembly with single-molecule real-time sequencing; citation_author=C Chin; citation_volume=13; citation_publication_date=2016; citation_pages=1050-1054; citation_doi=10.1038/nmeth.4035; citation_id=CR29">

    <meta name="citation_reference" content="citation_journal_title=Nat. Biotechnol.; citation_title=Hybrid error correction and de novo assembly of single-molecule sequencing reads; citation_author=S Koren; citation_volume=30; citation_publication_date=2012; citation_pages=693-700; citation_doi=10.1038/nbt.2280; citation_id=CR30">

    <meta name="citation_reference" content="citation_journal_title=Genome Biol.; citation_title=The advantages of SMRT sequencing; citation_author=RJ Roberts, MO Carneiro, MC Schatz; citation_volume=14; citation_publication_date=2013; citation_doi=10.1186/gb-2013-14-6-405; citation_id=CR31">

    <meta name="citation_reference" content="citation_journal_title=Nat. Methods; citation_title=Fast and accurate long-read assembly with wtdbg2; citation_author=J Ruan, H Li; citation_volume=17; citation_publication_date=2020; citation_pages=155-158; citation_doi=10.1038/s41592-019-0669-3; citation_id=CR32">

    <meta name="citation_reference" content="citation_journal_title=Bioinformatics; citation_title=Icarus: visualizer for de novo assembly evaluation; citation_author=A Mikheenko, G Valin, A Prjibelski, V Saveliev, A Gurevich; citation_volume=32; citation_publication_date=2016; citation_pages=3321-3323; citation_doi=10.1093/bioinformatics/btw379; citation_id=CR33">

    <meta name="citation_reference" content="citation_journal_title=Sci. Data; citation_title=Highly accurate long-read HiFi sequencing data for five complex genomes; citation_author=T Hon; citation_volume=7; citation_publication_date=2020; citation_doi=10.1038/s41597-020-00743-4; citation_id=CR34">

    <meta name="citation_reference" content="citation_journal_title=G3 (Bethesda); citation_title=Comparison of long-read sequencing technologies in interrogating bacteria and fly genomes; citation_author=ES Tvedte; citation_volume=11; citation_publication_date=2021; citation_pages=jkab083; citation_doi=10.1093/g3journal/jkab083; citation_id=CR35">

    <meta name="citation_author" content="Bankevich, Anton">

    <meta name="citation_author_institution" content="Department of Computer Science and Engineering, University of California, San Diego, San Diego CA, USA">

    <meta name="citation_author" content="Bzikadze, Andrey V.">

    <meta name="citation_author_institution" content="Program in Bioinformatics and Systems Biology, University of California, San Diego, San Diego CA, USA">

    <meta name="citation_author" content="Kolmogorov, Mikhail">

    <meta name="citation_author_institution" content="Department of Biomolecular Engineering, University of California, Santa Cruz, Santa Cruz CA, USA">

    <meta name="citation_author" content="Antipov, Dmitry">

    <meta name="citation_author_institution" content="Center for Algorithmic Biotechnology, Institute for Translational Biomedicine, Saint Petersburg State University, Saint Petersburg, Russia">

    <meta name="citation_author" content="Pevzner, Pavel A.">

    <meta name="citation_author_institution" content="Department of Computer Science and Engineering, University of California, San Diego, San Diego CA, USA">

    <meta name="access_endpoint" content="https://www.nature.com/platform/readcube-access">

    <meta name="twitter:site" content="@NatureBiotech">

    <meta name="twitter:card" content="summary">

    <meta name="twitter:image:alt" content="Content cover image">

    <meta name="twitter:title" content="Multiplex de Bruijn graphs enable genome assembly from long, high-fidelity reads">

    <meta name="twitter:description" content="Nature Biotechnology - A multiplex de Bruijn graph algorithm allows high-accuracy genome assembly from long, high-fidelity reads.">

    <meta name="twitter:image" content="https://media.springernature.com/full/springer-static/image/art%3A10.1038%2Fs41587-022-01220-6/MediaObjects/41587_2022_1220_Fig1_HTML.png">


    
        <meta property="og:url" content="https://www.nature.com/articles/s41587-022-01220-6">
        <meta property="og:type" content="article">
        <meta property="og:site_name" content="Nature">
        <meta property="og:title" content="Multiplex de Bruijn graphs enable genome assembly from long, high-fidelity reads - Nature Biotechnology">
        <meta property="og:description" content="A multiplex de Bruijn graph algorithm allows high-accuracy genome assembly from long, high-fidelity reads.">
        <meta property="og:image" content="https://media.springernature.com/m685/springer-static/image/art%3A10.1038%2Fs41587-022-01220-6/MediaObjects/41587_2022_1220_Fig1_HTML.png">
    
    <script>
        window.eligibleForRa21 = 'true'; 
    </script>
</head>
<body class="article-page">

<noscript><iframe src="https://collect.nature.com/ns.html?id=GTM-MRVXSHQ"
                  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>



<div class="position-relative cleared z-index-50 background-white" data-test="top-containers">
    <a class="c-skip-link" href="#content">Skip to main content</a>



<div class="c-grade-c-banner u-hide">
    <div class="c-grade-c-banner__container">
        
        <p>Thank you for visiting nature.com. You are using a browser version with limited support for CSS. To obtain
            the best experience, we recommend you use a more up to date browser (or turn off compatibility mode in
            Internet Explorer). In the meantime, to ensure continued support, we are displaying the site without styles
            and JavaScript.</p>

    </div>
</div>

    

    <div class="u-lazy-ad-wrapper">
            <div class="deferred-placeholder" data-replace="true"
                 data-placeholder="/placeholder/v1/institutionalBanner?bpids=[bpids] #institutional-banner-container"></div>
            <aside class="c-ad c-ad--728x90">
                <div class="c-ad__inner" data-container-type="banner-advert">
                    <p class="c-ad__label">Advertisement</p>
                    
        
            
    <div id="div-gpt-ad-top-1"
         class="div-gpt-ad advert leaderboard js-ad text-center hide-print grade-c-hide"
         data-ad-type="top"
         data-pa11y-ignore
         data-gpt
         data-gpt-unitpath="/285/biotech.nature.com/article"
         data-gpt-sizes="728x90"
         data-gpt-targeting="type=article;pos=top;artid=s41587-022-01220-6;doi=10.1038/s41587-022-01220-6;subjmeta=114,212,2302,2785,61,631;kwrd=Genome+assembly+algorithms">
        <noscript>
            <a href="//pubads.g.doubleclick.net/gampad/jump?iu=/285/biotech.nature.com/article&amp;sz=728x90&amp;c=-216862035&amp;t=pos%3Dtop%26type%3Darticle%26artid%3Ds41587-022-01220-6%26doi%3D10.1038/s41587-022-01220-6%26subjmeta%3D114,212,2302,2785,61,631%26kwrd%3DGenome+assembly+algorithms">
                <img data-test="gpt-advert-fallback-img"
                     src="//pubads.g.doubleclick.net/gampad/ad?iu=/285/biotech.nature.com/article&amp;sz=728x90&amp;c=-216862035&amp;t=pos%3Dtop%26type%3Darticle%26artid%3Ds41587-022-01220-6%26doi%3D10.1038/s41587-022-01220-6%26subjmeta%3D114,212,2302,2785,61,631%26kwrd%3DGenome+assembly+algorithms"
                     alt="Advertisement"
                     width="728"
                     height="90"></a>
        </noscript>
    </div>

        
    
                </div>
            </aside>
        </div>
    <header class="c-header" id="header" data-header data-track-component="nature-150-split-header" style="border-color:#efd600">
        <div class="c-header__row c-header__row--flush">
            <div class="c-header__container">
                <div class="c-header__split">
                    
                    
                    <div class="c-header__logo-container">
                        
                        <a href="/nbt"
                           data-track="click" data-track-action="home" data-track-label="image">
                            <picture class="c-header__logo">
                                <source srcset="//media.springernature.com/full/nature-cms/uploads/product/nbt/header-a6bd3dd1eeb5a9d6dcc36be30996a59f.svg" media="(min-width: 875px)">
                                <img src="//media.springernature.com/full/nature-cms/uploads/product/nbt/header-8f661e82c86879a1b8f03cbd053d5155.svg" alt="Nature Biotechnology">
                            </picture>
                        </a>
                    
                    </div>
                    
                    <ul class="c-header__menu c-header__menu--global">
                        <li class="c-header__item c-header__item--nature-research">
                            <a class="c-header__link" href="https://www.nature.com/siteindex" data-test="siteindex-link"
                               data-track="click" data-track-action="open nature research index" data-track-label="link">
                                <span>View all journals</span>
                            </a>
                        </li>
                        <li class="c-header__item c-header__item--pipe">
                            <a class="c-header__link"
                               href="#search-menu"
                               data-header-expander
                               data-test="search-link" data-track="click" data-track-action="open search tray" data-track-label="button">
                                <span>Search</span><svg role="img" aria-hidden="true" focusable="false" height="22" width="22" viewBox="0 0 18 18" xmlns="http://www.w3.org/2000/svg"><path d="M16.48 15.455c.283.282.29.749.007 1.032a.738.738 0 01-1.032-.007l-3.045-3.044a7 7 0 111.026-1.026zM8 14A6 6 0 108 2a6 6 0 000 12z"/></svg>
                            </a>
                        </li>
                        <li class="c-header__item">
                            <a href="/nams/svc/myaccount"
    id="my-account"
    class="c-header__link placeholder"
    data-test="login-link" data-track="click" data-track-action="my account" data-track-category="nature-150-split-header" data-track-label="link">
    <span>My Account</span><svg role="img" aria-hidden="true" focusable="false" height="22" width="22" viewBox="0 0 18 18" xmlns="http://www.w3.org/2000/svg"><path d="M10.238 16.905a7.96 7.96 0 003.53-1.48c-.874-2.514-2.065-3.936-3.768-4.319V9.83a3.001 3.001 0 10-2 0v1.277c-1.703.383-2.894 1.805-3.767 4.319A7.96 7.96 0 009 17c.419 0 .832-.032 1.238-.095zm4.342-2.172a8 8 0 10-11.16 0c.757-2.017 1.84-3.608 3.49-4.322a4 4 0 114.182 0c1.649.714 2.731 2.305 3.488 4.322zM9 18A9 9 0 119 0a9 9 0 010 18z" fill="#333" fill-rule="evenodd"/></svg>
</a>
<a href="https://idp.nature.com/authorize/natureuser?client_id&#x3D;grover&amp;redirect_uri&#x3D;https%3A%2F%2Fwww.nature.com%2Farticles%2Fs41587-022-01220-6"
    id="login-button"
    style="display: none;"
    class="c-header__link placeholder"
    data-test="login-link" data-track="click" data-track-action="login" data-track-category="nature-150-split-header" data-track-label="link">
    <span>Login</span><svg role="img" aria-hidden="true" focusable="false" height="22" width="22" viewBox="0 0 18 18" xmlns="http://www.w3.org/2000/svg"><path d="M10.238 16.905a7.96 7.96 0 003.53-1.48c-.874-2.514-2.065-3.936-3.768-4.319V9.83a3.001 3.001 0 10-2 0v1.277c-1.703.383-2.894 1.805-3.767 4.319A7.96 7.96 0 009 17c.419 0 .832-.032 1.238-.095zm4.342-2.172a8 8 0 10-11.16 0c.757-2.017 1.84-3.608 3.49-4.322a4 4 0 114.182 0c1.649.714 2.731 2.305 3.488 4.322zM9 18A9 9 0 119 0a9 9 0 010 18z" fill="#333" fill-rule="evenodd"/></svg>
</a>

                        </li>
                    </ul>
                </div>
            </div>
        </div>
        
            <div class="c-header__row">
                <div class="c-header__container" data-test="navigation-row">
                    <div class="c-header__split">
                        <div class="c-header__split">
                            <ul class="c-header__menu c-header__menu--journal">
                                
                                    <li class="c-header__item c-header__item--dropdown-menu" data-test="explore-content-button">
                                        <a href="#explore"
                                           class="c-header__link c-header__link--chevron"
                                           data-header-expander
                                           data-test="menu-button--explore"
                                           data-track="click" data-track-action="open explore expander" data-track-label="button">
                                            <span><span class="c-header__show-text">Explore</span> content</span><svg role="img" aria-hidden="true" focusable="false" height="16" viewBox="0 0 16 16" width="16" xmlns="http://www.w3.org/2000/svg"><path d="m5.58578644 3-3.29289322-3.29289322c-.39052429-.39052429-.39052429-1.02368927 0-1.41421356s1.02368927-.39052429 1.41421356 0l4 4c.39052429.39052429.39052429 1.02368927 0 1.41421356l-4 4c-.39052429.39052429-1.02368927.39052429-1.41421356 0s-.39052429-1.02368927 0-1.41421356z" transform="matrix(0 1 -1 0 11 3)"/></svg>
                                        </a>
                                    </li>
                                
                                <li class="c-header__item c-header__item--dropdown-menu">
                                    <a href="#about-the-journal"
                                       class="c-header__link c-header__link--chevron"
                                       data-header-expander
                                       data-test="menu-button--about-the-journal"
                                       data-track="click" data-track-action="open about the journal expander" data-track-label="button">
                                        <span>About <span class="c-header__show-text">the journal</span></span><svg role="img" aria-hidden="true" focusable="false" height="16" viewBox="0 0 16 16" width="16" xmlns="http://www.w3.org/2000/svg"><path d="m5.58578644 3-3.29289322-3.29289322c-.39052429-.39052429-.39052429-1.02368927 0-1.41421356s1.02368927-.39052429 1.41421356 0l4 4c.39052429.39052429.39052429 1.02368927 0 1.41421356l-4 4c-.39052429.39052429-1.02368927.39052429-1.41421356 0s-.39052429-1.02368927 0-1.41421356z" transform="matrix(0 1 -1 0 11 3)"/></svg>
                                    </a>
                                </li>
                                
                                    <li class="c-header__item c-header__item--dropdown-menu u-mr-2" data-test="publish-with-us-button">
                                        <a href="#publish-with-us"
                                           class="c-header__link c-header__link--chevron c-header__link--dropdown-menu"
                                           data-header-expander
                                           data-test="menu-button--publish"
                                           data-track="click" data-track-action="open publish with us expander" data-track-label="button">
                                            <span>Publish <span class="c-header__show-text">with us</span></span><svg role="img" aria-hidden="true" focusable="false" height="16" viewBox="0 0 16 16" width="16" xmlns="http://www.w3.org/2000/svg"><path d="m5.58578644 3-3.29289322-3.29289322c-.39052429-.39052429-.39052429-1.02368927 0-1.41421356s1.02368927-.39052429 1.41421356 0l4 4c.39052429.39052429.39052429 1.02368927 0 1.41421356l-4 4c-.39052429.39052429-1.02368927.39052429-1.41421356 0s-.39052429-1.02368927 0-1.41421356z" transform="matrix(0 1 -1 0 11 3)"/></svg>
                                        </a>
                                    </li>
                                
                            </ul>

                            
                                <div class="c-header__menu u-ml-16 u-show-lg u-hide u-show-at-lg">
                                    <div class="c-header__item c-header__item--pipe">
                                        <a class="c-header__link"
                                           href="https://www.nature.com/nbt/subscribe"
                                           data-track="click"
                                           data-track-action="subscribe"
                                           data-track-label="link"
                                           data-test=menu-button-subscribe>
                                            <span>Subscribe</span>
                                        </a>
                                    </div>
                                </div>
                            
                        </div>

                        <ul class="c-header__menu c-header__menu--tools">
                            
                                <li class="c-header__item">
                                    <a class="c-header__link"
                                       href="https://www.nature.com/my-account/alerts/subscribe-journal?list-id&#x3D;2"
                                       rel="nofollow"
                                       data-track="click"
                                       data-track-action="Sign up for alerts"
                                       data-track-label="link (desktop site header)"
                                       data-track-external>
                                        <span>Sign up for alerts</span><svg role="img" aria-hidden="true" focusable="false" height="18" viewBox="0 0 18 18" width="18" xmlns="http://www.w3.org/2000/svg"><path d="m4 10h2.5c.27614237 0 .5.2238576.5.5s-.22385763.5-.5.5h-3.08578644l-1.12132034 1.1213203c-.18753638.1875364-.29289322.4418903-.29289322.7071068v.1715729h14v-.1715729c0-.2652165-.1053568-.5195704-.2928932-.7071068l-1.7071068-1.7071067v-3.4142136c0-2.76142375-2.2385763-5-5-5-2.76142375 0-5 2.23857625-5 5zm3 4c0 1.1045695.8954305 2 2 2s2-.8954305 2-2zm-5 0c-.55228475 0-1-.4477153-1-1v-.1715729c0-.530433.21071368-1.0391408.58578644-1.4142135l1.41421356-1.4142136v-3c0-3.3137085 2.6862915-6 6-6s6 2.6862915 6 6v3l1.4142136 1.4142136c.3750727.3750727.5857864.8837805.5857864 1.4142135v.1715729c0 .5522847-.4477153 1-1 1h-4c0 1.6568542-1.3431458 3-3 3-1.65685425 0-3-1.3431458-3-3z" fill="#222"/></svg>
                                    </a>
                                </li>
                            
                            
                                <li class="c-header__item c-header__item--pipe">
                                    <a class="c-header__link"
                                       href="http://feeds.nature.com/nbt/rss/current"
                                       data-track="click"
                                       data-track-action="rss feed"
                                       data-track-label="link">
                                        <span>RSS feed</span>
                                    </a>
                                </li>
                            
                        </ul>
                    </div>
                </div>
            </div>
        
    </header>


    
    
        <nav class="u-mb-16 u-hide u-show-at-md" aria-label="breadcrumbs">
            <div class="u-container">
                <ol class="c-breadcrumbs" itemscope itemtype="https://schema.org/BreadcrumbList">
                    <li class="c-breadcrumbs__item" id="breadcrumb0" itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a class="c-breadcrumbs__link"
                               href="/" itemprop="item"
                               data-track="click" data-track-action="breadcrumb" data-track-category="header" data-track-label="link:nature"><span itemprop="name">nature</span></a><meta itemprop="position" content="1">
                                    <svg class="c-breadcrumbs__chevron" role="img" aria-hidden="true" focusable="false" height="10" viewBox="0 0 10 10" width="10"
                                         xmlns="http://www.w3.org/2000/svg">
                                        <path d="m5.96738168 4.70639573 2.39518594-2.41447274c.37913917-.38219212.98637524-.38972225 1.35419292-.01894278.37750606.38054586.37784436.99719163-.00013556 1.37821513l-4.03074001 4.06319683c-.37758093.38062133-.98937525.38100976-1.367372-.00003075l-4.03091981-4.06337806c-.37759778-.38063832-.38381821-.99150444-.01600053-1.3622839.37750607-.38054587.98772445-.38240057 1.37006824.00302197l2.39538588 2.4146743.96295325.98624457z"
                                              fill="#666" fill-rule="evenodd" transform="matrix(0 -1 1 0 0 10)"/>
                                    </svg>
                                </li><li class="c-breadcrumbs__item" id="breadcrumb1" itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a class="c-breadcrumbs__link"
                               href="/nbt" itemprop="item"
                               data-track="click" data-track-action="breadcrumb" data-track-category="header" data-track-label="link:nature biotechnology"><span itemprop="name">nature biotechnology</span></a><meta itemprop="position" content="2">
                                    <svg class="c-breadcrumbs__chevron" role="img" aria-hidden="true" focusable="false" height="10" viewBox="0 0 10 10" width="10"
                                         xmlns="http://www.w3.org/2000/svg">
                                        <path d="m5.96738168 4.70639573 2.39518594-2.41447274c.37913917-.38219212.98637524-.38972225 1.35419292-.01894278.37750606.38054586.37784436.99719163-.00013556 1.37821513l-4.03074001 4.06319683c-.37758093.38062133-.98937525.38100976-1.367372-.00003075l-4.03091981-4.06337806c-.37759778-.38063832-.38381821-.99150444-.01600053-1.3622839.37750607-.38054587.98772445-.38240057 1.37006824.00302197l2.39538588 2.4146743.96295325.98624457z"
                                              fill="#666" fill-rule="evenodd" transform="matrix(0 -1 1 0 0 10)"/>
                                    </svg>
                                </li><li class="c-breadcrumbs__item" id="breadcrumb2" itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a class="c-breadcrumbs__link"
                               href="/nbt/articles?type&#x3D;article" itemprop="item"
                               data-track="click" data-track-action="breadcrumb" data-track-category="header" data-track-label="link:articles"><span itemprop="name">articles</span></a><meta itemprop="position" content="3">
                                    <svg class="c-breadcrumbs__chevron" role="img" aria-hidden="true" focusable="false" height="10" viewBox="0 0 10 10" width="10"
                                         xmlns="http://www.w3.org/2000/svg">
                                        <path d="m5.96738168 4.70639573 2.39518594-2.41447274c.37913917-.38219212.98637524-.38972225 1.35419292-.01894278.37750606.38054586.37784436.99719163-.00013556 1.37821513l-4.03074001 4.06319683c-.37758093.38062133-.98937525.38100976-1.367372-.00003075l-4.03091981-4.06337806c-.37759778-.38063832-.38381821-.99150444-.01600053-1.3622839.37750607-.38054587.98772445-.38240057 1.37006824.00302197l2.39538588 2.4146743.96295325.98624457z"
                                              fill="#666" fill-rule="evenodd" transform="matrix(0 -1 1 0 0 10)"/>
                                    </svg>
                                </li><li class="c-breadcrumbs__item" id="breadcrumb3" itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
                                    <span itemprop="name">article</span><meta itemprop="position" content="4"></li>
                </ol>
            </div>
        </nav>
    



    

</div>


<div class="u-container u-mt-32 u-mb-32 u-clearfix" id="content" data-component="article-container"  data-container-type="article">
    <main class="c-article-main-column u-float-left js-main-column" data-track-component="article body">
        
        <article lang="en">
            <div class="c-article-header">
                <header>
                    <ul class="c-article-identifiers" data-test="article-identifier">
                        
    
        <li class="c-article-identifiers__item" data-test="article-category">Article</li>
    
    
    

                        <li class="c-article-identifiers__item"><a href="#article-info" data-track="click" data-track-action="publication date" data-track-label="link">Published: <time datetime="2022-02-28">28 February 2022</time></a></li>
                    </ul>

                    <h1 class="c-article-title" data-test="article-title" data-article-title="">Multiplex de Bruijn graphs enable genome assembly from long, high-fidelity reads</h1>
                    <ul class="c-article-author-list js-etal-collapsed" data-etal="25" data-etal-small="3" data-test="authors-list" data-component-authors-activator="authors-list"><li class="c-article-author-list__item"><a data-test="author-name" data-track="click" data-track-action="open author" data-track-label="link" href="#auth-Anton-Bankevich" data-author-popup="auth-Anton-Bankevich" data-corresp-id="c1">Anton Bankevich<svg width="16" height="16" focusable="false" role="img" aria-hidden="true" class="u-icon"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#global-icon-email"></use></svg></a><sup class="u-js-hide"><a href="#Aff1">1</a></sup>, </li><li class="c-article-author-list__item"><a data-test="author-name" data-track="click" data-track-action="open author" data-track-label="link" href="#auth-Andrey_V_-Bzikadze" data-author-popup="auth-Andrey_V_-Bzikadze">Andrey V. Bzikadze</a><span class="u-js-hide"> 
            <a class="js-orcid" href="http://orcid.org/0000-0002-7928-7950"><span class="u-visually-hidden">ORCID: </span>orcid.org/0000-0002-7928-7950</a></span><sup class="u-js-hide"><a href="#Aff2">2</a></sup>, </li><li class="c-article-author-list__item"><a data-test="author-name" data-track="click" data-track-action="open author" data-track-label="link" href="#auth-Mikhail-Kolmogorov" data-author-popup="auth-Mikhail-Kolmogorov">Mikhail Kolmogorov</a><span class="u-js-hide"> 
            <a class="js-orcid" href="http://orcid.org/0000-0002-5489-9045"><span class="u-visually-hidden">ORCID: </span>orcid.org/0000-0002-5489-9045</a></span><sup class="u-js-hide"><a href="#Aff3">3</a></sup>, </li><li class="c-article-author-list__item"><a data-test="author-name" data-track="click" data-track-action="open author" data-track-label="link" href="#auth-Dmitry-Antipov" data-author-popup="auth-Dmitry-Antipov">Dmitry Antipov</a><sup class="u-js-hide"><a href="#Aff4">4</a></sup> &amp; </li><li class="c-article-author-list__item"><a data-test="author-name" data-track="click" data-track-action="open author" data-track-label="link" href="#auth-Pavel_A_-Pevzner" data-author-popup="auth-Pavel_A_-Pevzner" data-corresp-id="c2">Pavel A. Pevzner<svg width="16" height="16" focusable="false" role="img" aria-hidden="true" class="u-icon"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#global-icon-email"></use></svg></a><span class="u-js-hide"> 
            <a class="js-orcid" href="http://orcid.org/0000-0002-0418-165X"><span class="u-visually-hidden">ORCID: </span>orcid.org/0000-0002-0418-165X</a></span><sup class="u-js-hide"><a href="#Aff1">1</a></sup> </li></ul>

                    

                    <p class="c-article-info-details" data-container-section="info">
                        
    <a data-test="journal-link" href="/nbt"><i data-test="journal-title">Nature Biotechnology</i></a>

                         (<span data-test="article-publication-year">2022</span>)<a href="#citeas" class="c-article-info-details__cite-as u-hide-print" data-track="click" data-track-action="cite this article" data-track-label="link">Cite this article</a>
                    </p>
                    
    <div class="c-article-metrics-bar__wrapper u-clear-both">
        <ul class="c-article-metrics-bar u-list-reset">
            
                <li class=" c-article-metrics-bar__item">
                    <p class="c-article-metrics-bar__count">284 <span class="c-article-metrics-bar__label">Accesses</span></p>
                </li>
            
            
            
                
                    <li class="c-article-metrics-bar__item">
                        <p class="c-article-metrics-bar__count">94 <span class="c-article-metrics-bar__label">Altmetric</span></p>
                    </li>
                
            
            <li class="c-article-metrics-bar__item">
                <p class="c-article-metrics-bar__details"><a href="/articles/s41587-022-01220-6/metrics" data-track="click" data-track-action="view metrics" data-track-label="link" rel="nofollow">Metrics <span class="u-visually-hidden">details</span></a></p>
            </li>
        </ul>
    </div>

                    
                </header>

                
    <div class="u-js-hide" data-component="article-subject-links">
        <h3 class="c-article__sub-heading">Subjects</h3>
        <ul class="c-article-subject-list">
            <li class="c-article-subject-list__subject"><a href="/subjects/genome-assembly-algorithms" data-track="click" data-track-action="view subject" data-track-label="link">Genome assembly algorithms</a></li>
        </ul>
    </div>

                
    

    

                
            </div>

        <div class="c-article-body">
            <section aria-labelledby="Abs1" data-title="Abstract" lang="en"><div class="c-article-section" id="Abs1-section"><h2 class="c-article-section__title js-section-title js-c-reading-companion-sections-item" id="Abs1">Abstract</h2><div class="c-article-section__content" id="Abs1-content"><p>Although most existing genome assemblers are based on de Bruijn graphs, the construction of these graphs for large genomes and large <i>k</i>-mer sizes has remained elusive. This algorithmic challenge has become particularly pressing with the emergence of long, high-fidelity (HiFi) reads that have been recently used to generate a semi-manual telomere-to-telomere assembly of the human genome. To enable automated assemblies of long, HiFi reads, we present the La Jolla Assembler (LJA), a fast algorithm using the Bloom filter, sparse de Bruijn graphs and disjointig generation. LJA reduces the error rate in HiFi reads by three orders of magnitude, constructs the de Bruijn graph for large genomes and large <i>k</i>-mer sizes and transforms it into a multiplex de Bruijn graph with varying <i>k</i>-mer sizes. Compared to state-of-the-art assemblers, our algorithm not only achieves five-fold fewer misassemblies but also generates more contiguous assemblies. We demonstrate the utility of LJA via the automated assembly of a human genome that completely assembled six chromosomes.</p></div></div></section>
            <noscript>
                
                    
<div class="c-nature-box c-nature-box--side " data-component="entitlement-box">
    
        <div class="js-access-button">
            <a href="https://wayf.springernature.com?redirect_uri&#x3D;https%3A%2F%2Fwww.nature.com%2Farticles%2Fs41587-022-01220-6" class="c-article__button" data-test="ra21" data-track="click" data-track-action="institution access" data-track-label="button">
                <svg class="u-icon" width="18" height="18" aria-hidden="true" focusable="false"><use href="#global-icon-institution"></use></svg>
                <span class="c-article__button-text">Access through your institution</span>
            </a>
        </div>
        
            <div class="js-buy-button">
                <a href="#access-options" class="c-article__button c-article__button--inverted" data-test="ra21" data-track="click" data-track-action="buy or subscribe" data-track-label="button">
                    <span>Buy or subscribe</span>
                </a>
            </div>
        
    
</div>

                
            </noscript>

            
                
            
            
                
                
                
                
                

                
                    
                        
                            <div class="c-article-access-provider u-mb-32 u-mt-0">
                                <p class="c-article-access-provider__text u-sans-serif">This is a preview of subscription content</p>
                            </div>
                        
                    
                

                <h2 class="c-article-section__title u-h2 u-mb-24" id="access-options">Access options</h2>

                
                
                <noscript>
                    
<div class="c-nature-box c-nature-box--side " data-component="entitlement-box">
    
        <div class="js-access-button">
            <a href="https://wayf.springernature.com?redirect_uri&#x3D;https%3A%2F%2Fwww.nature.com%2Farticles%2Fs41587-022-01220-6" class="c-article__button" data-test="ra21" data-track="click" data-track-action="institution access" data-track-label="button">
                <svg class="u-icon" width="18" height="18" aria-hidden="true" focusable="false"><use href="#global-icon-institution"></use></svg>
                <span class="c-article__button-text">Access through your institution</span>
            </a>
        </div>
        
    
</div>

                </noscript>
                <div class="c-nature-box c-nature-box--side u-display-none u-hide-print" aria-hidden="true" data-component="entitlement-box"
    id=entitlement-box-main-column-unentitled
     data-force-hide-buy-button="true" 
     data-unsubscribe-media-query-change="true" >

    
        <p class="c-nature-box__text js-text u-display-none" aria-hidden="true"></p>
        <div class="js-access-button u-display-none">
            <a href="https://wayf.springernature.com?redirect_uri&#x3D;https%3A%2F%2Fwww.nature.com%2Farticles%2Fs41587-022-01220-6" class="c-article__button" aria-hidden="true" data-test="ra21" 
                data-track="click" 
                 
                    data-track-action="institution access above buybox" 
                 
                data-track-label="button">
                <svg class="u-icon" width="18" height="18" aria-hidden="true" focusable="false"><use xlink:href="#global-icon-institution"></use></svg>
                <span class="c-article__button-text">Access through your institution</span>
            </a>
        </div>
        <div class="js-change-institution-button u-display-none">
            <a href="https://wayf.springernature.com?redirect_uri&#x3D;https%3A%2F%2Fwww.nature.com%2Farticles%2Fs41587-022-01220-6" class="c-article__button c-article__button--inverted" aria-hidden="true" data-test="ra21" 
                data-track="click" 
                 
                    data-track-action="change institution above buybox" 
                 
                data-track-label="button">
                <span class="c-article__button-text">Change institution</span>
            </a>
        </div>
        <div class="js-buy-button u-display-none">
            <a href="#access-options" class="c-article__button c-article__button--inverted" aria-hidden="true" data-test="ra21" data-track="click" data-track-action="buy or subscribe" data-track-label="button">
                <span>Buy or subscribe</span>
            </a>
        </div>
    
</div>

                
                

                
    

    <div class="LiveAreaSection-193358632"><style type="text/css">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</style><section class="BuyBoxSection-683559780"><div class="subscribe-buybox-nature-plus"><div class="box-inner"><p class="title-buybox">Subscribe to Nature+</p><p class="access-buybox">Get immediate online access to the entire Nature family of 50+ journals</p><div><p class="price-buybox" id="nature-plus-subscription-price">$29.99</p><p class="issue-buybox">monthly</p></div><div class="button-container"><a href="https://shop.nature.com/products/plus" class="Button-505204839" data-track="click" data-track-action="nature+" data-track-label="link" data-track-category="article body"><span class="ButtonLabel-3869432492">Subscribe</span></a></div><p class="vat-buybox"></p></div></div><div class="subscribe-buybox"><div class="box-inner"><p class="title-buybox">Subscribe to Journal</p><p class="access-buybox">Get full journal access for 1 year</p><div><p class="price-buybox" id="subscription-price">$99.00</p><p class="issue-buybox">only $8.25 per issue</p></div><div class="button-container"><a href="/nbt/subscribe" class="Button-1078489254" data-track="click" data-track-action="subscribe" data-track-label="link" data-track-category="article body"><span class="ButtonLabel-3296148077">Subscribe</span></a></div><p class="vat-buybox">All prices are NET prices.<br> VAT will be added later in the checkout.<br>Tax calculation will be finalised during checkout.</p></div></div><div class="readcube-buybox"><div class="box-inner"><p class="title-readcube">Buy article</p><p class="access-readcube">Get time limited or full article access on ReadCube.</p><p id="readcube-price" class="price-buybox">$32.00</p><div class="button-container"><a href="//www.nature.com/articles/s41587-022-01220-6.epdf?no_publisher_access=1&amp;r3_referer=nature" class="readcube-button Button-2808614501" data-track="click" data-track-action="buy/rent now" data-track-label="link" data-track-category="article body"><span class="readcube-label ButtonLabel-1566022830">Buy</span></a></div><p class="vat-buybox">All prices are NET prices.</p></div></div></section><div></div></div>
  

    
    
        <nav class="c-access-options">
    <h3 class="c-access-options__heading">Additional access options:</h3>
    <ul class="c-access-options__list">
        <li>
            <a href="https://idp.nature.com/authorize/natureuser?client_id&#x3D;grover&amp;redirect_uri&#x3D;https%3A%2F%2Fwww.nature.com%2Farticles%2Fs41587-022-01220-6"
                data-track="click"
                data-track-action="login"
                data-track-category="article body"
                data-track-label="link">Log in</a>
        </li>
        
        <li>
            <a href="https://www.springernature.com/gp/librarians/licensing/license-options"
                data-track="click"
                data-track-action="learn-subscription"
                data-track-category="article body"
                data-track-label="link">Learn about institutional subscriptions</a>
        </li>
    </ul>
</nav>
    

                <div class="u-display-none">
                    <div class="c-article-section__figure js-c-reading-companion-figures-item" data-test="figure" data-container-section="figure" id="figure-1"><figure><figcaption><b id="Fig1" class="c-article-section__figure-caption" data-test="figure-caption-text">Fig. 1: JumboDBG pipeline.</b></figcaption><div class="c-article-section__figure-content"><div class="c-article-section__figure-item"><picture><source type="image/webp" srcset="//media.springernature.com/m312/springer-static/image/art%3A10.1038%2Fs41587-022-01220-6/MediaObjects/41587_2022_1220_Fig1_HTML.png?as=webp"><img src="//media.springernature.com/m312/springer-static/image/art%3A10.1038%2Fs41587-022-01220-6/MediaObjects/41587_2022_1220_Fig1_HTML.png" alt="" loading="lazy" width="312" height="187"></picture></div></div></figure></div><div class="c-article-section__figure js-c-reading-companion-figures-item" data-test="figure" data-container-section="figure" id="figure-2"><figure><figcaption><b id="Fig2" class="c-article-section__figure-caption" data-test="figure-caption-text">Fig. 2: LJA pipeline.</b></figcaption><div class="c-article-section__figure-content"><div class="c-article-section__figure-item"><picture><source type="image/webp" srcset="//media.springernature.com/m312/springer-static/image/art%3A10.1038%2Fs41587-022-01220-6/MediaObjects/41587_2022_1220_Fig2_HTML.png?as=webp"><img src="//media.springernature.com/m312/springer-static/image/art%3A10.1038%2Fs41587-022-01220-6/MediaObjects/41587_2022_1220_Fig2_HTML.png" alt="" loading="lazy" width="312" height="68"></picture></div></div></figure></div><div class="c-article-section__figure js-c-reading-companion-figures-item" data-test="figure" data-container-section="figure" id="figure-3"><figure><figcaption><b id="Fig3" class="c-article-section__figure-caption" data-test="figure-caption-text">Fig. 3: Chromosome-by chromosome LGA95 (left) and completeness (center) metrics as well as centromere-by-centromere LGA95 metric (right) for LJA (blue), hifiasm (green) and HiCanu (red) assemblies of the T2T read-set.</b></figcaption><div class="c-article-section__figure-content"><div class="c-article-section__figure-item"><picture><source type="image/webp" srcset="//media.springernature.com/m312/springer-static/image/art%3A10.1038%2Fs41587-022-01220-6/MediaObjects/41587_2022_1220_Fig3_HTML.png?as=webp"><img src="//media.springernature.com/m312/springer-static/image/art%3A10.1038%2Fs41587-022-01220-6/MediaObjects/41587_2022_1220_Fig3_HTML.png" alt="" loading="lazy" width="312" height="102"></picture></div></div></figure></div><div class="c-article-section__figure js-c-reading-companion-figures-item" data-test="figure" data-container-section="figure" id="figure-4"><figure><figcaption><b id="Fig4" class="c-article-section__figure-caption" data-test="figure-caption-text">Fig. 4: Constructing a multiplex de Bruijn graph.</b></figcaption><div class="c-article-section__figure-content"><div class="c-article-section__figure-item"><picture><source type="image/webp" srcset="//media.springernature.com/m312/springer-static/image/art%3A10.1038%2Fs41587-022-01220-6/MediaObjects/41587_2022_1220_Fig4_HTML.png?as=webp"><img src="//media.springernature.com/m312/springer-static/image/art%3A10.1038%2Fs41587-022-01220-6/MediaObjects/41587_2022_1220_Fig4_HTML.png" alt="" loading="lazy" width="312" height="168"></picture></div></div></figure></div>
                </div>
            

            <section data-title="Data availability"><div class="c-article-section" id="data-availability-section"><h2 class="c-article-section__title js-section-title js-c-reading-companion-sections-item" id="data-availability">Data availability</h2><div class="c-article-section__content" id="data-availability-content">
            
            <p>All assemblies generated by LJA are available at <a href="https://zenodo.org/record/5552696#.YV3MkVNBxH4">https://zenodo.org/record/5552696#.YV3MkVNBxH4</a>. All described datasets are publicly available through the corresponding repositories. All HiFi data were obtained from the National Center for Biotechnology Information Sequence Read Archive (SRA). The SRA access codes for all datasets are specified in Supplementary Note 2 ‘Information about datasets’. The CHM13 reference (version 0.9) generated by the T2T consortium (referred to as T2TGenome) can be found at <a href="https://s3.amazonaws.com/nanopore-human-wgs/chm13/assemblies/chm13.draft_v0.9.fasta.gz">https://s3.amazonaws.com/nanopore-human-wgs/chm13/assemblies/chm13.draft_v0.9.fasta.gz</a>.</p>
          </div></div></section><section data-title="Code availability"><div class="c-article-section" id="code-availability-section"><h2 class="c-article-section__title js-section-title js-c-reading-companion-sections-item" id="code-availability">Code availability</h2><div class="c-article-section__content" id="code-availability-content">
            
            <p>The LJA code uses the open-source libraries spoa (version 4.0.5) and ksw2 (version 4e0a1cc) and is available at <a href="https://github.com/AntonBankevich/LJA">https://github.com/AntonBankevich/LJA</a>. All software tools used in the analysis and their versions and parameters are specified in the text of the paper and in Supplementary Note 9 ‘LJA parameters’.</p>
          </div></div></section><div id="MagazineFulltextArticleBodySuffix"><section aria-labelledby="Bib1" data-title="References"><div class="c-article-section" id="Bib1-section"><h2 class="c-article-section__title js-section-title js-c-reading-companion-sections-item" id="Bib1">References</h2><div class="c-article-section__content" id="Bib1-content"><div data-container-section="references"><ol class="c-article-references"><li class="c-article-references__item js-c-reading-companion-references-item" data-counter="1."><p class="c-article-references__text" id="ref-CR1">Nurk, S. et al. The complete sequence of a human genome. <i>bioRxiv</i> <a href="https://doi.org/10.1101/2021.05.26.445798">https://doi.org/10.1101/2021.05.26.445798</a> (2021).</p></li><li class="c-article-references__item js-c-reading-companion-references-item" data-counter="2."><p class="c-article-references__text" id="ref-CR2">Miller, D. E. et al. Targeted long-read sequencing identifies missing disease-causing variation. <i>Am. J. Hum. Genet.</i> <b>108</b>, 1436–1449 (2021).</p><p class="c-article-references__links u-hide-print"><a data-track="click" data-track-action="outbound reference" data-track-label="link" href="/articles/cas-redirect/1:CAS:528:DC%2BB3MXhsVKksrfJ" aria-label="CAS reference 2">CAS</a> 
    <a data-track="click" data-track-action="outbound reference" data-track-label="link" href="https://doi.org/10.1016%2Fj.ajhg.2021.06.006" aria-label="Article reference 2">Article</a> 
    <a data-track="click" data-track-action="outbound reference" data-track-label="link" aria-label="Google Scholar reference 2" href="http://scholar.google.com/scholar_lookup?&amp;title=Targeted%20long-read%20sequencing%20identifies%20missing%20disease-causing%20variation&amp;journal=Am.%20J.%20Hum.%20Genet.&amp;volume=108&amp;pages=1436-1449&amp;publication_year=2021&amp;author=Miller%2CDE">
                    Google Scholar</a> 
                </p></li><li class="c-article-references__item js-c-reading-companion-references-item" data-counter="3."><p class="c-article-references__text" id="ref-CR3">Wenger, A. M. et al. Accurate circular consensus long-read sequencing improves variant detection and assembly of a human genome. <i>Nat. Biotechnol.</i> <b>37</b>, 1155–1162 (2019).</p><p class="c-article-references__links u-hide-print"><a data-track="click" data-track-action="outbound reference" data-track-label="link" href="/articles/cas-redirect/1:CAS:528:DC%2BC1MXhsFKhtbjN" aria-label="CAS reference 3">CAS</a> 
    <a data-track="click" data-track-action="outbound reference" data-track-label="link" href="https://doi.org/10.1038%2Fs41587-019-0217-9" aria-label="Article reference 3">Article</a> 
    <a data-track="click" data-track-action="outbound reference" data-track-label="link" aria-label="Google Scholar reference 3" href="http://scholar.google.com/scholar_lookup?&amp;title=Accurate%20circular%20consensus%20long-read%20sequencing%20improves%20variant%20detection%20and%20assembly%20of%20a%20human%20genome&amp;journal=Nat.%20Biotechnol.&amp;volume=37&amp;pages=1155-1162&amp;publication_year=2019&amp;author=Wenger%2CAM">
                    Google Scholar</a> 
                </p></li><li class="c-article-references__item js-c-reading-companion-references-item" data-counter="4."><p class="c-article-references__text" id="ref-CR4">Compeau, P. E., Pevzner, P. A. &amp; Tesler, G. How to apply de Bruijn graphs to genome assembly. <i>Nat. Biotechnol.</i> <b>29</b>, 987–991 (2011).</p><p class="c-article-references__links u-hide-print"><a data-track="click" data-track-action="outbound reference" data-track-label="link" href="/articles/cas-redirect/1:CAS:528:DC%2BC3MXhsVCnu7zL" aria-label="CAS reference 4">CAS</a> 
    <a data-track="click" data-track-action="outbound reference" data-track-label="link" href="https://doi.org/10.1038%2Fnbt.2023" aria-label="Article reference 4">Article</a> 
    <a data-track="click" data-track-action="outbound reference" data-track-label="link" aria-label="Google Scholar reference 4" href="http://scholar.google.com/scholar_lookup?&amp;title=How%20to%20apply%20de%20Bruijn%20graphs%20to%20genome%20assembly&amp;journal=Nat.%20Biotechnol.&amp;volume=29&amp;pages=987-991&amp;publication_year=2011&amp;author=Compeau%2CPE&amp;author=Pevzner%2CPA&amp;author=Tesler%2CG">
                    Google Scholar</a> 
                </p></li><li class="c-article-references__item js-c-reading-companion-references-item" data-counter="5."><p class="c-article-references__text" id="ref-CR5">Bankevich, A. et al. SPAdes: a new genome assembly algorithm and its applications to single cell sequencing. <i>J. Comput. Biol.</i> <b>19</b>, 455–477 (2012).</p><p class="c-article-references__links u-hide-print"><a data-track="click" data-track-action="outbound reference" data-track-label="link" href="/articles/cas-redirect/1:CAS:528:DC%2BC38XmsFOmt7k%3D" aria-label="CAS reference 5">CAS</a> 
    <a data-track="click" data-track-action="outbound reference" data-track-label="link" href="https://doi.org/10.1089%2Fcmb.2012.0021" aria-label="Article reference 5">Article</a> 
    <a data-track="click" data-track-action="outbound reference" data-track-label="link" aria-label="Google Scholar reference 5" href="http://scholar.google.com/scholar_lookup?&amp;title=SPAdes%3A%20a%20new%20genome%20assembly%20algorithm%20and%20its%20applications%20to%20single%20cell%20sequencing&amp;journal=J.%20Comput.%20Biol.&amp;volume=19&amp;pages=455-477&amp;publication_year=2012&amp;author=Bankevich%2CA">
                    Google Scholar</a> 
                </p></li><li class="c-article-references__item js-c-reading-companion-references-item" data-counter="6."><p class="c-article-references__text" id="ref-CR6">Zerbino, D. R. &amp; Birney, E. Velvet: algorithms for de novo short read assembly using de Bruijn graphs. <i>Genome Res.</i> <b>18</b>, 821–829 (2008).</p><p class="c-article-references__links u-hide-print"><a data-track="click" data-track-action="outbound reference" data-track-label="link" href="/articles/cas-redirect/1:CAS:528:DC%2BD1cXlslChsLg%3D" aria-label="CAS reference 6">CAS</a> 
    <a data-track="click" data-track-action="outbound reference" data-track-label="link" href="https://doi.org/10.1101%2Fgr.074492.107" aria-label="Article reference 6">Article</a> 
    <a data-track="click" data-track-action="outbound reference" data-track-label="link" aria-label="Google Scholar reference 6" href="http://scholar.google.com/scholar_lookup?&amp;title=Velvet%3A%20algorithms%20for%20de%20novo%20short%20read%20assembly%20using%20de%20Bruijn%20graphs&amp;journal=Genome%20Res.&amp;volume=18&amp;pages=821-829&amp;publication_year=2008&amp;author=Zerbino%2CDR&amp;author=Birney%2CE">
                    Google Scholar</a> 
                </p></li><li class="c-article-references__item js-c-reading-companion-references-item" data-counter="7."><p class="c-article-references__text" id="ref-CR7">Nurk, S. et al. HiCanu: accurate assembly of segmental duplications, satellites, and allelic variants from high-fidelity long reads. <i>Genome Res.</i> <b>30</b>, 1291–1305 (2020).</p><p class="c-article-references__links u-hide-print"><a data-track="click" data-track-action="outbound reference" data-track-label="link" href="/articles/cas-redirect/1:CAS:528:DC%2BB3MXltl2isw%3D%3D" aria-label="CAS reference 7">CAS</a> 
    <a data-track="click" data-track-action="outbound reference" data-track-label="link" href="https://doi.org/10.1101%2Fgr.263566.120" aria-label="Article reference 7">Article</a> 
    <a data-track="click" data-track-action="outbound reference" data-track-label="link" aria-label="Google Scholar reference 7" href="http://scholar.google.com/scholar_lookup?&amp;title=HiCanu%3A%20accurate%20assembly%20of%20segmental%20duplications%2C%20satellites%2C%20and%20allelic%20variants%20from%20high-fidelity%20long%20reads&amp;journal=Genome%20Res.&amp;volume=30&amp;pages=1291-1305&amp;publication_year=2020&amp;author=Nurk%2CS">
                    Google Scholar</a> 
                </p></li><li class="c-article-references__item js-c-reading-companion-references-item" data-counter="8."><p class="c-article-references__text" id="ref-CR8">Cheng, H. et al. Haplotype-resolved de novo assembly with phased assembly graphs. <i>Nat. Methods</i> <b>18</b>, 170–175 (2021).</p><p class="c-article-references__links u-hide-print"><a data-track="click" data-track-action="outbound reference" data-track-label="link" href="/articles/cas-redirect/1:CAS:528:DC%2BB3MXis1OntL0%3D" aria-label="CAS reference 8">CAS</a> 
    <a data-track="click" data-track-action="outbound reference" data-track-label="link" href="https://doi.org/10.1038%2Fs41592-020-01056-5" aria-label="Article reference 8">Article</a> 
    <a data-track="click" data-track-action="outbound reference" data-track-label="link" aria-label="Google Scholar reference 8" href="http://scholar.google.com/scholar_lookup?&amp;title=Haplotype-resolved%20de%20novo%20assembly%20with%20phased%20assembly%20graphs&amp;journal=Nat.%20Methods&amp;volume=18&amp;pages=170-175&amp;publication_year=2021&amp;author=Cheng%2CH">
                    Google Scholar</a> 
                </p></li><li class="c-article-references__item js-c-reading-companion-references-item" data-counter="9."><p class="c-article-references__text" id="ref-CR9">Myers, E. W. The fragment assembly string graph. <i>Bioinformatics</i> <b>21</b>, ii79–ii85 (2005).</p><p class="c-article-references__links u-hide-print"><a data-track="click" data-track-action="outbound reference" data-track-label="link" href="/articles/cas-redirect/1:CAS:528:DC%2BD2MXhtVyrtLjK" aria-label="CAS reference 9">CAS</a> 
    <a data-track="click" data-track-action="outbound reference" data-track-label="link" href="http://www.ncbi.nlm.nih.gov/entrez/query.fcgi?cmd=Retrieve&amp;db=PubMed&amp;dopt=Abstract&amp;list_uids=16204131" aria-label="PubMed reference 9" rel="nofollow">PubMed</a> 
    <a data-track="click" data-track-action="outbound reference" data-track-label="link" aria-label="Google Scholar reference 9" href="http://scholar.google.com/scholar_lookup?&amp;title=The%20fragment%20assembly%20string%20graph&amp;journal=Bioinformatics&amp;volume=21&amp;pages=ii79-ii85&amp;publication_year=2005&amp;author=Myers%2CEW">
                    Google Scholar</a> 
                </p></li><li class="c-article-references__item js-c-reading-companion-references-item" data-counter="10."><p class="c-article-references__text" id="ref-CR10">Li, D., Liu, C. M., Luo, R., Sadakane, K. &amp; Lam, T. W. MEGAHIT: an ultra-fast single-node solution for large and complex metagenomics assembly via succinct de Bruijn graph. <i>Bioinformatics</i> <b>31</b>, 1674–1676 (2015).</p><p class="c-article-references__links u-hide-print"><a data-track="click" data-track-action="outbound reference" data-track-label="link" href="/articles/cas-redirect/1:CAS:528:DC%2BC28XhtFyltL3N" aria-label="CAS reference 10">CAS</a> 
    <a data-track="click" data-track-action="outbound reference" data-track-label="link" href="https://doi.org/10.1093%2Fbioinformatics%2Fbtv033" aria-label="Article reference 10">Article</a> 
    <a data-track="click" data-track-action="outbound reference" data-track-label="link" aria-label="Google Scholar reference 10" href="http://scholar.google.com/scholar_lookup?&amp;title=MEGAHIT%3A%20an%20ultra-fast%20single-node%20solution%20for%20large%20and%20complex%20metagenomics%20assembly%20via%20succinct%20de%20Bruijn%20graph&amp;journal=Bioinformatics&amp;volume=31&amp;pages=1674-1676&amp;publication_year=2015&amp;author=Li%2CD&amp;author=Liu%2CCM&amp;author=Luo%2CR&amp;author=Sadakane%2CK&amp;author=Lam%2CTW">
                    Google Scholar</a> 
                </p></li><li class="c-article-references__item js-c-reading-companion-references-item" data-counter="11."><p class="c-article-references__text" id="ref-CR11">Pevzner, P., Tang, H. &amp; Tesler, G. De novo repeat classification and fragment assembly. <i>Genome Res.</i> <b>14</b>, 1786–1796 (2004).</p><p class="c-article-references__links u-hide-print"><a data-track="click" data-track-action="outbound reference" data-track-label="link" href="/articles/cas-redirect/1:CAS:528:DC%2BD2cXnsFGjsbc%3D" aria-label="CAS reference 11">CAS</a> 
    <a data-track="click" data-track-action="outbound reference" data-track-label="link" href="https://doi.org/10.1101%2Fgr.2395204" aria-label="Article reference 11">Article</a> 
    <a data-track="click" data-track-action="outbound reference" data-track-label="link" aria-label="Google Scholar reference 11" href="http://scholar.google.com/scholar_lookup?&amp;title=De%20novo%20repeat%20classification%20and%20fragment%20assembly&amp;journal=Genome%20Res.&amp;volume=14&amp;pages=1786-1796&amp;publication_year=2004&amp;author=Pevzner%2CP&amp;author=Tang%2CH&amp;author=Tesler%2CG">
                    Google Scholar</a> 
                </p></li><li class="c-article-references__item js-c-reading-companion-references-item" data-counter="12."><p class="c-article-references__text" id="ref-CR12">Ye, C., Ma, Z. S., Cannon, C. H., Pop, M. &amp; Yu, D. W. Exploiting sparseness in de novo genome assembly. <i>BMC Bioinformatics</i> <b>13</b>, S1 (2012).</p><p class="c-article-references__links u-hide-print"><a data-track="click" data-track-action="outbound reference" data-track-label="link" href="https://doi.org/10.1186%2F1471-2105-13-S6-S1" aria-label="Article reference 12">Article</a> 
    <a data-track="click" data-track-action="outbound reference" data-track-label="link" aria-label="Google Scholar reference 12" href="http://scholar.google.com/scholar_lookup?&amp;title=Exploiting%20sparseness%20in%20de%20novo%20genome%20assembly&amp;journal=BMC%20Bioinformatics&amp;volume=13&amp;publication_year=2012&amp;author=Ye%2CC&amp;author=Ma%2CZS&amp;author=Cannon%2CCH&amp;author=Pop%2CM&amp;author=Yu%2CDW">
                    Google Scholar</a> 
                </p></li><li class="c-article-references__item js-c-reading-companion-references-item" data-counter="13."><p class="c-article-references__text" id="ref-CR13">Kolmogorov, M. et al. metaFlye: scalable long-read metagenome assembly using repeat graphs. <i>Nat. Methods</i> <b>17</b>, 1103–1110 (2020).</p><p class="c-article-references__links u-hide-print"><a data-track="click" data-track-action="outbound reference" data-track-label="link" href="/articles/cas-redirect/1:CAS:528:DC%2BB3cXhvF2jtb7I" aria-label="CAS reference 13">CAS</a> 
    <a data-track="click" data-track-action="outbound reference" data-track-label="link" href="https://doi.org/10.1038%2Fs41592-020-00971-x" aria-label="Article reference 13">Article</a> 
    <a data-track="click" data-track-action="outbound reference" data-track-label="link" aria-label="Google Scholar reference 13" href="http://scholar.google.com/scholar_lookup?&amp;title=metaFlye%3A%20scalable%20long-read%20metagenome%20assembly%20using%20repeat%20graphs&amp;journal=Nat.%20Methods&amp;volume=17&amp;pages=1103-1110&amp;publication_year=2020&amp;author=Kolmogorov%2CM">
                    Google Scholar</a> 
                </p></li><li class="c-article-references__item js-c-reading-companion-references-item" data-counter="14."><p class="c-article-references__text" id="ref-CR14">Rautiainen, M. &amp; Marschall, T. MBG: minimizer-based sparse de Bruijn graph construction. <i>Bioinformatics</i> <b>37</b>, 2476–2478 (2021).</p><p class="c-article-references__links u-hide-print"><a data-track="click" data-track-action="outbound reference" data-track-label="link" href="/articles/cas-redirect/1:CAS:528:DC%2BB3MXisFantb3P" aria-label="CAS reference 14">CAS</a> 
    <a data-track="click" data-track-action="outbound reference" data-track-label="link" href="https://doi.org/10.1093%2Fbioinformatics%2Fbtab004" aria-label="Article reference 14">Article</a> 
    <a data-track="click" data-track-action="outbound reference" data-track-label="link" aria-label="Google Scholar reference 14" href="http://scholar.google.com/scholar_lookup?&amp;title=MBG%3A%20minimizer-based%20sparse%20de%20Bruijn%20graph%20construction&amp;journal=Bioinformatics&amp;volume=37&amp;pages=2476-2478&amp;publication_year=2021&amp;author=Rautiainen%2CM&amp;author=Marschall%2CT">
                    Google Scholar</a> 
                </p></li><li class="c-article-references__item js-c-reading-companion-references-item" data-counter="15."><p class="c-article-references__text" id="ref-CR15">Bloom, B. H. Space/time tradeoffs in hash coding with allowable errors. <i>Commun. ACM</i> <b>13</b>, 422–426 (1970).</p><p class="c-article-references__links u-hide-print"><a data-track="click" data-track-action="outbound reference" data-track-label="link" href="https://doi.org/10.1145%2F362686.362692" aria-label="Article reference 15">Article</a> 
    <a data-track="click" data-track-action="outbound reference" data-track-label="link" aria-label="Google Scholar reference 15" href="http://scholar.google.com/scholar_lookup?&amp;title=Space%2Ftime%20tradeoffs%20in%20hash%20coding%20with%20allowable%20errors&amp;journal=Commun.%20ACM&amp;volume=13&amp;pages=422-426&amp;publication_year=1970&amp;author=Bloom%2CBH">
                    Google Scholar</a> 
                </p></li><li class="c-article-references__item js-c-reading-companion-references-item" data-counter="16."><p class="c-article-references__text" id="ref-CR16">Karp, R. M. &amp; Rabin, M. O. Efficient randomized pattern-matching algorithms. <i>IBM J. Res. Dev.</i> <b>31</b>, 249–260 (1987).</p><p class="c-article-references__links u-hide-print"><a data-track="click" data-track-action="outbound reference" data-track-label="link" href="https://doi.org/10.1147%2Frd.312.0249" aria-label="Article reference 16">Article</a> 
    <a data-track="click" data-track-action="outbound reference" data-track-label="link" aria-label="Google Scholar reference 16" href="http://scholar.google.com/scholar_lookup?&amp;title=Efficient%20randomized%20pattern-matching%20algorithms&amp;journal=IBM%20J.%20Res.%20Dev.&amp;volume=31&amp;pages=249-260&amp;publication_year=1987&amp;author=Karp%2CRM&amp;author=Rabin%2CMO">
                    Google Scholar</a> 
                </p></li><li class="c-article-references__item js-c-reading-companion-references-item" data-counter="17."><p class="c-article-references__text" id="ref-CR17">Kolmogorov, M., Yuan, J., Lin, Y. &amp; Pevzner, P. A. Assembly of long error-prone reads using repeat graphs. <i>Nat. Biotechnol.</i> <b>37</b>, 540 (2019).</p><p class="c-article-references__links u-hide-print"><a data-track="click" data-track-action="outbound reference" data-track-label="link" href="/articles/cas-redirect/1:CAS:528:DC%2BC1MXosV2qsrs%3D" aria-label="CAS reference 17">CAS</a> 
    <a data-track="click" data-track-action="outbound reference" data-track-label="link" href="https://doi.org/10.1038%2Fs41587-019-0072-8" aria-label="Article reference 17">Article</a> 
    <a data-track="click" data-track-action="outbound reference" data-track-label="link" aria-label="Google Scholar reference 17" href="http://scholar.google.com/scholar_lookup?&amp;title=Assembly%20of%20long%20error-prone%20reads%20using%20repeat%20graphs&amp;journal=Nat.%20Biotechnol.&amp;volume=37&amp;publication_year=2019&amp;author=Kolmogorov%2CM&amp;author=Yuan%2CJ&amp;author=Lin%2CY&amp;author=Pevzner%2CPA">
                    Google Scholar</a> 
                </p></li><li class="c-article-references__item js-c-reading-companion-references-item" data-counter="18."><p class="c-article-references__text" id="ref-CR18">Mc Cartney, A. M. et al. Chasing perfection: validation and polishing strategies for telomere-to-telomere genome assemblies. Preprint at <a href="https://www.biorxiv.org/content/10.1101/2021.07.02.450803v1">https://www.biorxiv.org/content/10.1101/2021.07.02.450803v1</a> (2021).</p></li><li class="c-article-references__item js-c-reading-companion-references-item" data-counter="19."><p class="c-article-references__text" id="ref-CR19">Roberts, M., Hayes, W., Hunt, B. R., Mount, S. M. &amp; Yorke, J. A. Reducing storage requirements for biological sequence comparison. <i>Bioinformatics</i> <b>20</b>, 3363–3369 (2004).</p><p class="c-article-references__links u-hide-print"><a data-track="click" data-track-action="outbound reference" data-track-label="link" href="/articles/cas-redirect/1:CAS:528:DC%2BD2cXhtVKqu7fL" aria-label="CAS reference 19">CAS</a> 
    <a data-track="click" data-track-action="outbound reference" data-track-label="link" href="https://doi.org/10.1093%2Fbioinformatics%2Fbth408" aria-label="Article reference 19">Article</a> 
    <a data-track="click" data-track-action="outbound reference" data-track-label="link" aria-label="Google Scholar reference 19" href="http://scholar.google.com/scholar_lookup?&amp;title=Reducing%20storage%20requirements%20for%20biological%20sequence%20comparison&amp;journal=Bioinformatics&amp;volume=20&amp;pages=3363-3369&amp;publication_year=2004&amp;author=Roberts%2CM&amp;author=Hayes%2CW&amp;author=Hunt%2CBR&amp;author=Mount%2CSM&amp;author=Yorke%2CJA">
                    Google Scholar</a> 
                </p></li><li class="c-article-references__item js-c-reading-companion-references-item" data-counter="20."><p class="c-article-references__text" id="ref-CR20">Chikhi, R. &amp; Rizk, G. Space-efficient and exact de Bruijn graph representation based on a Bloom filter. <i>Algorithms Mol. Biol.</i> <b>8</b>, 22 (2013).</p><p class="c-article-references__links u-hide-print"><a data-track="click" data-track-action="outbound reference" data-track-label="link" href="https://doi.org/10.1186%2F1748-7188-8-22" aria-label="Article reference 20">Article</a> 
    <a data-track="click" data-track-action="outbound reference" data-track-label="link" aria-label="Google Scholar reference 20" href="http://scholar.google.com/scholar_lookup?&amp;title=Space-efficient%20and%20exact%20de%20Bruijn%20graph%20representation%20based%20on%20a%20Bloom%20filter&amp;journal=Algorithms%20Mol.%20Biol.&amp;volume=8&amp;publication_year=2013&amp;author=Chikhi%2CR&amp;author=Rizk%2CG">
                    Google Scholar</a> 
                </p></li><li class="c-article-references__item js-c-reading-companion-references-item" data-counter="21."><p class="c-article-references__text" id="ref-CR21">Minkin, I., Pham, S. &amp; Medvedev, P. TwoPaCo: an efficient algorithm to build the compacted de Bruijn graph from many complete genomes. <i>Bioinformatics</i> <b>33</b>, 4024–4032 (2017).</p><p class="c-article-references__links u-hide-print"><a data-track="click" data-track-action="outbound reference" data-track-label="link" href="/articles/cas-redirect/1:CAS:528:DC%2BC1cXitlWktr3J" aria-label="CAS reference 21">CAS</a> 
    <a data-track="click" data-track-action="outbound reference" data-track-label="link" href="http://www.ncbi.nlm.nih.gov/entrez/query.fcgi?cmd=Retrieve&amp;db=PubMed&amp;dopt=Abstract&amp;list_uids=27659452" aria-label="PubMed reference 21" rel="nofollow">PubMed</a> 
    <a data-track="click" data-track-action="outbound reference" data-track-label="link" aria-label="Google Scholar reference 21" href="http://scholar.google.com/scholar_lookup?&amp;title=TwoPaCo%3A%20an%20efficient%20algorithm%20to%20build%20the%20compacted%20de%20Bruijn%20graph%20from%20many%20complete%20genomes&amp;journal=Bioinformatics&amp;volume=33&amp;pages=4024-4032&amp;publication_year=2017&amp;author=Minkin%2CI&amp;author=Pham%2CS&amp;author=Medvedev%2CP">
                    Google Scholar</a> 
                </p></li><li class="c-article-references__item js-c-reading-companion-references-item" data-counter="22."><p class="c-article-references__text" id="ref-CR22">Bzikadze, A. V. &amp; Pevzner, P. A. Automated assembly of centromeres from ultra-long error-prone reads. <i>Nat. Biotechnol.</i> <b>38</b>, 1309–1316 (2020).</p><p class="c-article-references__links u-hide-print"><a data-track="click" data-track-action="outbound reference" data-track-label="link" href="/articles/cas-redirect/1:CAS:528:DC%2BB3cXhtlynu7nO" aria-label="CAS reference 22">CAS</a> 
    <a data-track="click" data-track-action="outbound reference" data-track-label="link" href="https://doi.org/10.1038%2Fs41587-020-0582-4" aria-label="Article reference 22">Article</a> 
    <a data-track="click" data-track-action="outbound reference" data-track-label="link" aria-label="Google Scholar reference 22" href="http://scholar.google.com/scholar_lookup?&amp;title=Automated%20assembly%20of%20centromeres%20from%20ultra-long%20error-prone%20reads&amp;journal=Nat.%20Biotechnol.&amp;volume=38&amp;pages=1309-1316&amp;publication_year=2020&amp;author=Bzikadze%2CAV&amp;author=Pevzner%2CPA">
                    Google Scholar</a> 
                </p></li><li class="c-article-references__item js-c-reading-companion-references-item" data-counter="23."><p class="c-article-references__text" id="ref-CR23">Peng, Y., Leung, H. C. M., Yiu, S. M. &amp; Chin, F. Y. L. IDBA—a practical iterative de Bruijn graph de novo assembler. in <i>Research in Computational Molecular Biology. RECOMB 2010. Lecture Notes in Computer Science</i> Vol. 6044, 426–440 (2010).</p></li><li class="c-article-references__item js-c-reading-companion-references-item" data-counter="24."><p class="c-article-references__text" id="ref-CR24">Mikheenko, A., Prjibelski, A., Saveliev, V., Antipov, D. &amp; Gurevich, A. Versatile genome assembly evaluation with QUAST-LG. <i>Bioinformatics</i> <b>34</b>, i142–i150 (2018).</p><p class="c-article-references__links u-hide-print"><a data-track="click" data-track-action="outbound reference" data-track-label="link" href="/articles/cas-redirect/1:CAS:528:DC%2BC1MXpt1yru7w%3D" aria-label="CAS reference 24">CAS</a> 
    <a data-track="click" data-track-action="outbound reference" data-track-label="link" href="https://doi.org/10.1093%2Fbioinformatics%2Fbty266" aria-label="Article reference 24">Article</a> 
    <a data-track="click" data-track-action="outbound reference" data-track-label="link" aria-label="Google Scholar reference 24" href="http://scholar.google.com/scholar_lookup?&amp;title=Versatile%20genome%20assembly%20evaluation%20with%20QUAST-LG&amp;journal=Bioinformatics&amp;volume=34&amp;pages=i142-i150&amp;publication_year=2018&amp;author=Mikheenko%2CA&amp;author=Prjibelski%2CA&amp;author=Saveliev%2CV&amp;author=Antipov%2CD&amp;author=Gurevich%2CA">
                    Google Scholar</a> 
                </p></li><li class="c-article-references__item js-c-reading-companion-references-item" data-counter="25."><p class="c-article-references__text" id="ref-CR25">Garg, S. et al. Chromosome-scale, haplotype-resolved assembly of human genomes. <i>Nat. Biotechnol.</i> <b>39</b>, 309–312 (2021).</p><p class="c-article-references__links u-hide-print"><a data-track="click" data-track-action="outbound reference" data-track-label="link" href="/articles/cas-redirect/1:CAS:528:DC%2BB3cXisFSlt7fP" aria-label="CAS reference 25">CAS</a> 
    <a data-track="click" data-track-action="outbound reference" data-track-label="link" href="https://doi.org/10.1038%2Fs41587-020-0711-0" aria-label="Article reference 25">Article</a> 
    <a data-track="click" data-track-action="outbound reference" data-track-label="link" aria-label="Google Scholar reference 25" href="http://scholar.google.com/scholar_lookup?&amp;title=Chromosome-scale%2C%20haplotype-resolved%20assembly%20of%20human%20genomes&amp;journal=Nat.%20Biotechnol.&amp;volume=39&amp;pages=309-312&amp;publication_year=2021&amp;author=Garg%2CS">
                    Google Scholar</a> 
                </p></li><li class="c-article-references__item js-c-reading-companion-references-item" data-counter="26."><p class="c-article-references__text" id="ref-CR26">Idury, R. M. &amp; Waterman, M. S. A new algorithm for DNA sequence assembly. <i>J. Comput. Biol.</i> <b>2</b>, 291–306 (1995).</p><p class="c-article-references__links u-hide-print"><a data-track="click" data-track-action="outbound reference" data-track-label="link" href="/articles/cas-redirect/1:CAS:528:DyaK2MXotFOmt7w%3D" aria-label="CAS reference 26">CAS</a> 
    <a data-track="click" data-track-action="outbound reference" data-track-label="link" href="https://doi.org/10.1089%2Fcmb.1995.2.291" aria-label="Article reference 26">Article</a> 
    <a data-track="click" data-track-action="outbound reference" data-track-label="link" aria-label="Google Scholar reference 26" href="http://scholar.google.com/scholar_lookup?&amp;title=A%20new%20algorithm%20for%20DNA%20sequence%20assembly&amp;journal=J.%20Comput.%20Biol.&amp;volume=2&amp;pages=291-306&amp;publication_year=1995&amp;author=Idury%2CRM&amp;author=Waterman%2CMS">
                    Google Scholar</a> 
                </p></li><li class="c-article-references__item js-c-reading-companion-references-item" data-counter="27."><p class="c-article-references__text" id="ref-CR27">Pevzner, P. A., Tang, H. &amp; Waterman, M. S. An Eulerian path approach to DNA fragment assembly. <i>Proc. Natl Acad. Sci. USA</i> <b>98</b>, 9748–9753 (2001).</p><p class="c-article-references__links u-hide-print"><a data-track="click" data-track-action="outbound reference" data-track-label="link" href="/articles/cas-redirect/1:CAS:528:DC%2BD3MXmtlCmsrc%3D" aria-label="CAS reference 27">CAS</a> 
    <a data-track="click" data-track-action="outbound reference" data-track-label="link" href="https://doi.org/10.1073%2Fpnas.171285098" aria-label="Article reference 27">Article</a> 
    <a data-track="click" data-track-action="outbound reference" data-track-label="link" aria-label="Google Scholar reference 27" href="http://scholar.google.com/scholar_lookup?&amp;title=An%20Eulerian%20path%20approach%20to%20DNA%20fragment%20assembly&amp;journal=Proc.%20Natl%20Acad.%20Sci.%20USA&amp;volume=98&amp;pages=9748-9753&amp;publication_year=2001&amp;author=Pevzner%2CPA&amp;author=Tang%2CH&amp;author=Waterman%2CMS">
                    Google Scholar</a> 
                </p></li><li class="c-article-references__item js-c-reading-companion-references-item" data-counter="28."><p class="c-article-references__text" id="ref-CR28">Chin, C. S. et al. Nonhybrid, finished microbial genome assemblies from long-read SMRT sequencing data. <i>Nat. Methods</i> <b>10</b>, 563–569 (2013).</p><p class="c-article-references__links u-hide-print"><a data-track="click" data-track-action="outbound reference" data-track-label="link" href="/articles/cas-redirect/1:CAS:528:DC%2BC3sXntVaks74%3D" aria-label="CAS reference 28">CAS</a> 
    <a data-track="click" data-track-action="outbound reference" data-track-label="link" href="https://doi.org/10.1038%2Fnmeth.2474" aria-label="Article reference 28">Article</a> 
    <a data-track="click" data-track-action="outbound reference" data-track-label="link" aria-label="Google Scholar reference 28" href="http://scholar.google.com/scholar_lookup?&amp;title=Nonhybrid%2C%20finished%20microbial%20genome%20assemblies%20from%20long-read%20SMRT%20sequencing%20data&amp;journal=Nat.%20Methods&amp;volume=10&amp;pages=563-569&amp;publication_year=2013&amp;author=Chin%2CCS">
                    Google Scholar</a> 
                </p></li><li class="c-article-references__item js-c-reading-companion-references-item" data-counter="29."><p class="c-article-references__text" id="ref-CR29">Chin, C. et al. Phased diploid genome assembly with single-molecule real-time sequencing. <i>Nat. Methods</i> <b>13</b>, 1050–1054 (2016).</p><p class="c-article-references__links u-hide-print"><a data-track="click" data-track-action="outbound reference" data-track-label="link" href="/articles/cas-redirect/1:CAS:528:DC%2BC28Xhs1ykur7K" aria-label="CAS reference 29">CAS</a> 
    <a data-track="click" data-track-action="outbound reference" data-track-label="link" href="https://doi.org/10.1038%2Fnmeth.4035" aria-label="Article reference 29">Article</a> 
    <a data-track="click" data-track-action="outbound reference" data-track-label="link" aria-label="Google Scholar reference 29" href="http://scholar.google.com/scholar_lookup?&amp;title=Phased%20diploid%20genome%20assembly%20with%20single-molecule%20real-time%20sequencing&amp;journal=Nat.%20Methods&amp;volume=13&amp;pages=1050-1054&amp;publication_year=2016&amp;author=Chin%2CC">
                    Google Scholar</a> 
                </p></li><li class="c-article-references__item js-c-reading-companion-references-item" data-counter="30."><p class="c-article-references__text" id="ref-CR30">Koren, S. et al. Hybrid error correction and de novo assembly of single-molecule sequencing reads. <i>Nat. Biotechnol.</i> <b>30</b>, 693–700 (2012).</p><p class="c-article-references__links u-hide-print"><a data-track="click" data-track-action="outbound reference" data-track-label="link" href="/articles/cas-redirect/1:CAS:528:DC%2BC38XpsVWjsL4%3D" aria-label="CAS reference 30">CAS</a> 
    <a data-track="click" data-track-action="outbound reference" data-track-label="link" href="https://doi.org/10.1038%2Fnbt.2280" aria-label="Article reference 30">Article</a> 
    <a data-track="click" data-track-action="outbound reference" data-track-label="link" aria-label="Google Scholar reference 30" href="http://scholar.google.com/scholar_lookup?&amp;title=Hybrid%20error%20correction%20and%20de%20novo%20assembly%20of%20single-molecule%20sequencing%20reads&amp;journal=Nat.%20Biotechnol.&amp;volume=30&amp;pages=693-700&amp;publication_year=2012&amp;author=Koren%2CS">
                    Google Scholar</a> 
                </p></li><li class="c-article-references__item js-c-reading-companion-references-item" data-counter="31."><p class="c-article-references__text" id="ref-CR31">Roberts, R. J., Carneiro, M. O. &amp; Schatz, M. C. The advantages of SMRT sequencing. <i>Genome Biol.</i> <b>14</b>, 405 (2013).</p><p class="c-article-references__links u-hide-print"><a data-track="click" data-track-action="outbound reference" data-track-label="link" href="https://doi.org/10.1186%2Fgb-2013-14-6-405" aria-label="Article reference 31">Article</a> 
    <a data-track="click" data-track-action="outbound reference" data-track-label="link" aria-label="Google Scholar reference 31" href="http://scholar.google.com/scholar_lookup?&amp;title=The%20advantages%20of%20SMRT%20sequencing&amp;journal=Genome%20Biol.&amp;volume=14&amp;publication_year=2013&amp;author=Roberts%2CRJ&amp;author=Carneiro%2CMO&amp;author=Schatz%2CMC">
                    Google Scholar</a> 
                </p></li><li class="c-article-references__item js-c-reading-companion-references-item" data-counter="32."><p class="c-article-references__text" id="ref-CR32">Ruan, J. &amp; Li, H. Fast and accurate long-read assembly with wtdbg2. <i>Nat. Methods</i> <b>17</b>, 155–158 (2020).</p><p class="c-article-references__links u-hide-print"><a data-track="click" data-track-action="outbound reference" data-track-label="link" href="/articles/cas-redirect/1:CAS:528:DC%2BC1MXitlCht77E" aria-label="CAS reference 32">CAS</a> 
    <a data-track="click" data-track-action="outbound reference" data-track-label="link" href="https://doi.org/10.1038%2Fs41592-019-0669-3" aria-label="Article reference 32">Article</a> 
    <a data-track="click" data-track-action="outbound reference" data-track-label="link" aria-label="Google Scholar reference 32" href="http://scholar.google.com/scholar_lookup?&amp;title=Fast%20and%20accurate%20long-read%20assembly%20with%20wtdbg2&amp;journal=Nat.%20Methods&amp;volume=17&amp;pages=155-158&amp;publication_year=2020&amp;author=Ruan%2CJ&amp;author=Li%2CH">
                    Google Scholar</a> 
                </p></li><li class="c-article-references__item js-c-reading-companion-references-item" data-counter="33."><p class="c-article-references__text" id="ref-CR33">Mikheenko, A., Valin, G., Prjibelski, A., Saveliev, V. &amp; Gurevich, A. Icarus: visualizer for de novo assembly evaluation. <i>Bioinformatics</i> <b>32</b>, 3321–3323 (2016).</p><p class="c-article-references__links u-hide-print"><a data-track="click" data-track-action="outbound reference" data-track-label="link" href="/articles/cas-redirect/1:CAS:528:DC%2BC2sXht1GnsbfK" aria-label="CAS reference 33">CAS</a> 
    <a data-track="click" data-track-action="outbound reference" data-track-label="link" href="https://doi.org/10.1093%2Fbioinformatics%2Fbtw379" aria-label="Article reference 33">Article</a> 
    <a data-track="click" data-track-action="outbound reference" data-track-label="link" aria-label="Google Scholar reference 33" href="http://scholar.google.com/scholar_lookup?&amp;title=Icarus%3A%20visualizer%20for%20de%20novo%20assembly%20evaluation&amp;journal=Bioinformatics&amp;volume=32&amp;pages=3321-3323&amp;publication_year=2016&amp;author=Mikheenko%2CA&amp;author=Valin%2CG&amp;author=Prjibelski%2CA&amp;author=Saveliev%2CV&amp;author=Gurevich%2CA">
                    Google Scholar</a> 
                </p></li><li class="c-article-references__item js-c-reading-companion-references-item" data-counter="34."><p class="c-article-references__text" id="ref-CR34">Hon, T. et al. Highly accurate long-read HiFi sequencing data for five complex genomes. <i>Sci. Data</i> <b>7</b>, 399 (2020).</p><p class="c-article-references__links u-hide-print"><a data-track="click" data-track-action="outbound reference" data-track-label="link" href="/articles/cas-redirect/1:CAS:528:DC%2BB3cXisVCmu7fN" aria-label="CAS reference 34">CAS</a> 
    <a data-track="click" data-track-action="outbound reference" data-track-label="link" href="https://doi.org/10.1038%2Fs41597-020-00743-4" aria-label="Article reference 34">Article</a> 
    <a data-track="click" data-track-action="outbound reference" data-track-label="link" aria-label="Google Scholar reference 34" href="http://scholar.google.com/scholar_lookup?&amp;title=Highly%20accurate%20long-read%20HiFi%20sequencing%20data%20for%20five%20complex%20genomes&amp;journal=Sci.%20Data&amp;volume=7&amp;publication_year=2020&amp;author=Hon%2CT">
                    Google Scholar</a> 
                </p></li><li class="c-article-references__item js-c-reading-companion-references-item" data-counter="35."><p class="c-article-references__text" id="ref-CR35">Tvedte, E. S. et al. Comparison of long-read sequencing technologies in interrogating bacteria and fly genomes. <i>G3 (Bethesda)</i> <b>11</b>, jkab083 (2021).</p><p class="c-article-references__links u-hide-print"><a data-track="click" data-track-action="outbound reference" data-track-label="link" href="https://doi.org/10.1093%2Fg3journal%2Fjkab083" aria-label="Article reference 35">Article</a> 
    <a data-track="click" data-track-action="outbound reference" data-track-label="link" aria-label="Google Scholar reference 35" href="http://scholar.google.com/scholar_lookup?&amp;title=Comparison%20of%20long-read%20sequencing%20technologies%20in%20interrogating%20bacteria%20and%20fly%20genomes&amp;journal=G3%20%28Bethesda%29&amp;volume=11&amp;publication_year=2021&amp;author=Tvedte%2CES">
                    Google Scholar</a> 
                </p></li></ol><p class="c-article-references__download u-hide-print"><a data-track="click" data-track-action="download citation references" data-track-label="link" href="https://citation-needed.springer.com/v2/references/10.1038/s41587-022-01220-6?format=refman&amp;flavour=references">Download references<svg width="16" height="16" focusable="false" role="img" aria-hidden="true" class="u-icon"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#global-icon-download"></use></svg></a></p></div></div></div></section></div><section data-title="Acknowledgements"><div class="c-article-section" id="Ack1-section"><h2 class="c-article-section__title js-section-title js-c-reading-companion-sections-item" id="Ack1">Acknowledgements</h2><div class="c-article-section__content" id="Ack1-content"><p>A. Bankevich, A. Bzikadze and P.A.P. were supported by National Science Foundation EAGER award 2032783. D.A. was supported by Saint Petersburg State University (grant ID PURE 73023672). We thank A. Korobeynikov and A. Mikheenko for useful suggestions on assembling HiFi reads using SPAdes and benchmarking.</p></div></div></section><section aria-labelledby="author-information" data-title="Author information"><div class="c-article-section" id="author-information-section"><h2 class="c-article-section__title js-section-title js-c-reading-companion-sections-item" id="author-information">Author information</h2><div class="c-article-section__content" id="author-information-content"><h3 class="c-article__sub-heading" id="affiliations">Affiliations</h3><ol class="c-article-author-affiliation__list"><li id="Aff1"><p class="c-article-author-affiliation__address">Department of Computer Science and Engineering, University of California, San Diego, San Diego CA, USA</p><p class="c-article-author-affiliation__authors-list">Anton Bankevich &amp; Pavel A. Pevzner</p></li><li id="Aff2"><p class="c-article-author-affiliation__address">Program in Bioinformatics and Systems Biology, University of California, San Diego, San Diego CA, USA</p><p class="c-article-author-affiliation__authors-list">Andrey V. Bzikadze</p></li><li id="Aff3"><p class="c-article-author-affiliation__address">Department of Biomolecular Engineering, University of California, Santa Cruz, Santa Cruz CA, USA</p><p class="c-article-author-affiliation__authors-list">Mikhail Kolmogorov</p></li><li id="Aff4"><p class="c-article-author-affiliation__address">Center for Algorithmic Biotechnology, Institute for Translational Biomedicine, Saint Petersburg State University, Saint Petersburg, Russia</p><p class="c-article-author-affiliation__authors-list">Dmitry Antipov</p></li></ol><div class="u-js-hide u-hide-print" data-test="author-info"><span class="c-article__sub-heading">Authors</span><ol class="c-article-authors-search u-list-reset"><li id="auth-Anton-Bankevich"><span class="c-article-authors-search__title u-h3 js-search-name">Anton Bankevich</span><div class="c-article-authors-search__list"><div class="c-article-authors-search__item c-article-authors-search__list-item--left"><a href="/search?author=%22Anton%20Bankevich%22" class="c-article-button" data-track="click" data-track-action="author link - publication" data-track-label="link">View author publications</a></div><div class="c-article-authors-search__item c-article-authors-search__list-item--right"><p class="search-in-title-js c-article-authors-search__text">You can also search for this author in
                        <span class="c-article-identifiers"><a class="c-article-identifiers__item" href="http://www.ncbi.nlm.nih.gov/entrez/query.fcgi?cmd=search&amp;term=Anton%20Bankevich" data-track="click" data-track-action="author link - pubmed" data-track-label="link">PubMed</a><span class="u-hide"> </span><a class="c-article-identifiers__item" href="http://scholar.google.co.uk/scholar?as_q=&amp;num=10&amp;btnG=Search+Scholar&amp;as_epq=&amp;as_oq=&amp;as_eq=&amp;as_occt=any&amp;as_sauthors=%22Anton%20Bankevich%22&amp;as_publication=&amp;as_ylo=&amp;as_yhi=&amp;as_allsubj=all&amp;hl=en" data-track="click" data-track-action="author link - scholar" data-track-label="link">Google Scholar</a></span></p></div></div></li><li id="auth-Andrey_V_-Bzikadze"><span class="c-article-authors-search__title u-h3 js-search-name">Andrey V. Bzikadze</span><div class="c-article-authors-search__list"><div class="c-article-authors-search__item c-article-authors-search__list-item--left"><a href="/search?author=%22Andrey%20V.%20Bzikadze%22" class="c-article-button" data-track="click" data-track-action="author link - publication" data-track-label="link">View author publications</a></div><div class="c-article-authors-search__item c-article-authors-search__list-item--right"><p class="search-in-title-js c-article-authors-search__text">You can also search for this author in
                        <span class="c-article-identifiers"><a class="c-article-identifiers__item" href="http://www.ncbi.nlm.nih.gov/entrez/query.fcgi?cmd=search&amp;term=Andrey%20V.%20Bzikadze" data-track="click" data-track-action="author link - pubmed" data-track-label="link">PubMed</a><span class="u-hide"> </span><a class="c-article-identifiers__item" href="http://scholar.google.co.uk/scholar?as_q=&amp;num=10&amp;btnG=Search+Scholar&amp;as_epq=&amp;as_oq=&amp;as_eq=&amp;as_occt=any&amp;as_sauthors=%22Andrey%20V.%20Bzikadze%22&amp;as_publication=&amp;as_ylo=&amp;as_yhi=&amp;as_allsubj=all&amp;hl=en" data-track="click" data-track-action="author link - scholar" data-track-label="link">Google Scholar</a></span></p></div></div></li><li id="auth-Mikhail-Kolmogorov"><span class="c-article-authors-search__title u-h3 js-search-name">Mikhail Kolmogorov</span><div class="c-article-authors-search__list"><div class="c-article-authors-search__item c-article-authors-search__list-item--left"><a href="/search?author=%22Mikhail%20Kolmogorov%22" class="c-article-button" data-track="click" data-track-action="author link - publication" data-track-label="link">View author publications</a></div><div class="c-article-authors-search__item c-article-authors-search__list-item--right"><p class="search-in-title-js c-article-authors-search__text">You can also search for this author in
                        <span class="c-article-identifiers"><a class="c-article-identifiers__item" href="http://www.ncbi.nlm.nih.gov/entrez/query.fcgi?cmd=search&amp;term=Mikhail%20Kolmogorov" data-track="click" data-track-action="author link - pubmed" data-track-label="link">PubMed</a><span class="u-hide"> </span><a class="c-article-identifiers__item" href="http://scholar.google.co.uk/scholar?as_q=&amp;num=10&amp;btnG=Search+Scholar&amp;as_epq=&amp;as_oq=&amp;as_eq=&amp;as_occt=any&amp;as_sauthors=%22Mikhail%20Kolmogorov%22&amp;as_publication=&amp;as_ylo=&amp;as_yhi=&amp;as_allsubj=all&amp;hl=en" data-track="click" data-track-action="author link - scholar" data-track-label="link">Google Scholar</a></span></p></div></div></li><li id="auth-Dmitry-Antipov"><span class="c-article-authors-search__title u-h3 js-search-name">Dmitry Antipov</span><div class="c-article-authors-search__list"><div class="c-article-authors-search__item c-article-authors-search__list-item--left"><a href="/search?author=%22Dmitry%20Antipov%22" class="c-article-button" data-track="click" data-track-action="author link - publication" data-track-label="link">View author publications</a></div><div class="c-article-authors-search__item c-article-authors-search__list-item--right"><p class="search-in-title-js c-article-authors-search__text">You can also search for this author in
                        <span class="c-article-identifiers"><a class="c-article-identifiers__item" href="http://www.ncbi.nlm.nih.gov/entrez/query.fcgi?cmd=search&amp;term=Dmitry%20Antipov" data-track="click" data-track-action="author link - pubmed" data-track-label="link">PubMed</a><span class="u-hide"> </span><a class="c-article-identifiers__item" href="http://scholar.google.co.uk/scholar?as_q=&amp;num=10&amp;btnG=Search+Scholar&amp;as_epq=&amp;as_oq=&amp;as_eq=&amp;as_occt=any&amp;as_sauthors=%22Dmitry%20Antipov%22&amp;as_publication=&amp;as_ylo=&amp;as_yhi=&amp;as_allsubj=all&amp;hl=en" data-track="click" data-track-action="author link - scholar" data-track-label="link">Google Scholar</a></span></p></div></div></li><li id="auth-Pavel_A_-Pevzner"><span class="c-article-authors-search__title u-h3 js-search-name">Pavel A. Pevzner</span><div class="c-article-authors-search__list"><div class="c-article-authors-search__item c-article-authors-search__list-item--left"><a href="/search?author=%22Pavel%20A.%20Pevzner%22" class="c-article-button" data-track="click" data-track-action="author link - publication" data-track-label="link">View author publications</a></div><div class="c-article-authors-search__item c-article-authors-search__list-item--right"><p class="search-in-title-js c-article-authors-search__text">You can also search for this author in
                        <span class="c-article-identifiers"><a class="c-article-identifiers__item" href="http://www.ncbi.nlm.nih.gov/entrez/query.fcgi?cmd=search&amp;term=Pavel%20A.%20Pevzner" data-track="click" data-track-action="author link - pubmed" data-track-label="link">PubMed</a><span class="u-hide"> </span><a class="c-article-identifiers__item" href="http://scholar.google.co.uk/scholar?as_q=&amp;num=10&amp;btnG=Search+Scholar&amp;as_epq=&amp;as_oq=&amp;as_eq=&amp;as_occt=any&amp;as_sauthors=%22Pavel%20A.%20Pevzner%22&amp;as_publication=&amp;as_ylo=&amp;as_yhi=&amp;as_allsubj=all&amp;hl=en" data-track="click" data-track-action="author link - scholar" data-track-label="link">Google Scholar</a></span></p></div></div></li></ol></div><h3 class="c-article__sub-heading" id="contributions">Contributions</h3><p>All authors contributed to developing the LJA algorithms and writing the paper. A. Bankevich (jumboDBG and mowerDBG), A. Bzikadze (multiplexDBG) and D.A. (LJApolish) implemented the LJA algorithm. A. Bankevich benchmarked LJA and other assembly tools. A. Bankevich and P.A.P. directed the work.</p><h3 class="c-article__sub-heading" id="corresponding-author">Corresponding authors</h3><p id="corresponding-author-list">Correspondence to
                <a id="corresp-c1" href="mailto:abankevich@eng.ucsd.edu">Anton Bankevich</a> or <a id="corresp-c2" href="mailto:ppevzner@ucsd.edu">Pavel A. Pevzner</a>.</p></div></div></section><section data-title="Ethics declarations"><div class="c-article-section" id="ethics-section"><h2 class="c-article-section__title js-section-title js-c-reading-companion-sections-item" id="ethics">Ethics declarations</h2><div class="c-article-section__content" id="ethics-content">
            
              <h3 class="c-article__sub-heading" id="FPar2">Competing interests</h3>
              <p>The authors declare no competing interests.</p>
            
          </div></div></section><section data-title="Peer review"><div class="c-article-section" id="peer-review-section"><h2 class="c-article-section__title js-section-title js-c-reading-companion-sections-item" id="peer-review">Peer review</h2><div class="c-article-section__content" id="peer-review-content">
            
            
              <h3 class="c-article__sub-heading" id="FPar1">Peer review information</h3>
              <p><i>Nature Biotechnology</i> thanks Ergude Bao and the other, anonymous, reviewer(s) for their contribution to the peer review of this work.</p>
            
          </div></div></section><section data-title="Additional information"><div class="c-article-section" id="additional-information-section"><h2 class="c-article-section__title js-section-title js-c-reading-companion-sections-item" id="additional-information">Additional information</h2><div class="c-article-section__content" id="additional-information-content"><p><b>Publisher’s note</b> Springer Nature remains neutral with regard to jurisdictional claims in published maps and institutional affiliations.</p></div></div></section><section data-title="Supplementary information"><div class="c-article-section" id="Sec19-section"><h2 class="c-article-section__title js-section-title js-c-reading-companion-sections-item" id="Sec19">Supplementary information</h2><div class="c-article-section__content" id="Sec19-content"><div data-test="supplementary-info"><div id="figshareContainer" class="c-article-figshare-container" data-test="figshare-container"></div>
                
                
              <div class="c-article-supplementary__item" data-test="supp-item" id="MOESM1"><h3 class="c-article-supplementary__title u-h3"><a class="print-link" data-track="click" data-track-action="view supplementary info" data-track-label="link" data-test="supp-info-link" href="https://static-content.springer.com/esm/art%3A10.1038%2Fs41587-022-01220-6/MediaObjects/41587_2022_1220_MOESM1_ESM.pdf" data-supp-info-image="">Supplementary Information</a></h3><div class="c-article-supplementary__description" data-component="thumbnail-container"><p>Supplementary Notes 1–15</p></div></div><div class="c-article-supplementary__item" data-test="supp-item" id="MOESM2"><h3 class="c-article-supplementary__title u-h3"><a class="print-link" data-track="click" data-track-action="view supplementary info" data-track-label="link" data-test="supp-info-link" href="https://static-content.springer.com/esm/art%3A10.1038%2Fs41587-022-01220-6/MediaObjects/41587_2022_1220_MOESM2_ESM.pdf" data-supp-info-image="">Reporting Summary</a></h3></div></div></div></div></section><section data-title="Rights and permissions"><div class="c-article-section" id="rightslink-section"><h2 class="c-article-section__title js-section-title js-c-reading-companion-sections-item" id="rightslink">Rights and permissions</h2><div class="c-article-section__content" id="rightslink-content"><p class="c-article-rights"><a data-track="click" data-track-action="view rights and permissions" data-track-label="link" href="https://s100.copyright.com/AppDispatchServlet?title=Multiplex%20de%20Bruijn%20graphs%20enable%20genome%20assembly%20from%20long%2C%20high-fidelity%20reads&amp;author=Anton%20Bankevich%20et%20al&amp;contentID=10.1038%2Fs41587-022-01220-6&amp;copyright=The%20Author%28s%29%2C%20under%20exclusive%20licence%20to%20Springer%20Nature%20America%2C%20Inc.&amp;publication=1087-0156&amp;publicationDate=2022-02-28&amp;publisherName=SpringerNature&amp;orderBeanReset=true">Reprints and Permissions</a></p></div></div></section><section aria-labelledby="article-info" data-title="About this article"><div class="c-article-section" id="article-info-section"><h2 class="c-article-section__title js-section-title js-c-reading-companion-sections-item" id="article-info">About this article</h2><div class="c-article-section__content" id="article-info-content"><div class="c-bibliographic-information"><div class="u-hide-print c-bibliographic-information__column c-bibliographic-information__column--border"><a data-crossmark="10.1038/s41587-022-01220-6" target="_blank" rel="noopener" href="https://crossmark.crossref.org/dialog/?doi=10.1038/s41587-022-01220-6" data-track="click" data-track-action="Click Crossmark" data-track-label="link" data-test="crossmark"><img width="57" height="81" alt="Verify currency and authenticity via CrossMark" src="data:image/svg+xml;base64,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"></a></div><div class="c-bibliographic-information__column"><h3 class="c-article__sub-heading" id="citeas">Cite this article</h3><p class="c-bibliographic-information__citation">Bankevich, A., Bzikadze, A.V., Kolmogorov, M. <i>et al.</i> Multiplex de Bruijn graphs enable genome assembly from long, high-fidelity reads.
                    <i>Nat Biotechnol</i>  (2022). https://doi.org/10.1038/s41587-022-01220-6</p><p class="c-bibliographic-information__download-citation u-hide-print"><a data-test="citation-link" data-track="click" data-track-action="download article citation" data-track-label="link" data-track-external="" href="https://citation-needed.springer.com/v2/references/10.1038/s41587-022-01220-6?format=refman&amp;flavour=citation">Download citation<svg width="16" height="16" focusable="false" role="img" aria-hidden="true" class="u-icon"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#global-icon-download"></use></svg></a></p><ul class="c-bibliographic-information__list" data-test="publication-history"><li class="c-bibliographic-information__list-item"><p>Received<span class="u-hide">: </span><span class="c-bibliographic-information__value"><time datetime="2021-09-27">27 September 2021</time></span></p></li><li class="c-bibliographic-information__list-item"><p>Accepted<span class="u-hide">: </span><span class="c-bibliographic-information__value"><time datetime="2022-01-11">11 January 2022</time></span></p></li><li class="c-bibliographic-information__list-item"><p>Published<span class="u-hide">: </span><span class="c-bibliographic-information__value"><time datetime="2022-02-28">28 February 2022</time></span></p></li><li class="c-bibliographic-information__list-item c-bibliographic-information__list-item--doi"><p><abbr title="Digital Object Identifier">DOI</abbr><span class="u-hide">: </span><span class="c-bibliographic-information__value">https://doi.org/10.1038/s41587-022-01220-6</span></p></li></ul><div data-component="share-box"><div class="c-article-share-box u-display-none" hidden=""><h3 class="c-article__sub-heading">Share this article</h3><p class="c-article-share-box__description">Anyone you share the following link with will be able to read this content:</p><button class="js-get-share-url c-article-share-box__button" id="get-share-url" data-track="click" data-track-label="button" data-track-external="" data-track-action="get shareable link">Get shareable link</button><div class="js-no-share-url-container u-display-none" hidden=""><p class="js-c-article-share-box__no-sharelink-info c-article-share-box__no-sharelink-info">Sorry, a shareable link is not currently available for this article.</p></div><div class="js-share-url-container u-display-none" hidden=""><p class="js-share-url c-article-share-box__only-read-input" id="share-url" data-track="click" data-track-label="button" data-track-action="select share url"></p><button class="js-copy-share-url c-article-share-box__button--link-like" id="copy-share-url" data-track="click" data-track-label="button" data-track-action="copy share url" data-track-external="">Copy to clipboard</button></div><p class="js-c-article-share-box__additional-info c-article-share-box__additional-info">
                            Provided by the Springer Nature SharedIt content-sharing initiative
                        </p></div></div><div data-component="article-info-list"></div></div></div></div></div></section>

            

            

            <span data-recommended="jobs"></span>
</div>
</article>
</main>

<aside class="c-article-extras u-hide-print" aria-label="Article navigation" data-component-reading-companion data-container-type="reading-companion" data-track-component="reading companion">
    
        <noscript>
            
<div class="c-nature-box c-nature-box--side " data-component="entitlement-box">
    
        <div class="js-access-button">
            <a href="https://wayf.springernature.com?redirect_uri&#x3D;https%3A%2F%2Fwww.nature.com%2Farticles%2Fs41587-022-01220-6" class="c-article__button" data-test="ra21" data-track="click" data-track-action="institution access" data-track-label="button">
                <svg class="u-icon" width="18" height="18" aria-hidden="true" focusable="false"><use href="#global-icon-institution"></use></svg>
                <span class="c-article__button-text">Access through your institution</span>
            </a>
        </div>
        
            <div class="js-buy-button">
                <a href="#access-options" class="c-article__button c-article__button--inverted" data-test="ra21" data-track="click" data-track-action="buy or subscribe" data-track-label="button">
                    <span>Buy or subscribe</span>
                </a>
            </div>
        
    
</div>

        </noscript>
        <div class="c-nature-box__wrapper c-nature-box__wrapper--placeholder">
            <div class="c-nature-box c-nature-box--side u-display-none u-hide-print" aria-hidden="true" data-component="entitlement-box"
    id=entitlement-box-right-column
    
    >

    
        <p class="c-nature-box__text js-text u-display-none" aria-hidden="true"></p>
        <div class="js-access-button u-display-none">
            <a href="https://wayf.springernature.com?redirect_uri&#x3D;https%3A%2F%2Fwww.nature.com%2Farticles%2Fs41587-022-01220-6" class="c-article__button" aria-hidden="true" data-test="ra21" 
                data-track="click" 
                 
                    data-track-action="institution access" 
                 
                data-track-label="button">
                <svg class="u-icon" width="18" height="18" aria-hidden="true" focusable="false"><use xlink:href="#global-icon-institution"></use></svg>
                <span class="c-article__button-text">Access through your institution</span>
            </a>
        </div>
        <div class="js-change-institution-button u-display-none">
            <a href="https://wayf.springernature.com?redirect_uri&#x3D;https%3A%2F%2Fwww.nature.com%2Farticles%2Fs41587-022-01220-6" class="c-article__button c-article__button--inverted" aria-hidden="true" data-test="ra21" 
                data-track="click" 
                 
                    data-track-action="change institution" 
                 
                data-track-label="button">
                <span class="c-article__button-text">Change institution</span>
            </a>
        </div>
        <div class="js-buy-button u-display-none">
            <a href="#access-options" class="c-article__button c-article__button--inverted" aria-hidden="true" data-test="ra21" data-track="click" data-track-action="buy or subscribe" data-track-label="button">
                <span>Buy or subscribe</span>
            </a>
        </div>
    
</div>

        </div>
    

    

    
        
    

    

    <div class="c-reading-companion">
        <div class="c-reading-companion__sticky" data-component="reading-companion-sticky" data-test="reading-companion-sticky">
            <div class="c-reading-companion__panel c-reading-companion__sections c-reading-companion__panel--active" id="tabpanel-sections">
                <div class="u-mt-16" data-component-mpu>
                    <div class="c-ad c-ad--300x250">
                        <div class="c-ad__inner">
                            <p class="c-ad__label">Advertisement</p>
                            
    <div id="div-gpt-ad-right-2"
         class="div-gpt-ad advert medium-rectangle js-ad text-center hide-print grade-c-hide"
         data-ad-type="right"
         data-pa11y-ignore
         data-gpt
         data-gpt-unitpath="/285/biotech.nature.com/article"
         data-gpt-sizes="300x250"
         data-gpt-targeting="type=article;pos=right;artid=s41587-022-01220-6;doi=10.1038/s41587-022-01220-6;subjmeta=114,212,2302,2785,61,631;kwrd=Genome+assembly+algorithms">
        <noscript>
            <a href="//pubads.g.doubleclick.net/gampad/jump?iu=/285/biotech.nature.com/article&amp;sz=300x250&amp;c=-1092957096&amp;t=pos%3Dright%26type%3Darticle%26artid%3Ds41587-022-01220-6%26doi%3D10.1038/s41587-022-01220-6%26subjmeta%3D114,212,2302,2785,61,631%26kwrd%3DGenome+assembly+algorithms">
                <img data-test="gpt-advert-fallback-img"
                     src="//pubads.g.doubleclick.net/gampad/ad?iu=/285/biotech.nature.com/article&amp;sz=300x250&amp;c=-1092957096&amp;t=pos%3Dright%26type%3Darticle%26artid%3Ds41587-022-01220-6%26doi%3D10.1038/s41587-022-01220-6%26subjmeta%3D114,212,2302,2785,61,631%26kwrd%3DGenome+assembly+algorithms"
                     alt="Advertisement"
                     width="300"
                     height="250"></a>
        </noscript>
    </div>

                        </div>
                    </div>
                </div>
            </div>
            <div class="c-reading-companion__panel c-reading-companion__figures c-reading-companion__panel--full-width" id="tabpanel-figures"></div>
            <div class="c-reading-companion__panel c-reading-companion__references c-reading-companion__panel--full-width" id="tabpanel-references"></div>
        </div>
    </div>
</aside>
</div>


    
        <nav class="u-hide-print c-header-expander" aria-labelledby="Explore-content" data-test="Explore-content" id="explore" data-track-component="nature-150-split-header">
            <div class="c-header-expander__container">
                <h2 id="Explore-content" class="c-header-expander__heading u-js-hide">Explore content</h2>
                <ul class="c-header-expander__list">
                    
                        
                            <li class="c-header-expander__item">
                                <a class="c-header-expander__link"
                                   href="/nbt/research-articles"
                                   data-track="click"
                                   data-track-action="research articles"
                                   data-track-label="link"
                                   data-test="explore-nav-item">
                                    Research articles
                                </a>
                            </li>
                        
                            <li class="c-header-expander__item">
                                <a class="c-header-expander__link"
                                   href="/nbt/reviews-and-analysis"
                                   data-track="click"
                                   data-track-action="reviews &amp; analysis"
                                   data-track-label="link"
                                   data-test="explore-nav-item">
                                    Reviews &amp; Analysis
                                </a>
                            </li>
                        
                            <li class="c-header-expander__item">
                                <a class="c-header-expander__link"
                                   href="/nbt/news-and-comment"
                                   data-track="click"
                                   data-track-action="news &amp; comment"
                                   data-track-label="link"
                                   data-test="explore-nav-item">
                                    News &amp; Comment
                                </a>
                            </li>
                        
                            <li class="c-header-expander__item">
                                <a class="c-header-expander__link"
                                   href="/nbt/podcasts"
                                   data-track="click"
                                   data-track-action="podcasts"
                                   data-track-label="link"
                                   data-test="explore-nav-item">
                                    Podcasts
                                </a>
                            </li>
                        
                            <li class="c-header-expander__item">
                                <a class="c-header-expander__link"
                                   href="/nbt/video"
                                   data-track="click"
                                   data-track-action="videos"
                                   data-track-label="link"
                                   data-test="explore-nav-item">
                                    Videos
                                </a>
                            </li>
                        
                            <li class="c-header-expander__item">
                                <a class="c-header-expander__link"
                                   href="/nbt/current-issue"
                                   data-track="click"
                                   data-track-action="current issue"
                                   data-track-label="link"
                                   data-test="explore-nav-item">
                                    Current issue
                                </a>
                            </li>
                        
                            <li class="c-header-expander__item">
                                <a class="c-header-expander__link"
                                   href="/nbt/collections"
                                   data-track="click"
                                   data-track-action="collections"
                                   data-track-label="link"
                                   data-test="explore-nav-item">
                                    Collections
                                </a>
                            </li>
                        
                    
                    
                        <li class="c-header-expander__item c-header-expander__item--keyline c-header-expander__item--keyline-first-item-only">
                            <a class="c-header-expander__link"
                               href="https://www.facebook.com/NatBiotechnol"
                               data-track="click"
                               data-track-action="facebook"
                               data-track-label="link">Follow us on Facebook
                            </a>
                        </li>
                    
                    
                        <li class="c-header-expander__item c-header-expander__item--keyline c-header-expander__item--keyline-first-item-only">
                            <a class="c-header-expander__link"
                               href="https://twitter.com/NatureBiotech"
                               data-track="click"
                               data-track-action="twitter"
                               data-track-label="link">Follow us on Twitter
                            </a>
                        </li>
                    
                    
                        <li class="c-header-expander__item c-header-expander__item--keyline c-header-expander__item--keyline-first-item-only u-hide-at-lg">
                            <a data-test="subscribe-button" class=c-header-expander__link"
                               href="https://www.nature.com/nbt/subscribe"
                               data-track="click"
                               data-track-action="subscribe"
                               data-track-label="link">
                                <span>Subscribe</span>
                            </a>
                        </li>
                    
                    
                        <li class="c-header-expander__item c-header-expander__item--keyline c-header-expander__item--keyline-first-item-only u-hide-at-lg">
                            <a class="c-header-expander__link"
                               href="https://www.nature.com/my-account/alerts/subscribe-journal?list-id&#x3D;2"
                               rel="nofollow"
                               data-track="click"
                               data-track-action="Sign up for alerts"
                               data-track-external
                               data-track-label="link (mobile dropdown)">Sign up for alerts<svg role="img" aria-hidden="true" focusable="false" height="18" viewBox="0 0 18 18" width="18" xmlns="http://www.w3.org/2000/svg"><path d="m4 10h2.5c.27614237 0 .5.2238576.5.5s-.22385763.5-.5.5h-3.08578644l-1.12132034 1.1213203c-.18753638.1875364-.29289322.4418903-.29289322.7071068v.1715729h14v-.1715729c0-.2652165-.1053568-.5195704-.2928932-.7071068l-1.7071068-1.7071067v-3.4142136c0-2.76142375-2.2385763-5-5-5-2.76142375 0-5 2.23857625-5 5zm3 4c0 1.1045695.8954305 2 2 2s2-.8954305 2-2zm-5 0c-.55228475 0-1-.4477153-1-1v-.1715729c0-.530433.21071368-1.0391408.58578644-1.4142135l1.41421356-1.4142136v-3c0-3.3137085 2.6862915-6 6-6s6 2.6862915 6 6v3l1.4142136 1.4142136c.3750727.3750727.5857864.8837805.5857864 1.4142135v.1715729c0 .5522847-.4477153 1-1 1h-4c0 1.6568542-1.3431458 3-3 3-1.65685425 0-3-1.3431458-3-3z" fill="#fff"/></svg>
                            </a>
                        </li>
                    
                    
                        <li class="c-header-expander__item c-header-expander__item--keyline c-header-expander__item--keyline-first-item-only u-hide-at-lg">
                            <a class="c-header-expander__link"
                               href="http://feeds.nature.com/nbt/rss/current"
                               data-track="click"
                               data-track-action="rss feed"
                               data-track-label="link">
                                <span>RSS feed</span>
                            </a>
                        </li>
                    
                </ul>
            </div>
        </nav>
    

    
        <nav class="u-hide-print c-header-expander" aria-labelledby="About-the-journal" id="about-the-journal" data-track-component="nature-150-split-header">
            <div class="c-header-expander__container">
                <h2 id="About-the-journal" class="c-header-expander__heading u-js-hide">About the journal</h2>
                <ul class="c-header-expander__list">
                    
                        <li class="c-header-expander__item">
                            <a class="c-header-expander__link"
                               href="/nbt/aims"
                               data-track="click"
                               data-track-action="aims &amp; scope"
                               data-track-label="link">
                                Aims &amp; Scope
                            </a>
                        </li>
                    
                        <li class="c-header-expander__item">
                            <a class="c-header-expander__link"
                               href="/nbt/journal-information"
                               data-track="click"
                               data-track-action="journal information"
                               data-track-label="link">
                                Journal Information
                            </a>
                        </li>
                    
                        <li class="c-header-expander__item">
                            <a class="c-header-expander__link"
                               href="/nbt/journal-impact"
                               data-track="click"
                               data-track-action="journal impact"
                               data-track-label="link">
                                Journal Impact
                            </a>
                        </li>
                    
                        <li class="c-header-expander__item">
                            <a class="c-header-expander__link"
                               href="/nbt/editors"
                               data-track="click"
                               data-track-action="about the editors"
                               data-track-label="link">
                                About the Editors
                            </a>
                        </li>
                    
                        <li class="c-header-expander__item">
                            <a class="c-header-expander__link"
                               href="/nbt/our-publishing-models"
                               data-track="click"
                               data-track-action="our publishing models"
                               data-track-label="link">
                                Our publishing models
                            </a>
                        </li>
                    
                        <li class="c-header-expander__item">
                            <a class="c-header-expander__link"
                               href="/nbt/editorial-values-statement"
                               data-track="click"
                               data-track-action="editorial values statement"
                               data-track-label="link">
                                Editorial Values Statement
                            </a>
                        </li>
                    
                        <li class="c-header-expander__item">
                            <a class="c-header-expander__link"
                               href="/nbt/editorial-policies"
                               data-track="click"
                               data-track-action="editorial policies"
                               data-track-label="link">
                                Editorial Policies
                            </a>
                        </li>
                    
                        <li class="c-header-expander__item">
                            <a class="c-header-expander__link"
                               href="/nbt/content"
                               data-track="click"
                               data-track-action="content types"
                               data-track-label="link">
                                Content Types
                            </a>
                        </li>
                    
                        <li class="c-header-expander__item">
                            <a class="c-header-expander__link"
                               href="/nbt/web-feeds"
                               data-track="click"
                               data-track-action="web feeds"
                               data-track-label="link">
                                Web Feeds
                            </a>
                        </li>
                    
                        <li class="c-header-expander__item">
                            <a class="c-header-expander__link"
                               href="/nbt/posters"
                               data-track="click"
                               data-track-action="posters"
                               data-track-label="link">
                                Posters
                            </a>
                        </li>
                    
                        <li class="c-header-expander__item">
                            <a class="c-header-expander__link"
                               href="/nbt/contact"
                               data-track="click"
                               data-track-action="contact"
                               data-track-label="link">
                                Contact
                            </a>
                        </li>
                    
                </ul>
            </div>
        </nav>
    

    
        <nav class="u-hide-print c-header-expander" aria-labelledby="Publish-with-us-label" id="publish-with-us" data-track-component="nature-150-split-header">
            <div class="c-header-expander__container">
                <h2 id="Publish-with-us-label" class="c-header-expander__heading u-js-hide">Publish with us</h2>
                <ul class="c-header-expander__list">
                    
                        <li class="c-header-expander__item">
                            <a class="c-header-expander__link"
                               href="/nbt/submission-guidelines"
                               data-track="click"
                               data-track-action="submission guidelines"
                               data-track-label="link">
                                Submission Guidelines
                            </a>
                        </li>
                    
                        <li class="c-header-expander__item">
                            <a class="c-header-expander__link"
                               href="/nbt/for-reviewers"
                               data-track="click"
                               data-track-action="for reviewers"
                               data-track-label="link">
                                For Reviewers
                            </a>
                        </li>
                    
                    
                        <li class="c-header-expander__item c-header-expander__item--keyline">
                            <a class="c-header-expander__link"
                               href="https://mts-nbt.nature.com/cgi-bin/main.plex"
                               data-track="click"
                               data-track-action="Submit manuscript"
                               data-track-label="link"
                               data-track-external>Submit manuscript<svg role="img" aria-hidden="true" focusable="false" height="18" viewBox="0 0 18 18" width="18" xmlns="http://www.w3.org/2000/svg"><path d="m15 0c1.1045695 0 2 .8954305 2 2v5.5c0 .27614237-.2238576.5-.5.5s-.5-.22385763-.5-.5v-5.5c0-.51283584-.3860402-.93550716-.8833789-.99327227l-.1166211-.00672773h-9v3c0 1.1045695-.8954305 2-2 2h-3v10c0 .5128358.38604019.9355072.88337887.9932723l.11662113.0067277h7.5c.27614237 0 .5.2238576.5.5s-.22385763.5-.5.5h-7.5c-1.1045695 0-2-.8954305-2-2v-10.17157288c0-.53043297.21071368-1.0391408.58578644-1.41421356l3.82842712-3.82842712c.37507276-.37507276.88378059-.58578644 1.41421356-.58578644zm-.5442863 8.18867991 3.3545404 3.35454039c.2508994.2508994.2538696.6596433.0035959.909917-.2429543.2429542-.6561449.2462671-.9065387-.0089489l-2.2609825-2.3045251.0010427 7.2231989c0 .3569916-.2898381.6371378-.6473715.6371378-.3470771 0-.6473715-.2852563-.6473715-.6371378l-.0010428-7.2231995-2.2611222 2.3046654c-.2531661.2580415-.6562868.2592444-.9065605.0089707-.24295423-.2429542-.24865597-.6576651.0036132-.9099343l3.3546673-3.35466731c.2509089-.25090888.6612706-.25227691.9135302-.00001728zm-.9557137-3.18867991c.2761424 0 .5.22385763.5.5s-.2238576.5-.5.5h-6c-.27614237 0-.5-.22385763-.5-.5s.22385763-.5.5-.5zm-8.5-3.587-3.587 3.587h2.587c.55228475 0 1-.44771525 1-1zm8.5 1.587c.2761424 0 .5.22385763.5.5s-.2238576.5-.5.5h-6c-.27614237 0-.5-.22385763-.5-.5s.22385763-.5.5-.5z" fill="#fff"/></svg>
                            </a>
                        </li>
                    
                </ul>
            </div>
        </nav>
    


<div id="search-menu" class="c-header-expander c-header-expander--tray u-hide-print" data-track-component="nature-150-split-header">
    <div class="c-header-expander__container">
        <h2 class="u-visually-hidden">Search</h2>
        <div data-test="inline-search">
            <div class="c-search c-search--max-width u-mb-16">
                <form action="/search"
                      method="get"
                      role="search"
                      autocomplete="off"
                      data-dynamic-track-label
                      data-track="submit" data-track-action="search" data-track-label="form">
                    <label class="c-header-expander__heading u-mb-8" for="keywords">Search articles by subject, keyword or author</label>
                    <div class="c-search__field">
                        <div class="c-search__input-container c-search__input-container--md">
                            <input type="text"
                               required
                               class="c-search__input"
                               id="keywords"
                               name="q"
                               value=""
                               data-test="search-keywords">
                        </div>

                        <div class="c-search__select-container">
                            <label for="results-from" class="u-visually-hidden">Show results from</label>
                            <select id="results-from" name="journal" class="c-search__select">
                                
                                    
                                        <option value="" selected>All journals</option>
                                        <option value="nbt">This journal</option>
                                    
                                
                            </select>
                        </div>
                        <div class="c-search__button-container">
                            <button type="submit" class="u-button u-button--primary u-button--full-width" data-test="search-submit">Search</button>
                        </div>
                    </div>
                </form>
            </div>
        </div>

        <div class="c-header-expander__keyline u-mb-16">
            <p class="u-ma-0">
                <a href="/search/advanced"
                   data-track="click" data-track-action="advanced search" data-track-label="link">
                    Advanced search
                </a>
            </p>
        </div>
        <h3 class="c-header-expander__heading">Quick links</h3>
        <ul class="u-list-reset">
            <li class="u-display-inline-block u-mr-24 u-mb-16"><a href="/subjects" data-track="click" data-track-action="explore articles by subject" data-track-label="link">Explore articles by subject</a></li>
            <li class="u-display-inline-block u-mr-24 u-mb-16"><a href="/naturecareers" data-track="click" data-track-action="find a job" data-track-label="link">Find a job</a></li>
            <li class="u-display-inline-block u-mr-24 u-mb-16"><a href="/authors/index.html" data-track="click" data-track-action="guide to authors" data-track-label="link">Guide to authors</a></li>
            <li class="u-display-inline-block u-mr-24 u-mb-16"><a href="/authors/editorial_policies/" data-track="click" data-track-action="editorial policies" data-track-label="link">Editorial policies</a></li>
        </ul>
    </div>
</div>

<footer class="composite-layer" itemscope itemtype="http://schema.org/Periodical">
    <meta itemprop="publisher" content="Springer Nature">
    
    <div class="u-mt-16 u-mb-16">
    <div class="u-container">
        <div class="u-display-flex u-flex-wrap u-justify-content-space-between">
            

            <p class="c-meta u-ma-0 u-flex-shrink">
                <span class="c-meta__item">
                    Nature Biotechnology (<i>Nat Biotechnol</i>)
                </span>
                
    
    <span class="c-meta__item">
        <abbr title="International Standard Serial Number">ISSN</abbr> <span itemprop="onlineIssn">1546-1696</span> (online)
    </span>
    


                
    
    <span class="c-meta__item">
        <abbr title="International Standard Serial Number">ISSN</abbr> <span itemprop="printIssn">1087-0156</span> (print)
    </span>
    

            </p>
        </div>
    </div>
</div>


    <div>
        <div class="c-footer">
            <div class="u-container">
                <div class="u-hide-print" data-track-component="footer">
    <h2 class="u-visually-hidden">nature.com sitemap</h2>
    <div class="c-footer__header">
        <div class="c-footer__logo">
            <img alt="Nature portfolio" src="/static/images/logos/nature-portfolio-white.svg" loading="lazy" width="200" height="31">
        </div>
        <ul class="c-menu c-menu--inherit u-mr-32">
            <li class="c-menu__item"><a class="c-menu__link" href="https://www.nature.com/npg_/company_info/index.html" data-track="click" data-track-action="about us" data-track-label="link">About us</a></li>
            <li class="c-menu__item"><a class="c-menu__link" href="https://www.nature.com/npg_/press_room/press_releases.html" data-track="click" data-track-action="press releases" data-track-label="link">Press releases</a></li>
            <li class="c-menu__item"><a class="c-menu__link" href="https://press.nature.com/" data-track="click" data-track-action="press office" data-track-label="link">Press office</a></li>
            <li class="c-menu__item"><a class="c-menu__link" href="https://support.nature.com/support/home" data-track="click" data-track-action="contact us" data-track-label="link">Contact us</a></li>
        </ul>
        <ul class="c-menu c-menu--inherit">
            <li class="c-menu__item">
                <a class="c-menu__link" href="https://www.facebook.com/NaturePortfolioJournals/" aria-label="Facebook" data-track="click" data-track-action="facebook" data-track-label="link">
                    <svg class="u-icon" role="img" aria-hidden="true" focusable="false" xmlns="http://www.w3.org/2000/svg" width="16" height="16" viewBox="0 0 20 20"><path d="M2.5 20C1.1 20 0 18.9 0 17.5v-15C0 1.1 1.1 0 2.5 0h15C18.9 0 20 1.1 20 2.5v15c0 1.4-1.1 2.5-2.5 2.5h-3.7v-7.7h2.6l.4-3h-3v-2c0-.9.2-1.5 1.5-1.5h1.6V3.1c-.3 0-1.2-.1-2.3-.1-2.3 0-3.9 1.4-3.9 4v2.2H8.1v3h2.6V20H2.5z"/></svg>
                </a>
            </li>
            <li class="c-menu__item">
                <a class="c-menu__link" href="https://twitter.com/NaturePortfolio?lang=en" aria-label="Twitter" data-track="click" data-track-action="twitter" data-track-label="link">
                    <svg class="u-icon" role="img" aria-hidden="true" focusable="false" xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 20 20"><path d="M17.6 4.1c.8-.5 1.5-1.4 1.8-2.4-.8.5-1.7.9-2.6 1-.7-.8-1.8-1.4-3-1.4-2.3 0-4.1 1.9-4.1 4.3 0 .3 0 .7.1 1-3.4 0-6.4-1.8-8.4-4.4C1 2.9.8 3.6.8 4.4c0 1.5.7 2.8 1.8 3.6C2 8 1.4 7.8.8 7.5v.1c0 2.1 1.4 3.8 3.3 4.2-.3.1-.7.2-1.1.2-.3 0-.5 0-.8-.1.5 1.7 2 3 3.8 3-1.3 1.1-3.1 1.8-5 1.8-.3 0-.7 0-1-.1 1.8 1.2 4 1.9 6.3 1.9C13.8 18.6 18 12 18 6.3v-.6c.8-.6 1.5-1.4 2-2.2-.7.3-1.5.5-2.4.6z"/></svg>
                </a>
            </li>
            <li class="c-menu__item">
                <a class="c-menu__link" href="https://www.youtube.com/channel/UCvCLdSgYdSTpWcOgEJgi-ng" aria-label="YouTube" data-track="click" data-track-action="youtube" data-track-label="link">
                    <svg class="u-icon" role="img" aria-hidden="true" focusable="false" xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 20 20"><path d="M7.9 12.6V6.9l5.4 2.8c0 .1-5.4 2.9-5.4 2.9zM19.8 6s-.2-1.4-.8-2c-.8-.8-1.6-.8-2-.9-2.8-.2-7-.2-7-.2s-4.2 0-7 .2c-.4 0-1.2 0-2 .9-.6.6-.8 2-.8 2S0 7.6 0 9.2v1.5c0 1.7.2 3.3.2 3.3s.2 1.4.8 2c.8.8 1.8.8 2.2.9 1.6.1 6.8.2 6.8.2s4.2 0 7-.2c.4 0 1.2-.1 2-.9.6-.6.8-2 .8-2s.2-1.6.2-3.3V9.2c0-1.6-.2-3.2-.2-3.2z"/></svg>
                </a>
            </li>
        </ul>
    </div>

    <div class="c-footer__grid">
        <div class="c-footer__group">
            <h3 class="c-footer__heading">Discover content</h3>
            <ul class="c-footer__list">
                <li class="c-footer__item"><a href="https://www.nature.com/siteindex" data-track="click" data-track-action="journals a-z" data-track-label="link">Journals A-Z</a></li>
                <li class="c-footer__item"><a href="https://www.nature.com/subjects/" data-track="click" data-track-action="article by subject" data-track-label="link">Articles by subject</a></li>
                <li class="c-footer__item"><a href="https://nano.nature.com/" data-track="click" data-track-action="nano" data-track-label="link">Nano</a></li>
                <li class="c-footer__item"><a href="https://www.nature.com/protocolexchange/" data-track="click" data-track-action="protocol exchange" data-track-label="link">Protocol Exchange</a></li>
                <li class="c-footer__item"><a href="https://www.natureindex.com/" data-track="click" data-track-action="nature index" data-track-label="link">Nature Index</a></li>
            </ul>
        </div>

        <div class="c-footer__group">
            <h3 class="c-footer__heading">Publishing policies</h3>
            <ul class="c-footer__list">
                <li class="c-footer__item"><a href="https://www.nature.com/authors/editorial_policies/" data-track="click" data-track-action="Nature portfolio policies" data-track-label="link">Nature portfolio policies</a></li>
                <li class="c-footer__item"><a href="https://www.nature.com/nature-research/open-access" data-track="click" data-track-action="open access" data-track-label="link">Open access</a></li>
            </ul>
        </div>

        <div class="c-footer__group">
            <h3 class="c-footer__heading">Author &amp; Researcher services</h3>
            <ul class="c-footer__list">
                <li class="c-footer__item"><a href="https://www.nature.com/reprints/" data-track="click" data-track-action="reprints and permissions" data-track-label="link">Reprints &amp; permissions</a></li>
                <li class="c-footer__item"><a href="https://www.springernature.com/gp/authors/research-data" data-track="click" data-track-action="data research service" data-track-label="link">Research data</a></li>
                <li class="c-footer__item"><a href="https://authorservices.springernature.com/go/nr" data-track="click" data-track-action="language editing" data-track-label="link">Language editing</a></li>
                <li class="c-footer__item"><a href="https://authorservices.springernature.com/scientific-editing/" data-track="click" data-track-action="scientific editing" data-track-label="link">Scientific editing</a></li>
                <li class="c-footer__item"><a href="https://masterclasses.nature.com/" data-track="click" data-track-action="nature masterclasses" data-track-label="link">Nature Masterclasses</a></li>
                <li class="c-footer__item"><a href="https://partnerships.nature.com/product/researcher-training/" data-track="click" data-track-action="nature research academies" data-track-label="link">Nature Research Academies</a></li>
            </ul>
        </div>

        <div class="c-footer__group">
            <h3 class="c-footer__heading">Libraries &amp; institutions</h3>
            <ul class="c-footer__list">
                <li class="c-footer__item"><a href="https://www.springernature.com/gp/librarians/tools-services" data-track="click" data-track-action="librarian service and tools" data-track-label="link">Librarian service &amp; tools</a></li>
                <li class="c-footer__item"><a href="https://www.springernature.com/gp/librarians/manage-your-account/librarianportal" data-track="click" data-track-action="librarian portal" data-track-label="link">Librarian portal</a></li>
                <li class="c-footer__item"><a href="https://www.nature.com/openresearch/about-open-access/information-for-institutions/" data-track="click" data-track-action="open research" data-track-label="link">Open research</a></li>
                <li class="c-footer__item"><a href="https://www.springernature.com/gp/librarians/recommend-to-your-library" data-track="click" data-track-action="Recommend to library" data-track-label="link">Recommend to library</a></li>
            </ul>
        </div>

        <div class="c-footer__group">
            <h3 class="c-footer__heading">Advertising &amp; partnerships</h3>
            <ul class="c-footer__list">
                <li class="c-footer__item"><a href="https://partnerships.nature.com/product/digital-advertising/" data-track="click" data-track-action="advertising" data-track-label="link">Advertising</a></li>
                <li class="c-footer__item"><a href="https://partnerships.nature.com/" data-track="click" data-track-action="partnerships and services" data-track-label="link">Partnerships &amp; Services</a></li>
                <li class="c-footer__item"><a href="https://partnerships.nature.com/media-kits/" data-track="click" data-track-action="media kits" data-track-label="link">Media kits</a></li>
                <li class="c-footer__item"><a href="https://partnerships.nature.com/product/branded-content-native-advertising/" data-track-action="branded content" data-track-label="link">Branded content</a></li>
            </ul>
        </div>

        <div class="c-footer__group">
            <h3 class="c-footer__heading">Career development</h3>
            <ul class="c-footer__list">
                <li class="c-footer__item"><a href="https://www.nature.com/naturecareers" data-track="click" data-track-action="nature careers" data-track-label="link">Nature Careers</a></li>
                <li class="c-footer__item"><a href="https://conferences.nature.com" data-track="click" data-track-action="nature conferences" data-track-label="link">Nature<span class="u-visually-hidden"> </span> Conferences</a></li>
                <li class="c-footer__item"><a href="https://www.nature.com/natureevents/" data-track="click" data-track-action="nature events" data-track-label="link">Nature<span class="u-visually-hidden"> </span> events</a></li>
            </ul>
        </div>

        <div class="c-footer__group">
            <h3 class="c-footer__heading">Regional websites</h3>
            <ul class="c-footer__list">
                <li class="c-footer__item"><a href="https://www.nature.com/natafrica" data-track="click" data-track-action="nature africa" data-track-label="link">Nature Africa</a></li>
                <li class="c-footer__item"><a href="http://www.naturechina.com" data-track="click" data-track-action="nature china" data-track-label="link">Nature China</a></li>
                <li class="c-footer__item"><a href="https://www.nature.com/nindia" data-track="click" data-track-action="nature india" data-track-label="link">Nature India</a></li>
                <li class="c-footer__item"><a href="https://www.nature.com/natitaly" data-track="click" data-track-action="nature Italy" data-track-label="link">Nature Italy</a></li>
                <li class="c-footer__item"><a href="https://www.natureasia.com/ja-jp/" data-track="click" data-track-action="nature japan" data-track-label="link">Nature Japan</a></li>
                <li class="c-footer__item"><a href="https://www.natureasia.com/ko-kr/" data-track="click" data-track-action="nature korea" data-track-label="link">Nature Korea</a></li>
                <li class="c-footer__item"><a href="https://www.nature.com/nmiddleeast/" data-track="click" data-track-action="nature middle east" data-track-label="link">Nature Middle East</a></li>
            </ul>
        </div>

        <div class="c-footer__group">
            <h3 class="c-footer__heading">Legal &amp; Privacy</h3>
            <ul class="c-footer__list">
                <li class="c-footer__item"><a href="https://www.nature.com/info/privacy" data-track="click" data-track-action="privacy policy" data-track-label="link">Privacy Policy</a></li>
                <li class="c-footer__item"><a href="https://www.nature.com/info/cookies" data-track="click" data-track-action="use of cookies" data-track-label="link">Use of cookies</a></li>
                <li class="c-footer__item"><a class="optanon-toggle-display" href="javascript:;" data-cc-action="preferences" data-track="click" data-track-action="manage cookies" data-track-label="link">Manage cookies/Do not sell my data</a></li>
                <li class="c-footer__item"><a href="https://www.nature.com/info/legal-notice" data-track="click" data-track-action="legal notice" data-track-label="link">Legal notice</a></li>
                <li class="c-footer__item"><a href="https://www.nature.com/info/accessibility-statement" data-track="click" data-track-action="accessibility statement" data-track-label="link">Accessibility statement</a></li>
                <li class="c-footer__item"><a href="https://www.nature.com/info/terms-and-conditions" data-track="click" data-track-action="terms and conditions" data-track-label="link">Terms &amp; Conditions</a></li>
                <li class="c-footer__item"><a href="https://www.springernature.com/ccpa" data-track="click" data-track-action="california privacy statement" data-track-label="link">California Privacy Statement</a></li>
            </ul>
        </div>
    </div>
</div>


            </div>
        </div>
    </div>

    <div class="c-corporate-footer">
    <div class="u-container">
        <img src="/static/images/logos/sn-logo-white.svg" alt="Springer Nature" loading="lazy" width="140" height="14"/>
        <p class="c-corporate-footer__legal" data-test="copyright">&copy; 2022 Springer Nature Limited</p>
    </div>
</div>

    
    <svg class="u-hide hide">
        <symbol id="global-icon-chevron-right" viewBox="0 0 16 16">
            <path d="M7.782 7L5.3 4.518c-.393-.392-.4-1.022-.02-1.403a1.001 1.001 0 011.417 0l4.176 4.177a1.001 1.001 0 010 1.416l-4.176 4.177a.991.991 0 01-1.4.016 1 1 0 01.003-1.42L7.782 9l1.013-.998z" fill-rule="evenodd"/>
        </symbol>
        <symbol id="global-icon-download" viewBox="0 0 16 16">
            <path d="M2 14c0-.556.449-1 1.002-1h9.996a.999.999 0 110 2H3.002A1.006 1.006 0 012 14zM9 2v6.8l2.482-2.482c.392-.392 1.022-.4 1.403-.02a1.001 1.001 0 010 1.417l-4.177 4.177a1.001 1.001 0 01-1.416 0L3.115 7.715a.991.991 0 01-.016-1.4 1 1 0 011.42.003L7 8.8V2c0-.55.444-.996 1-.996.552 0 1 .445 1 .996z" fill-rule="evenodd"/>
        </symbol>
        <symbol id="global-icon-email" viewBox="0 0 18 18">
            <path d="M1.995 2h14.01A2 2 0 0118 4.006v9.988A2 2 0 0116.005 16H1.995A2 2 0 010 13.994V4.006A2 2 0 011.995 2zM1 13.994A1 1 0 001.995 15h14.01A1 1 0 0017 13.994V4.006A1 1 0 0016.005 3H1.995A1 1 0 001 4.006zM9 11L2 7V5.557l7 4 7-4V7z" fill-rule="evenodd"/>
        </symbol>
        <symbol id="global-icon-institution" viewBox="0 0 18 18">
            <path d="M14 8a1 1 0 011 1v6h1.5a.5.5 0 01.5.5v.5h.5a.5.5 0 01.5.5V18H0v-1.5a.5.5 0 01.5-.5H1v-.5a.5.5 0 01.5-.5H3V9a1 1 0 112 0v6h8V9a1 1 0 011-1zM6 8l2 1v4l-2 1zm6 0v6l-2-1V9zM9.573.401l7.036 4.925A.92.92 0 0116.081 7H1.92a.92.92 0 01-.528-1.674L8.427.401a1 1 0 011.146 0zM9 2.441L5.345 5h7.31z" fill-rule="evenodd"/>
        </symbol>
        <symbol id="global-icon-search" viewBox="0 0 22 22">
            <path fill-rule="evenodd" d="M21.697 20.261a1.028 1.028 0 01.01 1.448 1.034 1.034 0 01-1.448-.01l-4.267-4.267A9.812 9.811 0 010 9.812a9.812 9.811 0 1117.43 6.182zM9.812 18.222A8.41 8.41 0 109.81 1.403a8.41 8.41 0 000 16.82z"/>
        </symbol>
        <symbol id="icon-info" viewBox="0 0 18 18">
            <path d="m9 0c4.9705627 0 9 4.02943725 9 9 0 4.9705627-4.0294373 9-9 9-4.97056275 0-9-4.0294373-9-9 0-4.97056275 4.02943725-9 9-9zm0 7h-1.5l-.11662113.00672773c-.49733868.05776511-.88337887.48043643-.88337887.99327227 0 .47338693.32893365.86994729.77070917.97358929l.1126697.01968298.11662113.00672773h.5v3h-.5l-.11662113.0067277c-.42082504.0488782-.76196299.3590206-.85696816.7639815l-.01968298.1126697-.00672773.1166211.00672773.1166211c.04887817.4208251.35902055.761963.76398144.8569682l.1126697.019683.11662113.0067277h3l.1166211-.0067277c.4973387-.0577651.8833789-.4804365.8833789-.9932723 0-.4733869-.3289337-.8699473-.7707092-.9735893l-.1126697-.019683-.1166211-.0067277h-.5v-4l-.00672773-.11662113c-.04887817-.42082504-.35902055-.76196299-.76398144-.85696816l-.1126697-.01968298zm0-3.25c-.69035594 0-1.25.55964406-1.25 1.25s.55964406 1.25 1.25 1.25 1.25-.55964406 1.25-1.25-.55964406-1.25-1.25-1.25z" fill-rule="evenodd"/>
        </symbol>
        <symbol id="icon-success" viewBox="0 0 18 18">
            <path d="M9 0a9 9 0 110 18A9 9 0 019 0zm3.486 4.982l-4.718 5.506L5.14 8.465a.991.991 0 00-1.423.133 1.06 1.06 0 00.13 1.463l3.407 2.733a1 1 0 001.387-.133l5.385-6.334a1.06 1.06 0 00-.116-1.464.991.991 0 00-1.424.119z" fill-rule="evenodd"/>
        </symbol>
        <symbol id="icon-chevron-down" viewBox="0 0 16 16">
            <path d="m5.58578644 3-3.29289322-3.29289322c-.39052429-.39052429-.39052429-1.02368927 0-1.41421356s1.02368927-.39052429 1.41421356 0l4 4c.39052429.39052429.39052429 1.02368927 0 1.41421356l-4 4c-.39052429.39052429-1.02368927.39052429-1.41421356 0s-.39052429-1.02368927 0-1.41421356z" fill-rule="evenodd" transform="matrix(0 1 -1 0 11 1)"/>
        </symbol>
        <symbol id="icon-warning" viewBox="0 0 18 18">
            <path d="m9 11.75c.69035594 0 1.25.5596441 1.25 1.25s-.55964406 1.25-1.25 1.25-1.25-.5596441-1.25-1.25.55964406-1.25 1.25-1.25zm.41320045-7.75c.55228475 0 1.00000005.44771525 1.00000005 1l-.0034543.08304548-.3333333 4c-.043191.51829212-.47645714.91695452-.99654578.91695452h-.15973424c-.52008864 0-.95335475-.3986624-.99654576-.91695452l-.33333333-4c-.04586475-.55037702.36312325-1.03372649.91350028-1.07959124l.04148683-.00259031zm-.41320045 14c-4.97056275 0-9-4.0294373-9-9 0-4.97056275 4.02943725-9 9-9 4.9705627 0 9 4.02943725 9 9 0 4.9705627-4.0294373 9-9 9z" fill-rule="evenodd"/>
        </symbol>
        <symbol id="icon-plus" viewBox="0 0 16 16">
            <path d="m2.00087166 7h4.99912834v-4.99912834c0-.55276616.44386482-1.00087166 1-1.00087166.55228475 0 1 .44463086 1 1.00087166v4.99912834h4.9991283c.5527662 0 1.0008717.44386482 1.0008717 1 0 .55228475-.4446309 1-1.0008717 1h-4.9991283v4.9991283c0 .5527662-.44386482 1.0008717-1 1.0008717-.55228475 0-1-.4446309-1-1.0008717v-4.9991283h-4.99912834c-.55276616 0-1.00087166-.44386482-1.00087166-1 0-.55228475.44463086-1 1.00087166-1z" fill-rule="evenodd"/>
        </symbol>
        <symbol id="icon-minus" viewBox="0 0 16 16">
            <path d="m2.00087166 7h11.99825664c.5527662 0 1.0008717.44386482 1.0008717 1 0 .55228475-.4446309 1-1.0008717 1h-11.99825664c-.55276616 0-1.00087166-.44386482-1.00087166-1 0-.55228475.44463086-1 1.00087166-1z" fill-rule="evenodd"/>
        </symbol>
        <symbol id="icon-error" viewBox="0 0 18 18">
            <path d="m9 0c4.9705627 0 9 4.02943725 9 9 0 4.9705627-4.0294373 9-9 9-4.97056275 0-9-4.0294373-9-9 0-4.97056275 4.02943725-9 9-9zm2.8630343 4.71100931-2.8630343 2.86303426-2.86303426-2.86303426c-.39658757-.39658757-1.03281091-.39438847-1.4265779-.00062147-.39651227.39651226-.39348876 1.03246767.00062147 1.4265779l2.86303426 2.86303426-2.86303426 2.8630343c-.39658757.3965875-.39438847 1.0328109-.00062147 1.4265779.39651226.3965122 1.03246767.3934887 1.4265779-.0006215l2.86303426-2.8630343 2.8630343 2.8630343c.3965875.3965876 1.0328109.3943885 1.4265779.0006215.3965122-.3965123.3934887-1.0324677-.0006215-1.4265779l-2.8630343-2.8630343 2.8630343-2.86303426c.3965876-.39658757.3943885-1.03281091.0006215-1.4265779-.3965123-.39651227-1.0324677-.39348876-1.4265779.00062147z" fill="currentColor" fill-rule="evenodd"/>
        </symbol>
        <symbol id="icon-springer-arrow-left">
            <path d="M15 7a1 1 0 000-2H3.385l2.482-2.482a.994.994 0 00.02-1.403 1.001 1.001 0 00-1.417 0L.294 5.292a1.001 1.001 0 000 1.416l4.176 4.177a.991.991 0 001.4.016 1 1 0 00-.003-1.42L3.385 7H15z"/>
        </symbol>
        <symbol id="icon-springer-arrow-right">
            <path d="M1 7a1 1 0 010-2h11.615l-2.482-2.482a.994.994 0 01-.02-1.403 1.001 1.001 0 011.417 0l4.176 4.177a1.001 1.001 0 010 1.416l-4.176 4.177a.991.991 0 01-1.4.016 1 1 0 01.003-1.42L12.615 7H1z"/>
        </symbol>
    </svg>

</footer>




    
        

<div class="c-site-messages message hide u-hide-print c-site-messages--nature-briefing c-site-messages--nature-briefing-email-variant c-site-messages--nature-briefing-redesign-2020 sans-serif"
data-component-id="nature-briefing-banner"
data-component-expirydays="30"
data-component-trigger-scroll-percentage="15"
data-track="in-view"
data-track-action="in-view"
data-track-category="nature briefing"
data-track-label="redesign banner visible">

    
    <div class="c-site-messages__banner-large">

        
<div class="c-site-messages__close-container">
    <button class="c-site-messages__close"
        data-track="click"
        data-track-category="nature briefing"
        data-track-label="redesign banner dismiss">
        <svg width="25px" height="25px" focusable="false" aria-hidden="true" viewBox="0 0 25 25" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
            <title>Close banner</title>
            <defs></defs>
            <g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
                <rect opacity="0" x="0" y="0" width="25" height="25"></rect>
                <path d="M6.29679575,16.2772478 C5.90020818,16.6738354 5.90240728,17.3100587 6.29617427,17.7038257 C6.69268654,18.100338 7.32864195,18.0973145 7.72275218,17.7032043 L12,13.4259564 L16.2772478,17.7032043 C16.6738354,18.0997918 17.3100587,18.0975927 17.7038257,17.7038257 C18.100338,17.3073135 18.0973145,16.671358 17.7032043,16.2772478 L13.4259564,12 L17.7032043,7.72275218 C18.0997918,7.32616461 18.0975927,6.68994127 17.7038257,6.29617427 C17.3073135,5.89966201 16.671358,5.90268552 16.2772478,6.29679575 L12,10.5740436 L7.72275218,6.29679575 C7.32616461,5.90020818 6.68994127,5.90240728 6.29617427,6.29617427 C5.89966201,6.69268654 5.90268552,7.32864195 6.29679575,7.72275218 L10.5740436,12 L6.29679575,16.2772478 Z" fill="#ffffff"></path>
            </g>
        </svg>
        <span class="visually-hidden">Close</span>
    </button>
</div>


        <div class="c-site-messages__form-container">

            <div class="grid grid-12 last">
                <div class="grid grid-4">
                    <img alt="Nature Briefing" src="/static/images/logos/nature-briefing-logo-n150-white.svg" width="250" height="40">
                    <p class="c-site-messages--nature-briefing__strapline extra-tight-line-height">Sign up for the <em>Nature Briefing</em> newsletter — what matters in science, free to your inbox daily.</p>
                </div>
                <div class="grid grid-8 last">
                    <form action="/briefing/signup/formfeedback" method="post" data-location="banner" data-track="submit" data-track-action="transmit-form">
                        <input id="briefing-banner-signup-form-input-track-originReferralPoint" type="hidden" name="track_originReferralPoint" value="DirectEmailBannerRedesign2020">
                        <input id="briefing-banner-signup-form-input-track-formType" type="hidden" name="track_formType" value="DirectEmailBanner">
                        <label class="nature-briefing-banner__email-label" for="banner-EmailAddressInput">Email address</label>

                        <div class="nature-briefing-banner__email-wrapper">
                            <input class="nature-briefing-banner__email-input box-sizing text14" type="email" id="banner-EmailAddressInput" name="email" value="" placeholder="e.g. jo.smith@university.ac.uk" required data-test-element="briefing-emailbanner-email-input">
                            <button type="submit" class="nature-briefing-banner__submit-button box-sizing text14" data-test-element="briefing-emailbanner-signup-button">Sign up</button>
                        </div>

                        <div class="nature-briefing-banner__checkbox-wrapper grid grid-12 last">
                            <input class="nature-briefing-banner__checkbox-checkbox" id="gdpr-briefing-banner-checkbox" type="checkbox" name="gdpr" value="1" data-test-element="briefing-emailbanner-gdpr-checkbox" required>
                            <label class="nature-briefing-banner__checkbox-label box-sizing text13 sans-serif block tighten-line-height" for="gdpr-briefing-banner-checkbox">I agree my information will be processed in accordance with the <em>Nature</em> and Springer Nature Limited <a href="https://www.nature.com/info/privacy">Privacy Policy</a>.</label>
                        </div>
                    </form>
                </div>
            </div>

        </div>

    </div>

    
    <div class="c-site-messages__banner-small">

        
<div class="c-site-messages__close-container">
    <button class="c-site-messages__close"
        data-track="click"
        data-track-category="nature briefing"
        data-track-label="redesign banner dismiss">
        <svg width="25px" height="25px" focusable="false" aria-hidden="true" viewBox="0 0 25 25" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
            <title>Close banner</title>
            <defs></defs>
            <g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
                <rect opacity="0" x="0" y="0" width="25" height="25"></rect>
                <path d="M6.29679575,16.2772478 C5.90020818,16.6738354 5.90240728,17.3100587 6.29617427,17.7038257 C6.69268654,18.100338 7.32864195,18.0973145 7.72275218,17.7032043 L12,13.4259564 L16.2772478,17.7032043 C16.6738354,18.0997918 17.3100587,18.0975927 17.7038257,17.7038257 C18.100338,17.3073135 18.0973145,16.671358 17.7032043,16.2772478 L13.4259564,12 L17.7032043,7.72275218 C18.0997918,7.32616461 18.0975927,6.68994127 17.7038257,6.29617427 C17.3073135,5.89966201 16.671358,5.90268552 16.2772478,6.29679575 L12,10.5740436 L7.72275218,6.29679575 C7.32616461,5.90020818 6.68994127,5.90240728 6.29617427,6.29617427 C5.89966201,6.69268654 5.90268552,7.32864195 6.29679575,7.72275218 L10.5740436,12 L6.29679575,16.2772478 Z" fill="#ffffff"></path>
            </g>
        </svg>
        <span class="visually-hidden">Close</span>
    </button>
</div>


        <div class="c-site-messages__content text14">
            <span class="c-site-messages--nature-briefing__strapline strong">Get the most important science stories of the day, free in your inbox.</span>
            <a class="nature-briefing__link text14 sans-serif"
                data-track="click"
                data-track-category="nature briefing"
                data-track-label="redesign banner CTA to site"
                data-test-element="briefing-banner-link"
                target="_blank"
                rel="noreferrer noopener"
                href="/briefing/signup/?origin=Nature&amp;originReferralPoint=EmailBanner">Sign up for Nature Briefing
            </a>
        </div>

    </div>

</div>
    



    

    <noscript>
        <img hidden src="https://verify.nature.com/verify/nature.png" width="0" height="0" style="display: none" alt="">
    </noscript>

    



<script src="//content.readcube.com/ping?doi=10.1038/s41587-022-01220-6&amp;format=js&amp;last_modified=2022-02-28" async></script>
<img src="/platform/track/preview/s41587-022-01220-6" width="1" height="1" alt="" class="u-visually-hidden">
</body>
</html>
