<!DOCTYPE html>
<html lang="en" class="grade-c">
<head>
    <title>Nanopore sequencing of single-cell transcriptomes with scCOLOR-seq | Nature Biotechnology</title>
    
        
    
        
        <script id="save-data-connection-testing">
            function hasConnection() {
                return navigator.connection || navigator.mozConnection || navigator.webkitConnection || navigator.msConnection;
            }

            function createLink(src) {
                var preloadLink = document.createElement("link");
                preloadLink.rel = "preload";
                preloadLink.href = src;
                preloadLink.as = "font";
                preloadLink.type = "font/woff2";
                preloadLink.crossOrigin = "";
                document.head.insertBefore(preloadLink, document.head.firstChild);
            }

            var connectionDetail = {
                saveDataEnabled: false,
                slowConnection: false
            };

            var connection = hasConnection();
            if (connection) {
                connectionDetail.saveDataEnabled = connection.saveData;
                if (/\slow-2g|2g/.test(connection.effectiveType)) {
                    connectionDetail.slowConnection = true;
                }
            }

            if (!(connectionDetail.saveDataEnabled || connectionDetail.slowConnection)) {
                createLink("/static/fonts/HardingText-Regular-Web.b167e675dc.woff2");
            } else {
                document.documentElement.classList.add('save-data');
            }
        </script>
    


<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="applicable-device" content="pc,mobile">
<meta name="viewport" content="width=device-width,initial-scale=1.0,maximum-scale=5,user-scalable=yes">
<script data-test="dataLayer">
    dataLayer = [{"content":{"category":{"contentType":"brief communication","legacy":{"webtrendsPrimaryArticleType":"research","webtrendsSubjectTerms":"rna-sequencing;transcriptomics","webtrendsContentCategory":null,"webtrendsContentCollection":null,"webtrendsContentGroup":"Nature Biotechnology","webtrendsContentGroupType":null,"webtrendsContentSubGroup":"Brief Communication"}},"article":{"doi":"10.1038/s41587-021-00965-w"},"attributes":{"cms":null,"deliveryPlatform":"oscar","copyright":{"open":true,"legacy":{"webtrendsLicenceType":"http://creativecommons.org/licenses/by/4.0/"}}},"contentInfo":{"authors":["Martin Philpott","Jonathan Watson","Anjan Thakurta","Tom Brown Jr","Tom Brown Sr","Udo Oppermann","Adam P. Cribbs"],"publishedAt":1625097600,"publishedAtString":"2021-07-01","title":"Nanopore sequencing of single-cell transcriptomes with scCOLOR-seq","legacy":null,"publishedAtTime":null,"documentType":"aplusplus"},"journal":{"pcode":"nbt","title":"nature biotechnology","volume":null,"issue":null},"authorization":{"status":true},"features":[{"name":"furtherReadingSection","present":false}],"collection":null},"page":{"category":{"pageType":"article"},"attributes":{"template":"mosaic","featureFlags":[{"name":"ab_test_highlight_supp_info","active":false},{"name":"nature-oa-paywall","active":true}]},"search":null},"privacy":{},"version":"1.0.0","product":null,"session":null,"user":null,"backHalfContent":true,"country":"US","hasBody":true,"uneditedManuscript":false}];
</script>
<script>
    (function(w, d) {
        w.config = w.config || {};
        w.config.mustardcut = false;

        
        if (w.matchMedia && w.matchMedia('only screen and (-webkit-min-device-pixel-ratio:0) and (min-color-index:0), (-ms-high-contrast: none), only all and (min--moz-device-pixel-ratio:0) and (min-resolution: 3e1dpcm)').matches) {
            w.config.mustardcut = true;
            d.classList.add('js');
            d.classList.remove('grade-c');
        }
    })(window, document.documentElement);
</script>
 



     
        
    <style>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</style>

        
        
        
            <link data-inline-css-source="critical-css" rel="stylesheet" href="/static/css/article-nature-branded.06d2e52665.css" media="print" onload="this.media='only screen and (-webkit-min-device-pixel-ratio:0) and (min-color-index:0), (-ms-high-contrast: none), only all and (min--moz-device-pixel-ratio:0) and (min-resolution: 3e1dpcm)';this.onload=null">
            <noscript>
                <link rel="stylesheet" type="text/css" href="/static/css/article-nature-branded.06d2e52665.css" media="only screen and (-webkit-min-device-pixel-ratio:0) and (min-color-index:0), (-ms-high-contrast: none), only all and (min--moz-device-pixel-ratio:0) and (min-resolution: 3e1dpcm)">
            </noscript>
        
        <link rel="stylesheet" type="text/css" href="/static/css/article-print.1773f4b3e3.css" media="print">
    


<link rel="apple-touch-icon" sizes="180x180" href=/static/images/favicons/nature/apple-touch-icon.f39cb19454.png>
<link rel="icon" type="image/png" sizes="32x32" href=/static/images/favicons/nature/favicon-32x32.3fe59ece92.png>
<link rel="icon" type="image/png" sizes="16x16" href=/static/images/favicons/nature/favicon-16x16.951651ab72.png>
<link rel="manifest" href=/static/manifest.1a481c42b1.json crossorigin="use-credentials">
<link rel="mask-icon" href=/static/images/favicons/nature/safari-pinned-tab.69bff48fe6.svg color="#000000">
<link rel="shortcut icon" href=/static/images/favicons/nature/favicon.62367f778b.ico>
<meta name="msapplication-TileColor" content="#000000">
<meta name="msapplication-config" content=/static/browserconfig.e35b3b052c.xml>
<meta name="theme-color" content="#000000">
<meta name="application-name" content="Nature">


<script>
    (function () {
        if ( typeof window.CustomEvent === "function" ) return false;
        function CustomEvent ( event, params ) {
            params = params || { bubbles: false, cancelable: false, detail: null };
            var evt = document.createEvent( 'CustomEvent' );
            evt.initCustomEvent( event, params.bubbles, params.cancelable, params.detail );
            return evt;
        }

        CustomEvent.prototype = window.Event.prototype;

        window.CustomEvent = CustomEvent;
    })();
</script>

<script>
    (function(w,d,t) {
        function cc() {
            var h = w.location.hostname;
            if (h.indexOf('preview-www.nature.com') > -1) return;

            var e = d.createElement(t),
                s = d.getElementsByTagName(t)[0];

            if (h.indexOf('nature.com') > -1) {
                e.src = 'https://cdn.cookielaw.org/scripttemplates/otSDKStub.js';
                e.setAttribute('data-domain-script', '83f2c78a-6cbc-4d1a-9088-3f8e8c4c7460');
            } else {
                e.src = '/static/js/cookie-consent-es5-bundle.34a145d526.js';
                e.setAttribute('data-consent', h);
            }
            s.parentNode.insertBefore(e, s);
        }

        !!w.google_tag_manager ? cc() : window.addEventListener('gtm_loaded', function() {cc()});
    })(window,document,'script');
</script>
<script>
    function OptanonWrapper() {
        window.dataLayer.push({event:'OneTrustGroupsUpdated'});
        document.activeElement.blur();
    }
</script>

<script id="js-position0">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</script>





<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl;

    
    j.addEventListener('load', function() {
    var _ge = new CustomEvent('gtm_loaded', { bubbles: true });
    d.dispatchEvent(_ge);
    });

    f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-NWDMT9Q');</script>




<meta name="robots" content="noarchive">
<meta name="access" content="Yes">
<meta name="WT.cg_s" content="Article"/>
<meta name="WT.z_bandiera_abtest" content="a"/>
<meta name="WT.page_categorisation" content="Article_HTML"/>

    <meta name="WT.template" content="oscar"/>
    <meta name="WT.z_cg_type" content="Nature Research Journals"/>
    <meta name="WT.cg_n" content="Nature Biotechnology"/>
    <meta name="dc.rights" content="©2021 Macmillan Publishers Limited. All Rights Reserved."/>
    <meta name="prism.issn" content="1546-1696"/>


<link rel="search" href="http://www.nature.com/search">
<link rel="search" href="http://www.nature.com/opensearch/opensearch.xml" type="application/opensearchdescription+xml" title="nature.com">
<link rel="search" href="http://www.nature.com/opensearch/request" type="application/sru+xml" title="nature.com">



    
    <script type="application/ld+json">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</script>



    
    

    <meta name="journal_id" content="41587"/>

    <meta name="dc.title" content="Nanopore sequencing of single-cell transcriptomes with scCOLOR-seq"/>

    <meta name="dc.source" content="Nature Biotechnology 2021"/>

    <meta name="dc.format" content="text/html"/>

    <meta name="dc.publisher" content="Nature Publishing Group"/>

    <meta name="dc.date" content="2021-07-01"/>

    <meta name="dc.type" content="OriginalPaper"/>

    <meta name="dc.language" content="En"/>

    <meta name="dc.copyright" content="2021 The Author(s)"/>

    <meta name="dc.rightsAgent" content="journalpermissions@springernature.com"/>

    <meta name="dc.description" content="Here we describe single-cell corrected long-read sequencing (scCOLOR-seq), which enables error correction of barcode and unique molecular identifier oligonucleotide sequences and permits standalone cDNA nanopore sequencing of single cells. Barcodes and unique molecular identifiers are synthesized using dimeric nucleotide building blocks that allow error detection. We illustrate the use of the method for evaluating barcode assignment accuracy, differential isoform usage in myeloma cell lines, and fusion transcript detection in a sarcoma cell line. Single-cell transcriptomes are accurately sequenced with error-tolerant barcodes."/>

    <meta name="prism.issn" content="1546-1696"/>

    <meta name="prism.publicationName" content="Nature Biotechnology"/>

    <meta name="prism.publicationDate" content="2021-07-01"/>

    <meta name="prism.section" content="OriginalPaper"/>

    <meta name="prism.startingPage" content="1"/>

    <meta name="prism.endingPage" content="4"/>

    <meta name="prism.copyright" content="2021 The Author(s)"/>

    <meta name="prism.rightsAgent" content="journalpermissions@springernature.com"/>

    <meta name="prism.url" content="https://www.nature.com/articles/s41587-021-00965-w"/>

    <meta name="prism.doi" content="doi:10.1038/s41587-021-00965-w"/>

    <meta name="citation_pdf_url" content="https://www.nature.com/articles/s41587-021-00965-w.pdf"/>

    <meta name="citation_fulltext_html_url" content="https://www.nature.com/articles/s41587-021-00965-w"/>

    <meta name="citation_journal_title" content="Nature Biotechnology"/>

    <meta name="citation_journal_abbrev" content="Nat Biotechnol"/>

    <meta name="citation_publisher" content="Nature Publishing Group"/>

    <meta name="citation_issn" content="1546-1696"/>

    <meta name="citation_title" content="Nanopore sequencing of single-cell transcriptomes with scCOLOR-seq"/>

    <meta name="citation_online_date" content="2021/07/01"/>

    <meta name="citation_firstpage" content="1"/>

    <meta name="citation_lastpage" content="4"/>

    <meta name="citation_article_type" content="Brief Communication"/>

    <meta name="citation_fulltext_world_readable" content=""/>

    <meta name="citation_language" content="en"/>

    <meta name="dc.identifier" content="doi:10.1038/s41587-021-00965-w"/>

    <meta name="DOI" content="10.1038/s41587-021-00965-w"/>

    <meta name="citation_doi" content="10.1038/s41587-021-00965-w"/>

    <meta name="description" content="Here we describe single-cell corrected long-read sequencing (scCOLOR-seq), which enables error correction of barcode and unique molecular identifier oligonucleotide sequences and permits standalone cDNA nanopore sequencing of single cells. Barcodes and unique molecular identifiers are synthesized using dimeric nucleotide building blocks that allow error detection. We illustrate the use of the method for evaluating barcode assignment accuracy, differential isoform usage in myeloma cell lines, and fusion transcript detection in a sarcoma cell line. Single-cell transcriptomes are accurately sequenced with error-tolerant barcodes."/>

    <meta name="dc.creator" content="Martin Philpott"/>

    <meta name="dc.creator" content="Jonathan Watson"/>

    <meta name="dc.creator" content="Anjan Thakurta"/>

    <meta name="dc.creator" content="Tom Brown"/>

    <meta name="dc.creator" content="Tom Brown"/>

    <meta name="dc.creator" content="Udo Oppermann"/>

    <meta name="dc.creator" content="Adam P. Cribbs"/>

    <meta name="dc.subject" content="RNA sequencing"/>

    <meta name="dc.subject" content="Transcriptomics"/>

    <meta name="citation_reference" content="citation_journal_title=Nat. Biotechnol.; citation_title=Accurate circular consensus long-read sequencing improves variant detection and assembly of a human genome; citation_author=AM Wenger; citation_volume=37; citation_publication_date=2019; citation_pages=1155-1162; citation_doi=10.1038/s41587-019-0217-9; citation_id=CR1"/>

    <meta name="citation_reference" content="citation_journal_title=F1000Res.; citation_title=Comprehensive comparison of Pacific Biosciences and Oxford Nanopore Technologies and their applications to transcriptome analysis; citation_author=JL Weirather; citation_volume=6; citation_publication_date=2017; citation_pages=100; citation_doi=10.12688/f1000research.10571.2; citation_id=CR2"/>

    <meta name="citation_reference" content="Gupta, I. et al. Single-cell isoform RNA sequencing characterizes isoforms in thousands of cerebellar cells. Nat. Biotechnol. 36, 197&#8211;1202 (2018)."/>

    <meta name="citation_reference" content="Zheng, Y.-F. et al. HIT-scISOseq: high-throughput and high-accuracy single-cell full-length isoform sequencing for corneal epithelium. Preprint at bioRxiv 
                https://doi.org/10.1101/2020.07.27.222349
                
               (2020)."/>

    <meta name="citation_reference" content="citation_journal_title=Genome Biol.; citation_title=From squiggle to basepair: computational approaches for improving nanopore sequencing read accuracy; citation_author=FJ Rang, WP Kloosterman, J Ridder; citation_volume=19; citation_publication_date=2018; citation_doi=10.1186/s13059-018-1462-9; citation_id=CR5"/>

    <meta name="citation_reference" content="citation_journal_title=Genome Res.; citation_title=UMI-tools: modeling sequencing errors in unique molecular identifiers to improve quantification accuracy; citation_author=T Smith, A Heger, I Sudbery; citation_volume=27; citation_publication_date=2017; citation_pages=491-499; citation_doi=10.1101/gr.209601.116; citation_id=CR6"/>

    <meta name="citation_reference" content="citation_journal_title=Clin. Cancer Res.; citation_title=CD74 is expressed by multiple myeloma and is a promising target for therapy; citation_author=JD Burton; citation_volume=10; citation_publication_date=2004; citation_pages=6606-6611; citation_doi=10.1158/1078-0432.CCR-04-0182; citation_id=CR7"/>

    <meta name="citation_reference" content="citation_journal_title=Br. J. Haematol.; citation_title=Phenotypic and molecular analysis of six human cell lines derived from patients with plasma cell dyscrasia; citation_author=RP Gooding; citation_volume=106; citation_publication_date=1999; citation_pages=669-681; citation_doi=10.1046/j.1365-2141.1999.01602.x; citation_id=CR8"/>

    <meta name="citation_reference" content="citation_journal_title=Nature; citation_title=Gene fusion with an ETS DNA-binding domain caused by chromosome translocation in human tumours; citation_author=O Delattre; citation_volume=359; citation_publication_date=1992; citation_pages=162-165; citation_doi=10.1038/359162a0; citation_id=CR9"/>

    <meta name="citation_reference" content="citation_journal_title=Int J. Clin. Exp. Pathol.; citation_title=Ewing sarcoma, an enigmatic malignancy of likely progenitor cell origin, driven by transcription factor oncogenic fusions; citation_author=P Jedlicka; citation_volume=3; citation_publication_date=2010; citation_pages=338-347; citation_id=CR10"/>

    <meta name="citation_reference" content="citation_journal_title=Oncogene; citation_title=Recent advances in the molecular pathogenesis of Ewing&#8217;s sarcoma; citation_author=EC Toomey, JD Schiffman, SL Lessnick; citation_volume=29; citation_publication_date=2010; citation_pages=4504-4516; citation_doi=10.1038/onc.2010.205; citation_id=CR11"/>

    <meta name="citation_reference" content="citation_journal_title=Genomics; citation_title=Reverse transcriptase template switching and false alternative transcripts; citation_author=J Cocquet, A Chong, G Zhang, RA Veitia; citation_volume=88; citation_publication_date=2006; citation_pages=127-131; citation_doi=10.1016/j.ygeno.2005.12.013; citation_id=CR12"/>

    <meta name="citation_reference" content="citation_journal_title=Cancer Res.; citation_title=Differential transactivation by alternative EWS&#8211;FLI1 fusion proteins correlates with clinical heterogeneity in Ewing&#8217;s sarcoma; citation_author=PP Lin; citation_volume=59; citation_publication_date=1999; citation_pages=1428-1432; citation_id=CR13"/>

    <meta name="citation_reference" content="citation_journal_title=Nat. Commun.; citation_title=High throughput error corrected Nanopore single cell transcriptome sequencing; citation_author=K Lebrigand, V Magnone, P Barbry, R Waldmann; citation_volume=11; citation_publication_date=2020; citation_doi=10.1038/s41467-020-17800-6; citation_id=CR14"/>

    <meta name="citation_reference" content="Tian, L. et al. Comprehensive characterization of single cell full-length isoforms in human and mouse with long-read sequencing. Preprint at bioRxiv 
                https://doi.org/10.1101/2020.08.10.243543
                
               (2020)."/>

    <meta name="citation_reference" content="Wang, Q. et al. Single cell transcriptome sequencing on the Nanopore platform with ScNapBar. Preprint at bioRxiv 
                https://doi.org/10.1101/2020.10.16.342626
                
               (2020)."/>

    <meta name="citation_reference" content="citation_journal_title=Proc. Natl Acad. Sci. USA; citation_title=Improving nanopore read accuracy with the R2C2 method enables the sequencing of highly multiplexed full-length single-cell cDNA; citation_author=R Volden; citation_volume=115; citation_publication_date=2018; citation_pages=9726-9731; citation_doi=10.1073/pnas.1806447115; citation_id=CR17"/>

    <meta name="citation_reference" content="citation_journal_title=Genome Biol.; citation_title=Opportunities and challenges in long-read sequencing data analysis; citation_author=SL Amarasinghe; citation_volume=21; citation_publication_date=2020; citation_doi=10.1186/s13059-020-1935-5; citation_id=CR18"/>

    <meta name="citation_reference" content="citation_journal_title=Cell; citation_title=Highly parallel genome-wide expression profiling of individual cells using nanoliter droplets; citation_author=EZ Macosko; citation_volume=161; citation_publication_date=2015; citation_pages=1202-1214; citation_doi=10.1016/j.cell.2015.05.002; citation_id=CR19"/>

    <meta name="citation_reference" content="citation_journal_title=Proc. Natl Acad. Sci. USA; citation_title=Histone H3K27me3 demethylases regulate human Th17 cell development and effector functions by impacting on metabolism; citation_author=AP Cribbs; citation_volume=117; citation_publication_date=2020; citation_pages=6056-6066; citation_doi=10.1073/pnas.1919893117; citation_id=CR20"/>

    <meta name="citation_reference" content="Cribbs, A. et al. CGAT-core: a python framework for building scalable, reproducible computational biology workflows. F1000Res. 8, 377 (2019)."/>

    <meta name="citation_reference" content="Melsted, P. et al. Modular, efficient and constant-memory single-cell RNA-seq preprocessing. Nat. Biotechnol. 
                https://doi.org/10.1038/s41587-021-00870-2
                
               (2019)."/>

    <meta name="citation_reference" content="citation_journal_title=Cell; citation_title=Comprehensive integration of single-cell data; citation_author=T Stuart; citation_volume=177; citation_publication_date=2019; citation_pages=1888-1902.e21; citation_doi=10.1016/j.cell.2019.05.031; citation_id=CR23"/>

    <meta name="citation_reference" content="citation_journal_title=Bioinformatics; citation_title=Minimap2: pairwise alignment for nucleotide sequences; citation_author=H Li; citation_volume=34; citation_publication_date=2018; citation_pages=3094-3100; citation_doi=10.1093/bioinformatics/bty191; citation_id=CR24"/>

    <meta name="citation_reference" content="citation_journal_title=Bioinformatics; citation_title=The Sequence Alignment/Map format and SAMtools; citation_author=H Li; citation_volume=25; citation_publication_date=2009; citation_pages=2078-2079; citation_doi=10.1093/bioinformatics/btp352; citation_id=CR25"/>

    <meta name="citation_reference" content="McInnes, L., Healy, J. &amp; Melville, J. UMAP: uniform manifold approximation and projection for dimension reduction. Preprint at 
                https://arxiv.org/abs/1802.03426
                
               (2018)."/>

    <meta name="citation_reference" content="Rouillard, A. D. et al. The harmonizome: a collection of processed datasets gathered to serve and mine knowledge about genes and proteins. Database 2016, baw100 (2016)."/>

    <meta name="citation_reference" content="citation_journal_title=F1000Res.; citation_title=clustifyr: an R package for automated single-cell RNA sequencing cluster classification; citation_author=R Fu; citation_volume=9; citation_publication_date=2020; citation_pages=223; citation_doi=10.12688/f1000research.22969.2; citation_id=CR28"/>

    <meta name="citation_author" content="Martin Philpott"/>

    <meta name="citation_author_institution" content="Botnar Research Centre, Nuffield Department of Orthopedics, Rheumatology and Musculoskeletal Sciences, National Institute of Health Research Oxford Biomedical Research Unit (BRU), University of Oxford, Oxford, UK"/>

    <meta name="citation_author_institution" content="Oxford Centre for Translational Myeloma Research University of Oxford, Oxford, UK"/>

    <meta name="citation_author" content="Jonathan Watson"/>

    <meta name="citation_author_institution" content="ATDBio, Oxford, UK"/>

    <meta name="citation_author" content="Anjan Thakurta"/>

    <meta name="citation_author_institution" content="Oxford Centre for Translational Myeloma Research University of Oxford, Oxford, UK"/>

    <meta name="citation_author_institution" content="Radcliffe Department of Medicine, Oxford University, Oxford, UK"/>

    <meta name="citation_author_institution" content="Translational Medicine, Bristol Myers Squibb, Summit, USA"/>

    <meta name="citation_author" content="Tom Brown"/>

    <meta name="citation_author_institution" content="ATDBio, Oxford, UK"/>

    <meta name="citation_author" content="Tom Brown"/>

    <meta name="citation_author_institution" content="ATDBio, Oxford, UK"/>

    <meta name="citation_author_institution" content="Chemistry Research Laboratory, Department of Chemistry, University of Oxford, Oxford, UK"/>

    <meta name="citation_author" content="Udo Oppermann"/>

    <meta name="citation_author_institution" content="Botnar Research Centre, Nuffield Department of Orthopedics, Rheumatology and Musculoskeletal Sciences, National Institute of Health Research Oxford Biomedical Research Unit (BRU), University of Oxford, Oxford, UK"/>

    <meta name="citation_author_institution" content="Oxford Centre for Translational Myeloma Research University of Oxford, Oxford, UK"/>

    <meta name="citation_author_institution" content="Centre for Medicines Discovery, University of Oxford, Oxford, UK"/>

    <meta name="citation_author" content="Adam P. Cribbs"/>

    <meta name="citation_author_institution" content="Botnar Research Centre, Nuffield Department of Orthopedics, Rheumatology and Musculoskeletal Sciences, National Institute of Health Research Oxford Biomedical Research Unit (BRU), University of Oxford, Oxford, UK"/>

    <meta name="citation_author_institution" content="Oxford Centre for Translational Myeloma Research University of Oxford, Oxford, UK"/>

    <meta name="access_endpoint" content="https://www.nature.com/platform/readcube-access"/>

    <meta name="twitter:site" content="@NatureBiotech"/>

    <meta name="twitter:card" content="summary"/>

    <meta name="twitter:image:alt" content="Content cover image"/>

    <meta name="WT.z_cc_license_type" content="cc_by"/>

    <meta name="WT.z_primary_atype" content="Research"/>

    <meta name="WT.z_subject_term" content="RNA sequencing;Transcriptomics"/>

    <meta name="WT.z_subject_term_id" content="rna-sequencing;transcriptomics"/>


    
        <meta property="og:url" content="https://www.nature.com/articles/s41587-021-00965-w"/>
        <meta property="og:type" content="article"/>
        <meta property="og:site_name" content="Nature Biotechnology"/>
        <meta property="og:title" content="Nanopore sequencing of single-cell transcriptomes with scCOLOR-seq"/>
        <meta property="og:description" content="Single-cell transcriptomes are accurately sequenced with error-tolerant barcodes."/>
        <meta property="og:image" content="https://media.springernature.com/m685/springer-static/image/art%3A10.1038%2Fs41587-021-00965-w/MediaObjects/41587_2021_965_Fig1_HTML.png"/>
    
    <script>
        window.eligibleForRa21 = 'false'; // required by js files for displaying the cobranding box (entitlement-box.js)
    </script>
</head>
<body class="article-page">

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NWDMT9Q"
                  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>



<div class="position-relative cleared z-index-50 background-white" data-test="top-containers">
    <a class="c-skip-link u-hide-print" href="#content">Skip to main content</a>



<div class="c-grade-c-banner u-hide">
    <div class="c-grade-c-banner__container">
        
        <p>Thank you for visiting nature.com. You are using a browser version with limited support for CSS. To obtain
            the best experience, we recommend you use a more up to date browser (or turn off compatibility mode in
            Internet Explorer). In the meantime, to ensure continued support, we are displaying the site without styles
            and JavaScript.</p>

    </div>
</div>

    

    <div class="u-lazy-ad-wrapper">
            <div class="deferred-placeholder" data-replace="true"
                 data-placeholder="/placeholder/v1/institutionalBanner?bpids=[bpids] #institutional-banner-container"></div>
            <aside class="c-ad c-ad--728x90">
                <div class="c-ad__inner" data-container-type="banner-advert">
                    <p class="c-ad__label">Advertisement</p>
                    
        
            
    <div id="div-gpt-ad-top-1"
         class="div-gpt-ad advert leaderboard js-ad text-center hide-print grade-c-hide"
         data-ad-type="top"
         data-gpt-unitpath="/285/biotech.nature.com/article"
         data-gpt-sizes="728x90"
         data-gpt-targeting="type=article;pos=top;artid=s41587-021-00965-w;doi=10.1038/s41587-021-00965-w;subjmeta=1949,2019,212,514,61,631;kwrd=RNA sequencing,Transcriptomics">
        <noscript>
            <a href="//pubads.g.doubleclick.net/gampad/jump?iu=/285/biotech.nature.com/article&amp;sz=728x90&amp;c=-77441937&amp;t=pos%3Dtop%26type%3Darticle%26artid%3Ds41587-021-00965-w%26doi%3D10.1038/s41587-021-00965-w%26subjmeta%3D1949,2019,212,514,61,631%26kwrd%3DRNA sequencing,Transcriptomics">
                <img data-test="gpt-advert-fallback-img"
                     src="//pubads.g.doubleclick.net/gampad/ad?iu=/285/biotech.nature.com/article&amp;sz=728x90&amp;c=-77441937&amp;t=pos%3Dtop%26type%3Darticle%26artid%3Ds41587-021-00965-w%26doi%3D10.1038/s41587-021-00965-w%26subjmeta%3D1949,2019,212,514,61,631%26kwrd%3DRNA sequencing,Transcriptomics"
                     alt="Advertisement"
                     width="728"
                     height="90"></a>
        </noscript>
    </div>

        
    
                </div>
            </aside>
        </div>
    <header class="c-header" id="header" data-header data-track-component="nature-150-split-header" style="border-color:#efd600">
        <div class="c-header__row c-header__row--flush">
            <div class="c-header__container">
                <div class="c-header__split">
                    
                    
                    <div class="c-header__logo-container">
                        
                        <a href="/nbt"
                           data-track="click" data-track-action="home" data-track-label="image">
                            <picture class="c-header__logo">
                                <source srcset="//media.springernature.com/full/nature-cms/uploads/product/nbt/header-a6bd3dd1eeb5a9d6dcc36be30996a59f.svg" media="(min-width: 875px)">
                                <img src="//media.springernature.com/full/nature-cms/uploads/product/nbt/header-8f661e82c86879a1b8f03cbd053d5155.svg" alt="Nature Biotechnology">
                            </picture>
                        </a>
                    
                    </div>
                    
                    <ul class="c-header__menu c-header__menu--global">
                        <li class="c-header__item c-header__item--nature-research">
                            <a class="c-header__link" href="https://www.nature.com/siteindex" data-test="siteindex-link"
                               data-track="click" data-track-action="open nature research index" data-track-label="link">
                                <span>View all journals</span>
                            </a>
                        </li>
                        <li class="c-header__item c-header__item--pipe">
                            <a class="c-header__link"
                               href="#search-menu"
                               data-header-expander
                               data-test="search-link" data-track="click" data-track-action="open search tray" data-track-label="button">
                                <span>Search</span><svg role="img" aria-hidden="true" focusable="false" height="22" width="22" viewBox="0 0 18 18" xmlns="http://www.w3.org/2000/svg"><path d="M16.48 15.455c.283.282.29.749.007 1.032a.738.738 0 01-1.032-.007l-3.045-3.044a7 7 0 111.026-1.026zM8 14A6 6 0 108 2a6 6 0 000 12z"/></svg>
                            </a>
                        </li>
                        <li class="c-header__item">
                            <a href="/nams/svc/myaccount"
    id="my-account"
    class="c-header__link placeholder"
    data-test="login-link" data-track="click" data-track-action="my account" data-track-category="nature-150-split-header" data-track-label="link">
    <span>My Account</span><svg role="img" aria-hidden="true" focusable="false" height="22" width="22" viewBox="0 0 18 18" xmlns="http://www.w3.org/2000/svg"><path d="M10.238 16.905a7.96 7.96 0 003.53-1.48c-.874-2.514-2.065-3.936-3.768-4.319V9.83a3.001 3.001 0 10-2 0v1.277c-1.703.383-2.894 1.805-3.767 4.319A7.96 7.96 0 009 17c.419 0 .832-.032 1.238-.095zm4.342-2.172a8 8 0 10-11.16 0c.757-2.017 1.84-3.608 3.49-4.322a4 4 0 114.182 0c1.649.714 2.731 2.305 3.488 4.322zM9 18A9 9 0 119 0a9 9 0 010 18z" fill="#333" fill-rule="evenodd"/></svg>
</a>
<a href="https://idp.nature.com/authorize/natureuser?client_id&#x3D;grover&amp;redirect_uri&#x3D;https%3A%2F%2Fwww.nature.com%2Farticles%2Fs41587-021-00965-w"
    id="login-button"
    style="display: none;"
    class="c-header__link placeholder"
    data-test="login-link" data-track="click" data-track-action="login" data-track-category="nature-150-split-header" data-track-label="link">
    <span>Login</span><svg role="img" aria-hidden="true" focusable="false" height="22" width="22" viewBox="0 0 18 18" xmlns="http://www.w3.org/2000/svg"><path d="M10.238 16.905a7.96 7.96 0 003.53-1.48c-.874-2.514-2.065-3.936-3.768-4.319V9.83a3.001 3.001 0 10-2 0v1.277c-1.703.383-2.894 1.805-3.767 4.319A7.96 7.96 0 009 17c.419 0 .832-.032 1.238-.095zm4.342-2.172a8 8 0 10-11.16 0c.757-2.017 1.84-3.608 3.49-4.322a4 4 0 114.182 0c1.649.714 2.731 2.305 3.488 4.322zM9 18A9 9 0 119 0a9 9 0 010 18z" fill="#333" fill-rule="evenodd"/></svg>
</a>

                        </li>
                    </ul>
                </div>
            </div>
        </div>
        
            <div class="c-header__row">
                <div class="c-header__container" data-test="c-header__container">
                    <div class="c-header__split">
                        <div class="c-header__split">
                            <ul class="c-header__menu c-header__menu--journal">
                                
                                    <li class="c-header__item c-header__item--dropdown-menu" data-test="explore-content-button">
                                        <a href="#explore"
                                           class="c-header__link c-header__link--chevron"
                                           data-header-expander
                                           data-test="menu-button--explore"
                                           data-track="click" data-track-action="open explore expander" data-track-label="button">
                                            <span><span class="c-header__show-text">Explore</span> content</span><svg role="img" aria-hidden="true" focusable="false" height="16" viewBox="0 0 16 16" width="16" xmlns="http://www.w3.org/2000/svg"><path d="m5.58578644 3-3.29289322-3.29289322c-.39052429-.39052429-.39052429-1.02368927 0-1.41421356s1.02368927-.39052429 1.41421356 0l4 4c.39052429.39052429.39052429 1.02368927 0 1.41421356l-4 4c-.39052429.39052429-1.02368927.39052429-1.41421356 0s-.39052429-1.02368927 0-1.41421356z" transform="matrix(0 1 -1 0 11 3)"/></svg>
                                        </a>
                                    </li>
                                
                                <li class="c-header__item c-header__item--dropdown-menu">
                                    <a href="#journal-info"
                                       class="c-header__link c-header__link--chevron"
                                       data-header-expander
                                       data-test="menu-button--journal-info"
                                       data-track="click" data-track-action="open journal information expander" data-track-label="button">
                                        <span>Journal info<span class="c-header__show-text">rmation</span></span><svg role="img" aria-hidden="true" focusable="false" height="16" viewBox="0 0 16 16" width="16" xmlns="http://www.w3.org/2000/svg"><path d="m5.58578644 3-3.29289322-3.29289322c-.39052429-.39052429-.39052429-1.02368927 0-1.41421356s1.02368927-.39052429 1.41421356 0l4 4c.39052429.39052429.39052429 1.02368927 0 1.41421356l-4 4c-.39052429.39052429-1.02368927.39052429-1.41421356 0s-.39052429-1.02368927 0-1.41421356z" transform="matrix(0 1 -1 0 11 3)"/></svg>
                                    </a>
                                </li>
                                
                                    <li class="c-header__item c-header__item--dropdown-menu u-mr-2" data-test="publish-with-us-button">
                                        <a href="#publish-with-us"
                                           class="c-header__link c-header__link--chevron c-header__link--dropdown-menu"
                                           data-header-expander
                                           data-test="menu-button--publish"
                                           data-track="click" data-track-action="open publish with us expander" data-track-label="button">
                                            <span>Publish <span class="c-header__show-text">with us</span></span><svg role="img" aria-hidden="true" focusable="false" height="16" viewBox="0 0 16 16" width="16" xmlns="http://www.w3.org/2000/svg"><path d="m5.58578644 3-3.29289322-3.29289322c-.39052429-.39052429-.39052429-1.02368927 0-1.41421356s1.02368927-.39052429 1.41421356 0l4 4c.39052429.39052429.39052429 1.02368927 0 1.41421356l-4 4c-.39052429.39052429-1.02368927.39052429-1.41421356 0s-.39052429-1.02368927 0-1.41421356z" transform="matrix(0 1 -1 0 11 3)"/></svg>
                                        </a>
                                    </li>
                                
                            </ul>

                            
                        </div>

                        <ul class="c-header__menu c-header__menu--tools">
                            
                                <li class="c-header__item">
                                    <a class="c-header__link"
                                       href="https://www.nature.com/my-account/alerts/subscribe-journal?list-id&#x3D;2"
                                       rel="nofollow"
                                       data-track="click"
                                       data-track-action="Sign up for alerts"
                                       data-track-label="link (desktop site header)"
                                       data-track-external>
                                        <span>Sign up for alerts</span><svg role="img" aria-hidden="true" focusable="false" height="18" viewBox="0 0 18 18" width="18" xmlns="http://www.w3.org/2000/svg"><path d="m4 10h2.5c.27614237 0 .5.2238576.5.5s-.22385763.5-.5.5h-3.08578644l-1.12132034 1.1213203c-.18753638.1875364-.29289322.4418903-.29289322.7071068v.1715729h14v-.1715729c0-.2652165-.1053568-.5195704-.2928932-.7071068l-1.7071068-1.7071067v-3.4142136c0-2.76142375-2.2385763-5-5-5-2.76142375 0-5 2.23857625-5 5zm3 4c0 1.1045695.8954305 2 2 2s2-.8954305 2-2zm-5 0c-.55228475 0-1-.4477153-1-1v-.1715729c0-.530433.21071368-1.0391408.58578644-1.4142135l1.41421356-1.4142136v-3c0-3.3137085 2.6862915-6 6-6s6 2.6862915 6 6v3l1.4142136 1.4142136c.3750727.3750727.5857864.8837805.5857864 1.4142135v.1715729c0 .5522847-.4477153 1-1 1h-4c0 1.6568542-1.3431458 3-3 3-1.65685425 0-3-1.3431458-3-3z" fill="#222"/></svg>
                                    </a>
                                </li>
                            
                            
                                <li class="c-header__item c-header__item--pipe">
                                    <a class="c-header__link"
                                       href="http://feeds.nature.com/nbt/rss/current"
                                       data-track="click"
                                       data-track-action="rss feed"
                                       data-track-label="link">
                                        <span>RSS feed</span>
                                    </a>
                                </li>
                            
                        </ul>
                    </div>
                </div>
            </div>
        
    </header>


    
    
        <nav class="u-mb-16 u-hide u-show-at-md" aria-label="breadcrumbs">
            <div class="u-container">
                <ol class="c-breadcrumbs" itemscope itemtype="https://schema.org/BreadcrumbList">
                    <li class="c-breadcrumbs__item" id="breadcrumb0" itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a class="c-breadcrumbs__link"
                               href="/" itemprop="item"
                               data-track="click" data-track-action="breadcrumb" data-track-category="header" data-track-label="link:nature"><span itemprop="name">nature</span></a>
                                    <svg class="u-icon c-breadcrumbs__chevron" role="img" aria-hidden="true" focusable="false" height="10" viewBox="0 0 10 10" width="10"
                                         xmlns="http://www.w3.org/2000/svg">
                                        <path d="m5.96738168 4.70639573 2.39518594-2.41447274c.37913917-.38219212.98637524-.38972225 1.35419292-.01894278.37750606.38054586.37784436.99719163-.00013556 1.37821513l-4.03074001 4.06319683c-.37758093.38062133-.98937525.38100976-1.367372-.00003075l-4.03091981-4.06337806c-.37759778-.38063832-.38381821-.99150444-.01600053-1.3622839.37750607-.38054587.98772445-.38240057 1.37006824.00302197l2.39538588 2.4146743.96295325.98624457z"
                                              fill="#666" fill-rule="evenodd" transform="matrix(0 -1 1 0 0 10)"/>
                                    </svg>
                                </li><li class="c-breadcrumbs__item" id="breadcrumb1" itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a class="c-breadcrumbs__link"
                               href="/nbt" itemprop="item"
                               data-track="click" data-track-action="breadcrumb" data-track-category="header" data-track-label="link:nature biotechnology"><span itemprop="name">nature biotechnology</span></a>
                                    <svg class="u-icon c-breadcrumbs__chevron" role="img" aria-hidden="true" focusable="false" height="10" viewBox="0 0 10 10" width="10"
                                         xmlns="http://www.w3.org/2000/svg">
                                        <path d="m5.96738168 4.70639573 2.39518594-2.41447274c.37913917-.38219212.98637524-.38972225 1.35419292-.01894278.37750606.38054586.37784436.99719163-.00013556 1.37821513l-4.03074001 4.06319683c-.37758093.38062133-.98937525.38100976-1.367372-.00003075l-4.03091981-4.06337806c-.37759778-.38063832-.38381821-.99150444-.01600053-1.3622839.37750607-.38054587.98772445-.38240057 1.37006824.00302197l2.39538588 2.4146743.96295325.98624457z"
                                              fill="#666" fill-rule="evenodd" transform="matrix(0 -1 1 0 0 10)"/>
                                    </svg>
                                </li><li class="c-breadcrumbs__item" id="breadcrumb2" itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a class="c-breadcrumbs__link"
                               href="/nbt/articles?type&#x3D;brief-communication" itemprop="item"
                               data-track="click" data-track-action="breadcrumb" data-track-category="header" data-track-label="link:brief communications"><span itemprop="name">brief communications</span></a>
                                    <svg class="u-icon c-breadcrumbs__chevron" role="img" aria-hidden="true" focusable="false" height="10" viewBox="0 0 10 10" width="10"
                                         xmlns="http://www.w3.org/2000/svg">
                                        <path d="m5.96738168 4.70639573 2.39518594-2.41447274c.37913917-.38219212.98637524-.38972225 1.35419292-.01894278.37750606.38054586.37784436.99719163-.00013556 1.37821513l-4.03074001 4.06319683c-.37758093.38062133-.98937525.38100976-1.367372-.00003075l-4.03091981-4.06337806c-.37759778-.38063832-.38381821-.99150444-.01600053-1.3622839.37750607-.38054587.98772445-.38240057 1.37006824.00302197l2.39538588 2.4146743.96295325.98624457z"
                                              fill="#666" fill-rule="evenodd" transform="matrix(0 -1 1 0 0 10)"/>
                                    </svg>
                                </li><li class="c-breadcrumbs__item" id="breadcrumb3" itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
                                    <span itemprop="item name">article</span></li>
                </ol>
            </div>
        </nav>
    



    

</div>


<div class="u-container u-mt-32 u-mb-32 u-clearfix" id="content" data-component="article-container"  data-container-type="article">
    <main class="c-article-main-column u-float-left js-main-column" data-track-component="article body">
        
            <div class="c-context-bar u-hide" data-component="context-bar" aria-hidden="true">
                <div class="c-context-bar__container u-container">
                    <div class="c-context-bar__title">
                        Nanopore sequencing of single-cell transcriptomes with scCOLOR-seq
                    </div>
                    
    
    <div class="c-pdf-download u-clear-both">
        <a href="/articles/s41587-021-00965-w.pdf" class="c-pdf-download__link" data-article-pdf="true" data-readcube-pdf-url="true" data-test="download-pdf" data-draft-ignore="true" data-track="click" data-track-action="download pdf" data-track-label="link" data-track-external>
            <span>Download PDF</span>
            <svg aria-hidden="true" focusable="false" width="16" height="16" class="u-icon"><use xlink:href="#global-icon-download"/></svg>
        </a>
    </div>
    

                </div>
            </div>
        
        <article lang="en">
            <div class="c-article-header">
                <header>
                    <ul class="c-article-identifiers" data-test="article-identifier">
                        
    
        <li class="c-article-identifiers__item" data-test="article-category">Brief Communication</li>
    
    
        <li class="c-article-identifiers__item">
            <span class="c-article-identifiers__open" data-test="open-access">Open Access</span>
        </li>
    
    

                        <li class="c-article-identifiers__item"><a href="#article-info" data-track="click" data-track-action="publication date" data-track-label="link">Published: <time datetime="2021-07-01">01 July 2021</time></a></li>
                    </ul>

                    
                    <h1 class="c-article-title" data-test="article-title" data-article-title="">Nanopore sequencing of single-cell transcriptomes with scCOLOR-seq</h1>
                    <ul class="c-article-author-list js-etal-collapsed" data-etal="25" data-etal-small="3" data-test="authors-list" data-component-authors-activator="authors-list"><li class="c-article-author-list__item"><a data-test="author-name" data-track="click" data-track-action="open author" data-track-label="link" href="#auth-Martin-Philpott" data-author-popup="auth-Martin-Philpott">Martin Philpott</a><sup class="u-js-hide"><a href="#Aff1">1</a>,<a href="#Aff2">2</a></sup>, </li><li class="c-article-author-list__item"><a data-test="author-name" data-track="click" data-track-action="open author" data-track-label="link" href="#auth-Jonathan-Watson" data-author-popup="auth-Jonathan-Watson">Jonathan Watson</a><sup class="u-js-hide"><a href="#Aff3">3</a></sup>, </li><li class="c-article-author-list__item"><a data-test="author-name" data-track="click" data-track-action="open author" data-track-label="link" href="#auth-Anjan-Thakurta" data-author-popup="auth-Anjan-Thakurta">Anjan Thakurta</a><sup class="u-js-hide"><a href="#Aff2">2</a>,<a href="#Aff4">4</a>,<a href="#Aff5">5</a></sup>, </li><li class="c-article-author-list__item"><a data-test="author-name" data-track="click" data-track-action="open author" data-track-label="link" href="#auth-Tom-Brown" data-author-popup="auth-Tom-Brown">Tom Brown Jr</a><span class="u-js-hide"> 
            <a class="js-orcid" href="http://orcid.org/0000-0002-8607-1226"><span class="u-visually-hidden">ORCID: </span>orcid.org/0000-0002-8607-1226</a></span><sup class="u-js-hide"><a href="#Aff3">3</a></sup>, </li><li class="c-article-author-list__item"><a data-test="author-name" data-track="click" data-track-action="open author" data-track-label="link" href="#auth-Tom-Brown" data-author-popup="auth-Tom-Brown">Tom Brown Sr</a><span class="u-js-hide"> 
            <a class="js-orcid" href="http://orcid.org/0000-0002-6538-3036"><span class="u-visually-hidden">ORCID: </span>orcid.org/0000-0002-6538-3036</a></span><sup class="u-js-hide"><a href="#Aff3">3</a>,<a href="#Aff6">6</a></sup>, </li><li class="c-article-author-list__item"><a data-test="author-name" data-track="click" data-track-action="open author" data-track-label="link" href="#auth-Udo-Oppermann" data-author-popup="auth-Udo-Oppermann" data-corresp-id="c1">Udo Oppermann<svg width="16" height="16" focusable="false" role="img" aria-hidden="true" class="u-icon"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#global-icon-email"></use></svg></a><span class="u-js-hide"> 
            <a class="js-orcid" href="http://orcid.org/0000-0001-9984-5342"><span class="u-visually-hidden">ORCID: </span>orcid.org/0000-0001-9984-5342</a></span><sup class="u-js-hide"><a href="#Aff1">1</a>,<a href="#Aff2">2</a>,<a href="#Aff7">7</a></sup> &amp; </li><li class="c-article-author-list__item"><a data-test="author-name" data-track="click" data-track-action="open author" data-track-label="link" href="#auth-Adam_P_-Cribbs" data-author-popup="auth-Adam_P_-Cribbs" data-corresp-id="c2">Adam P. Cribbs<svg width="16" height="16" focusable="false" role="img" aria-hidden="true" class="u-icon"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#global-icon-email"></use></svg></a><span class="u-js-hide"> 
            <a class="js-orcid" href="http://orcid.org/0000-0001-5288-3077"><span class="u-visually-hidden">ORCID: </span>orcid.org/0000-0001-5288-3077</a></span><sup class="u-js-hide"><a href="#Aff1">1</a>,<a href="#Aff2">2</a></sup> </li></ul>

                    

                    <p class="c-article-info-details" data-container-section="info">
                        
    <a data-test="journal-link" href="/nbt"><i data-test="journal-title">Nature Biotechnology</i></a>

                         (<span data-test="article-publication-year">2021</span>)<a href="#citeas" class="c-article-info-details__cite-as u-hide-print" data-track="click" data-track-action="cite this article" data-track-label="link">Cite this article</a>
                    </p>
                    
    <div class="c-article-metrics-bar__wrapper u-clear-both">
        <ul class="c-article-metrics-bar u-list-reset">
            
            
            
            <li class="c-article-metrics-bar__item">
                <p class="c-article-metrics-bar__details"><a href="/articles/s41587-021-00965-w/metrics" data-track="click" data-track-action="view metrics" data-track-label="link" rel="nofollow">Metrics <span class="u-visually-hidden">details</span></a></p>
            </li>
        </ul>
    </div>

                    
                </header>

                
    <div class="u-js-hide" data-component="article-subject-links">
        <h3 class="c-article__sub-heading">Subjects</h3>
        <ul class="c-article-subject-list">
            <li class="c-article-subject-list__subject"><a href="/subjects/rna-sequencing" data-track="click" data-track-action="view subject" data-track-label="link">RNA sequencing</a></li><li class="c-article-subject-list__subject"><a href="/subjects/transcriptomics" data-track="click" data-track-action="view subject" data-track-label="link">Transcriptomics</a></li>
        </ul>
    </div>

                
    

    

            </div>

        <div class="c-article-body">
            <section aria-labelledby="Abs1" data-title="Abstract" lang="en"><div class="c-article-section" id="Abs1-section"><h2 class="c-article-section__title js-section-title js-c-reading-companion-sections-item" id="Abs1">Abstract</h2><div class="c-article-section__content" id="Abs1-content"><p>Here we describe single-cell corrected long-read sequencing (scCOLOR-seq), which enables error correction of barcode and unique molecular identifier oligonucleotide sequences and permits standalone cDNA nanopore sequencing of single cells. Barcodes and unique molecular identifiers are synthesized using dimeric nucleotide building blocks that allow error detection. We illustrate the use of the method for evaluating barcode assignment accuracy, differential isoform usage in myeloma cell lines, and fusion transcript detection in a sarcoma cell line.</p></div></div></section>
            <noscript>
                
            </noscript>

            
                <div class="c-pdf-button__container">
                    
                        
    
    <div class="c-pdf-download u-clear-both">
        <a href="/articles/s41587-021-00965-w.pdf" class="c-pdf-download__link" data-article-pdf="true" data-readcube-pdf-url="true" data-test="download-pdf" data-draft-ignore="true" data-track="click" data-track-action="download pdf" data-track-label="link" data-track-external>
            <span>Download PDF</span>
            <svg aria-hidden="true" focusable="false" width="16" height="16" class="u-icon"><use xlink:href="#global-icon-download"/></svg>
        </a>
    </div>
    

                    
                </div>
            
            
                <section data-title="Main"><div class="c-article-section" id="Sec1-section"><h2 class="c-article-section__title js-section-title js-c-reading-companion-sections-item" id="Sec1">Main</h2><div class="c-article-section__content" id="Sec1-content"><p>Long-read sequencing technologies such as PacBio single-molecule real-time (SMRT) sequencing<sup><a data-track="click" data-track-action="reference anchor" data-track-label="link" data-test="citation-ref" aria-label="Reference 1" title="Wenger, A. M. et al. Accurate circular consensus long-read sequencing improves variant detection and assembly of a human genome. Nat. Biotechnol. 37, 1155–1162 (2019)." href="/articles/s41587-021-00965-w#ref-CR1" id="ref-link-section-d25965e521">1</a></sup> or Oxford Nanopore sequencing<sup><a data-track="click" data-track-action="reference anchor" data-track-label="link" data-test="citation-ref" aria-label="Reference 2" title="Weirather, J. L. et al. Comprehensive comparison of Pacific Biosciences and Oxford Nanopore Technologies and their applications to transcriptome analysis. F1000Res. 6, 100 (2017)." href="/articles/s41587-021-00965-w#ref-CR2" id="ref-link-section-d25965e525">2</a></sup> enable the sequencing of full-length transcripts. The application of PacBio SMRT to single-cell sequencing has been hindered by a low sequencing capacity (four million reads per flow cell), which means that a single run can report on only 40–133 cells at a comparable read depth to short-read approaches, or on thousands of cells by sacrificing quantitative information<sup><a data-track="click" data-track-action="reference anchor" data-track-label="link" data-test="citation-ref" aria-label="Reference 3" title="Gupta, I. et al. Single-cell isoform RNA sequencing characterizes isoforms in thousands of cerebellar cells. Nat. Biotechnol. 36, 197–1202 (2018)." href="/articles/s41587-021-00965-w#ref-CR3" id="ref-link-section-d25965e529">3</a></sup>. Zeng et al.<sup><a data-track="click" data-track-action="reference anchor" data-track-label="link" data-test="citation-ref" aria-label="Reference 4" title="Zheng, Y.-F. et al. HIT-scISOseq: high-throughput and high-accuracy single-cell full-length isoform sequencing for corneal epithelium. Preprint at bioRxiv &#xA;                https://doi.org/10.1101/2020.07.27.222349&#xA;                &#xA;               (2020)." href="/articles/s41587-021-00965-w#ref-CR4" id="ref-link-section-d25965e533">4</a></sup> have improved the platform for single-cell sequencing workflows by concatenating multiple full-length cDNAs into a single insert. This approach led to a return of 10 million reads from a single SMRT cell, providing eight times more data output than the standard PacBio sequencing protocol. Alternatively, nanopore sequencing provides up to 250 million reads per PromethION flow cell, but its main drawback is its high error rate compared with both PacBio long-read and Illumina short-read sequencing (5–15% compared with less than 1%)<sup><a data-track="click" data-track-action="reference anchor" data-track-label="link" data-test="citation-ref" aria-label="Reference 5" title="Rang, F. J., Kloosterman, W. P. &amp; de Ridder, J. From squiggle to basepair: computational approaches for improving nanopore sequencing read accuracy. Genome Biol. 19, 90 (2018)." href="/articles/s41587-021-00965-w#ref-CR5" id="ref-link-section-d25965e537">5</a></sup>. To overcome the low base-calling accuracy of Oxford Nanopore sequencing, here we describe single-cell corrected long-read sequencing (scCOLOR-seq), in which the barcode and unique molecular identifier (UMI) regions of the oligonucleotide-barcoded RNA-capture microbeads are synthesized using homodimeric nucleoside phosphoramidite building blocks (Supplementary Fig. <a data-track="click" data-track-label="link" data-track-action="supplementary material anchor" href="/articles/s41587-021-00965-w#MOESM1">1</a>), which provides a means for sequencing-error detection and correction of the barcode and UMI (Fig. <a data-track="click" data-track-label="link" data-track-action="figure anchor" href="/articles/s41587-021-00965-w#Fig1">1a</a>).</p><div class="c-article-section__figure js-c-reading-companion-figures-item" data-test="figure" data-container-section="figure" id="figure-1" data-title="Developing a strategy to error-correct barcode and UMI sequences from droplet-based sequencing."><figure><figcaption><b id="Fig1" class="c-article-section__figure-caption" data-test="figure-caption-text">Fig. 1: Developing a strategy to error-correct barcode and UMI sequences from droplet-based sequencing.</b></figcaption><div class="c-article-section__figure-content"><div class="c-article-section__figure-item"><a class="c-article-section__figure-link" data-test="img-link" data-track="click" data-track-label="image" data-track-action="view figure" href="/articles/s41587-021-00965-w/figures/1" rel="nofollow"><picture><source type="image/webp" srcset="//media.springernature.com/lw685/springer-static/image/art%3A10.1038%2Fs41587-021-00965-w/MediaObjects/41587_2021_965_Fig1_HTML.png?as=webp"></source><img aria-describedby="Fig1" src="//media.springernature.com/lw685/springer-static/image/art%3A10.1038%2Fs41587-021-00965-w/MediaObjects/41587_2021_965_Fig1_HTML.png" alt="figure1" loading="lazy" width="685" height="680" /></picture></a></div><div class="c-article-section__figure-description" data-test="bottom-caption" id="figure-1-desc"><p><b>a</b>, Schematic bead and oligonucleotide structure using dimer blocks of nucleotides for Buc-seq. <b>b</b>, Cell barcode-assignment strategy. <b>c</b>, UMI deduplication strategy. <b>d</b>, Simulated data showing the number of barcodes recovered with increasing simulated sequencing error rates. <b>e</b>,<b>f</b>, Simulated data showing the difference and coefficient of variation between the deduplicated UMIs and the ground truth. Correction of the UMI counts was performed using a basic directional network-based approach after accounting for sequencing errors within homodimeric blocks of nucleotides.</p></div></div><div class="u-text-right u-hide-print"><a class="c-article__pill-button" data-test="article-link" data-track="click" data-track-label="button" data-track-action="view figure" href="/articles/s41587-021-00965-w/figures/1" data-track-dest="link:Figure1 Full size image" aria-label="Full size image figure 1" rel="nofollow"><span>Full size image</span><svg width="16" height="16" focusable="false" role="img" aria-hidden="true" class="u-icon"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#global-icon-chevron-right"></use></svg></a></div></figure></div><p>To correctly assign barcodes to cells, a computational strategy was developed in which barcodes were identified in a two-pass assignment method (Fig. <a data-track="click" data-track-label="link" data-track-action="figure anchor" href="/articles/s41587-021-00965-w#Fig1">1b</a> and Supplementary Fig. <a data-track="click" data-track-label="link" data-track-action="supplementary material anchor" href="/articles/s41587-021-00965-w#MOESM1">2</a>). First, barcodes without errors were identified on the basis of nucleotide pair complementarity across the full length of the barcode. Next, these accurate barcodes were used as a guide to correct the remaining erroneous barcodes. Using simulated data, we show that this strategy is capable of correcting erroneous barcodes with a high sequencing error rate, with 96% of barcodes recovered with a barcode sequencing error rate of up to 10% (Fig. <a data-track="click" data-track-label="link" data-track-action="figure anchor" href="/articles/s41587-021-00965-w#Fig1">1c</a>). In single-cell sequencing, UMIs allow the deduplication of single transcripts that are detected multiple times in sequencing, arising from PCR copies produced during library preparation. The directional network-based method first proposed by UMI-tools<sup><a data-track="click" data-track-action="reference anchor" data-track-label="link" data-test="citation-ref" aria-label="Reference 6" title="Smith, T., Heger, A. &amp; Sudbery, I. UMI-tools: modeling sequencing errors in unique molecular identifiers to improve quantification accuracy. Genome Res. 27, 491–499 (2017)." href="/articles/s41587-021-00965-w#ref-CR6" id="ref-link-section-d25965e597">6</a></sup> was modified to correct for UMI sequence duplication (Fig. <a data-track="click" data-track-label="link" data-track-action="figure anchor" href="/articles/s41587-021-00965-w#Fig1">1d</a> and Supplementary Fig. <a data-track="click" data-track-label="link" data-track-action="supplementary material anchor" href="/articles/s41587-021-00965-w#MOESM1">3</a>). Using simulated data, we show that the dimer-synthesized UMIs can be used to deduplicate UMIs even with a sequencing error rate above 10% (Fig. <a data-track="click" data-track-label="link" data-track-action="supplementary material anchor" href="/articles/s41587-021-00965-w#MOESM1">1e,f</a> and Supplementary Fig. <a data-track="click" data-track-label="link" data-track-action="supplementary material anchor" href="/articles/s41587-021-00965-w#MOESM1">4</a>).</p><p>scCOLOR-seq was validated using human HEK293T and mouse 3T3 single-cell Drop-seq libraries from approximately 1,200 cells (at a 50:50 mouse:human cell ratio), followed by Illumina short-read sequencing. Overall, 68% of all reads show complete dinucleotide block complementarity across the full barcode sequence. This suggests that the theoretical base-calling accuracy for the barcode should be 98.4%, which aligns with the reported accuracy of Illumina sequencing. The dimer-correction approach was evaluated by measuring the proportion of human, mouse and mixed species cells identified following increased edit distances (that is, the Levenshtein distance) between the error-sequenced and the accurately sequenced barcodes (Supplementary Fig. <a data-track="click" data-track-label="link" data-track-action="supplementary material anchor" href="/articles/s41587-021-00965-w#MOESM1">5</a>). An edit distance of 4 was found to result in accurate assignment of both mouse and human reads (Supplementary Fig. <a data-track="click" data-track-label="link" data-track-action="supplementary material anchor" href="/articles/s41587-021-00965-w#MOESM1">6</a>), enabling the recovery of an extra 8% of total reads. Although further reads could be recovered using an edit distance of 5, this was obtained at the expense of increased numbers of mixed species cells (Supplementary Fig. <a data-track="click" data-track-label="link" data-track-action="supplementary material anchor" href="/articles/s41587-021-00965-w#MOESM1">5i</a>).</p><p>Application of scCOLOR-seq to nanopore sequencing identified the presence of a poly(A) sequence in 40% (range, 24–62%) of all nanopore sequencing reads and detected 12.9% (range, 9–15%) of these reads with dual nucleotide complementarity across the full barcode sequence (Supplementary Fig. <a data-track="click" data-track-label="link" data-track-action="supplementary material anchor" href="/articles/s41587-021-00965-w#MOESM1">7</a>). This suggests that the theoretical base-calling accuracy of single-cell nanopore sequencing should be 91.8%. However, barcodes were observed to often contain more than one error per barcode, which has the effect of reducing the overall measurable base-calling accuracy to 86% (Supplementary Fig. <a data-track="click" data-track-label="link" data-track-action="supplementary material anchor" href="/articles/s41587-021-00965-w#MOESM1">8</a>). Naive collapsing of barcodes and UMIs sequenced into single-base sequences without error correction led to only 81 recovered cells (Supplementary Fig. <a data-track="click" data-track-label="link" data-track-action="supplementary material anchor" href="/articles/s41587-021-00965-w#MOESM1">9</a>). The dimer correction approach using an edit distance of 6 led to the recovery of 54% (range, 43%–68%) of barcodes containing sequencing errors (Fig. <a data-track="click" data-track-label="link" data-track-action="figure anchor" href="/articles/s41587-021-00965-w#Fig2">2a,b</a> and Supplementary Fig. <a data-track="click" data-track-label="link" data-track-action="supplementary material anchor" href="/articles/s41587-021-00965-w#MOESM1">7c</a>). Increasing the edit distance to 7 increased recovery to 82% (range, 79.8%–83.6%), at the expense of slightly increased numbers of mixed cells (Supplementary Fig. <a data-track="click" data-track-label="link" data-track-action="supplementary material anchor" href="/articles/s41587-021-00965-w#MOESM1">10</a>). However, filtering on the basis of at least the presence of 200 features per cell removed a substantial proportion of mixed cells (Supplementary Fig. <a data-track="click" data-track-label="link" data-track-action="supplementary material anchor" href="/articles/s41587-021-00965-w#MOESM1">11</a>). Cells were then projected into two dimensions using uniform manifold approximation and projection (UMAP) and a clear separation of the mouse and human cell populations was observed, with 1,077 cells recovered using an edit distance of 6 and 1,064 cells recovered using an edit distance of 7 (Supplementary Fig. <a data-track="click" data-track-label="link" data-track-action="supplementary material anchor" href="/articles/s41587-021-00965-w#MOESM1">10</a>).</p><div class="c-article-section__figure js-c-reading-companion-figures-item" data-test="figure" data-container-section="figure" id="figure-2" data-title="scCOLOR-seq identifies transcript isoform diversity and fusion transcripts in cancer cell line models."><figure><figcaption><b id="Fig2" class="c-article-section__figure-caption" data-test="figure-caption-text">Fig. 2: scCOLOR-seq identifies transcript isoform diversity and fusion transcripts in cancer cell line models.</b></figcaption><div class="c-article-section__figure-content"><div class="c-article-section__figure-item"><a class="c-article-section__figure-link" data-test="img-link" data-track="click" data-track-label="image" data-track-action="view figure" href="/articles/s41587-021-00965-w/figures/2" rel="nofollow"><picture><source type="image/webp" srcset="//media.springernature.com/lw685/springer-static/image/art%3A10.1038%2Fs41587-021-00965-w/MediaObjects/41587_2021_965_Fig2_HTML.png?as=webp"></source><img aria-describedby="Fig2" src="//media.springernature.com/lw685/springer-static/image/art%3A10.1038%2Fs41587-021-00965-w/MediaObjects/41587_2021_965_Fig2_HTML.png" alt="figure2" loading="lazy" width="685" height="399" /></picture></a></div><div class="c-article-section__figure-description" data-test="bottom-caption" id="figure-2-desc"><p><b>a</b>,<b>b</b>, Human HEK293T and mouse 3T3 cells were mixed at a 1:1 ratio and approximately 1,200 cells were taken for encapsulation and cDNA synthesis followed by nanopore sequencing. <b>a</b>, A Barnyard plot showing the expression of mouse and human UMIs before quality filtering using an edit distance of 6. <b>b</b>, A UMAP plot of data after quality filtering showing the clustering of human, mouse or mixed human and mouse cells after barcode correction using an edit distance of 6. Insets: bar plots show the specificity of UMIs aligning to either the human or mouse UMAP cluster. <b>c</b>–<b>h</b>, NCI-H929, DF15 and JJN3 myeloma cell lines were mixed at a 1:1:1 ratio and approximately 1,200 cells were taken for cDNA synthesis and sequenced using a PromethION flow cell. <b>c</b>,<b>d</b>, UMAP plot of gene expression (<b>c</b>) and transcript isoform expression (<b>d</b>). <b>e</b>, Principal <i>CD74</i> (also known as <i>HLA-DR</i>) splice variants showing all protein-coding transcripts. <b>f</b>–<b>h</b>, UMAP plot showing the isoform expression of detected <i>CD74</i> transcripts <i>ENST00000377775.7</i> (<b>f</b>), <i>ENST00000353334.10</i> (<b>g</b>) and <i>ENST00000009530.12</i> (<b>h</b>). <b>i</b>, A UMAP plot of total fusion transcripts in Ewing’s cells mapped as a parentage of the total RNA of the cell. <b>j</b>, A UMAP plot showing the expression of the <i>EWS-FLI</i> fusion transcript. <b>k</b>, A schematic showing the structure of the <i>EWSR1</i> and <i>FLI1</i> genes. The <i>EWS-FLI</i> fusion transcript consists of the 5′ end of the <i>EWSR1</i> gene and the 3′ end of the <i>FLI1</i> gene. Arrowheads denote known fusion events and the most common type-1 fusion transcript is shown. <b>l</b>, A circular representation of the fusion transcripts identified between <i>FLI1</i> and <i>EWSR1</i>.</p></div></div><div class="u-text-right u-hide-print"><a class="c-article__pill-button" data-test="article-link" data-track="click" data-track-label="button" data-track-action="view figure" href="/articles/s41587-021-00965-w/figures/2" data-track-dest="link:Figure2 Full size image" aria-label="Full size image figure 2" rel="nofollow"><span>Full size image</span><svg width="16" height="16" focusable="false" role="img" aria-hidden="true" class="u-icon"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#global-icon-chevron-right"></use></svg></a></div></figure></div><p>scCOLOR-seq was applied to a mixture (1:1:1 ratio) of human NCI-H929, JJN3 and DF15 myeloma cell lines and approximately 500 cells were sequenced using a MinION flow cell and 1,200 cells sequenced using a PromethION flow cell. After filtering with a minimum of 200 features per cell (Supplementary Figs. <a data-track="click" data-track-label="link" data-track-action="supplementary material anchor" href="/articles/s41587-021-00965-w#MOESM1">12</a>, <a data-track="click" data-track-label="link" data-track-action="supplementary material anchor" href="/articles/s41587-021-00965-w#MOESM1">13</a>), we show that nanopore sequencing can resolve the different myeloma cell types at both the gene level (Fig. <a data-track="click" data-track-label="link" data-track-action="figure anchor" href="/articles/s41587-021-00965-w#Fig2">2c</a> and Supplementary Fig. <a data-track="click" data-track-label="link" data-track-action="supplementary material anchor" href="/articles/s41587-021-00965-w#MOESM1">14</a>) and the transcript level (Fig. <a data-track="click" data-track-label="link" data-track-action="figure anchor" href="/articles/s41587-021-00965-w#Fig2">2d</a> and Supplementary Fig. <a data-track="click" data-track-label="link" data-track-action="supplementary material anchor" href="/articles/s41587-021-00965-w#MOESM1">14b–f</a>). There was also a good correlation between Oxford Nanopore and Illumina gene counts per cell (<i>R</i> = 0.67) and the number of UMIs per cell (<i>R</i> = 0.65) (Supplementary Fig. <a data-track="click" data-track-label="link" data-track-action="supplementary material anchor" href="/articles/s41587-021-00965-w#MOESM1">15d,e</a>). The clustering is more defined at the transcript level and more diffuse at the gene expression level, likely reflecting the diversity of transcript use within these cells. We next searched for differentially regulated transcripts between cell types and clusters. In this experiment, cell-type-specific usage was observed for 359 genes and 416 differentially expressed isoforms. Differential transcript usage was particularly apparent for the marker <i>CD74</i> (Fig. <a data-track="click" data-track-label="link" data-track-action="supplementary material anchor" href="/articles/s41587-021-00965-w#MOESM1">2e–h</a>), which is a potential therapeutic target in multiple myeloma<sup><a data-track="click" data-track-action="reference anchor" data-track-label="link" data-test="citation-ref" aria-label="Reference 7" title="Burton, J. D. et al. CD74 is expressed by multiple myeloma and is a promising target for therapy. Clin. Cancer Res. 10, 6606–6611 (2004)." href="/articles/s41587-021-00965-w#ref-CR7" id="ref-link-section-d25965e819">7</a></sup>. Furthermore, in agreement with the literature and the biology of plasma cells<sup><a data-track="click" data-track-action="reference anchor" data-track-label="link" data-test="citation-ref" aria-label="Reference 8" title="Gooding, R. P. et al. Phenotypic and molecular analysis of six human cell lines derived from patients with plasma cell dyscrasia. Br. J. Haematol. 106, 669–681 (1999)." href="/articles/s41587-021-00965-w#ref-CR8" id="ref-link-section-d25965e823">8</a></sup>, a differential expression of both immunoglobulin κ and λ light-chain isoform use between the different myeloma cell lines was observed (Supplementary Figs. <a data-track="click" data-track-label="link" data-track-action="supplementary material anchor" href="/articles/s41587-021-00965-w#MOESM1">16</a>, <a data-track="click" data-track-label="link" data-track-action="supplementary material anchor" href="/articles/s41587-021-00965-w#MOESM1">17</a>).</p><p>Long read sequencing permits the measurement of fusion transcripts that are often key drivers of tumor development. To illustrate the principle, Ewing’s sarcoma was selected, which harbors the t(11:22)(q24:q212) translocation that generates <i>EWS-FLI</i>, a fusion between <i>EWSR1</i> (Ewing’s sarcoma breakpoint region 1) and the ETS transcription factor <i>FLI1</i> (Friend leukemia integration 1) genes<sup><a data-track="click" data-track-action="reference anchor" data-track-label="link" data-test="citation-ref" aria-label="Reference 9" title="Delattre, O. et al. Gene fusion with an ETS DNA-binding domain caused by chromosome translocation in human tumours. Nature 359, 162–165 (1992)." href="/articles/s41587-021-00965-w#ref-CR9" id="ref-link-section-d25965e845">9</a></sup>. The EWS–FLI protein regulates the expression of numerous target genes that promote cancer survival and drug resistance<sup><a data-track="click" data-track-action="reference anchor" data-track-label="link" data-test="citation-ref" aria-label="Reference 10" title="Jedlicka, P. Ewing sarcoma, an enigmatic malignancy of likely progenitor cell origin, driven by transcription factor oncogenic fusions. Int J. Clin. Exp. Pathol. 3, 338–347 (2010)." href="/articles/s41587-021-00965-w#ref-CR10" id="ref-link-section-d25965e849">10</a>,<a data-track="click" data-track-action="reference anchor" data-track-label="link" data-test="citation-ref" aria-label="Reference 11" title="Toomey, E. C., Schiffman, J. D. &amp; Lessnick, S. L. Recent advances in the molecular pathogenesis of Ewing’s sarcoma. Oncogene 29, 4504–4516 (2010)." href="/articles/s41587-021-00965-w#ref-CR11" id="ref-link-section-d25965e852">11</a></sup>. scCOLOR-seq was performed on human STA-ET-1 Ewing’s cells, which are known to express the EWS–FLI protein and we measured the presence of the <i>EWS-FLI</i> fusion transcript within each single cell. Given that fusion transcripts can be falsely detected as a consequence of PCR artifacts<sup><a data-track="click" data-track-action="reference anchor" data-track-label="link" data-test="citation-ref" aria-label="Reference 12" title="Cocquet, J., Chong, A., Zhang, G. &amp; Veitia, R. A. Reverse transcriptase template switching and false alternative transcripts. Genomics 88, 127–131 (2006)." href="/articles/s41587-021-00965-w#ref-CR12" id="ref-link-section-d25965e860">12</a></sup>, the mixed-species data (Fig. <a data-track="click" data-track-label="link" data-track-action="supplementary material anchor" href="/articles/s41587-021-00965-w#MOESM1">2a,b</a>) was first used to determine the frequency of false-positive fusion events. As these would never occur naturally, the incidence of human to mouse fusion events can be used as a guide to set filtering thresholds. The mixed species data reveals that 5% of total reads contain a fusion event, with 35% of these reads showing mixed human and mouse fusion transcripts (Supplementary Fig. <a data-track="click" data-track-label="link" data-track-action="supplementary material anchor" href="/articles/s41587-021-00965-w#MOESM1">18</a>). This suggests that over 70% of detected fusion transcripts could be PCR artifacts. However, application of a filtering threshold based on a minimum of 5 UMIs for each fusion event removed all the mixed human–mouse fusion reads (Supplementary Fig. <a data-track="click" data-track-label="link" data-track-action="supplementary material anchor" href="/articles/s41587-021-00965-w#MOESM1">18b,c</a>), which was subsequently applied to eliminate false-positive fusion events in the Ewing’s cell data. After filtering, a total of 10,258 unique fusion transcripts were detected, enabling the measurement of the <i>EWS-FLI</i> fusion transcript in 17% of cells (Fig. <a data-track="click" data-track-label="link" data-track-action="figure anchor" href="/articles/s41587-021-00965-w#Fig2">2i,j</a>). Several <i>EWS-FLI</i> fusion transcripts have been reported<sup><a data-track="click" data-track-action="reference anchor" data-track-label="link" data-test="citation-ref" aria-label="Reference 13" title="Lin, P. P. et al. Differential transactivation by alternative EWS–FLI1 fusion proteins correlates with clinical heterogeneity in Ewing’s sarcoma. Cancer Res. 59, 1428–1432 (1999)." href="/articles/s41587-021-00965-w#ref-CR13" id="ref-link-section-d25965e883">13</a></sup>. We detected the presence of the most common type ‘1’ form in our single-cell data, consisting of the first seven exons of <i>EWSR1</i> joined to exons 6–9 of the <i>FLI1</i> gene (Fig. <a data-track="click" data-track-label="link" data-track-action="figure anchor" href="/articles/s41587-021-00965-w#Fig2">2k</a> and Supplementary Fig. <a data-track="click" data-track-label="link" data-track-action="supplementary material anchor" href="/articles/s41587-021-00965-w#MOESM1">19</a>). In addition, a potentially previously undescribed fusion transcript between <i>FLI1</i> and the long noncoding RNA <a href="https://www.ncbi.nlm.nih.gov/nuccore/AL596087.2">AL596087.2</a> was observed (Fig. <a data-track="click" data-track-label="link" data-track-action="figure anchor" href="/articles/s41587-021-00965-w#Fig2">2l</a>).</p><p>Several groups have reported the use of short-read Illumina sequencing data to error-correct long-read Oxford Nanopore single-cell sequencing<sup><a data-track="click" data-track-action="reference anchor" data-track-label="link" data-test="citation-ref" aria-label="Reference 3" title="Gupta, I. et al. Single-cell isoform RNA sequencing characterizes isoforms in thousands of cerebellar cells. Nat. Biotechnol. 36, 197–1202 (2018)." href="/articles/s41587-021-00965-w#ref-CR3" id="ref-link-section-d25965e916">3</a>,<a data-track="click" data-track-action="reference anchor" data-track-label="link" data-test="citation-ref" title="Lebrigand, K., Magnone, V., Barbry, P. &amp; Waldmann, R. High throughput error corrected Nanopore single cell transcriptome sequencing. Nat. Commun. 11, 4025 (2020)." href="#ref-CR14" id="ref-link-section-d25965e919">14</a>,<a data-track="click" data-track-action="reference anchor" data-track-label="link" data-test="citation-ref" title="Tian, L. et al. Comprehensive characterization of single cell full-length isoforms in human and mouse with long-read sequencing. Preprint at bioRxiv &#xA;                https://doi.org/10.1101/2020.08.10.243543&#xA;                &#xA;               (2020)." href="#ref-CR15" id="ref-link-section-d25965e919_1">15</a>,<a data-track="click" data-track-action="reference anchor" data-track-label="link" data-test="citation-ref" aria-label="Reference 16" title="Wang, Q. et al. Single cell transcriptome sequencing on the Nanopore platform with ScNapBar. Preprint at bioRxiv &#xA;                https://doi.org/10.1101/2020.10.16.342626&#xA;                &#xA;               (2020)." href="/articles/s41587-021-00965-w#ref-CR16" id="ref-link-section-d25965e922">16</a></sup>, in which the more accurate barcode sequences from Illumina sequencing are used as a guide to assign Oxford Nanopore reads to cells. Although this approach was able to increase assignment rates from around 6% to more than 60%, the requirement to independently construct and sequence two libraries increases the cost of single-cell sequencing. Moreover, accurate UMI assignment is challenging with this approach because of the random nature of the UMI generation and the low base-calling accuracy of nanopore sequencing. Volden et al. used a rolling circle amplification to concatemeric consensus (R2C2) method to error-correct nanopore sequencing<sup><a data-track="click" data-track-action="reference anchor" data-track-label="link" data-test="citation-ref" aria-label="Reference 17" title="Volden, R. et al. Improving nanopore read accuracy with the R2C2 method enables the sequencing of highly multiplexed full-length single-cell cDNA. Proc. Natl Acad. Sci. USA 115, 9726–9731 (2018)." href="/articles/s41587-021-00965-w#ref-CR17" id="ref-link-section-d25965e926">17</a></sup>. Although this method achieved 96% sequencing accuracy, this still only translated to 72% of barcodes demultiplexing correctly, with 45% of UMIs not matching against parallel Illumina sequencing. Furthermore, the increased read length that is needed to support this error-correction approach is prone to increased error rates for longer reads in the late stages of a sequencing run without reagent refueling<sup><a data-track="click" data-track-action="reference anchor" data-track-label="link" data-test="citation-ref" aria-label="Reference 18" title="Amarasinghe, S. L. et al. Opportunities and challenges in long-read sequencing data analysis. Genome Biol. 21, 30 (2020)." href="/articles/s41587-021-00965-w#ref-CR18" id="ref-link-section-d25965e930">18</a></sup>.</p><p>scCOLOR-seq has multiple advantages over current methodologies to correct error-prone sequencing. The method provides superior error correction of single-cell sequencing barcodes, with over 80% recovery of reads when using an edit distance of 7, or over 60% recovery when using a conservative edit distance of 6. Uniquely, UMIs can be deduplicated with a high level of accuracy, approaching 100% in simulated data. Furthermore, we envision that the method can be further improved using blocks of trimer phosphoramidites. However, at present, these are not commercially available and the synthesis of reverse trimer phosphoramidite blocks is considerably more complex than for dimers.</p><p>In summary, single-cell long-read technology has the potential to open new avenues within genomics. For example, we demonstrate that it is possible to measure fusion events in chimeric reads at the single-cell level, which is only practical with long-read technology. scCOLOR-seq provides a simplified and more robust method to perform quantitative long-read transcript sequencing on large numbers of cells. We propose the use of this approach to stimulate further work on single-cell copy number variation and mutational analysis, which would have considerable potential in diagnostics and for the understanding of human disease.</p></div></div></section><section data-title="Methods"><div class="c-article-section" id="Sec2-section"><h2 class="c-article-section__title js-section-title js-c-reading-companion-sections-item" id="Sec2">Methods</h2><div class="c-article-section__content" id="Sec2-content"><h3 class="c-article__sub-heading" id="Sec3">Cell lines and reagents</h3><p>HEK293T, JJN3, H929 and 3T3 cells were purchased from the ATCC. DF15 cells were a gift from Celgene (now Bristol Myers Squibb). Cell lines were cultured in DMEM low-glucose medium supplemented with FBS for no more than 20 passages. The cells were mycoplasma tested routinely and authenticated by STR during the course of this project.</p><h3 class="c-article__sub-heading" id="Sec4">Oligonucleotide synthesis</h3><p>Solid-phase phosphoramidite oligonucleotide synthesis on Toyopearl HW-65S resin (Tosoh Biosciences, 0019815) was performed by ATDBio, in the 5′–3′ direction (using reverse amidites), using a method adapted from Macosko et al.<sup><a data-track="click" data-track-action="reference anchor" data-track-label="link" data-test="citation-ref" aria-label="Reference 19" title="Macosko, E. Z. et al. Highly parallel genome-wide expression profiling of individual cells using nanoliter droplets. Cell 161, 1202–1214 (2015)." href="/articles/s41587-021-00965-w#ref-CR19" id="ref-link-section-d25965e960">19</a></sup>. The sequence of the capture oligonucleotide is as follows: Bead-5′-TT-[spacer]-TTTTTTTAAGCAGTGGTATCAACGCAGAGTACJJJJJJJJJJJJNNNNNNNNTTTTTTTTTTTTTTTTTTTTTTTTTTTTTT-3′, where ‘J’ indicates a dual nucleotide dimer block added via split and pool synthesis using reverse dimer phosphoramidites (Supplementary Fig. <a data-track="click" data-track-label="link" data-track-action="supplementary material anchor" href="/articles/s41587-021-00965-w#MOESM1">1</a>; purchased from ChemGenes as custom products), ‘N’ indicates a degenerate dimer nucleotide (added using an equimolar mixture of the four reverse dimer phosphoramidites,), [spacer] is hexaethylene glycol, added using DMT-protected hexaethylene glycol phosphoramidite (LGC Link, 2129), and the other bases are standard (monomeric) DNA bases, added using reverse amidites (LGC Link, 2022, 2021, 2023 and 2020). AAGCAGTGGTATCAACGCAGAGTAC is the PCR handle.</p><p>Before oligonucleotide synthesis, the initial loading of hydroxyl groups on the resin was reduced via a capping reaction. Capping was performed by suspending the resin in a 1:1 mixture of Cap A (tetrahydrofuran:lutidine:acetic anhydride 8:1:1) and Cap B (tetrahydrofuran:pyridine:1-methylimidazole 8:1:1) at room temperature for 24 h. After capping, oligonucleotide synthesis was performed using an ABI 394 DNA synthesizer, using a modified 1 μmol synthesis cycle (with an extended coupling time of 5 min for standard monomer bases and 10 min for dimer bases, spacers and linkers). The barcode was generated using 12 split-and-pool synthesis cycles. Before the first split-and-pool synthesis cycle, beads were removed from the synthesis column, pooled and mixed, and divided into four equal aliquots. The bead aliquots were then transferred to separate synthesis columns before coupling with the dimer reverse amidite. This process was repeated 11 times. Following the final split and pool cycle, the resin was pooled, mixed and divided between four columns, ready for the next part of the synthesis. An equimolar mixture of the four dimer phosphoramidites was used in the synthesis of the degenerate UMI (poly(N)) region, and (monomeric) T reverse amidite was used for the poly(T) tail. After oligonucleotide synthesis, the resin was washed with acetonitrile and dried before deprotection in aqueous ammonia (55 °C, 6 h).</p><h3 class="c-article__sub-heading" id="Sec5">Simulated barcode data</h3><p>Barcode sequences were simulated with a length of 24 (12 blocks of nucleotides pairs) and then imitated the process of randomly introducing PCR errors and sequencing errors into 95% of the barcodes. A two-pass barcode assignment strategy was then performed in which true barcodes were identified on the basis of the nucleotide pair complementarity across the full length of the barcode. These true barcodes were then used as a guide to correct the remaining barcodes on the basis of approximate string matching. String matching was performed using the Levenshtein edit distance, which is a metric for measuring the difference between two strings. The following values were used as values within the simulations: sequencing depth, 400; number of UMIs, 10–100; barcode length, 24; PCR error rate, 1 × 10<sup>−5</sup>; sequencing error rate, 1 × 10<sup>−1</sup> to 1 × 10<sup>−7</sup>; and number of PCR cycles, 25.</p><h3 class="c-article__sub-heading" id="Sec6">Simulated UMI data</h3><p>Simulated UMI data were generated with a length of 16 (8 blocks of nucleotide pairs) to confirm the accuracy of the UMI correction method by mimicking UMI PCR amplification and sequencing errors seen with Oxford Nanopore sequencing. UMIs were generated following an approach that was initially proposed by UMI-tools<sup><a data-track="click" data-track-action="reference anchor" data-track-label="link" data-test="citation-ref" aria-label="Reference 6" title="Smith, T., Heger, A. &amp; Sudbery, I. UMI-tools: modeling sequencing errors in unique molecular identifiers to improve quantification accuracy. Genome Res. 27, 491–499 (2017)." href="/articles/s41587-021-00965-w#ref-CR6" id="ref-link-section-d25965e992">6</a></sup>. In brief, each UMI was generated at random, with a uniform probability of amplification (0.8–1.0). PCR cycles were simulated so that each UMI was selected in turn and duplicated according to the probability of amplification. PCR errors were added randomly and then any new UMI sequences were assigned new probabilities of amplification. A defined number of UMIs were randomly sampled to simulate sequencing depth and sequencing errors introduced with a specified probability. Finally, the presence of mismatched double nucleotides within the UMI were checked for and if errors were detected, the UMIs were split into two and then separately collapsed into 8 bp nucleotides. Unambiguous UMIs were collapsed into 8 bp nucleotides without splitting. The number of true UMIs was then estimated from the final pool of UMIs using UMI correction methods proposed in the original UMI-tools manuscript<sup><a data-track="click" data-track-action="reference anchor" data-track-label="link" data-test="citation-ref" aria-label="Reference 6" title="Smith, T., Heger, A. &amp; Sudbery, I. UMI-tools: modeling sequencing errors in unique molecular identifiers to improve quantification accuracy. Genome Res. 27, 491–499 (2017)." href="/articles/s41587-021-00965-w#ref-CR6" id="ref-link-section-d25965e996">6</a></sup>. The following values were used as values within the simulations. Sequencing depth, 10–400; number of UMIs, 10–100; UMI length, 6–16; PCR error rate, 1 × 10<sup>−3</sup> to 1 × 10<sup>−5</sup>; sequencing error rate, 1 × 10<sup>−1</sup> to 1 × 10<sup>−7</sup>; and number of PCR cycles, 4–12.</p><h3 class="c-article__sub-heading" id="Sec7">Droplet-based single-cell RNA sequencing</h3><p>Single-cell capture and reverse transcription were performed using the Drop-seq approach, as described previously<sup><a data-track="click" data-track-action="reference anchor" data-track-label="link" data-test="citation-ref" aria-label="Reference 19" title="Macosko, E. Z. et al. Highly parallel genome-wide expression profiling of individual cells using nanoliter droplets. Cell 161, 1202–1214 (2015)." href="/articles/s41587-021-00965-w#ref-CR19" id="ref-link-section-d25965e1018">19</a></sup>. In brief, cells were loaded into the DolomiteBio Nadia system microfluidic cartridge at a concentration of 310 cells per μl<sup><a data-track="click" data-track-action="reference anchor" data-track-label="link" data-test="citation-ref" aria-label="Reference 20" title="Cribbs, A. P. et al. Histone H3K27me3 demethylases regulate human Th17 cell development and effector functions by impacting on metabolism. Proc. Natl Acad. Sci. USA 117, 6056–6066 (2020)." href="/articles/s41587-021-00965-w#ref-CR20" id="ref-link-section-d25965e1022">20</a></sup>. Oligonucleotide beads were synthesized by ATDBio. Beads were loaded into the microfluidic cartridge at a concentration of 620,000 beads per ml. Cell capture and lysis were performed according to the manufacturer’s instructions of the Nadia instrument (DolomiteBio). The droplet emulsion was then disrupted using 1 ml of 1<i>H</i>,1<i>H</i>,2<i>H</i>,2<i>H</i>-perfluoro-1-octanol (Sigma) and beads were released into aqueous solution. After several washes, the beads were subjected to reverse transcription. Before PCR amplification, beads were washed and then treated with ExoI exonuclease for 45 min. PCR was then performed using the SMART PCR primer (AAGCAGTGGTATCAACGCAGAGT) and cDNA was subsequently purified using AMPure beads (Beckman Coulter). To achieve a high concentration of cDNA the input was subjected to 25 cycles of PCR amplification, rather than the 13 stated in the original Drop-seq protocol. Finally, cDNA was quantified using a TapeStation (Agilent Technologies) using a DNA high-sensitivity D5000 tape before being split for Illumina or Oxford Nanopore library generation.</p><h3 class="c-article__sub-heading" id="Sec8">Single-cell Illumina library preparation for sequencing</h3><p>Library preparation for Illumina sequencing was performed as described previously<sup><a data-track="click" data-track-action="reference anchor" data-track-label="link" data-test="citation-ref" aria-label="Reference 19" title="Macosko, E. Z. et al. Highly parallel genome-wide expression profiling of individual cells using nanoliter droplets. Cell 161, 1202–1214 (2015)." href="/articles/s41587-021-00965-w#ref-CR19" id="ref-link-section-d25965e1047">19</a></sup>. In brief, purified cDNA was used as an input for the Nextera XT DNA library preparation kit (Illumina). Library quality and size were determined using a TapeStation (Agilent Technologies) high-sensitivity D1000 tape. High-quality samples were then sequenced to a minimum of 50,000 reads per cell on a NextSeq 500 sequencer (Illumina) using a 75-cycle High Output kit using a custom read-1 primer (GCCTGTCCGCGGAAGCAGTGGTATCAACGCAGAGTAC). The sequencing depth was around 50,000 reads per cell barcode.</p><h3 class="c-article__sub-heading" id="Sec9">Nanopore library preparation for sequencing</h3><p>Full-length cDNA samples were prepared using the Oxford Nanopore Technologies SQK-LSK-109 Ligation Sequencing Kit, with the following modifications. Incubation times for end preparation were increased to 15 min and all washes were performed with 1.8× AMPure beads to improve the recovery of smaller fragments. Short fragment buffer was used for the final wash of libraries. Next, 50 fmol samples of the library were sequenced on either a MinION FLO-MIN106D R9.4.1 flow cell or PromethION FLO-PRO002 R9.4.1 flow cell, according to the manufacturer’s protocol. A sequencing depth of 40,000 reads per cell was aimed for, which for 500 cells equates to two or three flow cells of a MinION (the final sequencing depth was at least 20 million). For 1,200 cells, sequencing was carried out using a PromethION flow cell across one flow cell (final read depth was at least 48 million).</p><h3 class="c-article__sub-heading" id="Sec10">Illumina-based single-cell RNA-sequencing analysis workflow</h3><p>The FASTQ data were processed using a custom-written cgatcore pipeline (<a href="https://github.com/Acribbs/TallyNN">https://github.com/Acribbs/TallyNN</a>)<sup><a data-track="click" data-track-action="reference anchor" data-track-label="link" data-test="citation-ref" aria-label="Reference 21" title="Cribbs, A. et al. CGAT-core: a python framework for building scalable, reproducible computational biology workflows. F1000Res. 8, 377 (2019)." href="/articles/s41587-021-00965-w#ref-CR21" id="ref-link-section-d25965e1074">21</a></sup>. Ambiguous and unambiguous reads were identified on the basis of the occurrence of dual nucleotide complementarity within the barcode sequence. The unambiguous barcodes were then used to error-correct the ambiguous reads by fuzzy searching using a Levenshtein distance of 4 (unless stated otherwise in the figure legend). The barcode and UMI sequence for the corrected read pairs were then collapsed into single-nucleotide sequences. The resulting FASTQ files were used as an input for Kallisto (v.0.46.1) bustools (v.0.39.3)<sup><a data-track="click" data-track-action="reference anchor" data-track-label="link" data-test="citation-ref" aria-label="Reference 22" title="Melsted, P. et al. Modular, efficient and constant-memory single-cell RNA-seq preprocessing. Nat. Biotechnol. &#xA;                https://doi.org/10.1038/s41587-021-00870-2&#xA;                &#xA;               (2019)." href="/articles/s41587-021-00965-w#ref-CR22" id="ref-link-section-d25965e1078">22</a></sup>, which was used to generate a counts matrix. This counts matrix was used as an input for the standard Seurat pipeline (v.3.1.4)<sup><a data-track="click" data-track-action="reference anchor" data-track-label="link" data-test="citation-ref" aria-label="Reference 23" title="Stuart, T. et al. Comprehensive integration of single-cell data. Cell 177, 1888–1902.e21 (2019)." href="/articles/s41587-021-00965-w#ref-CR23" id="ref-link-section-d25965e1082">23</a></sup>.</p><h3 class="c-article__sub-heading" id="Sec11">Nanopore-based single-cell RNA-sequencing analysis workflow</h3><p>Base calling was performed on the FAST5 data to generate FASTQ files using Guppy (v4.2.2) (guppy_basecaller --compress-fastq -c dna_r9.4.1_450bps_hac.cfg -x “cuda:1”) in GPU mode from Oxford Nanopore Technologies running on a GTX 1080 Ti graphics card. After base calling and the generation of FASTQ files, for each read the barcode and UMI sequence were identified by searching for the poly(A) region and flanking regions before and after the barcode and UMI. Accurately sequenced barcodes were identified based on their dual nucleotide complementarity. Unambiguous barcodes were then used as a guide to error-correct the ambiguous barcodes in a second-pass correction analysis approach (Supplementary Fig. <a data-track="click" data-track-label="link" data-track-action="supplementary material anchor" href="/articles/s41587-021-00965-w#MOESM1">2</a>). Fuzzy searching was performed using an edit distance (a string matching algorithm for measuring the distance between two strings) of 6 (unless stated otherwise in the figure legend) and replaced the original ambiguous barcode with the unambiguous sequence. A white list of barcodes was then generated using UMI-tools whitelist (umi_tools whitelist --bc-pattern=CCCCCCCCCCCCCCCCCCCCCCCCNNNNNNNNNNNNNNNN --set-cell-number=1000)<sup><a data-track="click" data-track-action="reference anchor" data-track-label="link" data-test="citation-ref" aria-label="Reference 6" title="Smith, T., Heger, A. &amp; Sudbery, I. UMI-tools: modeling sequencing errors in unique molecular identifiers to improve quantification accuracy. Genome Res. 27, 491–499 (2017)." href="/articles/s41587-021-00965-w#ref-CR6" id="ref-link-section-d25965e1097">6</a></sup>. This white list was used to assess the ratio of the quality of cells to the read count and used as an input for UMI-tools extract. Next, the barcode and UMI sequence of each read were extracted and placed within the read2 header file using UMI-tools extract (umi_tools extract --bc-pattern=CCCCCCCCCCCCCCCCCCCCCCCCNNNNNNNNNNNNNNNN --whitelist=whitelist.txt). Reads were then aligned to the transcriptome using minimap2 (ref. <sup><a data-track="click" data-track-action="reference anchor" data-track-label="link" data-test="citation-ref" aria-label="Reference 24" title="Li, H. Minimap2: pairwise alignment for nucleotide sequences. Bioinformatics 34, 3094–3100 (2018)." href="/articles/s41587-021-00965-w#ref-CR24" id="ref-link-section-d25965e1101">24</a></sup>) (-ax splice -uf --MD --sam-hit-only --junc-bed) using the reference transcriptome for human hg38 and mouse mm10. The resulting SAM file was converted to a BAM file and then sorted and indexed using samtools<sup><a data-track="click" data-track-action="reference anchor" data-track-label="link" data-test="citation-ref" aria-label="Reference 25" title="Li, H. et al. The Sequence Alignment/Map format and SAMtools. Bioinformatics 25, 2078–2079 (2009)." href="/articles/s41587-021-00965-w#ref-CR25" id="ref-link-section-d25965e1105">25</a></sup>. The transcript name was then added as a XT tag within the BAM file using pysam. Finally, UMI-tools count (umi_tools count --per-gene --gene-tag = XT --per-cell --double-barcode), with modifications that allow the program to handle oligonucleotide blocks, was used to count features to cells before being converted to a market matrix format. UMI-tools count was modified to handle the double nucleotide UMIs as defined below. This counts matrix was then used as an input into the standard Seurat pipeline.</p><h3 class="c-article__sub-heading" id="Sec12">UMI error correction</h3><p>UMI-tools was forked on GitHub (<a href="https://github.com/Acribbs/UMI-tools">https://github.com/Acribbs/UMI-tools</a>) and the counts functionality was modified to handle the double oligonucleotide design. In brief, if a UMI contained at least one sequencing error, the UMI was split into two and then separately collapsed into 8 bp nucleotides (Supplementary Fig. <a data-track="click" data-track-label="link" data-track-action="supplementary material anchor" href="/articles/s41587-021-00965-w#MOESM1">3</a>). UMIs that did not contain a sequencing error were collapsed into 8 bp nucleotides without splitting. The directional method implemented within the original UMI-tools was then performed to correct UMI sequencing errors.</p><h3 class="c-article__sub-heading" id="Sec13">Dimensionality reduction and clustering</h3><p>Gene and transcript expression matrices were generated by UMI-tools count (for Oxford Nanopore data) or kallisto bustools (for Illumina data) and were processed using R/Bioconductor (v.4.0.3) and the Seurat package (v.3.1.4). Cells that expressed fewer than 200 features were removed from the analysis and gene matrices were cell-level-scaled and log-transformed as per the standard Seurat workflow<sup><a data-track="click" data-track-action="reference anchor" data-track-label="link" data-test="citation-ref" aria-label="Reference 23" title="Stuart, T. et al. Comprehensive integration of single-cell data. Cell 177, 1888–1902.e21 (2019)." href="/articles/s41587-021-00965-w#ref-CR23" id="ref-link-section-d25965e1136">23</a></sup>. The top 2,000 highly variable transcripts or genes were selected using Seurat FindVariableFeatures function. Principal component analysis dimensionality reduction was then performed to identify features that contributed to sources of variation within the data. Clustering was performed within Seurat using the Louvain algorithm, an unsupervised hierarchical clustering algorithm implemented by default in the standard Seurat workflow. To visualize the single-cell data, data were projected onto a UMAP, which is a non-linear dimensional reduction technique<sup><a data-track="click" data-track-action="reference anchor" data-track-label="link" data-test="citation-ref" aria-label="Reference 26" title="McInnes, L., Healy, J. &amp; Melville, J. UMAP: uniform manifold approximation and projection for dimension reduction. Preprint at &#xA;                https://arxiv.org/abs/1802.03426&#xA;                &#xA;               (2018)." href="/articles/s41587-021-00965-w#ref-CR26" id="ref-link-section-d25965e1140">26</a></sup>. Cell-type determination was performed using clustifyr v.1.0.0 to identify correlated gene expression between single cells and bulk RNA-sequencing gene lists from the harmonize database<sup><a data-track="click" data-track-action="reference anchor" data-track-label="link" data-test="citation-ref" aria-label="Reference 27" title="Rouillard, A. D. et al. The harmonizome: a collection of processed datasets gathered to serve and mine knowledge about genes and proteins. Database 2016, baw100 (2016)." href="/articles/s41587-021-00965-w#ref-CR27" id="ref-link-section-d25965e1144">27</a>,<a data-track="click" data-track-action="reference anchor" data-track-label="link" data-test="citation-ref" aria-label="Reference 28" title="Fu, R. et al. clustifyr: an R package for automated single-cell RNA sequencing cluster classification. F1000Res. 9, 223 (2020)." href="/articles/s41587-021-00965-w#ref-CR28" id="ref-link-section-d25965e1147">28</a></sup>.</p><h3 class="c-article__sub-heading" id="Sec14">Differential gene and isoform expression</h3><p>Differential expression analysis was performed using nonparametric Wilcoxon test on log<sub>2</sub>(transcript per million) expression values. Differentially expressed genes and transcripts were selected on the basis of an absolute log<sub>2</sub>-transformed fold change of &gt;1 and an adjusted <i>P</i> value of <i>P</i> &lt; 0.05.</p><h3 class="c-article__sub-heading" id="Sec15">Identification of fusion transcripts</h3><p>Nanopore reads were aligned to the hg38 genome with minimap2 (-map-ont --MD --sam-hit-only -junc-bed --secondary=no). The splice junction BED file was generated from the Gencode v.36 GTF file using paftools, the minimap2 companion software. The SAM file was filtered using samtools to remove all non-primary alignment and supplementary alignments (samtools view -F 3328). Chimeric reads were identified on the basis of the SA SAM tag, which lists all other supplementary alignments. All SAM file processing was performed using pysam v.0.15.2. Next, the SA tag was inspected and assigned to the genomic feature using a BED file containing records of all known coding genes. The SAM record was updated with Ta, Tb, Tc and Td tags, which define the gene positional information from the BED file. Finally, fusion transcripts were annotated with gene information and the barcode information was used to generate per-cell counts for each translocated read. The counts table was then merged with the original transcript Seurat object. Original UMAP embeddings that were calculated for the transcript-only level analysis were used for visualization.</p><p>PCR and nanopore sequencing artifacts must be taken into consideration when investigating previously undescribed isoforms or translocations. Most PCR duplications and artifacts can be eliminated when the UMI is accounted for, but some artifacts may remain. Identification of reverse-transcription artifacts are more difficult to identify because reverse transcription introduces template switching between homologous sequences leading to increased chimeric cDNA<sup><a data-track="click" data-track-action="reference anchor" data-track-label="link" data-test="citation-ref" aria-label="Reference 12" title="Cocquet, J., Chong, A., Zhang, G. &amp; Veitia, R. A. Reverse transcriptase template switching and false alternative transcripts. Genomics 88, 127–131 (2006)." href="/articles/s41587-021-00965-w#ref-CR12" id="ref-link-section-d25965e1180">12</a></sup>. However, to minimize the false-positive translocations in the data, a thermostable reverse-transcription enzyme was used, exonic chimeric transcripts were removed and a minimum of 5 UMIs per translocation event was required.</p><h3 class="c-article__sub-heading" id="Sec16">Base-calling accuracy</h3><p>To calculate the theoretical base-calling accuracy from the frequency of reads that show perfect barcode dimer complementarity, we use the following equation: <span class="mathjax-tex">\({\text{Base-calling}}\,{\rm{accuracy}} = \root {l} \of {b}\)</span>, where <i>b</i> is the frequency of barcode complementarity and <i>l</i> is the length of the barcode sequence. To measure the barcode base-calling accuracy, each base pair was assessed for complementarity across the whole length of the barcode for every read in the FASTQ file. Accuracy was determined by counting the occurrence of errors and dividing this by the number of total bases within the total barcodes. This code is provided as a Jupyter Notebook within the TallyNN GitHub repository.</p><h3 class="c-article__sub-heading" id="Sec17">Reporting Summary</h3><p>Further information on research design is available in the <a data-track="click" data-track-label="link" data-track-action="supplementary material anchor" href="/articles/s41587-021-00965-w#MOESM2">Nature Research Reporting Summary</a> linked to this article.</p></div></div></section>
            

            <section data-title="Data availability"><div class="c-article-section" id="data-availability-section"><h2 class="c-article-section__title js-section-title js-c-reading-companion-sections-item" id="data-availability">Data availability</h2><div class="c-article-section__content" id="data-availability-content">
            
            <p>Sequencing data have been deposited in the GEO under accession number <a href="https://www.ncbi.nlm.nih.gov/geo/query/acc.cgi?acc=GSE162053">GSE162053</a>.</p>
          </div></div></section><section data-title="Code availability"><div class="c-article-section" id="code-availability-section"><h2 class="c-article-section__title js-section-title js-c-reading-companion-sections-item" id="code-availability">Code availability</h2><div class="c-article-section__content" id="code-availability-content">
            
            <p>All custom pipelines used for analyses are available on GitHub (<a href="https://github.com/Acribbs/TallyNN">https://github.com/Acribbs/TallyNN</a>). Modifications to the UMI-tools code are also available as a fork on GitHub (<a href="https://github.com/Acribbs/UMI-tools">https://github.com/Acribbs/UMI-tools</a>).</p>
          </div></div></section><div id="MagazineFulltextArticleBodySuffix"><section aria-labelledby="Bib1" data-title="References"><div class="c-article-section" id="Bib1-section"><h2 class="c-article-section__title js-section-title js-c-reading-companion-sections-item" id="Bib1">References</h2><div class="c-article-section__content" id="Bib1-content"><div data-container-section="references"><ol class="c-article-references"><li class="c-article-references__item js-c-reading-companion-references-item"><span class="c-article-references__counter">1.</span><p class="c-article-references__text" id="ref-CR1">Wenger, A. M. et al. Accurate circular consensus long-read sequencing improves variant detection and assembly of a human genome. <i>Nat. Biotechnol.</i> <b>37</b>, 1155–1162 (2019).</p><p class="c-article-references__links u-hide-print"><a data-track="click" data-track-action="outbound reference" data-track-label="link" href="/articles/cas-redirect/1%3ACAS%3A528%3ADC%252BC1MXhsFKhtbjN" aria-label="CAS reference 1">CAS</a> 
    <a data-track="click" data-track-action="outbound reference" data-track-label="link" href="https://doi.org/10.1038%2Fs41587-019-0217-9" aria-label="Article reference 1">Article</a> 
    <a data-track="click" data-track-action="outbound reference" data-track-label="link" aria-label="Google Scholar reference 1" href="http://scholar.google.com/scholar_lookup?&amp;title=Accurate%20circular%20consensus%20long-read%20sequencing%20improves%20variant%20detection%20and%20assembly%20of%20a%20human%20genome&amp;journal=Nat.%20Biotechnol.&amp;volume=37&amp;pages=1155-1162&amp;publication_year=2019&amp;author=Wenger%2CAM">
                    Google Scholar</a> 
                </p></li><li class="c-article-references__item js-c-reading-companion-references-item"><span class="c-article-references__counter">2.</span><p class="c-article-references__text" id="ref-CR2">Weirather, J. L. et al. Comprehensive comparison of Pacific Biosciences and Oxford Nanopore Technologies and their applications to transcriptome analysis. <i>F1000Res.</i> <b>6</b>, 100 (2017).</p><p class="c-article-references__links u-hide-print"><a data-track="click" data-track-action="outbound reference" data-track-label="link" href="https://doi.org/10.12688%2Ff1000research.10571.2" aria-label="Article reference 2">Article</a> 
    <a data-track="click" data-track-action="outbound reference" data-track-label="link" aria-label="Google Scholar reference 2" href="http://scholar.google.com/scholar_lookup?&amp;title=Comprehensive%20comparison%20of%20Pacific%20Biosciences%20and%20Oxford%20Nanopore%20Technologies%20and%20their%20applications%20to%20transcriptome%20analysis&amp;journal=F1000Res.&amp;volume=6&amp;publication_year=2017&amp;author=Weirather%2CJL">
                    Google Scholar</a> 
                </p></li><li class="c-article-references__item js-c-reading-companion-references-item"><span class="c-article-references__counter">3.</span><p class="c-article-references__text" id="ref-CR3">Gupta, I. et al. Single-cell isoform RNA sequencing characterizes isoforms in thousands of cerebellar cells. <i>Nat. Biotechnol.</i> <b>36</b>, 197–1202 (2018).</p></li><li class="c-article-references__item js-c-reading-companion-references-item"><span class="c-article-references__counter">4.</span><p class="c-article-references__text" id="ref-CR4">Zheng, Y.-F. et al. HIT-scISOseq: high-throughput and high-accuracy single-cell full-length isoform sequencing for corneal epithelium. Preprint at <i>bioRxiv</i> <a href="https://doi.org/10.1101/2020.07.27.222349">https://doi.org/10.1101/2020.07.27.222349</a> (2020).</p></li><li class="c-article-references__item js-c-reading-companion-references-item"><span class="c-article-references__counter">5.</span><p class="c-article-references__text" id="ref-CR5">Rang, F. J., Kloosterman, W. P. &amp; de Ridder, J. From squiggle to basepair: computational approaches for improving nanopore sequencing read accuracy. <i>Genome Biol.</i> <b>19</b>, 90 (2018).</p><p class="c-article-references__links u-hide-print"><a data-track="click" data-track-action="outbound reference" data-track-label="link" href="https://doi.org/10.1186%2Fs13059-018-1462-9" aria-label="Article reference 5">Article</a> 
    <a data-track="click" data-track-action="outbound reference" data-track-label="link" aria-label="Google Scholar reference 5" href="http://scholar.google.com/scholar_lookup?&amp;title=From%20squiggle%20to%20basepair%3A%20computational%20approaches%20for%20improving%20nanopore%20sequencing%20read%20accuracy&amp;journal=Genome%20Biol.&amp;volume=19&amp;publication_year=2018&amp;author=Rang%2CFJ&amp;author=Kloosterman%2CWP&amp;author=Ridder%2CJ">
                    Google Scholar</a> 
                </p></li><li class="c-article-references__item js-c-reading-companion-references-item"><span class="c-article-references__counter">6.</span><p class="c-article-references__text" id="ref-CR6">Smith, T., Heger, A. &amp; Sudbery, I. UMI-tools: modeling sequencing errors in unique molecular identifiers to improve quantification accuracy. <i>Genome Res.</i> <b>27</b>, 491–499 (2017).</p><p class="c-article-references__links u-hide-print"><a data-track="click" data-track-action="outbound reference" data-track-label="link" href="/articles/cas-redirect/1%3ACAS%3A528%3ADC%252BC2sXhtVaiu7fL" aria-label="CAS reference 6">CAS</a> 
    <a data-track="click" data-track-action="outbound reference" data-track-label="link" href="https://doi.org/10.1101%2Fgr.209601.116" aria-label="Article reference 6">Article</a> 
    <a data-track="click" data-track-action="outbound reference" data-track-label="link" aria-label="Google Scholar reference 6" href="http://scholar.google.com/scholar_lookup?&amp;title=UMI-tools%3A%20modeling%20sequencing%20errors%20in%20unique%20molecular%20identifiers%20to%20improve%20quantification%20accuracy&amp;journal=Genome%20Res.&amp;volume=27&amp;pages=491-499&amp;publication_year=2017&amp;author=Smith%2CT&amp;author=Heger%2CA&amp;author=Sudbery%2CI">
                    Google Scholar</a> 
                </p></li><li class="c-article-references__item js-c-reading-companion-references-item"><span class="c-article-references__counter">7.</span><p class="c-article-references__text" id="ref-CR7">Burton, J. D. et al. CD74 is expressed by multiple myeloma and is a promising target for therapy. <i>Clin. Cancer Res.</i> <b>10</b>, 6606–6611 (2004).</p><p class="c-article-references__links u-hide-print"><a data-track="click" data-track-action="outbound reference" data-track-label="link" href="/articles/cas-redirect/1%3ACAS%3A528%3ADC%252BD2cXot1Oiu7w%253D" aria-label="CAS reference 7">CAS</a> 
    <a data-track="click" data-track-action="outbound reference" data-track-label="link" href="https://doi.org/10.1158%2F1078-0432.CCR-04-0182" aria-label="Article reference 7">Article</a> 
    <a data-track="click" data-track-action="outbound reference" data-track-label="link" aria-label="Google Scholar reference 7" href="http://scholar.google.com/scholar_lookup?&amp;title=CD74%20is%20expressed%20by%20multiple%20myeloma%20and%20is%20a%20promising%20target%20for%20therapy&amp;journal=Clin.%20Cancer%20Res.&amp;volume=10&amp;pages=6606-6611&amp;publication_year=2004&amp;author=Burton%2CJD">
                    Google Scholar</a> 
                </p></li><li class="c-article-references__item js-c-reading-companion-references-item"><span class="c-article-references__counter">8.</span><p class="c-article-references__text" id="ref-CR8">Gooding, R. P. et al. Phenotypic and molecular analysis of six human cell lines derived from patients with plasma cell dyscrasia. <i>Br. J. Haematol.</i> <b>106</b>, 669–681 (1999).</p><p class="c-article-references__links u-hide-print"><a data-track="click" data-track-action="outbound reference" data-track-label="link" href="/articles/cas-redirect/1%3ACAS%3A528%3ADyaK1MXmsFSjtL4%253D" aria-label="CAS reference 8">CAS</a> 
    <a data-track="click" data-track-action="outbound reference" data-track-label="link" href="https://doi.org/10.1046%2Fj.1365-2141.1999.01602.x" aria-label="Article reference 8">Article</a> 
    <a data-track="click" data-track-action="outbound reference" data-track-label="link" aria-label="Google Scholar reference 8" href="http://scholar.google.com/scholar_lookup?&amp;title=Phenotypic%20and%20molecular%20analysis%20of%20six%20human%20cell%20lines%20derived%20from%20patients%20with%20plasma%20cell%20dyscrasia&amp;journal=Br.%20J.%20Haematol.&amp;volume=106&amp;pages=669-681&amp;publication_year=1999&amp;author=Gooding%2CRP">
                    Google Scholar</a> 
                </p></li><li class="c-article-references__item js-c-reading-companion-references-item"><span class="c-article-references__counter">9.</span><p class="c-article-references__text" id="ref-CR9">Delattre, O. et al. Gene fusion with an <i>ETS</i> DNA-binding domain caused by chromosome translocation in human tumours. <i>Nature</i> <b>359</b>, 162–165 (1992).</p><p class="c-article-references__links u-hide-print"><a data-track="click" data-track-action="outbound reference" data-track-label="link" href="/articles/cas-redirect/1%3ACAS%3A528%3ADyaK3sXkvFantL0%253D" aria-label="CAS reference 9">CAS</a> 
    <a data-track="click" data-track-action="outbound reference" data-track-label="link" href="https://doi.org/10.1038%2F359162a0" aria-label="Article reference 9">Article</a> 
    <a data-track="click" data-track-action="outbound reference" data-track-label="link" aria-label="Google Scholar reference 9" href="http://scholar.google.com/scholar_lookup?&amp;title=Gene%20fusion%20with%20an%20ETS%20DNA-binding%20domain%20caused%20by%20chromosome%20translocation%20in%20human%20tumours&amp;journal=Nature&amp;volume=359&amp;pages=162-165&amp;publication_year=1992&amp;author=Delattre%2CO">
                    Google Scholar</a> 
                </p></li><li class="c-article-references__item js-c-reading-companion-references-item"><span class="c-article-references__counter">10.</span><p class="c-article-references__text" id="ref-CR10">Jedlicka, P. Ewing sarcoma, an enigmatic malignancy of likely progenitor cell origin, driven by transcription factor oncogenic fusions. <i>Int J. Clin. Exp. Pathol.</i> <b>3</b>, 338–347 (2010).</p><p class="c-article-references__links u-hide-print"><a data-track="click" data-track-action="outbound reference" data-track-label="link" href="/articles/cas-redirect/1%3ACAS%3A528%3ADC%252BC3cXmtl2ju70%253D" aria-label="CAS reference 10">CAS</a> 
    <a data-track="click" data-track-action="outbound reference" data-track-label="link" href="http://www.ncbi.nlm.nih.gov/entrez/query.fcgi?cmd=Retrieve&amp;db=PubMed&amp;dopt=Abstract&amp;list_uids=20490326" aria-label="PubMed reference 10" rel="nofollow">PubMed</a> 
    <a data-track="click" data-track-action="outbound reference" data-track-label="link" href="http://www.ncbi.nlm.nih.gov/pmc/articles/PMC2872742" aria-label="PubMed Central reference 10" rel="nofollow">PubMed Central</a> 
    <a data-track="click" data-track-action="outbound reference" data-track-label="link" aria-label="Google Scholar reference 10" href="http://scholar.google.com/scholar_lookup?&amp;title=Ewing%20sarcoma%2C%20an%20enigmatic%20malignancy%20of%20likely%20progenitor%20cell%20origin%2C%20driven%20by%20transcription%20factor%20oncogenic%20fusions&amp;journal=Int%20J.%20Clin.%20Exp.%20Pathol.&amp;volume=3&amp;pages=338-347&amp;publication_year=2010&amp;author=Jedlicka%2CP">
                    Google Scholar</a> 
                </p></li><li class="c-article-references__item js-c-reading-companion-references-item"><span class="c-article-references__counter">11.</span><p class="c-article-references__text" id="ref-CR11">Toomey, E. C., Schiffman, J. D. &amp; Lessnick, S. L. Recent advances in the molecular pathogenesis of Ewing’s sarcoma. <i>Oncogene</i> <b>29</b>, 4504–4516 (2010).</p><p class="c-article-references__links u-hide-print"><a data-track="click" data-track-action="outbound reference" data-track-label="link" href="/articles/cas-redirect/1%3ACAS%3A528%3ADC%252BC3cXntlSjs7w%253D" aria-label="CAS reference 11">CAS</a> 
    <a data-track="click" data-track-action="outbound reference" data-track-label="link" href="https://doi.org/10.1038%2Fonc.2010.205" aria-label="Article reference 11">Article</a> 
    <a data-track="click" data-track-action="outbound reference" data-track-label="link" aria-label="Google Scholar reference 11" href="http://scholar.google.com/scholar_lookup?&amp;title=Recent%20advances%20in%20the%20molecular%20pathogenesis%20of%20Ewing%E2%80%99s%20sarcoma&amp;journal=Oncogene&amp;volume=29&amp;pages=4504-4516&amp;publication_year=2010&amp;author=Toomey%2CEC&amp;author=Schiffman%2CJD&amp;author=Lessnick%2CSL">
                    Google Scholar</a> 
                </p></li><li class="c-article-references__item js-c-reading-companion-references-item"><span class="c-article-references__counter">12.</span><p class="c-article-references__text" id="ref-CR12">Cocquet, J., Chong, A., Zhang, G. &amp; Veitia, R. A. Reverse transcriptase template switching and false alternative transcripts. <i>Genomics</i> <b>88</b>, 127–131 (2006).</p><p class="c-article-references__links u-hide-print"><a data-track="click" data-track-action="outbound reference" data-track-label="link" href="/articles/cas-redirect/1%3ACAS%3A528%3ADC%252BD28XlsFCmsro%253D" aria-label="CAS reference 12">CAS</a> 
    <a data-track="click" data-track-action="outbound reference" data-track-label="link" href="https://doi.org/10.1016%2Fj.ygeno.2005.12.013" aria-label="Article reference 12">Article</a> 
    <a data-track="click" data-track-action="outbound reference" data-track-label="link" aria-label="Google Scholar reference 12" href="http://scholar.google.com/scholar_lookup?&amp;title=Reverse%20transcriptase%20template%20switching%20and%20false%20alternative%20transcripts&amp;journal=Genomics&amp;volume=88&amp;pages=127-131&amp;publication_year=2006&amp;author=Cocquet%2CJ&amp;author=Chong%2CA&amp;author=Zhang%2CG&amp;author=Veitia%2CRA">
                    Google Scholar</a> 
                </p></li><li class="c-article-references__item js-c-reading-companion-references-item"><span class="c-article-references__counter">13.</span><p class="c-article-references__text" id="ref-CR13">Lin, P. P. et al. Differential transactivation by alternative EWS–FLI1 fusion proteins correlates with clinical heterogeneity in Ewing’s sarcoma. <i>Cancer Res.</i> <b>59</b>, 1428–1432 (1999).</p><p class="c-article-references__links u-hide-print"><a data-track="click" data-track-action="outbound reference" data-track-label="link" href="/articles/cas-redirect/1%3ACAS%3A528%3ADyaK1MXisVWktL0%253D" aria-label="CAS reference 13">CAS</a> 
    <a data-track="click" data-track-action="outbound reference" data-track-label="link" href="http://www.ncbi.nlm.nih.gov/entrez/query.fcgi?cmd=Retrieve&amp;db=PubMed&amp;dopt=Abstract&amp;list_uids=10197607" aria-label="PubMed reference 13" rel="nofollow">PubMed</a> 
    <a data-track="click" data-track-action="outbound reference" data-track-label="link" aria-label="Google Scholar reference 13" href="http://scholar.google.com/scholar_lookup?&amp;title=Differential%20transactivation%20by%20alternative%20EWS%E2%80%93FLI1%20fusion%20proteins%20correlates%20with%20clinical%20heterogeneity%20in%20Ewing%E2%80%99s%20sarcoma&amp;journal=Cancer%20Res.&amp;volume=59&amp;pages=1428-1432&amp;publication_year=1999&amp;author=Lin%2CPP">
                    Google Scholar</a> 
                </p></li><li class="c-article-references__item js-c-reading-companion-references-item"><span class="c-article-references__counter">14.</span><p class="c-article-references__text" id="ref-CR14">Lebrigand, K., Magnone, V., Barbry, P. &amp; Waldmann, R. High throughput error corrected Nanopore single cell transcriptome sequencing. <i>Nat. Commun.</i> <b>11</b>, 4025 (2020).</p><p class="c-article-references__links u-hide-print"><a data-track="click" data-track-action="outbound reference" data-track-label="link" href="/articles/cas-redirect/1%3ACAS%3A528%3ADC%252BB3cXhs1WrtrrM" aria-label="CAS reference 14">CAS</a> 
    <a data-track="click" data-track-action="outbound reference" data-track-label="link" href="https://doi.org/10.1038%2Fs41467-020-17800-6" aria-label="Article reference 14">Article</a> 
    <a data-track="click" data-track-action="outbound reference" data-track-label="link" aria-label="Google Scholar reference 14" href="http://scholar.google.com/scholar_lookup?&amp;title=High%20throughput%20error%20corrected%20Nanopore%20single%20cell%20transcriptome%20sequencing&amp;journal=Nat.%20Commun.&amp;volume=11&amp;publication_year=2020&amp;author=Lebrigand%2CK&amp;author=Magnone%2CV&amp;author=Barbry%2CP&amp;author=Waldmann%2CR">
                    Google Scholar</a> 
                </p></li><li class="c-article-references__item js-c-reading-companion-references-item"><span class="c-article-references__counter">15.</span><p class="c-article-references__text" id="ref-CR15">Tian, L. et al. Comprehensive characterization of single cell full-length isoforms in human and mouse with long-read sequencing. Preprint at <i>bioRxiv</i> <a href="https://doi.org/10.1101/2020.08.10.243543">https://doi.org/10.1101/2020.08.10.243543</a> (2020).</p></li><li class="c-article-references__item js-c-reading-companion-references-item"><span class="c-article-references__counter">16.</span><p class="c-article-references__text" id="ref-CR16">Wang, Q. et al. Single cell transcriptome sequencing on the Nanopore platform with ScNapBar. Preprint at <i>bioRxiv</i> <a href="https://doi.org/10.1101/2020.10.16.342626">https://doi.org/10.1101/2020.10.16.342626</a> (2020).</p></li><li class="c-article-references__item js-c-reading-companion-references-item"><span class="c-article-references__counter">17.</span><p class="c-article-references__text" id="ref-CR17">Volden, R. et al. Improving nanopore read accuracy with the R2C2 method enables the sequencing of highly multiplexed full-length single-cell cDNA. <i>Proc. Natl Acad. Sci. USA</i> <b>115</b>, 9726–9731 (2018).</p><p class="c-article-references__links u-hide-print"><a data-track="click" data-track-action="outbound reference" data-track-label="link" href="/articles/cas-redirect/1%3ACAS%3A528%3ADC%252BC1cXhvVGisL7P" aria-label="CAS reference 17">CAS</a> 
    <a data-track="click" data-track-action="outbound reference" data-track-label="link" href="https://doi.org/10.1073%2Fpnas.1806447115" aria-label="Article reference 17">Article</a> 
    <a data-track="click" data-track-action="outbound reference" data-track-label="link" aria-label="Google Scholar reference 17" href="http://scholar.google.com/scholar_lookup?&amp;title=Improving%20nanopore%20read%20accuracy%20with%20the%20R2C2%20method%20enables%20the%20sequencing%20of%20highly%20multiplexed%20full-length%20single-cell%20cDNA&amp;journal=Proc.%20Natl%20Acad.%20Sci.%20USA&amp;volume=115&amp;pages=9726-9731&amp;publication_year=2018&amp;author=Volden%2CR">
                    Google Scholar</a> 
                </p></li><li class="c-article-references__item js-c-reading-companion-references-item"><span class="c-article-references__counter">18.</span><p class="c-article-references__text" id="ref-CR18">Amarasinghe, S. L. et al. Opportunities and challenges in long-read sequencing data analysis. <i>Genome Biol.</i> <b>21</b>, 30 (2020).</p><p class="c-article-references__links u-hide-print"><a data-track="click" data-track-action="outbound reference" data-track-label="link" href="https://doi.org/10.1186%2Fs13059-020-1935-5" aria-label="Article reference 18">Article</a> 
    <a data-track="click" data-track-action="outbound reference" data-track-label="link" aria-label="Google Scholar reference 18" href="http://scholar.google.com/scholar_lookup?&amp;title=Opportunities%20and%20challenges%20in%20long-read%20sequencing%20data%20analysis&amp;journal=Genome%20Biol.&amp;volume=21&amp;publication_year=2020&amp;author=Amarasinghe%2CSL">
                    Google Scholar</a> 
                </p></li><li class="c-article-references__item js-c-reading-companion-references-item"><span class="c-article-references__counter">19.</span><p class="c-article-references__text" id="ref-CR19">Macosko, E. Z. et al. Highly parallel genome-wide expression profiling of individual cells using nanoliter droplets. <i>Cell</i> <b>161</b>, 1202–1214 (2015).</p><p class="c-article-references__links u-hide-print"><a data-track="click" data-track-action="outbound reference" data-track-label="link" href="/articles/cas-redirect/1%3ACAS%3A528%3ADC%252BC2MXpt1Sgt7o%253D" aria-label="CAS reference 19">CAS</a> 
    <a data-track="click" data-track-action="outbound reference" data-track-label="link" href="https://doi.org/10.1016%2Fj.cell.2015.05.002" aria-label="Article reference 19">Article</a> 
    <a data-track="click" data-track-action="outbound reference" data-track-label="link" aria-label="Google Scholar reference 19" href="http://scholar.google.com/scholar_lookup?&amp;title=Highly%20parallel%20genome-wide%20expression%20profiling%20of%20individual%20cells%20using%20nanoliter%20droplets&amp;journal=Cell&amp;volume=161&amp;pages=1202-1214&amp;publication_year=2015&amp;author=Macosko%2CEZ">
                    Google Scholar</a> 
                </p></li><li class="c-article-references__item js-c-reading-companion-references-item"><span class="c-article-references__counter">20.</span><p class="c-article-references__text" id="ref-CR20">Cribbs, A. P. et al. Histone H3K27me3 demethylases regulate human Th17 cell development and effector functions by impacting on metabolism. <i>Proc. Natl Acad. Sci. USA</i> <b>117</b>, 6056–6066 (2020).</p><p class="c-article-references__links u-hide-print"><a data-track="click" data-track-action="outbound reference" data-track-label="link" href="/articles/cas-redirect/1%3ACAS%3A528%3ADC%252BB3cXlt1Wlur0%253D" aria-label="CAS reference 20">CAS</a> 
    <a data-track="click" data-track-action="outbound reference" data-track-label="link" href="https://doi.org/10.1073%2Fpnas.1919893117" aria-label="Article reference 20">Article</a> 
    <a data-track="click" data-track-action="outbound reference" data-track-label="link" aria-label="Google Scholar reference 20" href="http://scholar.google.com/scholar_lookup?&amp;title=Histone%20H3K27me3%20demethylases%20regulate%20human%20Th17%20cell%20development%20and%20effector%20functions%20by%20impacting%20on%20metabolism&amp;journal=Proc.%20Natl%20Acad.%20Sci.%20USA&amp;volume=117&amp;pages=6056-6066&amp;publication_year=2020&amp;author=Cribbs%2CAP">
                    Google Scholar</a> 
                </p></li><li class="c-article-references__item js-c-reading-companion-references-item"><span class="c-article-references__counter">21.</span><p class="c-article-references__text" id="ref-CR21">Cribbs, A. et al. CGAT-core: a python framework for building scalable, reproducible computational biology workflows. <i>F1000Res.</i> <b>8</b>, 377 (2019).</p></li><li class="c-article-references__item js-c-reading-companion-references-item"><span class="c-article-references__counter">22.</span><p class="c-article-references__text" id="ref-CR22">Melsted, P. et al. Modular, efficient and constant-memory single-cell RNA-seq preprocessing. <i>Nat. Biotechnol.</i> <a href="https://doi.org/10.1038/s41587-021-00870-2">https://doi.org/10.1038/s41587-021-00870-2</a> (2019).</p></li><li class="c-article-references__item js-c-reading-companion-references-item"><span class="c-article-references__counter">23.</span><p class="c-article-references__text" id="ref-CR23">Stuart, T. et al. Comprehensive integration of single-cell data. <i>Cell</i> <b>177</b>, 1888–1902.e21 (2019).</p><p class="c-article-references__links u-hide-print"><a data-track="click" data-track-action="outbound reference" data-track-label="link" href="/articles/cas-redirect/1%3ACAS%3A528%3ADC%252BC1MXhtFens77L" aria-label="CAS reference 23">CAS</a> 
    <a data-track="click" data-track-action="outbound reference" data-track-label="link" href="https://doi.org/10.1016%2Fj.cell.2019.05.031" aria-label="Article reference 23">Article</a> 
    <a data-track="click" data-track-action="outbound reference" data-track-label="link" aria-label="Google Scholar reference 23" href="http://scholar.google.com/scholar_lookup?&amp;title=Comprehensive%20integration%20of%20single-cell%20data&amp;journal=Cell&amp;volume=177&amp;pages=1888-1902.e21&amp;publication_year=2019&amp;author=Stuart%2CT">
                    Google Scholar</a> 
                </p></li><li class="c-article-references__item js-c-reading-companion-references-item"><span class="c-article-references__counter">24.</span><p class="c-article-references__text" id="ref-CR24">Li, H. Minimap2: pairwise alignment for nucleotide sequences. <i>Bioinformatics</i> <b>34</b>, 3094–3100 (2018).</p><p class="c-article-references__links u-hide-print"><a data-track="click" data-track-action="outbound reference" data-track-label="link" href="/articles/cas-redirect/1%3ACAS%3A528%3ADC%252BC1MXhtVamu73J" aria-label="CAS reference 24">CAS</a> 
    <a data-track="click" data-track-action="outbound reference" data-track-label="link" href="https://doi.org/10.1093%2Fbioinformatics%2Fbty191" aria-label="Article reference 24">Article</a> 
    <a data-track="click" data-track-action="outbound reference" data-track-label="link" aria-label="Google Scholar reference 24" href="http://scholar.google.com/scholar_lookup?&amp;title=Minimap2%3A%20pairwise%20alignment%20for%20nucleotide%20sequences&amp;journal=Bioinformatics&amp;volume=34&amp;pages=3094-3100&amp;publication_year=2018&amp;author=Li%2CH">
                    Google Scholar</a> 
                </p></li><li class="c-article-references__item js-c-reading-companion-references-item"><span class="c-article-references__counter">25.</span><p class="c-article-references__text" id="ref-CR25">Li, H. et al. The Sequence Alignment/Map format and SAMtools. <i>Bioinformatics</i> <b>25</b>, 2078–2079 (2009).</p><p class="c-article-references__links u-hide-print"><a data-track="click" data-track-action="outbound reference" data-track-label="link" href="https://doi.org/10.1093%2Fbioinformatics%2Fbtp352" aria-label="Article reference 25">Article</a> 
    <a data-track="click" data-track-action="outbound reference" data-track-label="link" aria-label="Google Scholar reference 25" href="http://scholar.google.com/scholar_lookup?&amp;title=The%20Sequence%20Alignment%2FMap%20format%20and%20SAMtools&amp;journal=Bioinformatics&amp;volume=25&amp;pages=2078-2079&amp;publication_year=2009&amp;author=Li%2CH">
                    Google Scholar</a> 
                </p></li><li class="c-article-references__item js-c-reading-companion-references-item"><span class="c-article-references__counter">26.</span><p class="c-article-references__text" id="ref-CR26">McInnes, L., Healy, J. &amp; Melville, J. UMAP: uniform manifold approximation and projection for dimension reduction. Preprint at <a href="https://arxiv.org/abs/1802.03426">https://arxiv.org/abs/1802.03426</a> (2018).</p></li><li class="c-article-references__item js-c-reading-companion-references-item"><span class="c-article-references__counter">27.</span><p class="c-article-references__text" id="ref-CR27">Rouillard, A. D. et al. The harmonizome: a collection of processed datasets gathered to serve and mine knowledge about genes and proteins. <i>Database</i> <b>2016</b>, baw100 (2016).</p></li><li class="c-article-references__item js-c-reading-companion-references-item"><span class="c-article-references__counter">28.</span><p class="c-article-references__text" id="ref-CR28">Fu, R. et al. clustifyr: an R package for automated single-cell RNA sequencing cluster classification. <i>F1000Res.</i> <b>9</b>, 223 (2020).</p><p class="c-article-references__links u-hide-print"><a data-track="click" data-track-action="outbound reference" data-track-label="link" href="/articles/cas-redirect/1%3ACAS%3A528%3ADC%252BB3cXisFarsrfP" aria-label="CAS reference 28">CAS</a> 
    <a data-track="click" data-track-action="outbound reference" data-track-label="link" href="https://doi.org/10.12688%2Ff1000research.22969.2" aria-label="Article reference 28">Article</a> 
    <a data-track="click" data-track-action="outbound reference" data-track-label="link" aria-label="Google Scholar reference 28" href="http://scholar.google.com/scholar_lookup?&amp;title=clustifyr%3A%20an%20R%20package%20for%20automated%20single-cell%20RNA%20sequencing%20cluster%20classification&amp;journal=F1000Res.&amp;volume=9&amp;publication_year=2020&amp;author=Fu%2CR">
                    Google Scholar</a> 
                </p></li></ol><p class="c-article-references__download u-hide-print"><a data-track="click" data-track-action="download citation references" data-track-label="link" href="https://citation-needed.springer.com/v2/references/10.1038/s41587-021-00965-w?format=refman&amp;flavour=references">Download references<svg width="16" height="16" focusable="false" role="img" aria-hidden="true" class="u-icon"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#global-icon-download"></use></svg></a></p></div></div></div></section></div><section data-title="Acknowledgements"><div class="c-article-section" id="Ack1-section"><h2 class="c-article-section__title js-section-title js-c-reading-companion-sections-item" id="Ack1">Acknowledgements</h2><div class="c-article-section__content" id="Ack1-content"><p>Research support was obtained from Innovate UK (to J.W., Tom Brown Sr, Tom Brown Jr, U.O., M.P. and A.P.C), the National Institute for Health Research Oxford Biomedical Research Unit (to U.O.), Cancer Research UK (CRUK) (to U.O.), the Bone Cancer Research Trust (BCRT) (to A.P.C. and U.O.), the Leducq Epigenetics of Atherosclerosis Network (LEAN) program grant from the Leducq Foundation (to U.O.), the Chan Zuckerberg Initiative (to A.P.C.), the Myeloma Single Cell Consortium (to A.T. and U.O.) and a Medical Research Council Career Development Fellowship (MR/V010182/1; to A.P.C.).</p></div></div></section><section aria-labelledby="author-information" data-title="Author information"><div class="c-article-section" id="author-information-section"><h2 class="c-article-section__title js-section-title js-c-reading-companion-sections-item" id="author-information">Author information</h2><div class="c-article-section__content" id="author-information-content"><h3 class="c-article__sub-heading" id="affiliations">Affiliations</h3><ol class="c-article-author-affiliation__list"><li id="Aff1"><p class="c-article-author-affiliation__address">Botnar Research Centre, Nuffield Department of Orthopedics, Rheumatology and Musculoskeletal Sciences, National Institute of Health Research Oxford Biomedical Research Unit (BRU), University of Oxford, Oxford, UK</p><p class="c-article-author-affiliation__authors-list">Martin Philpott, Udo Oppermann &amp; Adam P. Cribbs</p></li><li id="Aff2"><p class="c-article-author-affiliation__address">Oxford Centre for Translational Myeloma Research University of Oxford, Oxford, UK</p><p class="c-article-author-affiliation__authors-list">Martin Philpott, Anjan Thakurta, Udo Oppermann &amp; Adam P. Cribbs</p></li><li id="Aff3"><p class="c-article-author-affiliation__address">ATDBio, Oxford, UK</p><p class="c-article-author-affiliation__authors-list">Jonathan Watson, Tom Brown Jr &amp; Tom Brown Sr</p></li><li id="Aff4"><p class="c-article-author-affiliation__address">Radcliffe Department of Medicine, Oxford University, Oxford, UK</p><p class="c-article-author-affiliation__authors-list">Anjan Thakurta</p></li><li id="Aff5"><p class="c-article-author-affiliation__address">Translational Medicine, Bristol Myers Squibb, Summit, NJ, USA</p><p class="c-article-author-affiliation__authors-list">Anjan Thakurta</p></li><li id="Aff6"><p class="c-article-author-affiliation__address">Chemistry Research Laboratory, Department of Chemistry, University of Oxford, Oxford, UK</p><p class="c-article-author-affiliation__authors-list">Tom Brown Sr</p></li><li id="Aff7"><p class="c-article-author-affiliation__address">Centre for Medicines Discovery, University of Oxford, Oxford, UK</p><p class="c-article-author-affiliation__authors-list">Udo Oppermann</p></li></ol><div class="u-js-hide u-hide-print" data-test="author-info"><span class="c-article__sub-heading">Authors</span><ol class="c-article-authors-search u-list-reset"><li id="auth-Martin-Philpott"><span class="c-article-authors-search__title u-h3 js-search-name">Martin Philpott</span><div class="c-article-authors-search__list"><div class="c-article-authors-search__item c-article-authors-search__list-item--left"><a href="/search?author=&#34;Martin+Philpott&#34;" class="c-article-button" data-track="click" data-track-action="author link - publication" data-track-label="link">View author publications</a></div><div class="c-article-authors-search__item c-article-authors-search__list-item--right"><p class="search-in-title-js c-article-authors-search__text">You can also search for this author in
                        <span class="c-article-identifiers"><a class="c-article-identifiers__item" href="http://www.ncbi.nlm.nih.gov/entrez/query.fcgi?cmd=search&amp;term=Martin+Philpott" data-track="click" data-track-action="author link - pubmed" data-track-label="link">PubMed</a><span class="u-hide"> </span><a class="c-article-identifiers__item" href="http://scholar.google.co.uk/scholar?as_q=&amp;num=10&amp;btnG=Search+Scholar&amp;as_epq=&amp;as_oq=&amp;as_eq=&amp;as_occt=any&amp;as_sauthors=%22Martin+Philpott%22&amp;as_publication=&amp;as_ylo=&amp;as_yhi=&amp;as_allsubj=all&amp;hl=en" data-track="click" data-track-action="author link - scholar" data-track-label="link">Google Scholar</a></span></p></div></div></li><li id="auth-Jonathan-Watson"><span class="c-article-authors-search__title u-h3 js-search-name">Jonathan Watson</span><div class="c-article-authors-search__list"><div class="c-article-authors-search__item c-article-authors-search__list-item--left"><a href="/search?author=&#34;Jonathan+Watson&#34;" class="c-article-button" data-track="click" data-track-action="author link - publication" data-track-label="link">View author publications</a></div><div class="c-article-authors-search__item c-article-authors-search__list-item--right"><p class="search-in-title-js c-article-authors-search__text">You can also search for this author in
                        <span class="c-article-identifiers"><a class="c-article-identifiers__item" href="http://www.ncbi.nlm.nih.gov/entrez/query.fcgi?cmd=search&amp;term=Jonathan+Watson" data-track="click" data-track-action="author link - pubmed" data-track-label="link">PubMed</a><span class="u-hide"> </span><a class="c-article-identifiers__item" href="http://scholar.google.co.uk/scholar?as_q=&amp;num=10&amp;btnG=Search+Scholar&amp;as_epq=&amp;as_oq=&amp;as_eq=&amp;as_occt=any&amp;as_sauthors=%22Jonathan+Watson%22&amp;as_publication=&amp;as_ylo=&amp;as_yhi=&amp;as_allsubj=all&amp;hl=en" data-track="click" data-track-action="author link - scholar" data-track-label="link">Google Scholar</a></span></p></div></div></li><li id="auth-Anjan-Thakurta"><span class="c-article-authors-search__title u-h3 js-search-name">Anjan Thakurta</span><div class="c-article-authors-search__list"><div class="c-article-authors-search__item c-article-authors-search__list-item--left"><a href="/search?author=&#34;Anjan+Thakurta&#34;" class="c-article-button" data-track="click" data-track-action="author link - publication" data-track-label="link">View author publications</a></div><div class="c-article-authors-search__item c-article-authors-search__list-item--right"><p class="search-in-title-js c-article-authors-search__text">You can also search for this author in
                        <span class="c-article-identifiers"><a class="c-article-identifiers__item" href="http://www.ncbi.nlm.nih.gov/entrez/query.fcgi?cmd=search&amp;term=Anjan+Thakurta" data-track="click" data-track-action="author link - pubmed" data-track-label="link">PubMed</a><span class="u-hide"> </span><a class="c-article-identifiers__item" href="http://scholar.google.co.uk/scholar?as_q=&amp;num=10&amp;btnG=Search+Scholar&amp;as_epq=&amp;as_oq=&amp;as_eq=&amp;as_occt=any&amp;as_sauthors=%22Anjan+Thakurta%22&amp;as_publication=&amp;as_ylo=&amp;as_yhi=&amp;as_allsubj=all&amp;hl=en" data-track="click" data-track-action="author link - scholar" data-track-label="link">Google Scholar</a></span></p></div></div></li><li id="auth-Tom-Brown"><span class="c-article-authors-search__title u-h3 js-search-name">Tom Brown Jr</span><div class="c-article-authors-search__list"><div class="c-article-authors-search__item c-article-authors-search__list-item--left"><a href="/search?author=&#34;Tom+Brown&#34;" class="c-article-button" data-track="click" data-track-action="author link - publication" data-track-label="link">View author publications</a></div><div class="c-article-authors-search__item c-article-authors-search__list-item--right"><p class="search-in-title-js c-article-authors-search__text">You can also search for this author in
                        <span class="c-article-identifiers"><a class="c-article-identifiers__item" href="http://www.ncbi.nlm.nih.gov/entrez/query.fcgi?cmd=search&amp;term=Tom+Brown" data-track="click" data-track-action="author link - pubmed" data-track-label="link">PubMed</a><span class="u-hide"> </span><a class="c-article-identifiers__item" href="http://scholar.google.co.uk/scholar?as_q=&amp;num=10&amp;btnG=Search+Scholar&amp;as_epq=&amp;as_oq=&amp;as_eq=&amp;as_occt=any&amp;as_sauthors=%22Tom+Brown%22&amp;as_publication=&amp;as_ylo=&amp;as_yhi=&amp;as_allsubj=all&amp;hl=en" data-track="click" data-track-action="author link - scholar" data-track-label="link">Google Scholar</a></span></p></div></div></li><li id="auth-Tom-Brown"><span class="c-article-authors-search__title u-h3 js-search-name">Tom Brown Sr</span><div class="c-article-authors-search__list"><div class="c-article-authors-search__item c-article-authors-search__list-item--left"><a href="/search?author=&#34;Tom+Brown&#34;" class="c-article-button" data-track="click" data-track-action="author link - publication" data-track-label="link">View author publications</a></div><div class="c-article-authors-search__item c-article-authors-search__list-item--right"><p class="search-in-title-js c-article-authors-search__text">You can also search for this author in
                        <span class="c-article-identifiers"><a class="c-article-identifiers__item" href="http://www.ncbi.nlm.nih.gov/entrez/query.fcgi?cmd=search&amp;term=Tom+Brown" data-track="click" data-track-action="author link - pubmed" data-track-label="link">PubMed</a><span class="u-hide"> </span><a class="c-article-identifiers__item" href="http://scholar.google.co.uk/scholar?as_q=&amp;num=10&amp;btnG=Search+Scholar&amp;as_epq=&amp;as_oq=&amp;as_eq=&amp;as_occt=any&amp;as_sauthors=%22Tom+Brown%22&amp;as_publication=&amp;as_ylo=&amp;as_yhi=&amp;as_allsubj=all&amp;hl=en" data-track="click" data-track-action="author link - scholar" data-track-label="link">Google Scholar</a></span></p></div></div></li><li id="auth-Udo-Oppermann"><span class="c-article-authors-search__title u-h3 js-search-name">Udo Oppermann</span><div class="c-article-authors-search__list"><div class="c-article-authors-search__item c-article-authors-search__list-item--left"><a href="/search?author=&#34;Udo+Oppermann&#34;" class="c-article-button" data-track="click" data-track-action="author link - publication" data-track-label="link">View author publications</a></div><div class="c-article-authors-search__item c-article-authors-search__list-item--right"><p class="search-in-title-js c-article-authors-search__text">You can also search for this author in
                        <span class="c-article-identifiers"><a class="c-article-identifiers__item" href="http://www.ncbi.nlm.nih.gov/entrez/query.fcgi?cmd=search&amp;term=Udo+Oppermann" data-track="click" data-track-action="author link - pubmed" data-track-label="link">PubMed</a><span class="u-hide"> </span><a class="c-article-identifiers__item" href="http://scholar.google.co.uk/scholar?as_q=&amp;num=10&amp;btnG=Search+Scholar&amp;as_epq=&amp;as_oq=&amp;as_eq=&amp;as_occt=any&amp;as_sauthors=%22Udo+Oppermann%22&amp;as_publication=&amp;as_ylo=&amp;as_yhi=&amp;as_allsubj=all&amp;hl=en" data-track="click" data-track-action="author link - scholar" data-track-label="link">Google Scholar</a></span></p></div></div></li><li id="auth-Adam_P_-Cribbs"><span class="c-article-authors-search__title u-h3 js-search-name">Adam P. Cribbs</span><div class="c-article-authors-search__list"><div class="c-article-authors-search__item c-article-authors-search__list-item--left"><a href="/search?author=&#34;Adam P.+Cribbs&#34;" class="c-article-button" data-track="click" data-track-action="author link - publication" data-track-label="link">View author publications</a></div><div class="c-article-authors-search__item c-article-authors-search__list-item--right"><p class="search-in-title-js c-article-authors-search__text">You can also search for this author in
                        <span class="c-article-identifiers"><a class="c-article-identifiers__item" href="http://www.ncbi.nlm.nih.gov/entrez/query.fcgi?cmd=search&amp;term=Adam P.+Cribbs" data-track="click" data-track-action="author link - pubmed" data-track-label="link">PubMed</a><span class="u-hide"> </span><a class="c-article-identifiers__item" href="http://scholar.google.co.uk/scholar?as_q=&amp;num=10&amp;btnG=Search+Scholar&amp;as_epq=&amp;as_oq=&amp;as_eq=&amp;as_occt=any&amp;as_sauthors=%22Adam P.+Cribbs%22&amp;as_publication=&amp;as_ylo=&amp;as_yhi=&amp;as_allsubj=all&amp;hl=en" data-track="click" data-track-action="author link - scholar" data-track-label="link">Google Scholar</a></span></p></div></div></li></ol></div><h3 class="c-article__sub-heading" id="contributions">Contributions</h3><p>A.P.C. designed and developed the method, and implemented and analyzed the data. M.P., U.O. and A.P.C. conceived the study with contributions from T.B. Jr., T.B. Sr. and A.T. M.P., J.W. and A.P.C. performed experiments. M.P., U.O. and A.P.C. wrote the manuscript with input from all of the authors. All of the authors approved the final manuscript.</p><h3 class="c-article__sub-heading" id="corresponding-author">Corresponding authors</h3><p id="corresponding-author-list">Correspondence to
                <a id="corresp-c1" rel="nofollow" href="/articles/s41587-021-00965-w/email/correspondent/c1/new">Udo Oppermann</a> or <a id="corresp-c2" rel="nofollow" href="/articles/s41587-021-00965-w/email/correspondent/c2/new">Adam P. Cribbs</a>.</p></div></div></section><section data-title="Ethics declarations"><div class="c-article-section" id="ethics-section"><h2 class="c-article-section__title js-section-title js-c-reading-companion-sections-item" id="ethics">Ethics declarations</h2><div class="c-article-section__content" id="ethics-content">
            
              <h3 class="c-article__sub-heading" id="FPar1">Competing interests</h3>
              <p>A.T. is a full-time employee and shareholder of Bristol Myers Squibb and visiting professor, Weatherall Institute of Molecular Medicine, University of Oxford. M.P., U.O. and A.P.C. are inventors on patents filed by Oxford University Innovations for single-cell technologies and are founders of Caeruleus Genomics. T.B. Jr. is a director and shareholder of ATDBio. T.B. Sr. is a director of ATDBio. The other authors declare no competing interests.</p>
            
          </div></div></section><section data-title="Additional information"><div class="c-article-section" id="additional-information-section"><h2 class="c-article-section__title js-section-title js-c-reading-companion-sections-item" id="additional-information">Additional information</h2><div class="c-article-section__content" id="additional-information-content"><p><b>Peer review information</b> <i>Nature Biotechnology</i> thanks Ian Sudbery and the other, anonymous, reviewer(s) for their contribution to the peer review of this work.</p><p><b>Publisher’s note</b> Springer Nature remains neutral with regard to jurisdictional claims in published maps and institutional affiliations.</p></div></div></section><section data-title="Supplementary information"><div class="c-article-section" id="Sec19-section"><h2 class="c-article-section__title js-section-title js-c-reading-companion-sections-item" id="Sec19">Supplementary information</h2><div class="c-article-section__content" id="Sec19-content"><div data-test="supplementary-info"><div id="figshareContainer" class="c-article-figshare-container" data-test="figshare-container"></div>
                
                
              <div class="c-article-supplementary__item" data-test="supp-item" id="MOESM1"><h3 class="c-article-supplementary__title u-h3"><a class="print-link" data-track="click" data-track-action="view supplementary info" data-track-label="link" data-test="supp-info-link" href="https://static-content.springer.com/esm/art%3A10.1038%2Fs41587-021-00965-w/MediaObjects/41587_2021_965_MOESM1_ESM.pdf" data-supp-info-image="">Supplementary Information</a></h3><div class="c-article-supplementary__description" data-component="thumbnail-container"><p>Supplementary Figs. 1–19.</p></div></div><div class="c-article-supplementary__item" data-test="supp-item" id="MOESM2"><h3 class="c-article-supplementary__title u-h3"><a class="print-link" data-track="click" data-track-action="view supplementary info" data-track-label="link" data-test="supp-info-link" href="https://static-content.springer.com/esm/art%3A10.1038%2Fs41587-021-00965-w/MediaObjects/41587_2021_965_MOESM2_ESM.pdf" data-supp-info-image="">Reporting Summary</a></h3></div></div></div></div></section><section data-title="Rights and permissions"><div class="c-article-section" id="rightslink-section"><h2 class="c-article-section__title js-section-title js-c-reading-companion-sections-item" id="rightslink">Rights and permissions</h2><div class="c-article-section__content" id="rightslink-content">
              <p><b>Open Access</b>  This article is licensed under a Creative Commons Attribution 4.0 International License, which permits use, sharing, adaptation, distribution and reproduction in any medium or format, as long as you give appropriate credit to the original author(s) and the source, provide a link to the Creative Commons license, and indicate if changes were made. The images or other third party material in this article are included in the article’s Creative Commons license, unless indicated otherwise in a credit line to the material. If material is not included in the article’s Creative Commons license and your intended use is not permitted by statutory regulation or exceeds the permitted use, you will need to obtain permission directly from the copyright holder. To view a copy of this license, visit <a href="http://creativecommons.org/licenses/by/4.0/" rel="license" itemprop="license">http://creativecommons.org/licenses/by/4.0/</a>.</p>
            <p class="c-article-rights"><a data-track="click" data-track-action="view rights and permissions" data-track-label="link" href="https://s100.copyright.com/AppDispatchServlet?title=Nanopore%20sequencing%20of%20single-cell%20transcriptomes%20with%20scCOLOR-seq&amp;author=Martin%20Philpott%20et%20al&amp;contentID=10.1038%2Fs41587-021-00965-w&amp;copyright=The%20Author%28s%29&amp;publication=1087-0156&amp;publicationDate=2021-07-01&amp;publisherName=SpringerNature&amp;orderBeanReset=true&amp;oa=CC%20BY">Reprints and Permissions</a></p></div></div></section><section aria-labelledby="article-info" data-title="About this article"><div class="c-article-section" id="article-info-section"><h2 class="c-article-section__title js-section-title js-c-reading-companion-sections-item" id="article-info">About this article</h2><div class="c-article-section__content" id="article-info-content"><div class="c-bibliographic-information"><div class="u-hide-print c-bibliographic-information__column c-bibliographic-information__column--border"><a data-crossmark="10.1038/s41587-021-00965-w" target="_blank" rel="noopener" href="https://crossmark.crossref.org/dialog/?doi=10.1038/s41587-021-00965-w" data-track="click" data-track-action="Click Crossmark" data-track-label="link" data-test="crossmark"><img width="57" height="81" alt="Verify currency and authenticity via CrossMark" src="data:image/svg+xml;base64,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" /></a></div><div class="c-bibliographic-information__column"><h3 class="c-article__sub-heading" id="citeas">Cite this article</h3><p class="c-bibliographic-information__citation">Philpott, M., Watson, J., Thakurta, A. <i>et al.</i> Nanopore sequencing of single-cell transcriptomes with scCOLOR-seq.
                    <i>Nat Biotechnol</i>  (2021). https://doi.org/10.1038/s41587-021-00965-w</p><p class="c-bibliographic-information__download-citation u-hide-print"><a data-test="citation-link" data-track="click" data-track-action="download article citation" data-track-label="link" data-track-external="" href="https://citation-needed.springer.com/v2/references/10.1038/s41587-021-00965-w?format=refman&amp;flavour=citation">Download citation<svg width="16" height="16" focusable="false" role="img" aria-hidden="true" class="u-icon"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#global-icon-download"></use></svg></a></p><ul class="c-bibliographic-information__list" data-test="publication-history"><li class="c-bibliographic-information__list-item"><p>Received<span class="u-hide">: </span><span class="c-bibliographic-information__value"><time datetime="2021-01-18">18 January 2021</time></span></p></li><li class="c-bibliographic-information__list-item"><p>Accepted<span class="u-hide">: </span><span class="c-bibliographic-information__value"><time datetime="2021-05-21">21 May 2021</time></span></p></li><li class="c-bibliographic-information__list-item"><p>Published<span class="u-hide">: </span><span class="c-bibliographic-information__value"><time datetime="2021-07-01">01 July 2021</time></span></p></li><li class="c-bibliographic-information__list-item c-bibliographic-information__list-item--doi"><p><abbr title="Digital Object Identifier">DOI</abbr><span class="u-hide">: </span><span class="c-bibliographic-information__value"><a href="https://doi.org/10.1038/s41587-021-00965-w" data-track="click" data-track-action="view doi" data-track-label="link">https://doi.org/10.1038/s41587-021-00965-w</a></span></p></li></ul><div data-component="share-box"></div><div data-component="article-info-list"></div></div></div></div></div></section>

            

            

            <span data-recommended="jobs"></span>
</div>
</article>
</main>

<aside class="c-article-extras u-hide-print" aria-label="Article navigation" data-container-type="reading-companion" data-track-component="reading companion">
    
        
            
    
    <div class="c-pdf-download u-clear-both">
        <a href="/articles/s41587-021-00965-w.pdf" class="c-pdf-download__link" data-article-pdf="true" data-readcube-pdf-url="true" data-test="download-pdf" data-draft-ignore="true" data-track="click" data-track-action="download pdf" data-track-label="link" data-track-external>
            <span>Download PDF</span>
            <svg aria-hidden="true" focusable="false" width="16" height="16" class="u-icon"><use xlink:href="#global-icon-download"/></svg>
        </a>
    </div>
    

        
    

    

    
        
    

    

    <div class="c-reading-companion">
        <div class="c-reading-companion__sticky" data-component="reading-companion-sticky" data-test="reading-companion-sticky">
            <div class="c-reading-companion__panel c-reading-companion__sections c-reading-companion__panel--active" id="tabpanel-sections">
                <div class="c-ad c-ad--300x250">
                    <div class="c-ad__inner">
                        <p class="c-ad__label">Advertisement</p>
                        
    <div id="div-gpt-ad-right-2"
         class="div-gpt-ad advert medium-rectangle js-ad text-center hide-print grade-c-hide"
         data-ad-type="right"
         data-gpt-unitpath="/285/biotech.nature.com/article"
         data-gpt-sizes="300x250"
         data-gpt-targeting="type=article;pos=right;artid=s41587-021-00965-w;doi=10.1038/s41587-021-00965-w;subjmeta=1949,2019,212,514,61,631;kwrd=RNA sequencing,Transcriptomics">
        <noscript>
            <a href="//pubads.g.doubleclick.net/gampad/jump?iu=/285/biotech.nature.com/article&amp;sz=300x250&amp;c=-202635007&amp;t=pos%3Dright%26type%3Darticle%26artid%3Ds41587-021-00965-w%26doi%3D10.1038/s41587-021-00965-w%26subjmeta%3D1949,2019,212,514,61,631%26kwrd%3DRNA sequencing,Transcriptomics">
                <img data-test="gpt-advert-fallback-img"
                     src="//pubads.g.doubleclick.net/gampad/ad?iu=/285/biotech.nature.com/article&amp;sz=300x250&amp;c=-202635007&amp;t=pos%3Dright%26type%3Darticle%26artid%3Ds41587-021-00965-w%26doi%3D10.1038/s41587-021-00965-w%26subjmeta%3D1949,2019,212,514,61,631%26kwrd%3DRNA sequencing,Transcriptomics"
                     alt="Advertisement"
                     width="300"
                     height="250"></a>
        </noscript>
    </div>

                    </div>
                </div>
            </div>
            <div class="c-reading-companion__panel c-reading-companion__figures c-reading-companion__panel--full-width" id="tabpanel-figures"></div>
            <div class="c-reading-companion__panel c-reading-companion__references c-reading-companion__panel--full-width" id="tabpanel-references"></div>
        </div>
    </div>
</aside>
</div>


    
        <nav class="u-hide-print c-header-expander" aria-labelledby="Explore-content" data-test="Explore-content" id="explore" data-track-component="nature-150-split-header">
            <div class="c-header-expander__container">
                <h2 id="Explore-content" class="c-header-expander__heading u-js-hide">Explore content</h2>
                <ul class="c-header-expander__list">
                    
                        
                            <li class="c-header-expander__item">
                                <a class="c-header-expander__link"
                                   href="/nbt/research-articles"
                                   data-track="click"
                                   data-track-action="research articles"
                                   data-track-label="link"
                                   data-test="explore-nav-item">
                                    Research articles
                                </a>
                            </li>
                        
                            <li class="c-header-expander__item">
                                <a class="c-header-expander__link"
                                   href="/nbt/reviews-and-analysis"
                                   data-track="click"
                                   data-track-action="reviews &amp; analysis"
                                   data-track-label="link"
                                   data-test="explore-nav-item">
                                    Reviews &amp; Analysis
                                </a>
                            </li>
                        
                            <li class="c-header-expander__item">
                                <a class="c-header-expander__link"
                                   href="/nbt/news-and-comment"
                                   data-track="click"
                                   data-track-action="news &amp; comment"
                                   data-track-label="link"
                                   data-test="explore-nav-item">
                                    News &amp; Comment
                                </a>
                            </li>
                        
                            <li class="c-header-expander__item">
                                <a class="c-header-expander__link"
                                   href="/nbt/podcasts"
                                   data-track="click"
                                   data-track-action="podcasts"
                                   data-track-label="link"
                                   data-test="explore-nav-item">
                                    Podcasts
                                </a>
                            </li>
                        
                            <li class="c-header-expander__item">
                                <a class="c-header-expander__link"
                                   href="/nbt/video"
                                   data-track="click"
                                   data-track-action="videos"
                                   data-track-label="link"
                                   data-test="explore-nav-item">
                                    Videos
                                </a>
                            </li>
                        
                            <li class="c-header-expander__item">
                                <a class="c-header-expander__link"
                                   href="/nbt/current-issue"
                                   data-track="click"
                                   data-track-action="current issue"
                                   data-track-label="link"
                                   data-test="explore-nav-item">
                                    Current issue
                                </a>
                            </li>
                        
                            <li class="c-header-expander__item">
                                <a class="c-header-expander__link"
                                   href="/nbt/collections"
                                   data-track="click"
                                   data-track-action="collections"
                                   data-track-label="link"
                                   data-test="explore-nav-item">
                                    Collections
                                </a>
                            </li>
                        
                    
                    
                        <li class="c-header-expander__item c-header-expander__item--keyline c-header-expander__item--keyline-first-item-only">
                            <a class="c-header-expander__link"
                               href="https://www.facebook.com/NatBiotechnol"
                               data-track="click"
                               data-track-action="facebook"
                               data-track-label="link">Follow us on Facebook
                            </a>
                        </li>
                    
                    
                        <li class="c-header-expander__item c-header-expander__item--keyline c-header-expander__item--keyline-first-item-only">
                            <a class="c-header-expander__link"
                               href="https://twitter.com/NatureBiotech"
                               data-track="click"
                               data-track-action="twitter"
                               data-track-label="link">Follow us on Twitter
                            </a>
                        </li>
                    
                    
                    
                        <li class="c-header-expander__item c-header-expander__item--keyline c-header-expander__item--keyline-first-item-only u-hide-at-lg">
                            <a class="c-header-expander__link"
                               href="https://www.nature.com/my-account/alerts/subscribe-journal?list-id&#x3D;2"
                               rel="nofollow"
                               data-track="click"
                               data-track-action="Sign up for alerts"
                               data-track-external
                               data-track-label="link (mobile dropdown)">Sign up for alerts<svg role="img" aria-hidden="true" focusable="false" height="18" viewBox="0 0 18 18" width="18" xmlns="http://www.w3.org/2000/svg"><path d="m4 10h2.5c.27614237 0 .5.2238576.5.5s-.22385763.5-.5.5h-3.08578644l-1.12132034 1.1213203c-.18753638.1875364-.29289322.4418903-.29289322.7071068v.1715729h14v-.1715729c0-.2652165-.1053568-.5195704-.2928932-.7071068l-1.7071068-1.7071067v-3.4142136c0-2.76142375-2.2385763-5-5-5-2.76142375 0-5 2.23857625-5 5zm3 4c0 1.1045695.8954305 2 2 2s2-.8954305 2-2zm-5 0c-.55228475 0-1-.4477153-1-1v-.1715729c0-.530433.21071368-1.0391408.58578644-1.4142135l1.41421356-1.4142136v-3c0-3.3137085 2.6862915-6 6-6s6 2.6862915 6 6v3l1.4142136 1.4142136c.3750727.3750727.5857864.8837805.5857864 1.4142135v.1715729c0 .5522847-.4477153 1-1 1h-4c0 1.6568542-1.3431458 3-3 3-1.65685425 0-3-1.3431458-3-3z" fill="#fff"/></svg>
                            </a>
                        </li>
                    
                    
                        <li class="c-header-expander__item c-header-expander__item--keyline c-header-expander__item--keyline-first-item-only u-hide-at-lg">
                            <a class="c-header-expander__link"
                               href="http://feeds.nature.com/nbt/rss/current"
                               data-track="click"
                               data-track-action="rss feed"
                               data-track-label="link">
                                <span>RSS feed</span>
                            </a>
                        </li>
                    
                </ul>
            </div>
        </nav>
    

    
        <nav class="u-hide-print c-header-expander" aria-labelledby="Journal-information" id="journal-info" data-track-component="nature-150-split-header">
            <div class="c-header-expander__container">
                <h2 id="Journal-information" class="c-header-expander__heading u-js-hide">Journal information</h2>
                <ul class="c-header-expander__list">
                    
                        <li class="c-header-expander__item">
                            <a class="c-header-expander__link"
                               href="/nbt/about"
                               data-track="click"
                               data-track-action="about the journal"
                               data-track-label="link">
                                About the Journal
                            </a>
                        </li>
                    
                        <li class="c-header-expander__item">
                            <a class="c-header-expander__link"
                               href="/nbt/web-feeds"
                               data-track="click"
                               data-track-action="web feeds"
                               data-track-label="link">
                                Web Feeds
                            </a>
                        </li>
                    
                        <li class="c-header-expander__item">
                            <a class="c-header-expander__link"
                               href="/nbt/posters"
                               data-track="click"
                               data-track-action="posters"
                               data-track-label="link">
                                Posters
                            </a>
                        </li>
                    
                        <li class="c-header-expander__item">
                            <a class="c-header-expander__link"
                               href="/nbt/editorial-policies"
                               data-track="click"
                               data-track-action="editorial policies"
                               data-track-label="link">
                                Editorial policies
                            </a>
                        </li>
                    
                </ul>
            </div>
        </nav>
    

    
        <nav class="u-hide-print c-header-expander" aria-labelledby="Publish-with-us-label" id="publish-with-us" data-track-component="nature-150-split-header">
            <div class="c-header-expander__container">
                <h2 id="Publish-with-us-label" class="c-header-expander__heading u-js-hide">Publish with us</h2>
                <ul class="c-header-expander__list">
                    
                        <li class="c-header-expander__item">
                            <a class="c-header-expander__link"
                               href="/nbt/for-authors"
                               data-track="click"
                               data-track-action="for authors"
                               data-track-label="link">
                                For Authors
                            </a>
                        </li>
                    
                        <li class="c-header-expander__item">
                            <a class="c-header-expander__link"
                               href="/nbt/for-reviewers"
                               data-track="click"
                               data-track-action="for reviewers"
                               data-track-label="link">
                                For Reviewers
                            </a>
                        </li>
                    
                    
                        <li class="c-header-expander__item c-header-expander__item--keyline">
                            <a class="c-header-expander__link"
                               href="https://mts-nbt.nature.com/cgi-bin/main.plex"
                               data-track="click"
                               data-track-action="Submit manuscript"
                               data-track-label="link"
                               data-track-external>Submit manuscript<svg role="img" aria-hidden="true" focusable="false" height="18" viewBox="0 0 18 18" width="18" xmlns="http://www.w3.org/2000/svg"><path d="m15 0c1.1045695 0 2 .8954305 2 2v5.5c0 .27614237-.2238576.5-.5.5s-.5-.22385763-.5-.5v-5.5c0-.51283584-.3860402-.93550716-.8833789-.99327227l-.1166211-.00672773h-9v3c0 1.1045695-.8954305 2-2 2h-3v10c0 .5128358.38604019.9355072.88337887.9932723l.11662113.0067277h7.5c.27614237 0 .5.2238576.5.5s-.22385763.5-.5.5h-7.5c-1.1045695 0-2-.8954305-2-2v-10.17157288c0-.53043297.21071368-1.0391408.58578644-1.41421356l3.82842712-3.82842712c.37507276-.37507276.88378059-.58578644 1.41421356-.58578644zm-.5442863 8.18867991 3.3545404 3.35454039c.2508994.2508994.2538696.6596433.0035959.909917-.2429543.2429542-.6561449.2462671-.9065387-.0089489l-2.2609825-2.3045251.0010427 7.2231989c0 .3569916-.2898381.6371378-.6473715.6371378-.3470771 0-.6473715-.2852563-.6473715-.6371378l-.0010428-7.2231995-2.2611222 2.3046654c-.2531661.2580415-.6562868.2592444-.9065605.0089707-.24295423-.2429542-.24865597-.6576651.0036132-.9099343l3.3546673-3.35466731c.2509089-.25090888.6612706-.25227691.9135302-.00001728zm-.9557137-3.18867991c.2761424 0 .5.22385763.5.5s-.2238576.5-.5.5h-6c-.27614237 0-.5-.22385763-.5-.5s.22385763-.5.5-.5zm-8.5-3.587-3.587 3.587h2.587c.55228475 0 1-.44771525 1-1zm8.5 1.587c.2761424 0 .5.22385763.5.5s-.2238576.5-.5.5h-6c-.27614237 0-.5-.22385763-.5-.5s.22385763-.5.5-.5z" fill="#fff"/></svg>
                            </a>
                        </li>
                    
                </ul>
            </div>
        </nav>
    


<div id="search-menu" class="c-header-expander c-header-expander--tray u-hide-print" data-track-component="nature-150-split-header">
    <div class="c-header-expander__container">
        <h2 class="u-visually-hidden">Search</h2>
        <div data-test="inline-search">
            <div class="c-search c-search--max-width u-mb-16">
                <form action="/search"
                      method="get"
                      role="search"
                      autocomplete="off"
                      data-dynamic-track-label
                      data-track="submit" data-track-action="search" data-track-label="form">
                    <label class="c-header-expander__heading u-mb-8" for="keywords">Search articles by subject, keyword or author</label>
                    <div class="c-search__field">
                        <div class="c-search__input-container c-search__input-container--md">
                            <input type="text"
                               required
                               class="c-search__input"
                               id="keywords"
                               name="q"
                               value=""
                               data-test="search-keywords">
                        </div>

                        <div class="c-search__select-container">
                            <label for="results-from" class="u-visually-hidden">Show results from</label>
                            <select id="results-from" name="journal" class="c-search__select">
                                
                                    
                                        <option value="" selected>All journals</option>
                                        <option value="nbt">This journal</option>
                                    
                                
                            </select>
                        </div>
                        <div class="c-search__button-container">
                            <button type="submit" class="u-button u-button--primary u-button--full-width" data-test="search-submit">Search</button>
                        </div>
                    </div>
                </form>
            </div>
        </div>

        <div class="c-header-expander__keyline u-mb-16">
            <p class="u-ma-0">
                <a href="/search/advanced"
                   data-track="click" data-track-action="advanced search" data-track-label="link">
                    Advanced search
                </a>
            </p>
        </div>
        <h3 class="c-header-expander__heading">Quick links</h3>
        <ul class="u-list-reset">
            <li class="u-display-inline-block u-mr-24 u-mb-16"><a href="/subjects" data-track="click" data-track-action="explore articles by subject" data-track-label="link">Explore articles by subject</a></li>
            <li class="u-display-inline-block u-mr-24 u-mb-16"><a href="/naturecareers" data-track="click" data-track-action="find a job" data-track-label="link">Find a job</a></li>
            <li class="u-display-inline-block u-mr-24 u-mb-16"><a href="/authors/index.html" data-track="click" data-track-action="guide to authors" data-track-label="link">Guide to authors</a></li>
            <li class="u-display-inline-block u-mr-24 u-mb-16"><a href="/authors/editorial_policies/" data-track="click" data-track-action="editorial policies" data-track-label="link">Editorial policies</a></li>
        </ul>
    </div>
</div>

<footer role="contentinfo" class="composite-layer">
    
    <div class="u-mt-16 u-mb-16">
    <div class="u-container">
        <div class="u-display-flex u-flex-wrap u-justify-content-space-between">
            

            <p class="c-meta u-ma-0 u-flex-shrink">
                <span class="c-meta__item" itemprop="name">
                    Nature Biotechnology
                </span>
                <span class="c-meta__item">
                    <abbr title="International Standard Serial Number">ISSN</abbr> <span itemprop="issn">1546-1696</span> (online)
                </span>
            </p>
        </div>
    </div>
</div>


    <div itemscope itemtype="http://schema.org/Periodical">
        <meta itemprop="publisher" content="Springer Nature">
        <div class="c-footer">
            <div class="u-container">
                <div class="u-hide-print" data-track-component="footer">
    <h2 aria-level="2" class="u-visually-hidden">nature.com sitemap</h2>
    <div class="c-footer__header">
        <div class="c-footer__logo">
            <img alt="Nature portfolio" src="/static/images/logos/nature-portfolio-white.7caca87447.svg" loading="lazy" width="200" height="31">
        </div>
        <ul class="c-menu c-menu--inherit u-mr-32">
            <li class="c-menu__item"><a class="c-menu__link" href="https://www.nature.com/npg_/company_info/index.html" data-track="click" data-track-action="about us" data-track-label="link">About us</a></li>
            <li class="c-menu__item"><a class="c-menu__link" href="https://www.nature.com/npg_/press_room/press_releases.html" data-track="click" data-track-action="press releases" data-track-label="link">Press releases</a></li>
            <li class="c-menu__item"><a class="c-menu__link" href="https://press.nature.com/" data-track="click" data-track-action="press office" data-track-label="link">Press office</a></li>
            <li class="c-menu__item"><a class="c-menu__link" href="https://support.nature.com/support/home" data-track="click" data-track-action="contact us" data-track-label="link">Contact us</a></li>
        </ul>
        <ul class="c-menu c-menu--inherit">
            <li class="c-menu__item">
                <a class="c-menu__link" href="https://www.facebook.com/nature/" aria-label="Facebook" data-track="click" data-track-action="facebook" data-track-label="link">
                    <svg class="u-icon u-mt-2 u-mb-2" role="img" aria-hidden="true" focusable="false" xmlns="http://www.w3.org/2000/svg" width="16" height="16" viewBox="0 0 20 20"><path d="M2.5 20C1.1 20 0 18.9 0 17.5v-15C0 1.1 1.1 0 2.5 0h15C18.9 0 20 1.1 20 2.5v15c0 1.4-1.1 2.5-2.5 2.5h-3.7v-7.7h2.6l.4-3h-3v-2c0-.9.2-1.5 1.5-1.5h1.6V3.1c-.3 0-1.2-.1-2.3-.1-2.3 0-3.9 1.4-3.9 4v2.2H8.1v3h2.6V20H2.5z"/></svg>
                </a>
            </li>
            <li class="c-menu__item">
                <a class="c-menu__link" href="https://twitter.com/nresearchnews?lang=en" aria-label="Twitter" data-track="click" data-track-action="twitter" data-track-label="link">
                    <svg class="u-icon" role="img" aria-hidden="true" focusable="false" xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 20 20"><path d="M17.6 4.1c.8-.5 1.5-1.4 1.8-2.4-.8.5-1.7.9-2.6 1-.7-.8-1.8-1.4-3-1.4-2.3 0-4.1 1.9-4.1 4.3 0 .3 0 .7.1 1-3.4 0-6.4-1.8-8.4-4.4C1 2.9.8 3.6.8 4.4c0 1.5.7 2.8 1.8 3.6C2 8 1.4 7.8.8 7.5v.1c0 2.1 1.4 3.8 3.3 4.2-.3.1-.7.2-1.1.2-.3 0-.5 0-.8-.1.5 1.7 2 3 3.8 3-1.3 1.1-3.1 1.8-5 1.8-.3 0-.7 0-1-.1 1.8 1.2 4 1.9 6.3 1.9C13.8 18.6 18 12 18 6.3v-.6c.8-.6 1.5-1.4 2-2.2-.7.3-1.5.5-2.4.6z"/></svg>
                </a>
            </li>
            <li class="c-menu__item">
                <a class="c-menu__link" href="https://www.youtube.com/channel/UCvCLdSgYdSTpWcOgEJgi-ng" aria-label="YouTube" data-track="click" data-track-action="youtube" data-track-label="link">
                    <svg class="u-icon" role="img" aria-hidden="true" focusable="false" xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 20 20"><path d="M7.9 12.6V6.9l5.4 2.8c0 .1-5.4 2.9-5.4 2.9zM19.8 6s-.2-1.4-.8-2c-.8-.8-1.6-.8-2-.9-2.8-.2-7-.2-7-.2s-4.2 0-7 .2c-.4 0-1.2 0-2 .9-.6.6-.8 2-.8 2S0 7.6 0 9.2v1.5c0 1.7.2 3.3.2 3.3s.2 1.4.8 2c.8.8 1.8.8 2.2.9 1.6.1 6.8.2 6.8.2s4.2 0 7-.2c.4 0 1.2-.1 2-.9.6-.6.8-2 .8-2s.2-1.6.2-3.3V9.2c0-1.6-.2-3.2-.2-3.2z"/></svg>
                </a>
            </li>
        </ul>
    </div>

    <div class="c-footer__grid">
        <div class="c-footer__group">
            <h3 class="c-footer__heading">Discover content</h3>
            <ul class="c-footer__list">
                <li class="c-footer__item"><a href="https://www.nature.com/siteindex" data-track="click" data-track-action="journals a-z" data-track-label="link">Journals A-Z</a></li>
                <li class="c-footer__item"><a href="https://www.nature.com/subjects/" data-track="click" data-track-action="article by subject" data-track-label="link">Articles by subject</a></li>
                <li class="c-footer__item"><a href="https://nano.nature.com/" data-track="click" data-track-action="nano" data-track-label="link">Nano</a></li>
                <li class="c-footer__item"><a href="https://www.nature.com/protocolexchange/" data-track="click" data-track-action="protocol exchange" data-track-label="link">Protocol Exchange</a></li>
                <li class="c-footer__item"><a href="https://www.natureindex.com/" data-track="click" data-track-action="nature index" data-track-label="link">Nature Index</a></li>
            </ul>
        </div>

        <div class="c-footer__group">
            <h3 class="c-footer__heading">Publishing policies</h3>
            <ul class="c-footer__list">
                <li class="c-footer__item"><a href="https://www.nature.com/authors/editorial_policies/" data-track="click" data-track-action="Nature portfolio policies" data-track-label="link">Nature portfolio policies</a></li>
                <li class="c-footer__item"><a href="https://www.nature.com/nature-research/open-access" data-track="click" data-track-action="open access" data-track-label="link">Open access</a></li>
            </ul>
        </div>

        <div class="c-footer__group">
            <h3 class="c-footer__heading">Author &amp; Researcher services</h3>
            <ul class="c-footer__list">
                <li class="c-footer__item"><a href="https://www.nature.com/reprints/" data-track="click" data-track-action="reprints and permissions" data-track-label="link">Reprints &amp; permissions</a></li>
                <li class="c-footer__item"><a href="https://www.springernature.com/gp/authors/research-data" data-track="click" data-track-action="data research service" data-track-label="link">Research data</a></li>
                <li class="c-footer__item"><a href="https://authorservices.springernature.com/go/nr" data-track="click" data-track-action="language editing" data-track-label="link">Language editing</a></li>
                <li class="c-footer__item"><a href="https://authorservices.springernature.com/scientific-editing/" data-track="click" data-track-action="scientific editing" data-track-label="link">Scientific editing</a></li>
                <li class="c-footer__item"><a href="https://masterclasses.nature.com/" data-track="click" data-track-action="nature masterclasses" data-track-label="link">Nature Masterclasses</a></li>
                <li class="c-footer__item"><a href="https://partnerships.nature.com/product/researcher-training/" data-track="click" data-track-action="nature research academies" data-track-label="link">Nature Research Academies</a></li>
            </ul>
        </div>

        <div class="c-footer__group">
            <h3 class="c-footer__heading">Libraries &amp; institutions</h3>
            <ul class="c-footer__list">
                <li class="c-footer__item"><a href="https://www.springernature.com/gp/librarians/tools-services" data-track="click" data-track-action="librarian service and tools" data-track-label="link">Librarian service &amp; tools</a></li>
                <li class="c-footer__item"><a href="https://www.springernature.com/gp/librarians/manage-your-account/librarianportal" data-track="click" data-track-action="librarian portal" data-track-label="link">Librarian portal</a></li>
                <li class="c-footer__item"><a href="https://www.nature.com/openresearch/about-open-access/information-for-institutions/" data-track="click" data-track-action="open research" data-track-label="link">Open research</a></li>
                <li class="c-footer__item"><a href="https://www.springernature.com/gp/librarians/recommend-to-your-library" data-track="click" data-track-action="Recommend to library" data-track-label="link">Recommend to library</a></li>
            </ul>
        </div>

        <div class="c-footer__group">
            <h3 class="c-footer__heading">Advertising &amp; partnerships</h3>
            <ul class="c-footer__list">
                <li class="c-footer__item"><a href="https://partnerships.nature.com/product/digital-advertising/" data-track="click" data-track-action="advertising" data-track-label="link">Advertising</a></li>
                <li class="c-footer__item"><a href="https://partnerships.nature.com/" data-track="click" data-track-action="partnerships and services" data-track-label="link">Partnerships &amp; Services</a></li>
                <li class="c-footer__item"><a href="https://partnerships.nature.com/media-kits/" data-track="click" data-track-action="media kits" data-track-label="link">Media kits</a></li>
                <li class="c-footer__item"><a href="https://partnerships.nature.com/product/branded-content-native-advertising/" data-track-action="branded content" data-track-label="link">Branded content</a></li>
            </ul>
        </div>

        <div class="c-footer__group">
            <h3 class="c-footer__heading">Career development</h3>
            <ul class="c-footer__list">
                <li class="c-footer__item"><a href="https://www.nature.com/naturecareers" data-track="click" data-track-action="nature careers" data-track-label="link">Nature Careers</a></li>
                <li class="c-footer__item"><a href="https://conferences.nature.com" data-track="click" data-track-action="nature conferences" data-track-label="link">Nature<span class="u-visually-hidden"> </span> Conferences</a></li>
                <li class="c-footer__item"><a href="https://www.nature.com/natureevents/" data-track="click" data-track-action="nature events" data-track-label="link">Nature<span class="u-visually-hidden"> </span> events</a></li>
            </ul>
        </div>

        <div class="c-footer__group">
            <h3 class="c-footer__heading">Regional websites</h3>
            <ul class="c-footer__list">
                <li class="c-footer__item"><a href="https://www.nature.com/natafrica" data-track="click" data-track-action="nature africa" data-track-label="link">Nature Africa</a></li>
                <li class="c-footer__item"><a href="http://www.naturechina.com" data-track="click" data-track-action="nature china" data-track-label="link">Nature China</a></li>
                <li class="c-footer__item"><a href="https://www.nature.com/nindia" data-track="click" data-track-action="nature india" data-track-label="link">Nature India</a></li>
                <li class="c-footer__item"><a href="https://www.nature.com/natitaly" data-track="click" data-track-action="nature Italy" data-track-label="link">Nature Italy</a></li>
                <li class="c-footer__item"><a href="https://www.natureasia.com/ja-jp/" data-track="click" data-track-action="nature japan" data-track-label="link">Nature Japan</a></li>
                <li class="c-footer__item"><a href="https://www.natureasia.com/ko-kr/" data-track="click" data-track-action="nature korea" data-track-label="link">Nature Korea</a></li>
                <li class="c-footer__item"><a href="https://www.nature.com/nmiddleeast/" data-track="click" data-track-action="nature middle east" data-track-label="link">Nature Middle East</a></li>
            </ul>
        </div>

        <div class="c-footer__group">
            <h3 class="c-footer__heading">Legal &amp; Privacy</h3>
            <ul class="c-footer__list">
                <li class="c-footer__item"><a href="https://www.nature.com/info/privacy" data-track="click" data-track-action="privacy policy" data-track-label="link">Privacy Policy</a></li>
                <li class="c-footer__item"><a href="https://www.nature.com/info/cookies" data-track="click" data-track-action="use of cookies" data-track-label="link">Use of cookies</a></li>
                <li class="c-footer__item"><a class="optanon-toggle-display" href="javascript:;" data-track="click" data-track-action="manage cookies" data-track-label="link">Manage cookies/Do not sell my data</a></li>
                <li class="c-footer__item"><a href="https://www.nature.com/info/legal-notice" data-track="click" data-track-action="legal notice" data-track-label="link">Legal notice</a></li>
                <li class="c-footer__item"><a href="https://www.nature.com/info/accessibility-statement" data-track="click" data-track-action="accessibility statement" data-track-label="link">Accessibility statement</a></li>
                <li class="c-footer__item"><a href="https://www.nature.com/info/terms-and-conditions" data-track="click" data-track-action="terms and conditions" data-track-label="link">Terms &amp; Conditions</a></li>
                <li class="c-footer__item"><a href="https://www.springernature.com/ccpa" data-track="click" data-track-action="california privacy statement" data-track-label="link">California Privacy Statement</a></li>
            </ul>
        </div>
    </div>
</div>


            </div>
        </div>
    </div>

    <div class="c-corporate-footer">
    <div class="u-container">
        <img src="/static/images/logos/sn-logo-white.ea63208b81.svg" alt="Springer Nature" loading="lazy" width="140" height="14"/>
        <p class="c-corporate-footer__legal" data-test="copyright">&copy; 2021 Springer Nature Limited</p>
    </div>
</div>

    
    <svg class="u-hide hide">
        <symbol id="global-icon-chevron-right" viewBox="0 0 16 16">
            <path d="M7.782 7L5.3 4.518c-.393-.392-.4-1.022-.02-1.403a1.001 1.001 0 011.417 0l4.176 4.177a1.001 1.001 0 010 1.416l-4.176 4.177a.991.991 0 01-1.4.016 1 1 0 01.003-1.42L7.782 9l1.013-.998z" fill-rule="evenodd"/>
        </symbol>
        <symbol id="global-icon-download" viewBox="0 0 16 16">
            <path d="M2 14c0-.556.449-1 1.002-1h9.996a.999.999 0 110 2H3.002A1.006 1.006 0 012 14zM9 2v6.8l2.482-2.482c.392-.392 1.022-.4 1.403-.02a1.001 1.001 0 010 1.417l-4.177 4.177a1.001 1.001 0 01-1.416 0L3.115 7.715a.991.991 0 01-.016-1.4 1 1 0 011.42.003L7 8.8V2c0-.55.444-.996 1-.996.552 0 1 .445 1 .996z" fill-rule="evenodd"/>
        </symbol>
        <symbol id="global-icon-email" viewBox="0 0 18 18">
            <path d="M1.995 2h14.01A2 2 0 0118 4.006v9.988A2 2 0 0116.005 16H1.995A2 2 0 010 13.994V4.006A2 2 0 011.995 2zM1 13.994A1 1 0 001.995 15h14.01A1 1 0 0017 13.994V4.006A1 1 0 0016.005 3H1.995A1 1 0 001 4.006zM9 11L2 7V5.557l7 4 7-4V7z" fill-rule="evenodd"/>
        </symbol>
        <symbol id="global-icon-institution" viewBox="0 0 18 18">
            <path d="M14 8a1 1 0 011 1v6h1.5a.5.5 0 01.5.5v.5h.5a.5.5 0 01.5.5V18H0v-1.5a.5.5 0 01.5-.5H1v-.5a.5.5 0 01.5-.5H3V9a1 1 0 112 0v6h8V9a1 1 0 011-1zM6 8l2 1v4l-2 1zm6 0v6l-2-1V9zM9.573.401l7.036 4.925A.92.92 0 0116.081 7H1.92a.92.92 0 01-.528-1.674L8.427.401a1 1 0 011.146 0zM9 2.441L5.345 5h7.31z" fill-rule="evenodd"/>
        </symbol>
        <symbol id="global-icon-search" viewBox="0 0 22 22">
            <path fill-rule="evenodd" d="M21.697 20.261a1.028 1.028 0 01.01 1.448 1.034 1.034 0 01-1.448-.01l-4.267-4.267A9.812 9.811 0 010 9.812a9.812 9.811 0 1117.43 6.182zM9.812 18.222A8.41 8.41 0 109.81 1.403a8.41 8.41 0 000 16.82z"/>
        </symbol>
        <symbol id="icon-info" viewBox="0 0 18 18">
            <path d="m9 0c4.9705627 0 9 4.02943725 9 9 0 4.9705627-4.0294373 9-9 9-4.97056275 0-9-4.0294373-9-9 0-4.97056275 4.02943725-9 9-9zm0 7h-1.5l-.11662113.00672773c-.49733868.05776511-.88337887.48043643-.88337887.99327227 0 .47338693.32893365.86994729.77070917.97358929l.1126697.01968298.11662113.00672773h.5v3h-.5l-.11662113.0067277c-.42082504.0488782-.76196299.3590206-.85696816.7639815l-.01968298.1126697-.00672773.1166211.00672773.1166211c.04887817.4208251.35902055.761963.76398144.8569682l.1126697.019683.11662113.0067277h3l.1166211-.0067277c.4973387-.0577651.8833789-.4804365.8833789-.9932723 0-.4733869-.3289337-.8699473-.7707092-.9735893l-.1126697-.019683-.1166211-.0067277h-.5v-4l-.00672773-.11662113c-.04887817-.42082504-.35902055-.76196299-.76398144-.85696816l-.1126697-.01968298zm0-3.25c-.69035594 0-1.25.55964406-1.25 1.25s.55964406 1.25 1.25 1.25 1.25-.55964406 1.25-1.25-.55964406-1.25-1.25-1.25z" fill-rule="evenodd"/>
        </symbol>
        <symbol id="icon-success" viewBox="0 0 18 18">
            <path d="M9 0a9 9 0 110 18A9 9 0 019 0zm3.486 4.982l-4.718 5.506L5.14 8.465a.991.991 0 00-1.423.133 1.06 1.06 0 00.13 1.463l3.407 2.733a1 1 0 001.387-.133l5.385-6.334a1.06 1.06 0 00-.116-1.464.991.991 0 00-1.424.119z" fill-rule="evenodd"/>
        </symbol>
        <symbol id="icon-chevron-down" viewBox="0 0 16 16">
            <path d="m5.58578644 3-3.29289322-3.29289322c-.39052429-.39052429-.39052429-1.02368927 0-1.41421356s1.02368927-.39052429 1.41421356 0l4 4c.39052429.39052429.39052429 1.02368927 0 1.41421356l-4 4c-.39052429.39052429-1.02368927.39052429-1.41421356 0s-.39052429-1.02368927 0-1.41421356z" fill-rule="evenodd" transform="matrix(0 1 -1 0 11 1)"/>
        </symbol>
    </svg>

</footer>




    
        

<div class="c-site-messages message hide u-hide-print c-site-messages--nature-briefing c-site-messages--nature-briefing-email-variant c-site-messages--nature-briefing-redesign-2020 sans-serif"
data-component-id="nature-briefing-banner"
data-component-expirydays="30"
data-component-trigger-scroll-percentage="15"
data-track="in-view"
data-track-action="in-view"
data-track-category="nature briefing"
data-track-label="redesign banner visible">

    
    <div class="c-site-messages__banner-large">

        
<div class="c-site-messages__close-container">
    <button class="c-site-messages__close"
        data-track="click"
        data-track-category="nature briefing"
        data-track-label="redesign banner dismiss">
        <?xml version="1.0" encoding="UTF-8" standalone="no"?>
        <svg width="25px" height="25px" focusable="false" aria-hidden="true" viewBox="0 0 25 25" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
            <title>Close banner</title>
            <defs></defs>
            <g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
                <rect opacity="0" x="0" y="0" width="25" height="25"></rect>
                <path d="M6.29679575,16.2772478 C5.90020818,16.6738354 5.90240728,17.3100587 6.29617427,17.7038257 C6.69268654,18.100338 7.32864195,18.0973145 7.72275218,17.7032043 L12,13.4259564 L16.2772478,17.7032043 C16.6738354,18.0997918 17.3100587,18.0975927 17.7038257,17.7038257 C18.100338,17.3073135 18.0973145,16.671358 17.7032043,16.2772478 L13.4259564,12 L17.7032043,7.72275218 C18.0997918,7.32616461 18.0975927,6.68994127 17.7038257,6.29617427 C17.3073135,5.89966201 16.671358,5.90268552 16.2772478,6.29679575 L12,10.5740436 L7.72275218,6.29679575 C7.32616461,5.90020818 6.68994127,5.90240728 6.29617427,6.29617427 C5.89966201,6.69268654 5.90268552,7.32864195 6.29679575,7.72275218 L10.5740436,12 L6.29679575,16.2772478 Z" fill="#ffffff"></path>
            </g>
        </svg>
        <span class="visually-hidden">Close</span>
    </button>
</div>


        <div class="c-site-messages__form-container">

            <div class="grid grid-12 last">
                <div class="grid grid-4">
                    <img alt="Nature Briefing" src="/static/images/logos/nature-briefing-logo-n150-white.d81c9da3ec.svg" width="250" height="40">
                    <p class="c-site-messages--nature-briefing__strapline extra-tight-line-height">Sign up for the <em>Nature Briefing</em> newsletter — what matters in science, free to your inbox daily.</p>
                </div>
                <div class="grid grid-8 last">
                    <form action="/briefing/signup/formfeedback" method="post" data-location="banner" data-track="submit" data-track-action="transmit-form">
                        <input id="briefing-banner-signup-form-input-track-originReferralPoint" type="hidden" name="track_originReferralPoint" value="DirectEmailBannerRedesign2020">
                        <input id="briefing-banner-signup-form-input-track-formType" type="hidden" name="track_formType" value="DirectEmailBanner">
                        <label class="nature-briefing-banner__email-label" for="banner-EmailAddressInput">Email address</label>

                        <div class="nature-briefing-banner__email-wrapper">
                            <input class="nature-briefing-banner__email-input box-sizing text14" type="email" id="banner-EmailAddressInput" name="email" value="" placeholder="e.g. jo.smith@university.ac.uk" required="true" aria-required="true" data-test-element="briefing-emailbanner-email-input">
                            <button type="submit" class="nature-briefing-banner__submit-button box-sizing text14" data-test-element="briefing-emailbanner-signup-button">Sign up</button>
                        </div>

                        <div class="nature-briefing-banner__checkbox-wrapper grid grid-12 last">
                            <input class="nature-briefing-banner__checkbox-checkbox" id="gdpr-briefing-banner-checkbox" type="checkbox" name="gdpr" value="1" data-test-element="briefing-emailbanner-gdpr-checkbox" required>
                            <label class="nature-briefing-banner__checkbox-label box-sizing text13 sans-serif block tighten-line-height" for="gdpr-briefing-banner-checkbox">I agree my information will be processed in accordance with the <em>Nature</em> and Springer Nature Limited <a href="https://www.nature.com/info/privacy">Privacy Policy</a>.</label>
                        </div>
                    </form>
                </div>
            </div>

        </div>

    </div>

    
    <div class="c-site-messages__banner-small">

        
<div class="c-site-messages__close-container">
    <button class="c-site-messages__close"
        data-track="click"
        data-track-category="nature briefing"
        data-track-label="redesign banner dismiss">
        <?xml version="1.0" encoding="UTF-8" standalone="no"?>
        <svg width="25px" height="25px" focusable="false" aria-hidden="true" viewBox="0 0 25 25" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
            <title>Close banner</title>
            <defs></defs>
            <g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
                <rect opacity="0" x="0" y="0" width="25" height="25"></rect>
                <path d="M6.29679575,16.2772478 C5.90020818,16.6738354 5.90240728,17.3100587 6.29617427,17.7038257 C6.69268654,18.100338 7.32864195,18.0973145 7.72275218,17.7032043 L12,13.4259564 L16.2772478,17.7032043 C16.6738354,18.0997918 17.3100587,18.0975927 17.7038257,17.7038257 C18.100338,17.3073135 18.0973145,16.671358 17.7032043,16.2772478 L13.4259564,12 L17.7032043,7.72275218 C18.0997918,7.32616461 18.0975927,6.68994127 17.7038257,6.29617427 C17.3073135,5.89966201 16.671358,5.90268552 16.2772478,6.29679575 L12,10.5740436 L7.72275218,6.29679575 C7.32616461,5.90020818 6.68994127,5.90240728 6.29617427,6.29617427 C5.89966201,6.69268654 5.90268552,7.32864195 6.29679575,7.72275218 L10.5740436,12 L6.29679575,16.2772478 Z" fill="#ffffff"></path>
            </g>
        </svg>
        <span class="visually-hidden">Close</span>
    </button>
</div>


        <div class="c-site-messages__content text14">
            <span class="c-site-messages--nature-briefing__strapline strong">Get the most important science stories of the day, free in your inbox.</span>
            <a class="nature-briefing__link text14 sans-serif"
                data-track="click"
                data-track-category="nature briefing"
                data-track-label="redesign banner CTA to site"
                data-test-element="briefing-banner-link"
                target="_blank"
                rel="noreferrer noopener"
                href="/briefing/signup/?origin=Nature&amp;originReferralPoint=EmailBanner">Sign up for Nature Briefing
            </a>
        </div>

    </div>

</div>
    




<noscript>
    <img hidden src="https://verify.nature.com/verify/nature.png" border="0" width="0" height="0" style="display: none" alt="">
</noscript>




<script src="//content.readcube.com/ping?doi=10.1038/s41587-021-00965-w&amp;format=js&amp;last_modified=2021-07-01" async></script>
<img src="/platform/track/article/s41587-021-00965-w" width="1" height="1" alt="" class="visually-hidden"/>
</body>
</html>
