<!DOCTYPE html>
<html lang="en">
<head>
    <title>Mouse development hits the big screen | Nature Biotechnology</title>
    
        <link rel="preload" href="/static/fonts/Lora-Regular.woff2" as="font" type="font/woff2" crossorigin>

<meta http-equiv="X-UA-Compatible" content="IE=edge"/>
<meta name="viewport" content="width=device-width,initial-scale=1.0,maximum-scale=2.5,user-scalable=yes"/>


<script>
    (function(e){var t=e.documentElement,n=e.implementation;t.className='js';if(n&&n.hasFeature('http://www.w3.org/TR/SVG11/feature#Image','1.1')){t.className+=' svg'}})(document)
</script>


    <link rel="apple-touch-icon" sizes="114x114" href="/static/images/favicons/nature/favicon-114x114.1431047068.png"/>
    <link rel="apple-touch-icon" sizes="144x144" href="/static/images/favicons/nature/favicon-144x144.3e61d1f755.png"/>
    <link rel="apple-touch-icon" sizes="180x180" href="/static/images/favicons/nature/favicon-180x180.5789768d66.png"/>
    <link rel="icon" type="image/png" href="/static/images/favicons/nature/favicon-16x16.bfd0e25c74.png" sizes="16x16"/>
    <link rel="icon" type="image/png" href="/static/images/favicons/nature/favicon-32x32.1c4a03347a.png" sizes="32x32"/>
    <link rel="icon" type="image/png" href="/static/images/favicons/nature/favicon-96x96.14ff9c7f48.png" sizes="96x96"/>
    <link rel="icon" type="image/png" href="/static/images/favicons/nature/favicon-194x194.5789768d66.png" sizes="194x194"/>
    <link rel="shortcut icon" href="/static/images/favicons/nature/favicon.14515a9f85.ico"/>
    <meta name="msapplication-TileColor" content="#940720"/>
    <meta name="msapplication-TileImage" content="/static/images/favicons/nature/favicon-144x144.3e61d1f755.png">
    <meta name="theme-color" content="#940720">

<link href="/static/css/mosaic-grade-c.54b43a5b75.css" rel="stylesheet"/>


<link id="mustard" data-test="journal-mosaic-css" href="/static/css/journal-mosaic.847b90d2e5.css" rel="stylesheet"  media="only screen and (-webkit-min-device-pixel-ratio:0), (min-color-index:0), (-ms-high-contrast: none)" />



  <style>
        .background-brand-primary {
            background-color: #787a19;
            color: #fff;
        }

        .background-brand-secondary {
            background-color: #6c6d18;
            color: #fff;
        }

        .background-brand-secondary-pdf {
            background-color: #036599;
            background-size: 22px auto;
            background-position: 80% 50%;
            color: #ffffff;
        }

        .background-brand-secondary-pdf a {
        color: #ffffff;
        }

        .background-brand-tertiary {
            background-color: #dee0b4;
            color: #222;
        }

        .background-gradient-brand-primary {
            background-image: linear-gradient(to right, #787a19, #787a19 50%, transparent 50%);
        }

        .background-gradient-brand-secondary-tertiary {
            background-image: linear-gradient(to right, #6c6d18, #6c6d18 50%, #dee0b4 50%);
        }

        .background-gradient-brand-gray {
            background-image: linear-gradient(to right, #e0e0e0, #e0e0e0 50%, transparent 50%);
        }

        .background-gradient-brand-gray-light {
            background-image: linear-gradient(to right, #eee, #eee 50%, transparent 50%);
        }


        
            .background-brand-primary a {
                color: #fff;
            }
        

        
            .background-brand-secondary a {
                color: #fff;
            }
        

        


        .nav-border {
            border-bottom: 4px solid #6c6d18;
        }

        /* less than or equal to 875px */
        @media only screen and (max-width: 54.688em) {
            .banner {
                background-color: #787a19;
            }

            .nav-border .menu-cell li {
                border-bottom: 1px solid #6c6d18;
            }
        }

        .ie7 .small-header-main,
        .ie8 .small-header-main {
            background-color: #787a19;
        }

        .sticky-header .inner-banner,
        .header-primary-color {
            background-color: #787a19;
        }

        
            .menu-button,
            .menu-button-clone,
            .header-submit-button {
                border: 1px solid #fff;
                border: 1px solid rgba(255, 255, 255, 0.75);
                color: #fff;
            }
            .header-top-bar {
                border-bottom: 1px solid #fff;
                border-bottom: 1px solid rgba(255, 255, 255, 0.75);
            }

            .ie7 .tools-menu-button-icon,
            .ie8 .tools-menu-button-icon,
            .icon-rotate.tools-menu-button-icon:after,
            .menu-button-icon:after {
                background-image: url("/static/images/icons/icon-arrow-down-12x7-white.e10aedb54f.svg"), none;
            }
            .js-header-container2 .menu-button-icon:after {
                background-image: url("/static/images/icons/icon-chevron-down-24x24-white.e7ec9b1653.svg"), none;
            }

            .nature-research-logo {
                background-image: url("/static/images/product-logos/nature-research-logo-white.a9028dbd21.svg"), none;
            }
            .header-search-button {
                padding-right: 25px;
                background-image: url("/static/images/icons/icon-search-24x24-white.7b3ba09d04.svg"), none;
            }
        

    </style>


<!-- SpringerLink's event tracker, as per: https://github.com/springernature/springerlink-event-tracker -->

<script type="text/javascript">
document.addEventListener('accessdetailsloaded', function() {
    var script = document.createElement('script');
    script.id = 'springerlink-event-tracker';
    script.src = 'https://event-tracker.springernature.com/dist/eventTracker.js';
    script.onload = function() {
        var dL;
        var bpidDL;
        var doi;
        var pageType;
        var bpids;
        var eventObject;

        for (var i = 0; i < window.dataLayer.length; i++) {
            if (window.dataLayer[i]["content"] && window.dataLayer[i]["page"]) {
                dL = window.dataLayer[i];
            }
            if (window.dataLayer[i].event === "update-access-details") {
                bpidDL = window.dataLayer[i];
            }
        }

        if (!dL || !dL.content.article || !dL.content.article.doi) { return false;}

        doi = dL.content.article.doi;
        pageType = dL.page.category.pageType;
        bpids = bpidDL.user ? bpidDL.user.profile.profileInfo.bpid : null;

        if (pageType) {
            pageType = pageType.charAt(0).toUpperCase() + pageType.substring(1);
        }

        eventObject = {'content_type': pageType, 'doi': doi};

        if (bpids) {
            bpids = bpids.split(';');
            eventObject['business_partner_ids'] = bpids;
        }

        new EventTracker({'platform': 'Nature'}).sendEvent('display', eventObject);
    };
    document.head.appendChild(script);
});
</script>
<script>
    dataLayer = [{"content":{"category":{"contentType":"news & views","legacy":{"webtrendsPrimaryArticleType":"news and views","webtrendsSubjectTerms":null,"webtrendsContentCategory":null,"webtrendsContentCollection":null,"webtrendsContentGroup":"Nature Biotechnology","webtrendsContentGroupType":null,"webtrendsContentSubGroup":"News & Views"}},"article":{"doi":"10.1038/nbt.4315"},"attributes":{"cms":null,"deliveryPlatform":"oscar","copyright":{"open":false,"legacy":{"webtrendsLicenceType":null}}},"contentInfo":{"authors":["Markus Elsner"],"publishedAt":1544054400,"publishedAtString":"2018-12-06","title":"Mouse development hits the big screen","legacy":null,"publishedAtTime":null},"journal":{"pcode":"nbt","title":"nature biotechnology","volume":"36","issue":"12"},"authorization":{"status":false},"features":[{"name":"furtherReadingSection","present":false}]},"page":{"category":{"pageType":"article"},"attributes":{"template":"mosaic","featureFlags":[{"name":"ab_test_header","active":false},{"name":"ab_test_menu","active":true},{"name":"ab_test_subscribe_button","active":false}]},"search":null},"privacy":{},"version":"1.0.0","product":null,"session":null,"user":null}];
</script>
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-NWDMT9Q');</script>
<!-- End Google Tag Manager -->


    <meta name="description" content="News &amp; Views"/>

<meta name="robots" content="noarchive">
<meta name="access" content="No">
<meta name="WT.cg_s" content="Article"/>
<meta name="WT.z_bandiera_abtest" content="a"/>
<meta name="WT.page_categorisation" content="Article_HTML"/>

    <meta name="WT.template" content="oscar"/>
    <meta name="WT.z_cg_type" content="Nature Research Journals"/>
    <meta name="WT.cg_n" content="Nature Biotechnology"/>
    <meta name="dc.rights" content="©2018 Macmillan Publishers Limited. All Rights Reserved."/>
    <meta name="prism.issn" content="1546-1696"/>


<link rel="search" href="http://www.nature.com/search">
<link rel="search" href="http://www.nature.com/opensearch/opensearch.xml" type="application/opensearchdescription+xml" title="nature.com">
<link rel="search" href="http://www.nature.com/opensearch/request" type="application/sru+xml" title="nature.com">


    
    

    <meta name="journal_id" content="nbt"/>

    <meta name="dc.title" content="Mouse development hits the big screen"/>

    <meta name="dc.source" content="Nature Biotechnology 2018 36:12"/>

    <meta name="dc.format" content="text/html"/>

    <meta name="dc.publisher" content="Nature Publishing Group"/>

    <meta name="dc.date" content="2018-12-06"/>

    <meta name="dc.type" content="News and Views"/>

    <meta name="dc.language" content="En"/>

    <meta name="dc.copyright" content="2018 Nature Publishing Group"/>

    <meta name="dc.rightsAgent" content="permissions@nature.com"/>

    <meta name="dc.description" content="Mouse development hits the big screen"/>

    <meta name="prism.issn" content="1546-1696"/>

    <meta name="prism.publicationName" content="Nature Biotechnology"/>

    <meta name="prism.publicationDate" content="2018-12-06"/>

    <meta name="prism.volume" content="36"/>

    <meta name="prism.number" content="12"/>

    <meta name="prism.section" content="News and Views"/>

    <meta name="prism.startingPage" content="1155"/>

    <meta name="prism.copyright" content="2018 Nature Publishing Group"/>

    <meta name="prism.rightsAgent" content="permissions@nature.com"/>

    <meta name="prism.url" content="https://www.nature.com/articles/nbt.4315"/>

    <meta name="prism.doi" content="doi:10.1038/nbt.4315"/>

    <meta name="citation_pdf_url" content="https://www.nature.com/articles/nbt.4315.pdf"/>

    <meta name="citation_fulltext_html_url" content="https://www.nature.com/articles/nbt.4315"/>

    <meta name="citation_journal_title" content="Nature Biotechnology"/>

    <meta name="citation_publisher" content="Nature Publishing Group"/>

    <meta name="citation_issn" content="1546-1696"/>

    <meta name="citation_title" content="Mouse development hits the big screen"/>

    <meta name="citation_volume" content="36"/>

    <meta name="citation_issue" content="12"/>

    <meta name="citation_publication_date" content="2018/12"/>

    <meta name="citation_online_date" content="2018/12/06"/>

    <meta name="citation_firstpage" content="1155"/>

    <meta name="citation_article_type" content="News & Views"/>

    <meta name="dc.identifier" content="doi:10.1038/nbt.4315"/>

    <meta name="DOI" content="10.1038/nbt.4315"/>

    <meta name="citation_doi" content="10.1038/nbt.4315"/>

    <meta name="dc.creator" content="Markus Elsner"/>

    <meta name="citation_author" content="Markus Elsner"/>

    <meta name="access_endpoint" content="https://www.nature.com/platform/readcube-access"/>

    <meta name="twitter:card" content="summary"/>

    <meta name="twitter:title" content="Mouse development hits the big screen"/>

    <meta name="twitter:site" content="@NatureBiotech"/>

    <meta name="twitter:description" content="Mouse development hits the big screen"/>

    <meta name="twitter:image" content="https://media.springernature.com/full/nature-static/assets/v1/image-assets/nbt.4315-I1.jpg"/>

    <meta name="WT.z_primary_atype" content="News and Views"/>


    
        <meta property="og:url" content="https://www.nature.com/articles/nbt.4315"/>
        <meta property="og:type" content="article"/>
        <meta property="og:site_name" content="Nature Biotechnology"/>
        <meta property="og:title" content="Mouse development hits the big screen"/>
        
        <meta property="og:image" content="https://media.springernature.com/m685/nature-static/assets/v1/image-assets/nbt.4315-I1.jpg"/>
    
</head>
<!--[if IE 9]><body class="ie9 article-page"><![endif]-->
<!--[if gt IE 9]><!--><body class="article-page"><!--<![endif]-->
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NWDMT9Q"
                  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

    <div role="banner" class="position-relative cleared z-index-50" data-test="top-containers">
        <div class="hide-print container background-gray-dark">
    <div class="content mq1200-padded">
        <a href="#content" id="skiplink" class="skiplink contrast-text js-no-scroll" data-track="click"
           data-track-action="skip to content" data-track-category="header" data-track-label="link">Skip to main content</a>
    </div>
</div>



<div class="container cleared container-type-banner-advert inline-group" data-container-type="banner-advert">
    <div class="hide-print pt10 pb10 mq875-pa0 position-relative z-index-100 clear-float cleared leaderboard-or-billboard-container">
        <div class="leaderboard-or-billboard-inner ad-with-label">
            
                
    <div id="div-gpt-ad-top-1"
         class="div-gpt-ad advert leaderboard js-ad text-center hide-print grade-c-hide hide-overflow"
         data-gpt-unitpath="/285/biotech.nature.com/article"
         data-gpt-sizes="728x90"
         data-gpt-targeting="type=article;pos=top;artid=nbt.4315;doi=10.1038/nbt.4315">
        <noscript>
            <a href="//pubads.g.doubleclick.net/gampad/jump?iu=/285/biotech.nature.com/article&amp;sz=728x90&amp;c=908466980&amp;t=pos%3Dtop%26type%3Darticle%26artid%3Dnbt.4315%26doi%3D10.1038/nbt.4315">
                <img data-test="gpt-advert-fallback-img"
                     src="//pubads.g.doubleclick.net/gampad/ad?iu=/285/biotech.nature.com/article&amp;sz=728x90&amp;c=908466980&amp;t=pos%3Dtop%26type%3Darticle%26artid%3Dnbt.4315%26doi%3D10.1038/nbt.4315"
                     alt="Advertisement"
                     width="728"
                     height="90"></a>
        </noscript>
    </div>

            
        </div>
    </div>
</div>

<div class="text-orange content grade-c-show"><p>Thank you for visiting nature.com. You are using a browser version with
    limited support for CSS. To obtain the best experience, we recommend you use a more up to date browser (or turn off
    compatibility mode in Internet Explorer). In the meantime, to ensure continued support, we are displaying the site
    without styles and JavaScript.</p></div>

        
    <div class="hide-print container background-bluegray contrast-text text14 strong lower mq640-hide position-relative z-index-100"
         data-test="header-breadcrumbs">
        <div class="content cleared mq1200-padded">
            <div class="breadcrumbs pin-left">
                
                    <ol class="ma0 cleared clean-list inline-list"><li id="breadcrumb0" itemscope="itemscope" itemtype="http://data-vocabulary.org/Breadcrumb"
                                     itemref="breadcrumb1"><a href="/" itemprop="url" class="icon icon-right icon-arrow-right-6x10-white pr15"
                                                                                                                 data-track="click" data-track-action="breadcrumb" data-track-category="header" data-track-label="link:nature"><span itemprop="title">nature</span></a></li><li id="breadcrumb1" itemscope="itemscope" itemtype="http://data-vocabulary.org/Breadcrumb"
                                     itemref="breadcrumb2" class="ml6"><a href="/nbt" itemprop="url" class="icon icon-right icon-arrow-right-6x10-white pr15"
                                                                                                                 data-track="click" data-track-action="breadcrumb" data-track-category="header" data-track-label="link:nature biotechnology"><span itemprop="title">nature biotechnology</span></a></li><li id="breadcrumb2" itemscope="itemscope" itemtype="http://data-vocabulary.org/Breadcrumb"
                                     itemref="breadcrumb3" class="ml6"><a href="/nbt/articles?type&#x3D;news-and-views" itemprop="url" class="icon icon-right icon-arrow-right-6x10-white pr15"
                                                                                                                 data-track="click" data-track-action="breadcrumb" data-track-category="header" data-track-label="link:news &amp; views"><span itemprop="title">news &amp; views</span></a></li><li id="breadcrumb3" itemscope="itemscope" itemtype="http://data-vocabulary.org/Breadcrumb"><a href="/articles/nbt.4315" itemprop="url" data-track="click" data-track-action="breadcrumb" data-track-category="header" data-track-label="link:article" class="ml6"><span itemprop="title">article</span></a></li></ol>
                
            </div>
            
                <p class="pin-right box-sizing header-primary-color nature-research-logo ma0 pa6 hide-text grade-c-hide">A Nature Research Journal</p>
            
        </div>
    </div>



        
    
        <div class="container js-header-container mb20 position-relative z-index-50" data-ui="header-container"
             data-container-type="header">
            <div class="cleared clear hide-print position-relative background-gradient-brand-primary js-header default-header z-index-100 composite-layer tighten-line-height">
                <div class="banner js-banner content mq1200-padded position-relative">
                    <div class="inner-banner cleared">
                        <div class="main-column small-header-main pin-left">
                            <div class="header-logo-container header-primary-color">
                                <a href="#menu" id="menu-button" class="js-header-menu-button menu-button js-no-scroll"
                                   data-test="menu-button">
                                            <span class="menu-button-icon icon-rotate">
                                                <span class="menu-button-label">Menu</span>
                                            </span>
                                </a>
                                    <h1 class="inline-block"><a href="/nbt" class="header-logo inline-block"
                                        data-track="click" data-track-action="home"
                                        data-track-category="header" data-track-label="image"><img alt="Nature Biotechnology"
                                                               src="//media.springernature.com/full/nature-cms/uploads/product/nbt/header-e7bad40b8c8aa1187ffbb27948384fbf.svg"
                                                               class="grade-c-invisible header-logo-primary js-svg"
                                                               data-png="//media.springernature.com/full/nature-cms/uploads/product/nbt/header-42acec45da63fad51c6b053eba8c8166.png"><img
                                            alt="Nature Biotechnology" src="//media.springernature.com/full/nature-cms/uploads/product/nbt/header-ddb3ff2b330ee3b716f7ec45fcdf8a3c.svg"
                                            class="grade-c-invisible header-logo-secondary js-svg"
                                            data-png="//media.springernature.com/full/nature-cms/uploads/product/nbt/header-17dcc82723b486f8c780ee84f4fce541.png"></a></h1>
                            </div>
                        </div>
                        <div class="position-absolute position-right small-header-side">
                            <div class="pin-right">
                              
                                <a href="#search-menu" data-component="tray-button"
                                   class="pin-left inline-group-top pa10 pr15 pl15 small-header-icons background-bluegray text11 contrast-text mr1"
                                   data-test="search-link" data-track="click" data-track-category="header"
                                   data-track-action="open tray" data-track-label="button">
                                            <span
                                                class="icon icon-above icon-search-25x25-white icon-search-25x25-gray block text-center">
                                                <span class="block mt6 mq875-hide small-header-hide">Search</span>
                                            </span>
                                </a>
                                
                                  <a href="https://www.nature.com/my-account/alerts/subscribe-journal?list-id&#x3D;2"
                                     class="mq640-hide pin-left inline-group-top pa10 small-header-icons background-bluegray text11 contrast-text mr1"
                                     data-test="ealert-link" data-track="click" data-track-action="ealert"
                                     data-track-category="header" data-track-label="link">
                                            <span
                                                class="icon icon-above icon-ealert-25x25-white icon-ealert-25x25-gray block text-center">
                                                <span class="block mt6 mq875-hide small-header-hide">E-alert</span>
                                            </span>
                                  </a>
                                
                                
                                  <a href="http://mts-nbt.nature.com/cgi-bin/main.plex"
                                     class="mq640-hide inline-block pin-left inline-group-top pa10 pr15 pl15 small-header-icons background-bluegray text11 contrast-text mr1"
                                     data-test="submit-link" data-track="click" data-track-action="submit"
                                     data-track-category="header" data-track-label="link">
                                            <span
                                                class="icon icon-above icon-submit-25x25-white icon-submit-25x25-gray block text-center">
                                                <span class="block mt6 mq875-hide small-header-hide">Submit</span>
                                            </span>
                                  </a>
                                
                                  <a href="/nams/svc/myaccount"
       id="my-account"
       class="placeholder inline-block pin-left inline-group-top pa10 pr15 pl15 small-header-icons background-bluegray text11 contrast-text"
       data-test="login-link" data-track="click" data-track-action="my account" data-track-category="header" data-track-label="link">
            <span class="icon icon-above icon-login-25x25-white icon-login-25x25-gray block text-center">
                <span class="block mt6 mq875-hide small-header-hide">My Account</span>
            </span>
    </a>
    <a href="https://idp.nature.com/authorize/natureuser?client_id&#x3D;grover&amp;redirect_uri&#x3D;https%3A%2F%2Fwww.nature.com%2Farticles%2Fnbt.4315"
       id="login-button"
       style="display: none;"
       class="placeholder inline-block pin-left inline-group-top pa10 pr15 pl15 small-header-icons background-bluegray text11 contrast-text"
       data-test="login-link" data-track="click" data-track-action="login" data-track-category="header" data-track-label="link">
            <span class="icon icon-above icon-login-25x25-white icon-login-25x25-gray block text-center">
                <span class="block mt6 mq875-hide small-header-hide">Login</span>
            </span>
    </a>

                              
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
    

        
    

    </div>



<div id="content" class="position-relative z-index-1">
    <div class="container cleared container-type-article" data-container-type="article">
        <div class="content position-relative cleared clear mq1200-padded" data-component="article-container">
            <article itemscope="itemscope" itemtype="http://schema.org/Article">
                <div class="full-width-print main-column pin-left js-main-column highlighter" role="main">
                    <header>
                        <div class="grid grid-12 last">
                            <p class="text13 text-gray-light tiny-space-below" data-test="article-identifier">
                                News &amp; Views
                                
                                <span class="pl6 pr6 text-gray-extra-light"> | </span>
                                <a href=#article-info>Published: <time datetime=2018-12-06 itemprop=datePublished>06 December 2018</time></a>
                            </p>
                            
                            <h1 class="tighten-line-height small-space-below" data-article-title="" itemprop="name headline">Mouse development hits the big screen</h1>
                            <ul class="grid grid-12 last clean-list inline-list js-list-authors text14 small-space-below" data-etal=25 data-etal-small=3><li itemprop=author itemscope itemtype=http://schema.org/Person><span class=js-separator></span><a href=#auth-1 data-track=click data-track-category="article body" data-track-action="open author" data-track-label=link><span itemprop=name>Markus Elsner</span></a><sup class=js-hide><a href=#a1>1</a><span itemprop=affiliation itemscope itemtype=http://schema.org/Organization class=hide><meta itemprop=name content=""><meta itemprop=address content="Senior Editor"></span></sup></ul>
                            
                              
                            

                            <div class="grid-12 cleared" data-container-section=info><p class="text14 standard-space-below"><i>Nature Biotechnology</i> <b><span class=visually-hidden>volume </span>36</b>, <span class=visually-hidden>page </span><span itemprop=pageStart>1155</span> (2018)<span class="pl6 pr6 text-gray-extra-light"> | </span><a class="pr15 icon icon-right icon-download" data-track=click data-track-action="download article citation" data-track-category="article body" data-track-label=link href=/articles/nbt.4315.ris>Download Citation</a></p></div>
                            
                        </div>
                    </header>
                    
    <div class="js-hide" data-component="article-subject-links">
        <h3 class="h3 strong mb4">Subjects</h3>
        <ul class="mb0 pa0 tiny-space-above inline-list text14">
            
        </ul>
    </div>

                    
    

                    

                    <div data-article-body="true" data-track-component="article body" class="article-body clear">
                        

                        

                        
                            
                            <div class="pl20 mq875-pl0 serif">
                                <h2 class="js-section-title section-title strong position-relative tighten-line-height background-gray-light pt20 pb6 pl0 pr20 standard-space-below small-space-above mq640-pt10 mq640-pb10 mq640-pl20 mq640-mt0 extend-left" id="access-options">
<span>Access options</span><span class="js-section-title-label block position-relative text18 text-blue pr20 icon-rotate icon-arrow-down-12x7-gray hide">Access options</span>
</h2>


    <div class="LiveAreaSection-193358632"><style type="text/css">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</style><section class="BuyBoxSection-683559780"><div class="subscribe-buybox"><div class="box-inner"><p class="title-buybox">Subscribe to Journal</p><p class="access-buybox">Get full journal access for 1 year</p><div><p class="price-buybox" id="subscription-price">$250.00</p><p class="issue-buybox">only $20.83 per issue</p></div><div class="button-container"><a href="/nbt/subscribe" class="Button-505204839" dataTrack="click" dataTrackAction="subscribe" dataTrackLabel="link"><span class="ButtonLabel-3869432492">Subscribe</span></a></div><p class="vat-buybox">All prices are NET prices.<br> VAT will be added later in the checkout.</p></div></div><div class="readcube-buybox"><div class="box-inner"><p class="title-readcube">Rent or Buy article</p><p class="access-readcube">Get time limited or full article access on ReadCube.</p><p id="readcube-price" class="price-buybox"><span class="price-from">from</span>$8.99</p><div class="button-container"><a href="//www.nature.com/articles/nbt.4315.epdf?no_publisher_access=1&amp;r3_referer=nature" class="readcube-button Button-1078489254" dataTrack="click" dataTrackAction="buy/rent now" dataTrackLabel="link"><span class="readcube-label ButtonLabel-3296148077">Rent or Buy</span></a></div><p class="vat-buybox">All prices are NET prices.</p></div></div></section><div class="login-option-buybox"><div class="additional-access-options">Additional access options:</div><nav><ul class="additional-login uList-2102244549"><li><a href="https://idp.nature.com/login/natureuser?client_id=grover&amp;redirect_uri=http://www.nature.com/articles/nbt.4315" dataTracking="data-test=&quot;subscribe-prompt-log-in&quot; data-track=&quot;click&quot; data-track-action=&quot;login&quot; data-track-label=&quot;link&quot;" class="Link-328123652">Log in</a></li><li><a href="https://idp-saml-nature-federated-login.live.cf.public.nature.com/saml/login?idp=https://idp.eduserv.org.uk/openathens&amp;targetUrl=http://www.nature.com/articles/nbt.4315" dataTracking="data-track=&quot;click&quot; data-track-action=&quot;athens&quot; data-track-label=&quot;link&quot;" class="Link-2926870917">OpenAthens</a></li><li><a href="https://idp.nature.com/login/federated?redirect_uri=http://www.nature.com/articles/nbt.4315" dataTracking="data-track=&quot;click&quot; data-track-action=&quot;shibboleth&quot; data-track-label=&quot;link&quot;" class="Link-2291679238">Shibboleth</a></li></ul></nav></div></div>
  
                            </div>
                        

                        <section aria-labelledby=references><div class="serif article-section js-article-section cleared clear" id=references-section><h2 class="js-section-title section-title position-relative strong tighten-line-height background-gray-light pt20 pb6 pl0 pr20 standard-space-below mq640-pt20 mq640-pb10 mq640-pl20 mq640-mt0 mq640-ml-20 mq640-mr-20 extend-left small-space-above" id=references>References</h2><div class="pl20 mq875-pl0 js-collapsible-section" id=references-content><div data-container-section=references><ol class="clean-list ma0 standard-space-below indented-list" data-component=reading-companion-references><li class="small-space-below border-gray-medium border-bottom-1 position-relative js-ref-item" itemprop=citation itemscope itemtype=http://schema.org/Article><span class="indented-counter serif h2 tighten-line-height text-right position-absolute">1.</span><p id=ref1 class=tiny-space-below><span itemprop=author itemscope itemtype=http://schema.org/Person><span itemprop=name>McDole, K.</span></span> <i>et al.</i> <i>Cell</i> <b>175</b>, 859–876.e33 (2018).</p><ul class="js-ref-links clean-list cleared strong sans-serif text13 hide-print small-space-below"><li class=pin-right><ul class="clean-list ma0"><li class="pin-left pl20"><a href="http://scholar.google.com/scholar_lookup?&amp;author=McDole%2CK.&amp;journal=Cell&amp;volume=175&amp;pages=859-876.e33&amp;publication_year=2018" data-track=click data-track-category="article body" data-track-action="outbound reference" data-track-label=link aria-label="Search for reference 1 on Google Scholar">Google Scholar</a></ul></ul><li class="small-space-below border-gray-medium border-bottom-1 position-relative js-ref-item" itemprop=citation itemscope itemtype=http://schema.org/Article><span class="indented-counter serif h2 tighten-line-height text-right position-absolute">2.</span><p id=ref2 class=tiny-space-below><span itemprop=author itemscope itemtype=http://schema.org/Person><span itemprop=name>Royer, L.A.</span></span> <i>et al.</i> <i>Nat. Biotechnol.</i> <b>34</b>, 1267–1278 (2016).</p><ul class="js-ref-links clean-list cleared strong sans-serif text13 hide-print small-space-below"><li class=pin-right><ul class="clean-list ma0"><li class="pin-left pl20"><a href="http://chemport.cas.org/cgi-bin/sdcgi?APP=ftslink&amp;action=reflink&amp;origin=npg&amp;version=1.0&amp;coi=1:CAS:528:DC%2BC28Xhsl2hs7bE&amp;md5=779dbdc73e461e21078728cf9296b405" data-track=click data-track-category="article body" data-track-action="outbound reference" data-track-label=link aria-label="View reference 2 on CAS">CAS</a><li class="pin-left pl20"><a href="http://www.ncbi.nlm.nih.gov/entrez/query.fcgi?holding=npg&amp;cmd=Retrieve&amp;db=PubMed&amp;list_uids=27798562&amp;dopt=Abstract" data-track=click data-track-category="article body" data-track-action="outbound reference" data-track-label=link aria-label="View reference 2 on PubMed">PubMed</a><li class="pin-left pl20"><a href=https://doi.org/10.1038/nbt.3708 data-track=click data-track-category="article body" data-track-action="outbound reference" data-track-label=link itemprop=url aria-label="View reference 2">Article</a><li class="pin-left pl20"><a href="http://scholar.google.com/scholar_lookup?&amp;author=Royer%2CL.A.&amp;journal=Nat.%20Biotechnol.&amp;volume=34&amp;pages=1267-1278&amp;publication_year=2016" data-track=click data-track-category="article body" data-track-action="outbound reference" data-track-label=link aria-label="Search for reference 2 on Google Scholar">Google Scholar</a></ul></ul><li class="small-space-below border-gray-medium border-bottom-1 position-relative js-ref-item" itemprop=citation itemscope itemtype=http://schema.org/Article><span class="indented-counter serif h2 tighten-line-height text-right position-absolute">3.</span><p id=ref3 class=tiny-space-below><span itemprop=author itemscope itemtype=http://schema.org/Person><span itemprop=name>Amat, F.</span></span> <i>et al.</i> <i>Nat. Methods</i> <b>11</b>, 951–958 (2014).</p><ul class="js-ref-links clean-list cleared strong sans-serif text13 hide-print small-space-below"><li class=pin-right><ul class="clean-list ma0"><li class="pin-left pl20"><a href="http://chemport.cas.org/cgi-bin/sdcgi?APP=ftslink&amp;action=reflink&amp;origin=npg&amp;version=1.0&amp;coi=1:CAS:528:DC%2BC2cXht1KktrzJ&amp;md5=bb648c833688cd01e4742dd9590e33d0" data-track=click data-track-category="article body" data-track-action="outbound reference" data-track-label=link aria-label="View reference 3 on CAS">CAS</a><li class="pin-left pl20"><a href="http://www.ncbi.nlm.nih.gov/entrez/query.fcgi?holding=npg&amp;cmd=Retrieve&amp;db=PubMed&amp;list_uids=25042785&amp;dopt=Abstract" data-track=click data-track-category="article body" data-track-action="outbound reference" data-track-label=link aria-label="View reference 3 on PubMed">PubMed</a><li class="pin-left pl20"><a href=https://doi.org/10.1038/nmeth.3036 data-track=click data-track-category="article body" data-track-action="outbound reference" data-track-label=link itemprop=url aria-label="View reference 3">Article</a><li class="pin-left pl20"><a href="http://scholar.google.com/scholar_lookup?&amp;author=Amat%2CF.&amp;journal=Nat.%20Methods&amp;volume=11&amp;pages=951-958&amp;publication_year=2014" data-track=click data-track-category="article body" data-track-action="outbound reference" data-track-label=link aria-label="Search for reference 3 on Google Scholar">Google Scholar</a></ul></ul></ol><p class="hide-print text-right"><a href=/articles/nbt.4315-references.ris class="text14 sans-serif strong" data-track=click data-track-category="article body" data-track-action="download citation references" data-track-label=link>Download references</a></p></div></div></div></section><section aria-labelledby=author-information><div class="serif article-section js-article-section cleared clear" id=author-information-section><h2 class="js-section-title section-title position-relative strong tighten-line-height background-gray-light pt20 pb6 pl0 pr20 standard-space-below mq640-pt20 mq640-pb10 mq640-pl20 mq640-mt0 mq640-ml-20 mq640-mr-20 extend-left small-space-above" id=author-information>Author information</h2><div class="pl20 mq875-pl0 js-collapsible-section" id=author-information-content><h2 class="h3 strong mb4" id=affiliations>Affiliations</h2><ol class=clean-list><li id=a1><h3 class=emphasis>Senior Editor</h3><ul class="small-space-below clean-list inline-list"><li><span class=js-separator></span><span>Markus Elsner</span></ul></ol><div class=js-hide><h2 class="h3 strong">Authors</h2><ol class=clean-list><li id=auth-1><h3 class="sans-serif strong text-gray-light js-search-name">Search for Markus Elsner in:</h3><ul class="text13 clean-list inline-list strong small-space-below"><li><a href="/search/executeSearch?sp-q=%22Markus+Elsner%22&amp;sp-p=all&amp;pag-start=1&amp;sp-c=25&amp;sp-m=1&amp;sp-s=date_descending">Nature Research journals</a> <span class=bullet>&bull;</span> <li><a href="http://www.ncbi.nlm.nih.gov/entrez/query.fcgi?cmd=search&amp;term=Markus+Elsner">PubMed</a> <span class=bullet>&bull;</span> <li><a href="http://scholar.google.co.uk/scholar?as_q=&amp;num=10&amp;btnG=Search+Scholar&amp;as_epq=&amp;as_oq=&amp;as_eq=&amp;as_occt=any&amp;as_sauthors=%22Markus+Elsner%22&amp;as_publication=&amp;as_ylo=&amp;as_yhi=&amp;as_allsubj=all&amp;hl=en">Google Scholar</a></ul></ol></div></div></div></section><section aria-labelledby=rightslink><div class="serif article-section js-article-section cleared clear" id=rightslink-section><h2 class="js-section-title section-title position-relative strong tighten-line-height background-gray-light pt20 pb6 pl0 pr20 standard-space-below mq640-pt20 mq640-pb10 mq640-pl20 mq640-mt0 mq640-ml-20 mq640-mr-20 extend-left small-space-above" id=rightslink>Rights and permissions</h2><div class="pl20 mq875-pl0 js-collapsible-section" id=rightslink-content><p>To obtain permission to re-use content from this article visit <a href="https://s100.copyright.com/AppDispatchServlet?author=Markus%20Elsner&amp;contentID=10.1038%2Fnbt.4315&amp;imprint=Nature&amp;issueNum=12&amp;orderBeanReset=true&amp;publication=Nature%20Biotechnology&amp;publicationDate=2018-12-06&amp;publisherName=SpringerNature&amp;title=Mouse%20development%20hits%20the%20big%20screen&amp;volumeNum=36" data-track=click data-track-category="article body" data-track-action="view rights and permissions" data-track-label=link>RightsLink</a>.</p></div></div></section><section aria-labelledby=article-info><div class="serif article-section js-article-section cleared clear" id=article-info-section><h2 class="js-section-title section-title position-relative strong tighten-line-height background-gray-light pt20 pb6 pl0 pr20 standard-space-below mq640-pt20 mq640-pb10 mq640-pl20 mq640-mt0 mq640-ml-20 mq640-mr-20 extend-left small-space-above" id=article-info>About this article</h2><div class="pl20 mq875-pl0 js-collapsible-section" id=article-info-content><h3 class="h3 strong small-space-below">Publication history</h3><div class="grid grid-12"><div class="grid grid-3 mq875-grid-12 sans-serif text14 last"><h4>Published</h4><p class=standard-space-below><time datetime=2018-12-06>06 December 2018</time></p></div></div><h3 class="h3 strong mb4"><abbr title="Digital Object Identifier">DOI</abbr></h3><p class="standard-space-below text14"><a href=https://doi.org/10.1038/nbt.4315 data-track=click data-track-action="view doi" data-track-category="article body" data-track-label=link>https://doi.org/10.1038/nbt.4315</a></p><div data-component=share-box class=ma0></div><div data-component=article-info-list class="ma0 text14 sans-serif"></div></div></div></section>

                        
                            
                        

                        

                        <span data-recommended="jobs"></span>
                    </div>
                </div>

                <div class="hide-print reading-companion js-reading-companion position-relative cleared pin-left" role="complementary">
                    <div data-container-type="reading-companion" data-track-component="reading companion">
                        
                            
    <h2 class="h3 sans-serif visually-hidden strong">Article Tools</h2>
    <div class="tighten-line-height cleared text14 position-relative z-index-1 standard-space-below"
         data-article-tools="true" data-container-section="tools" data-test="components">
        
    </div>

                        

                        
    <div class="flex-box grid-12 mq875-kill-flex cleared standard-space-below" data-container-section="info">
        
            <div class="flex-box grid grid-3 mq875-grid-12">
                <div class="flex-box-item border-gray-medium extra-tight-line-height border-left-1 text13 mq875-pb10" data-component="article-history-list">
                    <p data-test="citation-count" class="pa10 pt0 pb0 mb0 pin-left"><strong>0 </strong><span class="mq875-inline-block  text-gray-light">Citations</span></p>
                </div>
            </div>
        

        
            
                <div class="flex-box grid grid-3 mq875-grid-12">
                    <div class="flex-box-item border-gray-medium extra-tight-line-height border-left-1 text13 mq875-pb10" data-component="article-history-list">
                        <p data-test="altmetric-score" class="pa10 pt0 pb0 mb0 pin-left"><strong>1 </strong><span class="mq875-inline-block text-gray-light">Altmetric</span></p>
                    </div>
                </div>
            

            <div class="flex-box grid grid-6 mq875-grid-12 last">
                <div class="flex-box-item border-gray-medium extra-tight-line-height border-left-1 text13" data-component="article-history-list">
                    
                        <p class="pa10 mb0 pt0 pb0 pin-left text13 mb0"><span class="mq875-hide"><br></span>
                           <span class="block"><a aria-label="More detail about citations and metrics for this article" data-test="metrics-link" href="/articles/nbt.4315/metrics"
                           class="icon icon-right icon-double-chevron-right-10x10-blue pr15"
                           data-track="click" data-track-action="view metrics" data-track-category="article body" data-track-label="link" rel="nofollow">Article metrics</a></span>
                        </p>
                    
                </div>
            </div>
        
    </div>

                        
                        

                        

                        <div class="clear cleared" data-component="reading-companion-placeholder">
                            <div class="animate-width" data-component="reading-companion-sticky">
                                <div class="grid grid-12 last position-relative z-index-0 clear-float cleared clear" data-component="reading-companion-adverts">
                                    
    <div id="div-gpt-ad-right-2"
         class="div-gpt-ad advert medium-rectangle js-ad text-center hide-print grade-c-hide hide-overflow"
         data-gpt-unitpath="/285/biotech.nature.com/article"
         data-gpt-sizes="300x250"
         data-gpt-targeting="type=article;pos=right;artid=nbt.4315;doi=10.1038/nbt.4315">
        <noscript>
            <a href="//pubads.g.doubleclick.net/gampad/jump?iu=/285/biotech.nature.com/article&amp;sz=300x250&amp;c=-644886701&amp;t=pos%3Dright%26type%3Darticle%26artid%3Dnbt.4315%26doi%3D10.1038/nbt.4315">
                <img data-test="gpt-advert-fallback-img"
                     src="//pubads.g.doubleclick.net/gampad/ad?iu=/285/biotech.nature.com/article&amp;sz=300x250&amp;c=-644886701&amp;t=pos%3Dright%26type%3Darticle%26artid%3Dnbt.4315%26doi%3D10.1038/nbt.4315"
                     alt="Advertisement"
                     width="300"
                     height="250"></a>
        </noscript>
    </div>

                                </div>
                            </div>
                        </div>
                    </div>
                </div>
            </article>
        </div>
    </div>
</div>



<div class="js-header-menu menu menu2 mb20 z-index-50 composite-layer background-white border-bottom-2 border-gray-medium tighten-line-height" id="menu" data-track-component="menu">
    <div class="menu-inner content js-hide">
        <nav>
            <div class="cleared border-bottom-1 border-gray-medium ml20 mr20">
                <div class="grid-ng grid-1of4 mq875-grid-12">
                   <h2 class="h3 pa20 mq875-pa0 mq875-mt20">
                       Nature Biotechnology<span class="visually-hidden"> menu</span>
                   </h2>
                </div>
                
    
        
        <div class="grid-ng grid-1of4 text14 pa20 mq875-grid-4 mq640-grid-12">
            <ul class="clean-list mb0">
                
                <li class="mb4 pr10"><a href="/nbt/news-and-comment" data-track="click" data-track-action="news &amp; comment" data-track-label="link">News &amp; Comment</a></li>
                
                <li class="mb4 pr10"><a href="/nbt/research" data-track="click" data-track-action="research" data-track-label="link">Research</a></li>
                
            </ul>
        </div>
        

        
        <div class="grid-ng grid-1of4 text14 pa20 mq875-grid-4 mq640-grid-12">
            <ul class="clean-list mb0">
                
                <li class="mb4 pr10"><a href="/nbt/current-issue" data-track="click" data-track-action="current issue" data-track-label="link">Current Issue</a></li>
                
                <li class="mb4 pr10"><a href="/nbt/browse-issues" data-track="click" data-track-action="browse issues" data-track-label="link">Browse Issues</a></li>
                
                <li class="mb4 pr10"><a href="/nbt/articles" data-track="click" data-track-action="browse articles" data-track-label="link">Browse Articles</a></li>
                
                <li class="mb4 pr10"><a href="/nbt/collections" data-track="click" data-track-action="browse collections" data-track-label="link">Browse Collections</a></li>
                
            </ul>
        </div>
        

        
        <div class="grid-ng grid-1of4 text14 pa20 mq875-grid-4 mq640-grid-12">
            <ul class="clean-list mb0">
                
                <li class="mb4 pr10"><a href="/nbt/focsup-index" data-track="click" data-track-action="focuses &amp; supplements" data-track-label="link">Focuses &amp; Supplements</a></li>
                
                <li class="mb4 pr10"><a href="/nbt/podcast" data-track="click" data-track-action="podcast" data-track-label="link">Podcast</a></li>
                
                <li class="mb4 pr10"><a href="/nbt/multimedia" data-track="click" data-track-action="multimedia" data-track-label="link">Multimedia</a></li>
                
                <li class="mb4 pr10"><a href="/nbt/about" data-track="click" data-track-action="about the journal" data-track-label="link">About the Journal</a></li>
                
                <li class="mb4 pr10"><a href="/nbt/for-authors" data-track="click" data-track-action="for authors" data-track-label="link">For Authors</a></li>
                
                <li class="mb4 pr10"><a href="/nbt/for-referees" data-track="click" data-track-action="for referees" data-track-label="link">For Referees</a></li>
                
                <li class="mb4 pr10"><a href="/nbt/web-feeds" data-track="click" data-track-action="web feeds" data-track-label="link">Web Feeds</a></li>
                
                <li class="mb4 pr10"><a href="/nbt/posters" data-track="click" data-track-action="posters" data-track-label="link">Posters</a></li>
                
            </ul>
        </div>
        
    

            </div>
            <div class="cleared ml20 mr20">
                

<div class="cleared pb10">
    <div class="grid-ng grid-1of4 mq875-grid-12">
        <h3 class="serif pa20 mq875-pa0 mq875-mt20">Nature Research<span class="visually-hidden"> menu</span></h3>
    </div>
    <div class="grid-ng grid-1of4 text14 pa20 mq875-grid-4 mq640-grid-12">
        <h4 class="mb4">Our Journals</h4>
        <ul class="clean-list mb0">
            <li class="mb4 pr10"><a href="/nature" data-track="click" data-track-action="nature" data-track-label="link">Nature</a></li>
            <li class="mb4 pr10"><a href="/ncomms" data-track="click" data-track-action="nature communications" data-track-label="link">Nature Communications</a></li>
            <li class="mb4 pr10"><a href="/nprot" data-track="click" data-track-action="nature protocols" data-track-label="link">Nature Protocols</a></li>
            <li class="mb4 pr10"><a href="/reviews" data-track="click" data-track-action="review journals" data-track-label="link">Review journals</a></li>
            <li class="mb4 pr10"><a href="/srep" data-track="click" data-track-action="scientific reports" data-track-label="link">Scientific Reports</a></li>
            <li class="mb4 pr10"><a href="/siteindex" data-track="click" data-track-action="journal a-z view all" data-track-label="link">View all journals</a></li>
        </ul>
    </div>
    <div class="grid-ng grid-1of4 text14 pa20 mq875-grid-4 mq640-grid-12">
        <h4 class="mb4">Subjects</h4>
        <ul class="clean-list mb0">
            <li class="mb4 pr10"><a href="/subjects/biological-sciences" data-track="click" data-track-action="biological sciences" data-track-label="link">Biological Sciences</a></li>
            <li class="mb4 pr10"><a href="/subjects/scientific-community-and-society" data-track="click" data-track-action="scientific community and society" data-track-label="link">Scientific Community &amp; Society</a></li>
            <li class="mb4 pr10"><a href="/subjects/earth-and-environmental-sciences" data-track="click" data-track-action="earth and environmental sciences" data-track-label="link">Earth &amp; Environmental Sciences</a></li>
            <li class="mb4 pr10"><a href="/subjects/health-sciences" data-track="click" data-track-action="health sciences" data-track-label="link">Health Sciences</a></li>
            <li class="mb4 pr10"><a href="/subjects/physical-sciences" data-track="click" data-track-action="physical sciences" data-track-label="link">Physical Sciences</a></li>
            <li class="mb4 pr10"><a href="/subjects" data-track="click" data-track-action="subjects view all" data-track-label="link">View all subjects</a></li>
        </ul>
    </div>
    <div class="grid-ng grid-1of4 text14 pa20 mq875-grid-4 mq640-grid-12">
        <h4 class="mb4">More</h4>
        <ul class="clean-list mb0">
            <li class="mb4 pr10"><a href="/subscriptions/index.html" data-track="click" data-track-action="subscriptions" data-track-label="link">Subscriptions</a></li>
            <li class="mb4 pr10"><a href="/authors/index.html" data-track="click" data-track-action="authors and referees" data-track-label="link">Authors &amp; Referees</a></li>
            <li class="mb4 pr10"><a href="/libraries/index.html" data-track="click" data-track-action="librarians" data-track-label="link">Librarians</a></li>
            <li class="mb4 pr10"><a href="/advertising/index.html" data-track="click" data-track-action="advertisers" data-track-label="link">Advertisers</a></li>
            <li class="mb4 pr10"><a href="/npg_/press_room/index.html" data-track="click" data-track-action="press" data-track-label="link">Press</a></li>
            <li class="mb4 pr10"><a href="/npg_/index_npg.html" data-track="click" data-track-action="about" data-track-label="link">About Nature Research</a></li>
        </ul>
    </div>
</div>


            </div>
        </nav>
    </div>
</div>



<div id="search-menu" class="menu pt20 mb20 z-index-50 composite-layer background-white border-gray-medium border-bottom-2" data-component="tray" data-track-component="header">
    <div class="menu-inner js-hide">
        <section>
            <h2 class="visually-hidden">Search</h2>
            <div class="hide-print content mb40 mq1200-padded position-relative" data-test="inline-search">
                <div class="pt30 cleared background-white sans-serif">
                    <div class="grid grid-8 grid-left-2 mq875-grid-12 mq875-ml0 mq640-pb30">
                        <form action="/search" method="get" role="search" autocomplete="off" class="standard-space-below" data-track="submit" data-track-action="search" data-track-label="form">
                            <label for="keywords" class="block strong">Article search</label>
                            <div class="position-relative">
                                <input type="search" id="keywords" class="border-gray border-all-1 equalize-line-height pa10 pr40 box-sizing grid-12" name="q" value="" placeholder="Search by keywords or author" data-test="search-keywords">
                                <div class="position-absolute position-right position-top mt1 mr1">
                                    <button type="submit" class="icon icon-center search-btn kill-border" data-test="search-submit">
                                        Search
                                    </button>
                                </div>
                                <p class="mb0 mt4 text14"><a href="/search/advanced" data-track="click" data-track-action="advanced search" data-track-label="link">Advanced search</a></p>
                            </div>
                        </form>
                        <h3 class="h3 strong mb4 border-gray-medium border-bottom-1 sans-serif">Quick links</h3>
                        <ul class="clean-list mb0 text14">
                            <li class="grid-ng grid-1of2 mb6 mt6"><a href="/subjects" data-track="click" data-track-action="explore articles by subject" data-track-label="link">Explore articles by subject</a></li>
                            <li class="grid-ng grid-1of2 mb6 mt6"><a href="/naturecareers" data-track="click" data-track-action="find a job" data-track-label="link">Find a job</a></li>
                            <li class="grid-ng grid-1of2"><a href="/authors/index.html" data-track="click" data-track-action="guide to authors" data-track-label="link">Guide to authors</a></li>
                            <li class="grid-ng grid-1of2"><a href="/authors/editorial_policies/" data-track="click" data-track-action="editorial policies" data-track-label="link">Editorial policies</a></li>
                        </ul>
                    </div>
                </div>
            </div>
        </section>
    </div>
</div>


<footer>

    <div class="content pl30 pr30 text14 text-gray-light">
    
    </div>
    <div class="container-footer mt40 cleared container-footer-full" itemscope itemtype="http://schema.org/Periodical">
        <meta itemprop="publisher" content="Springer Nature">
        
          <div class="content pt20 pr30 pl30">
            <div class="grid grid-12 last clear-float cleared mb15 text-gray-light text13 flex-box flex-wrap-reverse">
                <h2 aria-level="2" class="text13 strong emphasis ma0 sans-serif" itemprop="name">Nature Biotechnology</h2>
                <p class="pt0 pr10 pb0 pl10 ma0"><abbr title="International Standard Serial Number">ISSN</abbr> <span itemprop="issn">1546-1696</span> (online)</p>
            </div>
          </div>
        

        

<div class="grid grid-12 pl30 pr30 last" id="footer">
        <h2 aria-level="2" class="hide">nature.com sitemap</h2>
</div>

<div class="pl30 pr30 content" data-track-component="footer">
    <div class="grid grid-12 last clear-float cleared mb5 pt20 text-gray-light text-footer-lists flex-wrap">
        <p class="grid grid-3 mq875-grid-12 mq640-grid-12 mq480-grid-12 mb20 just-mq640-last just-mq480-last mr30"><img alt="Nature" src="/static/images/natureresearch-logo.2fe351a520.svg" class="js-svg" data-png="/static/images/natureresearch-logo.1f5acc607c.png"></p>
        <p class="grid grid-2 mq875-grid-2 mq640-grid-6 mq480-grid-2 mb10 just-mq640-last full-size-last just-mq1200-last just-mq480-last pt6"><a href="https://www.nature.com/npg_/company_info/index.html" data-track="click" data-track-action="about us" class="text-gray-light" data-track-label="link">About us</a></p>
        <p class="grid grid-2 mq875-grid-2 mq640-grid-6 mq480-grid-2 mb10 just-mq640-last full-size-last just-mq1200-last just-mq480-last pt6"><a href="https://www.nature.com/npg_/contact/" data-track="click" data-track-action="contact us" class="text-gray-light" data-track-label="link">Contact us</a></p>
        <p class="grid grid-2 mq875-grid-2 mq640-grid-6 mq480-grid-2 mb10 just-mq640-last full-size-last just-mq1200-last just-mq480-last pt6"><a href="https://press.nature.com/" data-track="click" data-track-action="press office" data-track-label="link" class="text-gray-light">Press office</a></p>
        <p class="grid grid-2 mq875-grid-2 mq640-grid-6 mq480-grid-2 mb10 just-mq640-last full-size-last just-mq1200-last just-mq480-last pt6"><a href="https://www.nature.com/npg_/press_room/press_releases.html" data-track="click" data-track-action="press releases" data-track-label="link" class="text-gray-light">Press releases</a></p>
        <p class="grid grid-1 mq875-grid-2 mq640-grid-3 mq480-grid-2 mb20 full-size-last just-mq1200-last pt6"><a href="https://www.facebook.com/nature/" data-track="click" data-track-action="press releases" data-track-label="link" class="text-gray-light"><img src="/static/images/fb.49ba391f15.svg" class="cleared text-footer-img" alt="Facebook"/></a></p>
        <p class="grid grid-1 mq875-grid-2 mq640-grid-3 mq480-grid-2 mb20 full-size-last just-mq1200-last text-footer-icons pt6"><a href="https://twitter.com/nresearchnews?lang=en" data-track="click" data-track-action="press releases" data-track-label="link" class="text-gray-light"><img src="/static/images/twitter.a90dbeb03a.svg" class="cleared text-footer-img" alt="Twitter"/></a></p>
        <p class="grid grid-1 mq875-grid-2 mq640-grid-3 mq480-grid-1 mb20 full-size-last just-mq1200-last just-mq480-last text-footer-icons pt6"><a href="https://www.youtube.com/channel/UCvCLdSgYdSTpWcOgEJgi-ng" data-track="click" data-track-action="press releases" data-track-label="link" class="text-gray-light"><img src="/static/images/youtube.6071f6012c.svg" class="cleared text-footer-img" alt="Youtube"/></a></p>
    </div>

    <div class="cleared z-index-1 pt30 pb20 border-top-1 border-gray text-footer-mobile-bottom text13 hide-print">
        <div class="grid grid-3 mq875-grid-4 mq640-grid-6 mq480-grid-12 text-footer-lists ">
            <h3 class="text-footer-heading">Discover content</h3>
                <ul class="clean-list ma0 mb6">
                    <li class="pb4"><a href="https://www.nature.com/siteindex/" data-track="click" data-track-action="journals a-z" data-track-label="link" class="text-gray-light">Journals A-Z</a></li>
                    <li class="pb4"><a href="https://www.nature.com/subjects/" data-track="click" data-track-action="article by subject" data-track-label="link" class="text-gray-light">Articles by subject</a></li>
                    <li class="pb4"><a href="https://nano.nature.com/" data-track="click" data-track-action="nano" data-track-label="link" class="text-gray-light">Nano</a></li>
                    <li class="pb4"><a href="https://www.nature.com/protocolexchange/" data-track="click" data-track-action="protocol exchange" data-track-label="link" class="text-gray-light">Protocol Exchange</a></li>
                    <li class="pb4"><a href="https://www.natureindex.com/" data-track="click" data-track-action="nature index" data-track-label="link" class="text-gray-light">Nature Index</a></li>
                </ul>
        </div>

        <div class="grid grid-3 mq875-grid-4 mq640-grid-6 mq480-grid-12 text-footer-lists text-footer-lists just-mq640-last">
            <h3 class="text-footer-heading">Publish with us</h3>
                <ul class="clean-list ma0 mb6">
                    <li class="pb4"><a href="https://www.nature.com/authors/author_resources/index.html" data-track="click" data-track-action="guide to authors" data-track-label="link" class="text-gray-light" >Guide to Authors</a></li>
                    <li class="pb4"><a href="https://www.nature.com/authors/peer_review/" data-track="click" data-track-action="guide to referees" data-track-label="link" class="text-gray-light">Guide to Referees</a></li>
                    <li class="pb4"><a href="https://www.nature.com/authors/editorial_policies/" data-track="click" data-track-action="editorial policies" data-track-label="link" class="text-gray-light">Editorial policies</a></li>
                    <li class="pb4"><a href="http://www.nature.com/openresearch/publishing-with-npg/" data-track="click" data-track-action="open access" data-track-label="link" class="text-gray-light">Open access</a></li>
                    <li class="pb4" ><a href="https://www.nature.com/reprints/" data-track="click" data-track-action="reprints and permissions" data-track-label="link" class="text-gray-light">Reprints &amp; permissions</a></li>
                 </ul>
        </div>

        <div class="grid grid-3 mq875-grid-4 mq640-grid-6 mq480-grid-12 text-footer-lists just-mq875-last">
            <h3 class="text-footer-heading">Researcher services</h3>
                <ul class="clean-list ma0 mb6">
                    <li class="pb4"><a href="https://www.springernature.com/gp/authors/research-data" data-track="click" data-track-action="data research service" data-track-label="link" class="text-gray-light">Research data</a></li>
                    <li class="pb4"><a href="https://authorservices.springernature.com/language-editing/?utm_source=natureAuthors&amp;utm_medium=referral&amp;utm_campaign=natureAuthors"
                                       data-track="click" data-track-action="language editing" data-track-label="link" class="text-gray-light">Language editing</a></li>
                    <li class="pb4"><a href="https://authorservices.springernature.com/scientific-editing/?utm_source=natureAuthors&amp;utm_medium=referral&amp;utm_campaign=natureAuthors"
                                                              data-track="click" data-track-action="scientific editing" data-track-label="link" class="text-gray-light">Scientific editing</a></li>
                    <li class="pb4"><a href="https://masterclasses.nature.com/" data-track="click" data-track-action="nature masterclasses" data-track-label="link" class="text-gray-light">Nature Masterclasses</a></li>
                    <li class="pb4"><a href="https://partnerships.nature.com/product/nature-research-academies/" data-track="click" data-track-action="nature research academies" data-track-label="link" class="text-gray-light">Nature Research Academies</a></li>
                </ul>
        </div>

        <div class="grid grid-3 mq875-grid-4 mq640-grid-6 mq480-grid-12 text-footer-lists just-mq875-clear just-mq640-last full-size-last just-mq1200-last just-mq875-last just-mq480-last">
            <h3 class="text-footer-heading">Libraries &amp; institutions</h3>
                <ul class="clean-list ma0 mb6">
                    <li class="pb4"><a href="https://www.springernature.com/gp/librarians/tools-services" data-track="click" data-track-action="librarian service and tools" data-track-label="link" class="text-gray-light">Librarian service &amp; tools</a></li>
                    <li class="pb4"><a href="https://www.springernature.com/gp/librarians/manage-your-account/librarianportal" data-track="click" data-track-action="librarian portal" data-track-label="link" class="text-gray-light">Librarian portal</a></li>
                    <li class="pb4"><a href="http://www.nature.com/openresearch/about-open-access/information-for-institutions/" data-track="click" data-track-action="open research" data-track-label="link" class="text-gray-light">Open research</a></li>
                </ul>
        </div>
    </div>

    <div class="cleared z-index-1 pt30 pb20 border-top-1 border-gray text-footer-mobile-top text13 hide-print">
        <div class="grid grid-3 mq875-grid-4 mq640-grid-6 mq480-grid-12 text-footer-lists">
            <h3 class="text-footer-heading">Advertising &amp; partnerships</h3>
                <ul class="clean-list ma0 mb6">
                    <li class="pb4"><a href="https://partnerships.nature.com/" data-track="click" data-track-action="advertising" data-track-label="link" class="text-gray-light">Advertising</a></li>
                    <li class="pb4"><a href="https://partnerships.nature.com/home/services/" data-track="click" data-track-action="partnerships and services" data-track-label="link" class="text-gray-light">Partnerships &amp; Services</a></li>
                    <li class="pb4"><a href="https://partnerships.nature.com/home/resources/" data-track="click" data-track-action="media kits" data-track-label="link" class="text-gray-light">Media kits</a></li>
                    <li class="pb4"><a href="https://partnerships.nature.com/product/branded-content-native-advertising/" data-track-action="branded content" data-track-label="link" class="text-gray-light">Branded content</a></li>
                </ul>
        </div>

        <div class="grid grid-3 mq875-grid-4 mq640-grid-6 mq480-grid-12 text-footer-lists just-mq640-last just-mq875-last">
            <h3 class="text-footer-heading">Career development</h3>
                <ul class="clean-list ma0 mb6">
                  <li class="pb4"><a href="https://www.nature.com/naturecareers" data-track="click" data-track-action="work for us" data-track-label="link" class="text-gray-light">Nature Careers</a></li>
                  <li class="pb4"><a href="https://www.nature.com/natureconferences/" data-track="click" data-track-action="nature conferences" data-track-label="link" class="text-gray-light">Nature<span class="visually-hidden"> </span> Conferences</a></li>
                  <li class="pb4"><a href="https://www.nature.com/natureevents/" data-track="click" data-track-action="nature events" data-track-label="link" class="text-gray-light">Nature<span class="visually-hidden"> </span> events</a></li>
                 </ul>
        </div>

        <div class="grid grid-3 mq875-grid-4 mq640-grid-6 mq480-grid-12 text-footer-lists">
            <h3 class="text-footer-heading">Regional websites</h3>
                <ul class="clean-list ma0 mb6">
                    <li class="pb4"><a href="http://www.naturechina.com" data-track="click" data-track-action="nature china" data-track-label="link" class="text-gray-light">Nature China</a></li>
                    <li class="pb4"><a href="https://www.nature.com/nindia" data-track="click" data-track-action="nature india" data-track-label="link" class="text-gray-light">Nature India</a></li>
                    <li class="pb4"><a href="https://www.natureasia.com/ja-jp/" data-track="click" data-track-action="nature japan" data-track-label="link" class="text-gray-light">Nature Japan</a></li>
                    <li class="pb4"><a href="https://www.natureasia.com/ko-kr/" data-track="click" data-track-action="nature korea" data-track-label="link" class="text-gray-light">Nature Korea</a></li>
                    <li class="pb4"><a href="https://www.nature.com/nmiddleeast/" data-track="click" data-track-action="nature middle east" data-track-label="link" class="text-gray-light">Nature Middle East</a></li>
                </ul>
        </div>
    </div>

  </div>

        <div class="container-footer-box cleared text13 hide-print">
          <div class="content">
            <img src="/static/images/sn-logo.4368f3b177.svg" class="cleared" alt="Springer Nature"/>
                <div class="grid grid-12 last clear-float cleared mb5 text-gray-light text14 flex-box flex-wrap">
                    <p class="grid grid-12 mq875-grid-12 mq640-grid-12 mq480-grid-12 mb10 just-mq480-last">© 2018 Springer Nature Publishing AG</p>
                    <p class="grid grid-2 mq875-grid-4 mq640-grid-2 mq480-grid-12 mb10 full-size-last just-mq1200-last just-mq480-last"><a href="https://www.nature.com/info/privacy.html" data-track="click" data-track-action="privacy policy" data-track-label="link" class="text-gray-light">Privacy Policy</a></p>
                    <p class="grid grid-2 mq875-grid-4 mq640-grid-3 mq480-grid-12 mb10 full-size-last just-mq1200-last just-mq480-last"><a href="https://www.nature.com/info/cookies.html" data-track="click" data-track-action="use of cookies" data-track-label="link" class="text-gray-light">Use of cookies</a></p>
                    <p class="grid grid-2 mq875-grid-4 mq640-grid-3 mq480-grid-12 mb10 full-size-last just-mq1200-last just-mq480-last"><a href="javascript:;" class="optanon-toggle-display text-gray-light" data-track="click" data-track-action="manage cookies" data-track-label="link">Manage cookies</a></p>
                    <p class="grid grid-2 mq875-grid-4 mq640-grid-2 mq480-grid-12 mb10 full-size-last just-mq1200-last just-mq480-last"><a href="https://www.nature.com/info/legal_notice.html" data-track="click" data-track-action="legal notice" data-track-label="link" class="text-gray-light">Legal notice</a></p>
                    <p class="grid grid-3 mq875-grid-4 mq640-grid-3 mq480-grid-12 mb10 full-size-last just-mq480-last"><a href="https://www.nature.com/info/accessibility_statement.html" data-track="click" data-track-action="accessibility statement" data-track-label="link" class="text-gray-light">Accessibility statement</a></p>
                    <p class="grid grid-2 mq875-grid-4 mq640-grid-3 mq480-grid-12 mb10 just-mq640-last just-mq875-last full-size-last just-mq1200-last just-mq480-last"><a href="https://www.nature.com/info/tandc.html" data-track="click" data-track-action="terms and conditions" data-track-label="link" class="text-gray-light">Terms &amp; Conditions</a></p>
                </div>
          </div>
        </div>

 

    </div>
</footer>



    
        <div class="c-site-messages message hide c-site-messages--nature-briefing serif" data-component-id="nature-briefing-banner" data-component-expirydays="30" data-track="in-view" data-track-action="in-view" data-track-category="nature briefing" data-track-label="banner visible">
    <div class="content mq1200-padded">
        <div class="c-site-messages__content text14">
            <span class="icon--inline inline-block icon-newsletter">
                <?xml version="1.0" encoding="UTF-8"?>
                <svg width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg"
                     xmlns:xlink="http://www.w3.org/1999/xlink">
                    <!-- Generator: Sketch 50.2 (55047) - http://www.bohemiancoding.com/sketch -->
                    <title>Newsletter</title>
                    <defs></defs>
                    <g id="newsletter" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
                        <g id="Newsletter">
                            <rect id="Bounds" opacity="0" x="0" y="0" width="24" height="24"></rect>
                            <path d="M20,8.55424764 L18,7.30424764 L18,4 L6,4 L6,7.30424764 L4,8.55424764 L4,17 C4,17.5522847 4.44771525,18 5,18 L19,18 C19.5522847,18 20,17.5522847 20,17 L20,8.55424764 Z"
                                  id="Path" opacity="0"></path>
                            <polygon id="Path" opacity="0"
                                     points="6 10.4196775 12 13.8482489 18 10.4196775 18 4 6 4"></polygon>
                            <path d="M12,13.8482489 L14,12.7053918 L14,11 L10,11 L10,12.7053918 L12,13.8482489 Z M9,12.1339632 L9,10 L15,10 L15,12.1339632 L18,10.4196775 L18,4 L6,4 L6,10.4196775 L9,12.1339632 Z M19,6.75 L20.5299989,7.70624934 C20.8223803,7.88898769 21,8.20945761 21,8.55424764 L21,17 C21,18.1045695 20.1045695,19 19,19 L5,19 C3.8954305,19 3,18.1045695 3,17 L3,8.55424764 C3,8.20945761 3.1776197,7.88898769 3.47000106,7.70624934 L5,6.75 L5,4 C5,3.44771525 5.44771525,3 6,3 L18,3 C18.5522847,3 19,3.44771525 19,4 L19,6.75 Z M19,7.92924764 L19,11 L12,15 L5,11 L5,7.92924764 L4,8.55424764 L4,17 C4,17.5522847 4.44771525,18 5,18 L19,18 C19.5522847,18 20,17.5522847 20,17 L20,8.55424764 L19,7.92924764 Z M9,6 L15,6 L15,7 L9,7 L9,6 Z M8,8 L16,8 L16,9 L8,9 L8,8 Z"
                                  id="Icon" fill="#666666" fill-rule="nonzero"></path>
                        </g>
                    </g>
                </svg>
            </span><span
                class="strong">Get the most important science stories of the day, free in your inbox.</span> <a
                class="nature-briefing__link text14 sans-serif" data-track="click" data-track-category="nature briefing"
                data-track-label="nature briefing banner subscribe" target="_blank" rel="noreferrer noopener"
                href="https://www.nature.com/briefing/signup/">Sign up for Nature Briefing</a></div>
        <div class="c-site-messages__close-container pin-right">
            <button class="c-site-messages__close" data-track="click" data-track-category="nature briefing"
                    data-track-label="nature briefing banner dismiss" aria-label="Close">
            <span class="icon--inline inline-block"><?xml version="1.0" encoding="UTF-8" standalone="no"?>
                <?xml version="1.0" encoding="UTF-8"?>
                <svg width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
    <title>Close banner</title>
    <defs></defs>
    <g id="Symbols" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
        <g id="Icon-/-close">
            <g id="Close">
                <rect id="Bounds" opacity="0" x="0" y="0" width="24" height="24"></rect>
                <path d="M6.29679575,16.2772478 C5.90020818,16.6738354 5.90240728,17.3100587 6.29617427,17.7038257 C6.69268654,18.100338 7.32864195,18.0973145 7.72275218,17.7032043 L12,13.4259564 L16.2772478,17.7032043 C16.6738354,18.0997918 17.3100587,18.0975927 17.7038257,17.7038257 C18.100338,17.3073135 18.0973145,16.671358 17.7032043,16.2772478 L13.4259564,12 L17.7032043,7.72275218 C18.0997918,7.32616461 18.0975927,6.68994127 17.7038257,6.29617427 C17.3073135,5.89966201 16.671358,5.90268552 16.2772478,6.29679575 L12,10.5740436 L7.72275218,6.29679575 C7.32616461,5.90020818 6.68994127,5.90240728 6.29617427,6.29617427 C5.89966201,6.69268654 5.90268552,7.32864195 6.29679575,7.72275218 L10.5740436,12 L6.29679575,16.2772478 Z" id="Icon" fill="#666666"></path>
            </g>
        </g>
    </g>
</svg>
            </span><span class="visually-hidden">Close</span></button>
        </div>
    </div>
</div>
    





	



    <script>
        var readingCompanionData = {
  "sections" : [ {
    "id" : "references",
    "title" : "References"
  }, {
    "id" : "author-information",
    "title" : "Author information"
  }, {
    "id" : "rightslink",
    "title" : "Rights and permissions"
  }, {
    "id" : "article-info",
    "title" : "About this article"
  }, {
    "id" : "article-comments",
    "title" : "Comments",
    "extraClass" : "hide"
  } ],
  "figures" : [ ],
  "references" : [ {
    "id" : "1",
    "title" : "<span><span itemprop=\"author\" itemscope=\"itemscope\" itemtype=\"http://schema.org/Person\"><span itemprop=\"name\">McDole, K.</span></span> <i>et al.</i> <i>Cell</i> <b>175</b>, <span>859</span>–<span>876.e33</span> (<span>2018</span>).</span>",
    "schemaType" : "Article"
  }, {
    "id" : "2",
    "title" : "<span><span itemprop=\"author\" itemscope=\"itemscope\" itemtype=\"http://schema.org/Person\"><span itemprop=\"name\">Royer, L.A.</span></span> <i>et al.</i> <i>Nat. Biotechnol.</i> <b>34</b>, <span>1267</span>–<span>1278</span> (<span>2016</span>).</span>",
    "schemaType" : "Article"
  }, {
    "id" : "3",
    "title" : "<span><span itemprop=\"author\" itemscope=\"itemscope\" itemtype=\"http://schema.org/Person\"><span itemprop=\"name\">Amat, F.</span></span> <i>et al.</i> <i>Nat. Methods</i> <b>11</b>, <span>951</span>–<span>958</span> (<span>2014</span>).</span>",
    "schemaType" : "Article"
  } ],
  "hasAccess" : false,
  "hasNumericReferences" : true,
  "refSuffix" : null,
  "video" : false
};
    </script>




    
    <script data-test="mosaic-js" src="/static/js/mosaic.1e95ab923b.js"></script>
    


<script>
var backHalf = false;
    var idp = {
         institutionalLogin: function (names) {
             if (names.length && false) {
                if (document.querySelector('.js-main-column')) {
                    var accessMessage = document.createElement('div');
                        if (backHalf) {
                            var prependAccessMessageTo = 'div.article-body div.distractionFree'
                            accessMessage.innerHTML = '<p style="transform: translateY(-5px)" class="block mb0 pb4 pt6 text-gray-light text13 text-center">Access provided by ' + names[0] + '</p>';
                            document.querySelector(prependAccessMessageTo).classList.remove("visually-hidden");
                            document.querySelector(prependAccessMessageTo).prepend(accessMessage);
                        } else {
                        accessMessage.innerHTML = '<p style="transform: translateY(-5px)" class="text14 block mb0 pb10 text-center">Access provided by ' + names[0] + '</p>';
                        document.querySelector('.js-main-column').prepend(accessMessage);
                    }
                }
            }
        },


        hasNatureUserProof: function (hasProof) {
            if (!hasProof) {
                document.getElementById("my-account").setAttribute("style", "display: none;");
                document.getElementById("login-button").setAttribute("style", "");
            }
        }
    }
</script>
<script src="https://verify.nature.com/verify/nature.min.js"></script>
<noscript>
    <img src="https://verify.nature.com/verify/nature.png" alt="" width="0" height="0"/>
</noscript>
<script>
    var appendExtraFlagsToLinks = function(params) {
        $('a').filter(function(_, x) {
            var href = $(x).attr('href');
            return href && href.startsWith('/');
        }).each(function(_, x) {
            var $x = $(x);
            var url = new URL('http://temp.com' + $x.attr('href'));
            params.forEach(function(param) {
                url.searchParams.set(param[0], param[1]);
            });
            $x.attr('href', url.pathname + url.search + url.hash);
        });
    };

    var transformNatureAssetSourcesToDraft = function() {
        var regex = /\/nature-assets\//;

        var targets = [['img', 'src'], ['a', 'href']];

        targets.forEach(function(target) {
            $(target[0]).filter(function(_, x) {
                return regex.test($(x).attr(target[1]));
            }).each(function(_, x) {
                var $x = $(x);
                $x.attr(target[1], $x.attr(target[1]).replace('nature-assets', 'nature-assets-draft'));
            });
        });
    };

    if (window.URLSearchParams) {
        var params = new URLSearchParams(location.search.slice(1));
        var proof = params.get('proof');
        var platform = params.get('platform');
        var draft = params.get('draft');
        if (proof || platform || draft) {
            appendExtraFlagsToLinks(
                [['proof', proof], ['platform', platform], ['draft', draft]].filter(function(pair) {
                    return pair[1];
                }));
        }
        if (proof || draft) {
            transformNatureAssetSourcesToDraft();
        }
    }
</script>

<script src="//content.readcube.com/ping?doi=10.1038/nbt.4315&amp;format=js&amp;last_modified=2018-12-06" async></script>
<img src="/platform/track/preview/nbt.4315" width="1" height="1" alt="" class="visually-hidden"/>
</body>
</html>
